ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Mustang 2005 BCM defekt - Kompatibilität der Baujahre / Reparatur ..... und Kurzvorstellung

Mustang 2005 BCM defekt - Kompatibilität der Baujahre / Reparatur ..... und Kurzvorstellung

Ford Mustang 5
Themenstarteram 8. Dezember 2018 um 17:46

Moin zsammen,

ich bin hier eher der Mitleser und nicht -Schreiber, aber jetzt benötige ich doch etwas Support.

Um mich mal kurz vorzustellen, ich bin 51, habe meinen ersten Mustang mit 16 ohne Führerschein in der Garage gehabt (den mittlerweile restauriert mein Junior fährt). Ich selber fahre einen Mustang Mach1 `72 mit 351C und liebe alles , was pifft und pufft beim Fortbewegen (wie auch beim Moped - aber das ist `ne andere Bühne).

Nun begab es sich, dass meine Tochter auch einen Mustang fahren wollte, sollte aber ein 2005er sein. Meine Frau hatte wegen der Leistung Einspruch erhoben, also blieb nur noch der 4.0 V6 übrig, die folgenden Mustangs hatten schon zu viel Leistung. Nachdem wir ein wirklich gutes Exemplar gekauft hatten, entfernte ich die LED-Einsätze in den Rücklichtern für die Blinker (durch die Umrüstung nur eine Kammer als Blinker), wären theoretisch nicht zugelassen.

6 Monate später fielen die Blinker rechts aus, das Body-Control-Module (BCM) war defekt. Glücklicher weise hatte ich ein gebrauchtes geschossen, angelernt und alles war prima.

Nun, 6 Monate später ist wieder das BCM bei den Blinkern rechts defekt. Verkabelung usw. ist in Ordnung. Ich habe aber mittlerweile recherchiert, dass durch die Umrüstung die Ausgänge des BCM überlastet werden. Die rückwärtigen Blinker sind einfach an die vorderen geklemmt, hinten wurde für die fehlende Kammer der Brems-Blinkfunktion Heizwiderstände eingebaut, so dass die Blinkfrequenz weiterhin passt.

Nun war mir auch klar, warum LEDs eingebaut waren, der Vorbesitzer ist wohl auch schon Leidtragender gewesen.

Nun bin ich auf der Suche nach einem BCM. Eines mit exakt der selben Nummer ist ausser in den USA nicht zu finden. Die Frage ist, ob jemand weiß, in wie weit die Steuergeräte in den Baujahren kompatibel sind, das würde die Auswahl erweitern.

Vielleicht hat auch jemand ein BCM und möchte es loswerden, das letzte hatte ich für 55€ gekauft.

Und .... es sind wieder LEDs in den Blinkern, das reduziert die Leistungsaufnahme am vorderen Blinkerausgang erheblich (hoffe es reicht).

Besten Dank schon einmal im voraus!

- Marcus

(zum Foto: keine Sorge, habe die Verkabelung nicht gekappt, war derzeit so vom Verwerter gekommen)

Img-2835
Ähnliche Themen
13 Antworten

Bist du dir sicher, dass das BCM defekt ist? Ich hatte ein ähnliches Problem mit meinem Explorer. Dort wurde der Blinkerausgang allerdings nur deaktiviert. Über Forscan konnte ich den Fehler löschen und der Blinker ging wieder normal.

Ich würde an deiner Stelle eine Relaisschaltung bauen, um die hinteren Blinker an eine separate Stromversorgung klemmen zu können.

Themenstarteram 8. Dezember 2018 um 20:12

Wäre super wenn das klappt. Danke für die Info! Einen Versuch ist es wert. Ich hatte mich auf Beiträge im Internet verlassen, dass die Geräte wirklich defekt sein sollen durch diese Art der Umrüstung.

Bei nächster Gelegenheit werde ich mich mal ranmachen und es versuchen. Die Software kenne ich noch nicht, habe aber irgendwo noch einen ELM327 rumliegen, mit dem Forscan ja funktionieren soll.

Nochmals danke, werde es versuchen - ein neues Steuergerät kann ich immernoch kaufen.

Ich meine mal gelesen zu haben das die BCMs extrem empfindlich auf falsche/verpfuschte Verkabelung reagieren.

Kann es sein das da irgendwas schiefgelaufen ist?

Themenstarteram 9. Dezember 2018 um 16:34

Kann ich nicht sagen, ich kannte vorher nur die Info, dass der Ausgang für die vorderen Blinker mit dann der zweifachen Leistung einfach überlastet wäre und daher irgendwann kaputtgeht. Die Umrüstung scheint ansonsten fachmänisch gut durchgeführt zu sein. Ich konnte keine Kabeldiebe oder ähnliches entdecken. Alles ist schön verlötet und mit Schrumpfschlauch überzogen. Das einzige, was noch sein kann, wäre ein Kurzschluss, der ab und zu auftaucht. Dafür würde der elektrische Marderschreck sprechen, der vom Vorbesitzer eingebaut wurde (der Wagen stammt aus der Gegend Freiburg).

Das Steuergerät liefert am zuständigen Ausgang definitiv kein Blinksignal mehr, hingegen funktionieren die ursprünglichen Ausgänge für hinten (Blink-/Bremskombination), die auf Heizwiderstände gelegt wurden weiter.

Ich werde erst einmal der FORScan-Tip verfolgen und die Steuergeräte auslesen. Leider funktioniert mein ELM327 nicht mit FORSCan, habe aber schon einen neuen bestellt. der soll Dienstag kommen.

Seltsam ist, dass es immer der rechte Blinkerausgang ist ....

Bei mir war es auch nur der rechte Blinkerausgang. Allerdings waren die vorderen Blinker mit an die hinteren angeklemmt.

Im Fehlerspeicher war "Kurzschluss nach Masse" für den rechten Blinker abgelegt. Nach Reparatur der Verkabelung und löschen des Fehlers funktionierte alles wieder normal.

Themenstarteram 9. Dezember 2018 um 16:55

... das läßt hoffen!

Ich weiss nur das ab 2007 neue Treiberbausteine in der SJB drin sind die 6A pro Leitung aushalten, d.h. man kann an die 3. Bremsleuchte zwei weitere a 21W anschliessen.

Man kann den defekten Driver der alten SJBs auch auslöten und tauschen.

Themenstarteram 10. Dezember 2018 um 6:09

Moin,

besten Dank, insbesondere für die PN.

Das passt zusammen mit den Infos, die ich gefunden hatte, zur Überlastung der Ausgänge (aber das Dokument habe ich nicht entdeckt und ohne Schaltplan macht es nahezu keinen Sinn zu suchen - obwohl ich schon fast soweit war den Ausgang auf der Platine zurückzuverfolgen). Da ich des Lötkolbens mächtig bin, werde ich also jetzt erst einmal die die Konfiguration prüfen, parallel schon einmal die Treiber bestellen, damit ich für die eventuelle Reparatur gewappnet bin.

Danke, danke danke erst einmal an alle für die Infos!

Ich werde mich, sobald ich wieder Zeit habe an den Job machen (so lange darf Töchterchen nur links abbiegen ....).

Ich melde mich, sobald es ein Ergebnis gibt.

- Marcus

Themenstarteram 12. Dezember 2018 um 6:05

Moin zusammen,

ich melde mich mal kurz wie versprochen zurück. Die Programmierung war es in diesem Fall nicht. Da das Diagnoseinterface (ELM327) und die Ersatzreiber zum Austausch des Blinkerausgangs gleichzeitig ankamen, hatte ich den entsprechenden Treiberbaustein anhand der Info von Gale-B anschließend schnell auf dem Steuergerät ausgetauscht. Und siehe da - alles leuchtet und blinkt wieder wie es soll.

Wunderbar! Tochter glücklich - Papa glücklich!

Vielen Dank noch einmal an alle, die mir dabei zur Seite standen und geholfen haben!

- Marcus

Danke für die Rückmeldung!

Wie sagt man so schön, Pics or it didn't happen.

Da würden ein Paar Fotos und Infos welches Bauteil und Woher so schnell bekommen in Zukunft sicher helfen.

Themenstarteram 13. Dezember 2018 um 9:52

Moin,

ja stimmt, Bilder hätte ich machen können, habe daran im Eifer des Gefechts aber vergessen.

Ich bin jedoch nach Anleitung vorgegangen die ich per persönlicher Nachricht bekommen habe. Wenn die Info gebraucht wird, gebe ich sie gerne weiter, wenn ich darf (da müsste meine Quelle mal sein OK geben).

Ansonsten mache ich so etwas nicht, wenn ich persönliche Infos bekomme.

Grob umrissen ist es jedoch sehr einfach, man kann die Pins des Ausgangens des Steuergerätes zurückverfolgen und landet direkt bei einem Treiberbaustein auf der Platine (mit dem Kühlblech auf der Platine verlötet, vier Beinchen). Diesen entfernen, mein alter Weller-50W-Lötkolben hatte da gerade gereicht, da die Kühlwirkung der Platine recht groß ist. Die Beinchen zu entlöten ist kein Problem. Anschließend den neuen Treiberbaustein auflöten (VN820B5-E, Artikelnummer 445359 bei www.rs-components.com), fertig und läuft.

Es sind einige dieser Treiber auf der Platine, für jeden Funktionsausgang wie Bremse vl, vr, hl, hr, 3tes Bremslicht usw. jeweils ein Treiberbaustein.

Ich hatte übrigens gleich einen Kurzschluss-/Überlastungstest an diversen Ausgängen gemacht, da ich eh gerade am System war. Ich konnte keinen der Ausgänge "zerstören". Sie wurden lediglich deaktiviert und waren anschließend bei Aus- und Einschalten der Funktion (z.B. Licht) wieder aktiviert/nutzbar.

Es spricht also eher dafür, dass die dauerhafte Belastung/Überlastung die Treiber schädigt oder die Qualität der Originaltreiber mangelhaft ist.

- Marcus

Ich habe mir die Anleitung auch nur zusammen gesucht, sehe dass sie hier schon veröffentlicht wurde.

SJB 2005-6

Die Umrüster haben mehrere Birnen an eine Leitung gehängt was die Treiber nach ein paar Jahren zum Durchbrennen bewegt.

Es betrifft nur die Baujahre ohne Reifendruckkontroll System. Ab MJ 2007 sind andere Platinen verbaut.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Mustang 2005 BCM defekt - Kompatibilität der Baujahre / Reparatur ..... und Kurzvorstellung