ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Motor läuft nicht

Motor läuft nicht

Audi A6 C4/4A
Themenstarteram 25. September 2006 um 17:46

Audi A6 96er ABC Motor. Der Motor startet und dreht auch ein paar Runden stirbt dann aber sofort ab, sobald der Leerlauf stabilisiert werden sollte. Gas geben nützt nichts, er dreht nur zwei Sekunden schneller beim Startvorgang und stirbt dann ab. Bitte helft mir. Grüsse Geri

Ähnliche Themen
19 Antworten

Fehlerspeicher auslesen lassen...

Ist ziemlich sicher die WFS(wegfahrsperre)

lass die schlüssel neu anlernen oder benutz einen anderen von dir sollte abhilfe schaffen

Themenstarteram 26. September 2006 um 10:37

Danke für die Ratschläge. Leider funktionierte es mit dem zweiten Schlüssel auch nicht. Was bleibt ist der Fehlerspeicher auszulesen. Dazu brauche ich erst mal eine Ausrüstung. Den Intervacestecker und den 2+2 Adapter habe ich nun bestellt.

Grüsse Geri

Was macht denn die Kontrollleuchte der WFS. Leuchtet die nur kurz auf und erlischt sie dann, oder blinkt sie?

Es kann auch die Lesespule am Zündschloß sein.

MfG us19

Hi

Den Fehler hatte ich neulich auch. Es soll manchmal helfen wenn man auf den Ring des Zündschloß einen Schlag gibt. Der Ring ist die Lesespule. Wenn es nicht helfen sollte kontrolier mal das Kabel der Lesespule zum WFS-Steuergerät. Da soll es manchmal zu Kontaktproblemen kommen.

Themenstarteram 27. September 2006 um 1:33

Das rote Licht bei dem Alarmknopf blinkt bei Türschliessen und leuchtet dann, wenn das Auto geschlossen ist. Ich hoffe, wir sprechen von der selben Leuchte.

Schöne Grüsse

Nein, er meint die Kontrollleuchte für die Wegfahrsperre im Kombiinstrument! -> siehe Handbuch!

Gruß Köbi

Themenstarteram 27. September 2006 um 20:53

Juhui ich habe den Fehler gefunden. Eine ganz verrückte Sache. Beim Bremslichtschalter am Bremspedalhebel sind deren zwei Schalter und der obere war mit den Jahren soweit zurückgeschlagen, dass er keinen Kontakt mehr hatte. Nun habe ich diesen Schalter nachgestellt, so dass der Knopf auf den Hebel drückt und nun läuft das Auto wieder.

Grüsse Geri

War also ein Automat?

Themenstarteram 29. September 2006 um 21:59

Ja es ist ein Automat. Hat denn ein manuell geschalteter A6 nicht zwei solche Bremshebelkontakte? Gruss Geri

Nein, nur einen...

Themenstarteram 4. Oktober 2006 um 7:45

Motor startet stirbt dann aber gleich ab

 

Hilfe, es war doch nicht der Bremsschalter. Als ich das nächste mal den Wagen starten wollte, war es wieder wie gehabt. Die Leuchte der Wegfahrsperre leuchtet kurz und erlischt dann blinkt jedoch nicht. Gruss Geri

Batterie abklemmen, Zündung ein und wieder aus. So kommst du aus dem Notfallprogramm raus. Batterie wieder anklemmen und starten. Ist der Fehler nicht weg der Motor aber trotzdem gestartet alles wiederholen und FS in der Werkstatt auslesen lassen. Spritpumpe OK?

Themenstarteram 5. Oktober 2006 um 0:49

Vielen Dank für die Antwort. Inzwischen ist es so, dass ich selber so ein VAG Demoprogramm habe und damit Fehler auslesen kann. Folgende Meldungen bekam ich: Bremslichtschalter Kurzschluss an Masse und Schlüsselerkennung sporadisch. Das mit dem Schlüssel kam dann nicht mehr, jedoch der Bremslichtschalter immer wieder obwohl ich finde, dass er in Ordnung ist.

Ich glaube nicht mehr, dass es an der Wegfahrsperre liegt, eher mit der Einspritzerei oder der Leerlaufstabilitation. Nach dem Anlassen läuft er sofort, stellt aber ab sobald er in den Leerlauf gehen sollte. Wenn ich beim Anlassen gas gebe heult er auf und erstirbt dann.

Wie kann ich die Spritpumpe prüfen? Wenn ich die Zündung einschalte höre ich sie immer. Verfixt, warum muss mich der Audi so ärgern? Das hat erst angefangen wo ich ihn nicht mehr viel brauche und er länger rumsteht.

Morgen schaue ich weiter. Tschüss bis bald und Danke.

Grüsse Geri

Deine Antwort
Ähnliche Themen