ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Motor geht beim Auskuppeln aus

Motor geht beim Auskuppeln aus

BMW 3er E46
Themenstarteram 4. Januar 2021 um 14:58

Guten Tag,

 

Erstmal frohes neues an jeden Leser. Ich habe schon seit etwas längerem das Problem, das mein 320i beim treten auf die Kupplung und manchmal auch einfach so im Leerlauf (nach Schwanken der Drehzahl) ausgeht. Habt ihr Tipps was ich noch probieren könnte um dies zu beheben. Danke an alle Antworten.

Ähnliche Themen
62 Antworten

Zitat:

@leooon1900 schrieb am 5. Januar 2021 um 06:00:28 Uhr:

Zitat:

@Jojoausmg schrieb am 4. Januar 2021 um 23:45:29 Uhr:

Wo Sensoren kaufen ist nicht ganz so interessant.... aber Marken ... "gute"

....gibt es nicht viele!!! auch wenn bei eigentlich allen "Produkten" dabeisteht: " Toll,Super,Das Beste"

u.U. kann also durchaus so ein Fake- Premium-Produkt Probleme machen.

Und wie bereits erwähnt wurde ... KWS ist ein heimtückisches Teil.

Macht solche Probleme wie bei Dir .... und steht meistens NICHT im FS

... zumindest während des ggfs. monatelangen Sterbeprozesses ( meist Haarrisse, Öleintritt )

Kontakte checken, wenn man weiss wie es sein soll, ist nicht schlecht.

Ladespannung mal messen ( Leerlauf und auch mit bissle Gas )

... ggfs. dabei mal mit Abstand und isoliert! die Kabel anstubsen ( z.B. )

warum?.... der ganze Elektricktrick-Krams in der Kiste reagiert mit allem Möglichen auf Unterspannung bzw. Schwankungen.

Unbedingt noch mal fahren und FS wieder auslesen!

bin leider kein Profi für deinen Motor,

sollten sich noch ein paar zu melden mit vllt. gezielteren Infos.

Aber ... ich werde aus der Mischung der Fehler nicht schlau.

Ist das alles gestört?

Lambda nach Kat, Sekundärluftpumpe?

... i-wie komisch. Daher Spannung genau checken.... wär meine Idee.

Ich habe die Sensoren bei Leebmen oder wie die seite genau heißt bestellt, der einlass nws war bei der vanos dabei, nur der auslass musste also getauscht werden. Die Kontakte unten vorne am Motor sind noch super meinte mein Kollege. Den KWS haben wir noch nicht getauscht. Mein Kollege meinte, wenn der Defekt ist, dann würde doch garnicht der Motor anspringen. Das mit der Spannung werde ich meinem Kollegen weiter geben und schauen was er dann sagt. Sonst noch Ideen?

Der Motor springt an, wenn der KWS defekt ist. Das Motorsteuergerät nimmt sich dann die werte vom NWS. Ich hatte schon zweimal mit defekten KWS zu kämpfen und die Motoren sind gestartet, zwar träge aber sie liefen

Themenstarteram 5. Januar 2021 um 11:31

Zitat:

@Mateusz1997 schrieb am 5. Januar 2021 um 11:25:58 Uhr:

Zitat:

@leooon1900 schrieb am 5. Januar 2021 um 06:00:28 Uhr:

 

 

Ich habe die Sensoren bei Leebmen oder wie die seite genau heißt bestellt, der einlass nws war bei der vanos dabei, nur der auslass musste also getauscht werden. Die Kontakte unten vorne am Motor sind noch super meinte mein Kollege. Den KWS haben wir noch nicht getauscht. Mein Kollege meinte, wenn der Defekt ist, dann würde doch garnicht der Motor anspringen. Das mit der Spannung werde ich meinem Kollegen weiter geben und schauen was er dann sagt. Sonst noch Ideen?

Der Motor springt an, wenn der KWS defekt ist. Das Motorsteuergerät nimmt sich dann die werte vom NWS. Ich hatte schon zweimal mit defekten KWS zu kämpfen und die Motoren sind gestartet, zwar träge aber sie liefen

Also kws tauschen? Welche marke nimmt man da am besten?

Du hast also kein Sekundärluftsystem, also würde ich mal den KWS tauschen, kauf Bitte das Original bei BMW... Auch wenn es sehr verlockend ist und viele hier der Meinung sind Hella und co ist okay. Du erschwerst dir damit nur alle weiteren Diagnosen. Häng das Auto am besten mal an einen BMW Tester und setzt die Adaptionen zurück. Nicht bei laufendem Motor...

Themenstarteram 5. Januar 2021 um 11:54

Zitat:

@M3CurveRobber schrieb am 5. Januar 2021 um 11:41:52 Uhr:

Du hast also kein Sekundärluftsystem, also würde ich mal den KWS tauschen, kauf Bitte das Original bei BMW... Auch wenn es sehr verlockend ist und viele hier der Meinung sind Hella und co ist okay. Du erschwerst dir damit nur alle weiteren Diagnosen. Häng das Auto am besten mal an einen BMW Tester und setzt die Adaptionen zurück. Nicht bei laufendem Motor...

Was bedeutet die Adaptionen zurückzusetzen? Mein Kollege arbeitet bei euler. Könnte dort vorbeifahren.

Solche Sensoren nur Original BMW kostet ca. 115€. Eventuell noch VDO für 80€ aber den habe ich nicht ausprobiert und Hella ist nicht gut

Zitat:

@leooon1900 schrieb am 5. Januar 2021 um 11:54:40 Uhr:

Zitat:

@M3CurveRobber schrieb am 5. Januar 2021 um 11:41:52 Uhr:

Du hast also kein Sekundärluftsystem, also würde ich mal den KWS tauschen, kauf Bitte das Original bei BMW... Auch wenn es sehr verlockend ist und viele hier der Meinung sind Hella und co ist okay. Du erschwerst dir damit nur alle weiteren Diagnosen. Häng das Auto am besten mal an einen BMW Tester und setzt die Adaptionen zurück. Nicht bei laufendem Motor...

Was bedeutet die Adaptionen zurückzusetzen? Mein Kollege arbeitet bei euler. Könnte dort vorbeifahren.

Mit Inpa geht das

Themenstarteram 5. Januar 2021 um 12:06

Zitat:

@Mateusz1997 schrieb am 5. Januar 2021 um 11:57:43 Uhr:

Zitat:

@leooon1900 schrieb am 5. Januar 2021 um 11:54:40 Uhr:

 

 

Was bedeutet die Adaptionen zurückzusetzen? Mein Kollege arbeitet bei euler. Könnte dort vorbeifahren.

Mit Inpa geht das

Der musste ja wissen wie das geht oder?

Themenstarteram 5. Januar 2021 um 12:39

Zitat:

@Mateusz1997 schrieb am 5. Januar 2021 um 11:57:43 Uhr:

Zitat:

@leooon1900 schrieb am 5. Januar 2021 um 11:54:40 Uhr:

 

 

Was bedeutet die Adaptionen zurückzusetzen? Mein Kollege arbeitet bei euler. Könnte dort vorbeifahren.

Mit Inpa geht das

Was bewirkt das zurücksetzen der Adaptionen?

Moin.

Adaptionen zurücksetzen.... dann nimmt die Steuerung gespeicherte Standardwerte, die erst nach und nach ersetzt werden durch neue.

Kann Sinn machen.

Ein defektes Teil ersetzt, vorhandene Adaptionswerte sind "mies" wegen vorher vorhandenem Fehler.

... dann läuft die Kiste trotz einwandfreiem Neuteil schlecht.

Bis sich das im normalen Fahrbetrieb eingespielt hat.... kann dauern.

... schöne Grüsse von der KI

Die "Horror"-Storys zu KWS sind übrigens keine Märchen, auch wenn das vllt einem BMW-Mitarbeiter unbekannt ist.

Themenstarteram 5. Januar 2021 um 13:53

Zitat:

@Jojoausmg schrieb am 5. Januar 2021 um 13:20:02 Uhr:

Moin.

Adaptionen zurücksetzen.... dann nimmt die Steuerung gespeicherte Standardwerte, die erst nach und nach ersetzt werden durch neue.

Kann Sinn machen.

Ein defektes Teil ersetzt, vorhandene Adaptionswerte sind "mies" wegen vorher vorhandenem Fehler.

... dann läuft die Kiste trotz einwandfreiem Neuteil schlecht.

Bis sich das im normalen Fahrbetrieb eingespielt hat.... kann dauern.

... schöne Grüsse von der KI

Die "Horror"-Storys zu KWS sind übrigens keine Märchen, auch wenn das vllt einem BMW-Mitarbeiter unbekannt ist.

Okay das mit den Adaptionswerten zurücksetzen würde Sinn machen, da wirklich sehr viel getauscht werde durch neue Teile und die wurden beim gestrigen Auslesen wieder als Fehler angezeigt was nicht sein kann. Ich hatte beim Auslesen gestern 51 Fehler. Unter anderen NWS Fehler die nicht sein können, da sie absolut neu eingebaut wurden. Ich müsste dann mein Auto einen Tag meinem Kollegen geben der nimmt den dann mit in die BMW und würde dann die Adaptionswerte zurücksetzen. Es wurden Teilweise sogar Fehler von der Vanoa angezeigt von den 51 Fehlern, und die Vanos ist absolut neu (kann also nicht sein). Einen KWS werde ich trotzdem mal bestellen. Hoffe das ich meine Kiste wieder richtig zum laufen bekomme, seitdem ich sie habe nur Fehler gehabt. Das muss doch solangsam mal ein Ende nehmen. Kann nicht mehr, mach mir immer solche Sorgen.

Viel Erfolg

Leider sind diese Kisten sehr komplex.

Für meinen Geschmack deutlich zu viel.

Vorsicht beim "Ausschliessen" von Fehlerquellen.

Themenstarteram 5. Januar 2021 um 15:43

Zitat:

@Jojoausmg schrieb am 5. Januar 2021 um 14:14:02 Uhr:

Viel Erfolg

Leider sind diese Kisten sehr komplex.

Für meinen Geschmack deutlich zu viel.

Vorsicht beim "Ausschliessen" von Fehlerquellen.

Danke, ich werde mal meinen Kollegen fragen was wir tun.

Die Adaptionen natürlich beim tauschen des KWS. Danach lernt sich die DME neu an. Mit alten Adaptionen kann es dauern bis der Erfolg da ist.

Ich würde noch mal genauer nach den Magnetventilen schauen. Da die ja auch in der Fehlermeldung standen. Das würde ich aber erst nach dem tausch des KWS machen.

Denke dein Kumpel weiß schon das es Federn dafür gibt. Ach danach mal die Adaptionen zurücksetzen. :-) Es geht halt schneller und man merkt den Erfolg besser.

Vielleicht schaust mal nach einem Adapter und passender SW. Per PN kann ich dir da auch was erklären.

Fahre selbst genau dieses Modell mit dem gleichen Motor. Die Nocken und Kurbelwellensensoren sollten Original gekauft sein (frag mich warum ich das weiß). Die Kontakte können vom KWS super aussehen, dennoch reißt das Gehäuse und der Sensor läuft mit Öl voll (hatte meinen so schon in der Hand).

 

Schließ die Sensoren nicht aus, wenn sie nicht originale Sensoren sind. Leebmann ist gut, da aber bitte trotzdem die originalen bestellen.

Themenstarteram 5. Januar 2021 um 17:17

Zitat:

@injectinthearm schrieb am 5. Januar 2021 um 17:10:26 Uhr:

Fahre selbst genau dieses Modell mit dem gleichen Motor. Die Nocken und Kurbelwellensensoren sollten Original gekauft sein (frag mich warum ich das weiß). Die Kontakte können vom KWS super aussehen, dennoch reißt das Gehäuse und der Sensor läuft mit Öl voll (hatte meinen so schon in der Hand).

 

Schließ die Sensoren nicht aus, wenn sie nicht originale Sensoren sind. Leebmann ist gut, da aber bitte trotzdem die originalen bestellen.

Würdest du jetzt erstmal den kws in angriff nehmen? Oder was würdest du tun?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Motor geht beim Auskuppeln aus