ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI 2G Navi Software 2014 und MMI 5570 Version nötig?

MMI 2G Navi Software 2014 und MMI 5570 Version nötig?

Audi A4 B8/8K
Themenstarteram 15. März 2014 um 23:18

Ich möchte mir die neuen 2014 Karten für meinen A4/B8 besorgen.

Ich habe gelesen das dafür das MMI 2G auf Version 5570 Aktualisiert werden muss.

Kann das einer bestätigen?

Beste Antwort im Thema

257 ist die aktuellste für deins

und nein keine nennenswerten unterschiede -und auch nichts spürbares !

40 weitere Antworten
Ähnliche Themen
40 Antworten

Der Softwarstand ist ausreichend, muss nicht unbedingt hoch gezogen werden, da Du sowieso keine Änderungen wahrnehmen wirst :)

Hallo,

Eien Frage hätte ich:

zum Audi 2G MMI System 2016 Kartenupdate muss ich auf jeden Fall die 5570 Firmware version aufspielen oder soll die 2016 Karte auch mit der Version 5150 funktionieren?

Danke!

nein geht so (ohne update)

Hallo,

ich bin seit letztem Freitag auch ein Audi A4 2,0 TDi besitzer und wollte jetzt auch mein Navi updaten.

Hat einer von euch evtl noch eine DVD zuhause rumliegen die er mir verkaufen will?

Gruß Fabio

Welches Navi hast du?

ich denke mal 2g wenn er hier im thread ist

Zitat:

@Scotty18 schrieb am 26. März 2018 um 20:40:48 Uhr:

ich denke mal 2g wenn er hier im thread ist

Richtig, habe das MMI 2g

Da kann dir Scotty18 bestimmt weiterhelfen.....

nein; ich hab alles was 3g angeht da

2g ist klassisch über navi dvd reinlegen und läuft

Hab diesen gleichen Softwarestand, funktionieren die Neuen 2018er Dvd Rohlinge mit dem Softwarestand?

Grüße

 

Zitat:

@Meister0815 schrieb am 11. September 2014 um 14:56:00 Uhr:

Hallo,

kann mir jemand sagen welche Version ich in meinem Navi MMI 2G habe?

SW: B8-HU 51.7.0 0741

HW: B8 HU 6329D2.0

FC SW: 06131AFC6AB320100

FC PS: 0100 FC HW: H08

Das Navi Kartenmaterial ist 2014.

Vielen Dank.

ja

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI 2G Navi Software 2014 und MMI 5570 Version nötig?