ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI 2G Komplettausfall

MMI 2G Komplettausfall

Audi A4 B8/8K
Themenstarteram 27. Januar 2018 um 21:47

Hallo ich habe auch eine Frage vllt könnt ihr mir helfen.

Ich habe einen Audi A4 B8 bj 2008 ,

Wenn ich das Radiomodul austausche ( was ich gebraucht von einem andern Fahrzeug was baugleich ist gekauft habe ) muss ich das neu anlernen lassen ?

Meine komplette mittelkonsole & mein Display ist ausgefallen nix geht mehr ??

Hab das neue eingebaut aber geht immer noch nix jetzt meine Frage... muss es angelernt werden ?

Ähnliche Themen
20 Antworten

Mehr Details bitte, welche Unit, welches Radio? DAB+? Teilenummer?

Gruss

Themenstarteram 27. Januar 2018 um 21:54

Sorry im Voraus ich bin neu hier und was bedeutet Unit? 4F0035541L heißt das Radio (Steuergerät)

DAB+ nicht vorhanden.

Themenstarteram 27. Januar 2018 um 22:03

Zitat:

@rafaelissimo schrieb am 27. Januar 2018 um 21:49:51 Uhr:

Mehr Details bitte, welche Unit, welches Radio? DAB+? Teilenummer?

Gruss

Sorry im Voraus ich bin neu hier und was bedeutet Unit? 4F0035541L heißt das Radio (Steuergerät)

DAB+ nicht vorhanden.

naja, ob die K-Box(=Radiomodul) ursächlich für den Komplettausfall sein soll? Ich denke es liegt eher am Steuergerät Anz und Bedieneinheit (7) vorne. Ringbruchdiagnose durchgeführt? Spannungsversorgung geprüft?

DAB+ gab's beim MMI2G nicht.

@Mods: Der Threadtitel könnte ggfs auch angepasst werden...

Themenstarteram 27. Januar 2018 um 22:57

Nein und um ehrlich zu sein müsste ich dafür auch nach Audi... also es ist auch nur eine Vermutung das es die k- Box ist ich habe sie ausgebaut und die Platine sieht sehr mitgenommen aus... es ist wohl Feuchtigkeit eingedrungen.

Jedoch frage ich mich ob die neue k-Box angelernt werden muss oder das dann so funktionieren sollte?!

Wenn ich auf den Knopf drücke geht auch kurz das Display an es kommt das Audi Logo und das wars dann auch geht wieder aus.

Themenstarteram 27. Januar 2018 um 22:58

Zitat:

@spuerer schrieb am 27. Januar 2018 um 22:33:54 Uhr:

naja, ob die K-Box(=Radiomodul) ursächlich für den Komplettausfall sein soll? Ich denke es liegt eher am Steuergerät Anz und Bedieneinheit (7) vorne. Ringbruchdiagnose durchgeführt? Spannungsversorgung geprüft?

DAB+ gab's beim MMI2G nicht.

@Mods: Der Threadtitel könnte ggfs auch angepasst werden...

Nein und um ehrlich zu sein müsste ich dafür auch nach Audi... also es ist auch nur eine Vermutung das es die k- Box ist ich habe sie ausgebaut und die Platine sieht sehr mitgenommen aus... es ist wohl Feuchtigkeit eingedrungen.

Jedoch frage ich mich ob die neue k-Box angelernt werden muss oder das dann so funktionieren sollte?!

Wenn ich auf den Knopf drücke geht auch kurz das Display an es kommt das Audi Logo und das wars dann auch geht wieder aus.

Zitat:

@Olgaco schrieb am 27. Januar 2018 um 22:57:07 Uhr:

 

Jedoch frage ich mich ob die neue k-Box angelernt werden muss oder das dann so funktionieren sollte?!

Wenn ich auf den Knopf drücke geht auch kurz das Display an es kommt das Audi Logo und das wars dann auch geht wieder aus.

muss "angelernt" werden, allerdings sollten die grundlegenden Funktionen funktionieren. Wenn nicht angelernt bzw. Komponetenschutz aufgehoben ist, gibt's keinen Ton bzw. Tonaussetzer...Display funktioniert aber...

Themenstarteram 28. Januar 2018 um 0:37

Zitat:

@spuerer schrieb am 28. Januar 2018 um 00:28:39 Uhr:

Zitat:

@Olgaco schrieb am 27. Januar 2018 um 22:57:07 Uhr:

 

Jedoch frage ich mich ob die neue k-Box angelernt werden muss oder das dann so funktionieren sollte?!

Wenn ich auf den Knopf drücke geht auch kurz das Display an es kommt das Audi Logo und das wars dann auch geht wieder aus.

muss "angelernt" werden, allerdings sollten die grundlegenden Funktionen funktionieren. Wenn nicht angelernt bzw. Komponetenschutz aufgehoben ist, gibt's keinen Ton bzw. Tonaussetzer...Display funktioniert aber...

Na toll... woran könnte es denn sonst noch liegen ? Das ist Mega nervig im Moment geht nix :-( total Ausfall

Könnte es an der Sicherung liegen ? Gibt es fürs Radio bzw. MMI oder wie es heißt eine eigene Sicherung ? Vorne links im Fahrer Bereich sind nur nen paar die sind aber die haben damit nix zutun denke ich

 

Themenstarteram 28. Januar 2018 um 0:45

Zitat:

@spuerer schrieb am 28. Januar 2018 um 00:28:39 Uhr:

Zitat:

@Olgaco schrieb am 27. Januar 2018 um 22:57:07 Uhr:

 

Jedoch frage ich mich ob die neue k-Box angelernt werden muss oder das dann so funktionieren sollte?!

Wenn ich auf den Knopf drücke geht auch kurz das Display an es kommt das Audi Logo und das wars dann auch geht wieder aus.

muss "angelernt" werden, allerdings sollten die grundlegenden Funktionen funktionieren. Wenn nicht angelernt bzw. Komponetenschutz aufgehoben ist, gibt's keinen Ton bzw. Tonaussetzer...Display funktioniert aber...

Ich habe gelesen das es wohl ein MMI / Most Ring gibt und da soll wenn eins der Komponenten defekt ist das ganze System nicht funktionieren :confused:

 

Anbei das Bild :

Asset.JPG

Wie hier schon geschrieben wurde solltest du als erstes eine Ringbruchdiagnose machen.

Wenn Wasser über die K-box geflossen ist dann solltest du auch die Anderen Komponenten die in diesem Bereich verbaut sind auf Wasserschaden prüfen.

Navi, Verstärker und die Stecker auf Oxidation prüfen.

Die Sicherungen sowieso!

Wenn das Audi logo erscheint versucht das System zu starten da der Most bus aber durch eine def. Komponente def. Sicherung oder Oxidierten Stecker unterbrochen ist schaltet es wieder aus.

Themenstarteram 28. Januar 2018 um 10:30

Zitat:

@patru schrieb am 28. Januar 2018 um 09:15:21 Uhr:

Wie hier schon geschrieben wurde solltest du als erstes eine Ringbruchdiagnose machen.

Wenn Wasser über die K-box geflossen ist dann solltest du auch die Anderen Komponenten die in diesem Bereich verbaut sind auf Wasserschaden prüfen.

Navi, Verstärker und die Stecker auf Oxidation prüfen.

Die Sicherungen sowieso!

Wenn das Audi logo erscheint versucht das System zu starten da der Most bus aber durch eine def. Komponente def. Sicherung oder Oxidierten Stecker unterbrochen ist schaltet es wieder aus.

Ok das hört sich logisch an jedoch seh ich bei mir hinten nur den Verstärker die k-Box und das Laufwerk fürs Navi ( ist das der Navi Rechner?)

 

Ich seh keine Sicherung...

 

Und auf meine eigentliche Frage hab ich auch keine richtige Antwort... muss wenn eine k- Box ausgetauscht wird sie neu angelegt werden ?

Die Atwort hast du von "Spuerer" erhalten!

@"muss "angelernt" werden, allerdings sollten die grundlegenden Funktionen funktionieren."

Das System muss mit einer Ausgetauschten K-Box bis auf den Ton Funktionieren!

Der Ton ist nur nach dem entfernen des Komponentenschutzes wieder vorhanden?

Themenstarteram 28. Januar 2018 um 12:23

Zitat:

@patru schrieb am 28. Januar 2018 um 11:58:42 Uhr:

Die Atwort hast du von "Spuerer" erhalten!

@"muss "angelernt" werden, allerdings sollten die grundlegenden Funktionen funktionieren."

Das System muss mit einer Ausgetauschten K-Box bis auf den Ton Funktionieren!

Der Ton ist nur nach dem entfernen des Komponentenschutzes wieder vorhanden?

Mhhh ok alles klar...

es funktioniert aber trotzdem nix ...

wenn ich nach Audi fahre können die das mit deren Technik auslesen wo der Fehler (präzise) liegt ? Oder muss ich damit Rechnern das die sagen Auto stehen lassen die gehen auf Fehlersuche und ich darf den std Lohn ( Arbeitszeit )Löhnen

Wollte ich eigentlich vermeiden aber ich weiß halt nicht mehr was ich machen soll ...

Hellsehen können die auch nicht!:-)

Wie die vorgehen und Zeit haben auf eine schnelle Diagnose das liegt an der Werkstatt!

Ob du mit ihrem angebot einverstanden bist oder nicht kannst du selber entscheiden!

Wie hier schon bereits geschrieben wurde kannst du volgender maßen vergehen:

1-Ringbruch Diagnose.

Entweder beim Freundlichen oder du suchst dir einen VCDS User in deiner nähe!

2-Wird eine Komponente als Fehler angezeigt(elektrisch oder Optisch)kaufst du dir eine Most Bus Brücke und Brückst diese.

Bis auf die Funktion dieser Komponente muss das Sytem dann Einschalten und Funktionieren.

3-Es kann auch sein das meherere Komponenten def. sind.

Dann muss man schauen wie man vorgeht ev. dann eine zweite Most Bus Brücke besorgen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI 2G Komplettausfall