ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. MMI 2G Totalausfall

MMI 2G Totalausfall

Audi A4 B8/8K, Audi
Themenstarteram 2. Januar 2018 um 17:57

Hi,

Hab leider noch nichts passendes gefunden.

Also in meinen Audi A4 B8 BJ:2009 3.0TDI ist eine MMI 2G verbaut. Seit 2 Wochen geht in der MMI Garnichts mehr. Manchmal schaltet sie sich kurz ein und zeit das Audi Logo und dann sofort wider aus, es gehen auch keine knöpfe oder Beleuchtungen an der MMI alles tot. Habe schon selbst etwas probiert da ich einen Subwoofer nachgerüstet habe, der auch funktionierte und als ich die Kabel schöner verlegen wollte geht nichts mehr. Sicherungen sind alle in Ordnung.

Vielleicht kann mir jemand helfen?

Ähnliche Themen
104 Antworten

Lwl Diagnose durchführen oder mit der prüfschleife nach und nach die stg überbrücken normal ist es der cd Wechsler oder die radioeinheit hinten links im Seiten Teil selten der Verstärker außer du hat b&o

Rungbruchdiagnose mit VCDS durchführen. Anschließend dann das defekte Gerät mit einer Lichtwellenlwiterbrücke überbrücken. Diese Brücke gibts beim Freundlichen und bei EBay!

Themenstarteram 2. Januar 2018 um 18:31

Ok ich lasse ihn mal auslesen hoffe ich komm günstig weg :D

Wenn das Fahrzeug eine Handyvorbereitung hat ist das Telefonsteuergerät die heufigste Ursache dafür.

Man müsste dann am Telefonstergerät die Most - Busleitung abziehen und mit einer Lichtwellenleiterbrücke überbrücken.

Meistens ist dann auch im Telefonsteuergerät ein Fehlerspeichereintrag eingetragen oder nicht erreichbar.

Ampire-lichtleiter-bruecke-weiblich-zum-schliessen-des-lichtleiterring-mit-lwl-mos-bridge-f2-b-0
Themenstarteram 2. Januar 2018 um 19:08

Hupe geht auch nicht mehr und die Zentralverriegelung spinnt manchmal sperrt sie die Türen nicht auf vor allem hinten rechts und Fahrertür, die andren 2 gehen immer. Weiß aber nicht ob das damit auch was zu tun hat?

Normalerweise nicht hat der Telefon?

Themenstarteram 2. Januar 2018 um 19:16

Ne kein eingebautes aber ein Telefon Menü hat er dachte aber das wäre fürs Handy hat nochnie funktioniert, hab ich aber auch nie gebraucht deswegen hab ich mich damit nicht befasst für was das ist.

Das wird dann eine Handyvorbereitung sein. Festeinbau mit Hörer gibt es schon lange nicht mehr.

Dann stg raus Brücke rein und fertig

Themenstarteram 3. Januar 2018 um 14:08

Wie kommt man da am besten ran?

Hast du denn schon Fehlerspeicher ausgelesen?

Das Steuergerät ist eingebaut unter dem Teppich vom Beifahrersitz.

Besorge dir erst so eine Lichtwellenleiterbrücke.

Wenn dein Fahrzeug ein Soundpaket hat kann auch die Digitale Endstufe hinten links im Kofferraum die Ursache sein.

Erst den Fehlerspeicher auslesen b.z.w. Ringbruchdiagnose durchführen und dann das defekte Steuergerät überbrücken.

Themenstarteram 3. Januar 2018 um 14:41

An der Endstufe sind ja 2 Stecker dran, ein kleiner und ein langer an dem die ganzen Kabel sind für die Lautsprecher usw. Kann es auch sein das sobald eins von denen Kabeln defekt ist bzw einen Kabelbruch hat die ganze MMI nicht geht? Weil ich da ja mein Signal Kabel verlegt habe für den Subwoofer, und hab dabei den großen Stecker zerstört und einen neuen rangemacht und musste alle Kabeln dann im neuen Stecker einbauen.

Dieser Stecker ist noch i.O.

Unbenannt
Themenstarteram 3. Januar 2018 um 14:53

Ja der leuchtet auch noch rot wenn man ihn absteckt, der andere sollte auch wieder in Ordnung sein aber kann ja sein das was beim verkabeln was nicht funktioniert hat.

Deine Antwort
Ähnliche Themen