ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. MKL leuchtet. Lauf unruhig .Ölverlust! HILFE!

MKL leuchtet. Lauf unruhig .Ölverlust! HILFE!

BMW 3er E46
Themenstarteram 3. November 2012 um 16:58

Hallo liebe Motor Talk Gemeinde,

ich brauch eure Hilfe dringender den je.

Es geht um einen e46 316 Bj. 2000 159000 km.

Der BMW läuft im kalten Stand unruhig wenn ich Gas gebe fällt die Drehzahl fast auf 500 Umdrehungen runter geht jedoch nie aus, sondern dreht wieder normal auf 900 hoch. Das macht er dann 5-6 mal und läuft danach wieder einigermaßen ruhig. Fehlerspeicher auslesen lassen Gemisch stimmt nicht, sollte Luftmassenmesser wechseln, gesagt, getan und immer noch das gleiche Problem. Meine Schwester hat auch einen 316, hab jetzt also noch die KGE gewechselt bisschen besser jedoch immernoch unruhig. Im warmen Zustand läuft er jedoch ziemlich ruhig.

Was ebenfalls noch komisch ist, dass die Batterie jedesmal leer ist wenn ich losfahren will.

Der Schock dann heute. Wollten die KGE wechseln beim rausschieben des Fahrzeugs sehen wir aufeinmal eine große Ölspur die sich auch über mehrere Meter zieht. Öl gecheckt jedoch immernoch im mittleren Bereich, das mit dem Öl ist auch erst seit heute der Fall.

Mein Vater meinte das könnte eventuell die Ölpumpe sein. Der Bmw verliert das Öl auf der rechten Seite.

Bitte bitte hilft mir ich weiß wirklich nicht mehr weiter.. Hab auch als Student keinen finanziellen Spielraum mehr, ihr seit die letzte Rettung.

Ähnliche Themen
31 Antworten

Servus!

Das sind ja mehrere Fehler auf einmal!

Der unrunde Lauf kann von vielen Sachen vorkommen. Zum Beispiel - Falschluft über KGE, Falschluft über Ansaugschläuche nach dem LMM, Lambadsonde, Luftmassenmesser (wurde einer von BOSCH eingebaut?), ..

Falschluft kannst du mit Bremsenreinger prüfen - auf die Schläuche sprühen bei laufenden Motor - wenn sich die Drehzahl ändert (Motordrehzahl erhöht sich), dann hast du Falschluft. Lambadsonde kannst du die Spannung messen (Sprungsonde). Bitte lese den Fehlerspeicher mit BMW INPA aus!

Der Ölverlust könnte von der Ölfiltergehäusedichtung kommen - hast du schonmal die Unterbodenverkleidung abgebaut und gschaut, wo er das Öl verliert? Der M43TÜ-Motor ist alles andere, als verbaut - man kommt sehr gut dran - also ran an die Sache ;)

Ölpumpe ist es meines Erachtens nicht.

BMW_verrückter

Themenstarteram 4. November 2012 um 15:11

Danke BMW Verrückter!

Da waren einige Treffer dabei :)

Das mit den Bremsreiniger hat jemand schon in der Werkstadt gemacht und gemeint das ist zu 95% der LMM. Den hab ich ja bereits getauscht.

Heute war ein bekannter Meister bei uns und er hat das Problem direkt entdeckt es scheint das Ölfiltergehäuse zu sein. Da wurde anscheinend schon gepfuscht und ich muss diesen jetzt wechseln. Ich finde jedoch keine Anleitung dafür, er meinte dass das Gehäuse komplett getauscht werden müsste und nicht nur die Dichtungen.

Wollte jetzt nicht unbedingt ein neues Teil bei BMW kaufen. Bei eBay mal drüber geguckt kosten die so zwischen 30-90€ gebraucht, was würden die mich so im Zubehör kosten?

Liebe Grüße und vielen Dank!

Moin moin,

meine empfehlung nix was für den motorbereich ist bei Ebay leisten, diese teile sollten original sein.

(wer billig kauft bezahlt 2x)!!

1. 11617516007 ölabscheider 61€ (kaltlandausführung)

2. 11157513903 Leitung 22€

3. 11157511341 Leitung 19€

4. 11157503524 Schlauch 22€

5. 19% märchenst. 24€

kann man auch selbst schaffen!

LG Haitaminho

Zitat:

Original geschrieben von Haitaminho

Moin moin,

meine empfehlung nix was für den motorbereich ist bei Ebay leisten, diese teile sollten original sein.

(wer billig kauft bezahlt 2x)!!

1. 11617516007 ölabscheider 61€ (kaltlandausführung)

2. 11157513903 Leitung 22€

3. 11157511341 Leitung 19€

4. 11157503524 Schlauch 22€

5. 19% märchenst. 24€

kann man auch selbst schaffen!

LG Haitaminho

Die von Dir aufgeführten Teile ist die komplette KGE für einen N42 Motor.

Der TE hat einen M43 Motor und braucht ein neues Ölfiltergehäuse.

Einer hat es hier gemacht.

Hier nochmals die genaue Anleitung. Ist ein wenig zeitaufwändig.

Richtig - hier wurde die KGE (Kurbelgehäuseentlüftung) mit der Ölfiltergehäusedichtung verwechselt :)

BMW_verrückter

Themenstarteram 7. November 2012 um 12:24

Hallo,

hab die Ölfilterdichtung bei eBay gekauft hab am Donnerstag einen Termin zum Einbau hoffe dann das die o.g. Probleme verschwinden. Original von BMW jedoch gebraucht. Neu bei BMW kostet das bestimmt um die 300 €.

Meint ihr alle Probleme könnten davon verschwinden? Und die MKL ausgehen?

LG

Zitat:

Original geschrieben von lueckinho

Hallo,

hab die Ölfilterdichtung bei eBay gekauft hab am Donnerstag einen Termin zum Einbau hoffe dann das die o.g. Probleme verschwinden. Original von BMW jedoch gebraucht. Neu bei BMW kostet das bestimmt um die 300 €.

Meint ihr alle Probleme könnten davon verschwinden? Und die MKL ausgehen?

LG

Mit dem neuen Ölfiltergehäuse hast ja nur den Ölverlust beseitigt. Die MKL wird nach wie vor leuchten. Warum das so ist, das sagt dann die Analyse des Fehlerspeichers mit INPA/DIS, den Du nach dem Tausch zwingend auslesen lassen solltest. Dafür würde ich zu BMW bzw. Bosch fahren, weil der Fehler : "Gemisch stimmt nicht" einfach sehr viele Fehlerursachen haben kann und ohne Plan Teile tauschen kostet unnötig viel Geld.

Schließe mich da an. MIL wird weiterleuchten, die Undichtigkeit ist gelöst.

Auslesen bitte!

BMW_verrückter

Themenstarteram 9. November 2012 um 16:04

Danke für die Antworten..

Weiß echt nicht was es noch sein kann, hab gedacht das der Fehler dann weg gehen wird aufgrund des wieder in Ordnung kommenden Problem mit dem Ölfiltergehäuse, weil der Öldruck und so wieder funktioniert.

Weiß auch echt nicht mehr was ich noch tauschen soll :S

Wenn ich ehrlich bin werde ich mir als nächstes Auto keinen BMW bzw. e46 mehr anlegen. Ich liebe dieses Modell hab aber immer wieder Probleme mit diesem :'(

Verstehe nun nicht, wo das Problem liegt?!

BMW_verrückter

Themenstarteram 12. November 2012 um 18:58

Werde es wohl morgen bei BMW nochmal auslesen lassen müssen. Find einfach nicht die Software von Ediabas bzw Inpa Kabel hab ich bestellt leider wurde die Software nicht mitgeliefert.

Kann es vielleicht auch der Nockenwellensensor sein?

Hab hier im Forum ein ähnliches Problem mitgelesen und am Ende war es der Nockenwellensensor.

LG und danke für eure Hilfe!

Themenstarteram 5. Januar 2013 um 16:45

Wollte nur nochmal ein kurzes Update geben.

LMM getauscht

Zündkerzen gewechselt

KGE Schlauch gewechselt

Nachdem ich die KGE getauscht hatte war 300 km ruhe und dann lief er wieder unrund.

Also Problem besteht immernoch Fehler 171 lt. INPA

Es seien die Einspritzdüsen hat mir heute ein Mechaniker gesagt ich solle gleich alle wechseln. Kostet ja nichts :eek::(:mad:

Hab für den gleichen Fehlercode den er mir ausgelesen hat mit seinem "besseren" Programm bekommen und durfte dafür 20€ zahlen. Dazu dann noch die Hiobsbotschaft Einspritzdüsen wechseln bekommen.

Was meint ihr dazu?

 

Nochmal ein großen Dank an BMW Doktor! Hat mir sehr geduldig bei meinen bisherigen Problemen geholfen!!

Hallo nochmals.

Man könnte sich auch die Einspritzventile anschauen, indem man z.b. die Einspritzleiste abnimmt und dann den Wagen versucht anzulassen, was nicht gehen wird, aber man sieht was Spritzbild und die Menge - abweichende Mengen oder nicht korrekt Spritzbilder (kein verkehrtes "V" - oder auch Kegelbild genannt) sieht man sofort!

Grüße,

BMW_verrückter

Themenstarteram 8. Januar 2013 um 17:25

Kurzes Update:

Seit kurzem hab ich auch Zündaussetzer wenn ich schneller Gas gebe. Dann wirkt das so als würde der Wagen in der ersten Sekunde ertrinken oder auch zu viel Benzin bekommen, aber kurz danach zieht er komplett durch mit der Drehzahl.

Wenn ich von Anfang an nur langsam Beschleunige z.B. im Leerlauf dann gibt es keine Aussetzer und er beschleunigt sauber bis in die höheren Drehzahlen durch.

Vielleicht ist das ein weiterer brauchbarer Anhaltspunkt?

 

PS.: Das mit den Drehzahlschwankungen hab ich nach einem Autokino Besuch bei dem mir die Batterie versagte und ich von einem netten Herrn Starthilfe aus einem Akku bekam. Kann das sein das vielleicht das Steuergerät dabei beschädigt wurde oder es irgendwie sonst damit zusammenhängt?

LG und hoffe auf Hilfe :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. MKL leuchtet. Lauf unruhig .Ölverlust! HILFE!