ForumPassat B3 & B4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. MKB: ABS, Falschluft am Rückschlagventil?

MKB: ABS, Falschluft am Rückschlagventil?

VW Passat 35i/3A
Themenstarteram 7. Oktober 2018 um 14:29

Einen Gruß in die Gemeinde.

 

Ich habe mit meinem B4 (MKB ABS, Klima, Schaltgetriebe) seit längerem ein Problem mit dem Motor.

 

Im warmen Zustand hat er z.T. Die folgenden Symptome:

- Im Bereich von 1900 bis 3000 Umdrehungen zieht er z. T. schlecht bzw. verschluckt sich.

- Beim Anfahren geht er z. T. aus und startet dann erst nach rd. 5 Minuten wieder.

 

Gelegentlich startet er auch kalt nicht. Wenn er kalt startet, läuft er gut, bis er warm wird.

 

Ich habe bis auf Hallgeber und Benzinpumpe ALLES gewechselt, was man auf den vielen einschlägigen Seiten so finden kann. Die Verkabelung scheint auch ok. Ich habe sie anhand des Schaltplans im Einzelnen durchgemessen. DWA nicht vorhanden. ZAS wurde 2009 schon gewechselt.

 

Jetzt die Frage : An der Unterdruckleitung von Bremskraftverstärker zur Einspritzeinheit sind zwei Schlauchnippel (Foto). Bei mir ist nur der obere mit einem Schlauch belegt (wofür ist der eigentlich?). Der untere Nippel ist offen. Man kann durchblasen.

IST DAS RICHTIG?

Ich habe den Nippel mal testweise zugemacht, hatte aber den Eindruck, dass das keinen Unterschied macht. Oder muss der Nippel womöglich sogar offen sein zum Druckausgleich o. ä.?

 

VG

Rolf

IMG_20181007_135939.jpg
Ähnliche Themen
16 Antworten

Der 2. Nippel ist für weitere Ausstattungsvarianten, bei Dir sollte der verschlossen werden, da gibts bei VW so grüne Kappen.

Themenstarteram 7. Oktober 2018 um 15:21

Danke!

Dann mache ich den mal zu.

 

Dir noch einen schönen Sonntag.

 

Rolf

Zitat:

@Ronny & Claudia schrieb am 7. Oktober 2018 um 15:14:19 Uhr:

 

bei Dir sollte der verschlossen werden,

Nicht "Sollte", der "MUß" verschlossen sein.

Wenn man nichts anderes zu Hand hat, geht im Ernstfall auch eine Ventilkappe vom Fahrrad. :D

Oder ein Stück Unterdruckschlauch mit ner passenden Schraube drin. ;)

Themenstarteram 11. Oktober 2018 um 18:10

Genauso (Schlauch mit Schraube und zwei kleinen Kabelbindern) habe ich es jetzt auch gemacht.

 

An den genannten Problemen hat das leider überhaupt nichts geändert.

 

Anschließend habe ich auch noch das Kraftstoffdruckventil in der Motronic geprüft. Die Membran war ok.

 

Bei der anschließenden Probefahrt hatte ich dann auch noch eine viel zu geringe Leerlaufdrehzahl (500 Umdrehungen).

 

Vielleicht ist es ja doch die Benzinpumpe. Habe Ersatz bestellt und werde die in den nächsten Tagen einbauen und hier berichten.

 

VG

Rolf

 

 

 

 

 

Zitat:

@Rolf Rentier schrieb am 11. Oktober 2018 um 18:10:09 Uhr:

 

Vielleicht ist es ja doch die Benzinpumpe.

:D

Erst mal Grundstellung und ZZP einstellen

Themenstarteram 27. Oktober 2018 um 23:39

So jetzt habe ich den ZZP einstellen lassen. Vermutlich war das ein Teil des Problems. Er stand auf 10 Grad vor OT... (ist wohl passiert, als ich zwischenzeitlich die Ventilschaftdichtungen gemacht hatte).

Mit der neu eingestellten Zündung stimmt der Leerlauf wieder weitgehend und der zwischenzeitliche Leistungsverlust ist auch weg. Leider verbleiben zwei Probleme, die ich mir nicht erklären kann:

1. Drosselklappensteller:

Im Fehlerspeicher ist nur noch der DK-Steller vermerkt. Der funktioniert auch offensichtlich nicht. Wenn ich im Leerlauf die Klimaanlage anmache, sinkt die Drehzahl ab. Wegen meiner vorangegangenen Probleme hatte ich den DK-Steller bereits auf Verdacht gewechselt. Das neu verbaute Teil ist nicht original. Natürlich würde es mich nicht wundern, wenn es nicht richtig funktioniert. Oder hätte ich den DK-Steller irgendwie "anlernen" müssen?

Was ich nicht verstehe ist folgendes Phänomen: Nachdem der DK-Steller im Leerlauf offensichtlich nicht nachregelt, hätte ich vermutet, dass der Wagen ohne den DK-Steller genauso gut/schlecht fahren müsste wie mit. Das ist aber nicht so: Ohne DK-Steller springt der Wagen zwar an, läuft im Leerlauf noch genauso, hat dann aber überhaupt keine Leistung. Wenn ich ihn beim Anfahren nicht abwürgen will, kann ich bei erst bei rund 3000 Umdrehungen einkuppeln. Ich hatte dann gedacht, dass es möglicherweise daran liegt, dass die Motorsteuerung nicht richtig läuft, wenn der DK-Steller nicht angeschlossen ist. Um das zu prüfen, habe ich den DK-Steller angeschlossen, ohne ihn einzubauen. Aber keine Veränderung: Wiederum keine Leistung. Sobald ich den DK-Steller aber einbaue und ihn anschließe, fährt der Wagen wieder mit gefühlt "normaler" Leistung. Wie kann das sein, wenn der DK-Steller offensichtlich nicht funktioniert und das Phänomen Leistungsverlust auch nicht etwa im Leerlauf eintritt, sondern in einem Drehzahlbereich, in dem der DK-Steller ohnehin nicht eingreifen sollte?

2. Schwankende Drehzahlen im Bereich zwischen 1000 und 2000 Umdrehungen

Der Leerlauf ist stabil bei rund 750 Umdrehungen ohne und 550 Umdrehungen mit Klimaanlage. Wenn ich aber ein wenig Gas gebe, so dass der Motor eigentlich konstant bei 1300, 1500 oder 1800 Umdrehungen laufen müsste, fängt er (oft, nicht immer) an zu sägen: Die Drehzahl fällt rund 500 Umdrehungen ab, geht dann von allein wieder hoch, fällt wieder ab etc. - und zwar bei konstant gespanntem Gaszug. In der Fahrt tritt das Problem z.T. auch auf. Wenn ich dann zurückschalte, auf 2500 oder mehr Umdrehungen hochdrehe und dann wieder in den Drehzahlbereich unter 2000 Umdrehungen eintrete, ist das "Sägen" meistens für längere Zeit weg. Auch habe ich den Eindruck, dass das Problem vor allem bei Wassertemperaturen bis 80 Grad eintritt.

Am DK-Steller dürfte es wohl eher nicht liegen, weil der ja bei deutlich über 1000 Umdrehungen ohnehin nicht eingreifen sollte. Nebenluft erscheint mir auch nicht übermäßig wahrscheinlich. Wenn ich an der Motronic herumruckele, ändert sich nichts. Außerdem habe ich wegen Verdachts von Nebenluft schon so ziemlich alles gemacht, was ich hier im Forum finden konnte (s.u.).

Hat jemand eine Idee?

 

Hintergrundinfo:

Ich habe seit dem Sommer diverse Probleme gehabt:

Es fing damit an, dass der Motor an einem extrem heißen Tag und einer Motortemp. von ca. 100 Grad bei niedriger Drehzahl in der Fahrt ausgegangen und dann erst nach einer halben Stunde wieder angesprungen ist. Auch im weiteren Verlauf des Tages war es fast unmöglich, den Motor zu starten. In den nächsten Tagen war das Problem weg. Vereinzelt hatte ich in den folgenden Wochen noch Probleme bei Warmstarts.

Nachdem beim Austausch der Ventilschaftdichtungen der Zahnriemen runter war, kam es zu diversen, wechselnden Problemen:

(a) schlechte Gasannahme bei 2000-3000 Umdrehungen (wie ein fettes Turboloch)

(b) wenn ich im warmen Zustand verkehrsbedingt halten musste, nahm er manchmal beim Anfahren kein Gas mehr an bzw. war so schwach, dass ich ihn beim Anfahren abwürgte (so ähnlich wie jetzt, wenn der DK-Steller nicht dran ist). Wenn das passiert war, startete er warm erst wieder nach 5-10 Minuten (und das heißt: nachdem ich ihn an den Straßenrand GESCHOBEN hatte...)

(c) zwischenzeitlich sprang er gelegentlich auch kalt nicht an

(d) Leistungsverlust gefühlt 20-30%

In der Kaltlaufphase lief er immer gut. Weil das Phänomen (b) ziemlich genau meinem Problem aus der Zeit vor dem Austausch der Ventilschaftdichtungen (und der Verstellung des ZZP) entsprach, dachte ich zunächst an eine anderweitige, einheitliche Fehlerquelle

In diesem Zusammenhang habe ich schon gemacht:

- neue Verteilerkappe

- neuer Verteilerfinger

- neue Zündkabel

- neue Zündspule

- neue Zündkerzen

- neuer Benzinfilter

- neue Benzinpumpe

- neuer Bananenschlauch

- neuer Kurbelgehäuseentlüftung

- neues Einspritzventil

- neue Lambdasonde

- neuer Kühlmitteltemperatursensor

- neuer Ansaugtemperatursensor

- neuer DK-Poti

- neuer DK-Steller (womöglich aber nicht o.k. - s.o.)

- neuer Flansch

- neue Dichtung Ansaugkrümmer-ZK

- Austausch der dünnen Unterdruckschläuche im Bereich der Motronic

- Sämtliche Kabel im Bereich Motronic auf Kabelbruch untersucht und durchgemessen - nix gefunden.

- Ventil zum Aktivkohlefilter überprüft. Es schließt. Außerdem traten die damaligen Probleme auch auf, wenn ich die Leitung zum AK-Filter dicht gemacht habe

Insgesamt hatte ich den Eindruck, dass der Wagen mit der neuen Benzinpumpe etwas weniger Probleme bei der Gasannahme hatte (auch bei verstelltem ZZP). An die Pumpe hatte ich auch deshalb gedacht, weil der Wagen schon im Frühjahr - sehr vereinzelt - kalt länger georgelt hat als gewöhnlich

Mit der neu eingestellten Zündung und den verbleibenden zwei Problemen (mangelnde Leerlaufregelung und z.T. schankende Drehzahlen bei 1000-2000 Umdrehungen) kann ich den Wagen zumindest fahren, ohne ständig Angst haben zu müssen liegen zu bleiben. Trotzdem: Toll ist das alles irgendwie nicht.

Isses jetzt doch der Zündverteiler???

Kontrolliere mal das Taktventil für die Benzindämpfezufuhr am Luftfilterkasten. Das sollte unter 60 Grad Celsius geschlossen sein, nicht das er sich darüber angereicherte Luft zieht die im Leerlauf nicht eingerechnet ist. Das würde auch die erhöte Leerlaufdrehzahl erklären. Das Ventil ausbauen und dran saugen,dann bestromen und es muss durchlassen. Sollte es stromlos nicht dicht sein,kann man es an der Membrane etwas nachstellen,ansonsten neues besorgen.

 

Gruss Wester

Wenn der Drosselklappenanstellmotor nicht funktioniert ist es sinnlos anderswo nach Fehlern zu suchen.

 

Der Stellmotor regelt vorrangig das Standgas in Verbindung mit verstellung des Zündzeitpunkt

Themenstarteram 28. Oktober 2018 um 9:09

@ Wester: Das Taktventil habe ich schon vor einigen Wochen genauso getestet wie Du vorschlägst (ich habe das Taktventil oben als Ventil zum Aktivkohlefilter bezeichnet). Damals hat es funktioniert.

 

@ Ronny: Was mir nicht einleuchtet ist, dass die Drehzahlschwankungen in einem Drehzahlbereich auftreten, in dem der DK-Steller gar nichts regeln sollte und der Stößel des DK-Stellers nicht mehr an der Vestellmimik für die DK anliegt. Deshalb kann ich mir nicht erklären, wie die Schwankungen mit dem DK-Steller zusammenhängen könnten. Aber vielleicht stehe ich da auch auf dem Schlauch.

 

Muss man eigentlich einen neuen DK-Steller beim ABS-Motor irgendwie "anlernen"?

 

Ich habe übrigens auch folgendes ausprobiert: DK-Steller angesteckt, aber nicht eingebaut, Motor im Leerlauf. Wenn ich dann die Klimaanlage anstellen lasse, verstellt sich weder am neuen noch am alten DK-Steller der Stößel. Die könnten natürlich beide defekt sein. Oder könnte es sein, dass sie nicht angesteuert werden?

 

VG

Rolf

 

VG

Rolf

 

Der DK Steller sorgt auch dafür das die Drehzahl langsam sinkt beim schalten oder Gas wegnehmen und kann durchaus in einem Bereich über 2000 Umdrehungen eingreifen.

 

Was hast Du für ein Modell eingebaut?

 

Ansonsten .. Falschluft und bzgl des Turboloch auch mal die Zündspule erneuern.

 

Deine großen Romane sind sehr viel Infos .. Kurz und knapp ist manchmal besser.

Nur beim Automatik muss die DK angelernt werden.Jedoch beim anschrauben sind Werte in der Ruheposition einzuhalten

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B3 & B4
  7. MKB: ABS, Falschluft am Rückschlagventil?