ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Mein Lupo, sein MCD und der ISO Stecker

Mein Lupo, sein MCD und der ISO Stecker

VW Lupo 6X/6E
Themenstarteram 3. Februar 2016 um 19:45

Hallo,

nachdem die örtliche Waschanlaach meine Antenne ins Nirvana befördert hat, musste ich mir eine neue besorgen.

Natürlich eine falsche, sprich mit Stecker für Steuerstrom.

Gut, Kabel nach vorn zum Radio, Voltmeter raus uns Feuer.

Die Steckerbelegungen die ich bisher gefunden habe, stimmen nicht mit dem meines Häufchens überein.

Laut Messmechanismus ist das kleine Schw...., quatsch Braune nur mit 12V belegt wenn das Radio an ist.

Prima... Antenne angeschlossen und Empfang um Welten besser.... aaalles subba!

Testfahrt gemacht, passt, Auto abstellen, Schlüssel abziehen, Aussteigen.... Hä?.... Eisbrecher live vom Nebenauto?

Nöööö, das MCD dudelt munter weiter, obwohl der Schlüssel gezogen ist.

Hin und her, vor und zurück, gemessen und getan....es bleibt wie es ist.

Plan B: Antennenkabel wieder ab.

Resultat: Schlüssel ab... Radio aus.

 

Kanns mir einer erklären?

 

Greetz

HJO

Img-5464
Img-5467
Beste Antwort im Thema

Hallo,

das dünne rot/braune kommt vom S-Kontakt im ZAS und soll Strom führen solange der Zündschlüssel steckt.

Das dicke rote mit Lüsterklemme sollte Dauerplus sein. (mach mal nen neuen Crimp-Stecker dran, sieht ja schlimm aus)

Evtl. musst Du noch die beiden vom Radio kommenden Kabel zu diesen beiden Pins 4 (rot/braun) u. 7 (dickes rotes) tauschen, falls das Radio beim Schlüssel abziehen nicht aus geht.

Das Kabel zur Stromversorgung deines Antennenverstärkers hat an dem schwarzen ISO-Stecker nix verloren, das gehört an das Kabel aus dem Radio, wo Remote Antenne dran steht (meist ist es blau).

MfG

37 weitere Antworten
Ähnliche Themen
37 Antworten

Hallo,

das dünne rot/braune kommt vom S-Kontakt im ZAS und soll Strom führen solange der Zündschlüssel steckt.

Das dicke rote mit Lüsterklemme sollte Dauerplus sein. (mach mal nen neuen Crimp-Stecker dran, sieht ja schlimm aus)

Evtl. musst Du noch die beiden vom Radio kommenden Kabel zu diesen beiden Pins 4 (rot/braun) u. 7 (dickes rotes) tauschen, falls das Radio beim Schlüssel abziehen nicht aus geht.

Das Kabel zur Stromversorgung deines Antennenverstärkers hat an dem schwarzen ISO-Stecker nix verloren, das gehört an das Kabel aus dem Radio, wo Remote Antenne dran steht (meist ist es blau).

MfG

Außerdem solltest Du das mal ordentlich verkrimpen bzw einpinnen. Lüsterklemmen haben im Auto nichts verloren! Durch die Erschütterungen und die flexiblen Leitungen lockert sich da gerne mal was und wenn dann ne Leitung in die falsche Richtung abrutscht, haste nen netten Kabelbrand im Armaturenbrett.

Themenstarteram 4. Februar 2016 um 1:28

Danke für erste...

Aaaber:

Blaues Kabel, hab ich leider nicht.....

 

ZAS/S-Kontakt.... heißt was?:):confused:;)

 

 

ZAS = Zündanlassschalter

S- oder auch SU-Kontakt genannt, ist der speziell für's Radio konstruierte Kontakt, der solange mit Dauerplus verbunden ist, wie der Zündschlüssel steckt.

Ich vermute, dass die Bezeichnung aus den Urzeiten des Autoradios stammt, als die Dinger noch Röhren hatten und einen vorgeschalteten sogen. Zerhacker brauchten, um von damals noch 6 V Gleichstrom der Batterie auf 220 Volt Wechselstrom zu kommen. Da wurden die Radios m. W. auch noch AutoSUper genannt.

Wenn nicht blau, dann musst Du in der Beschreibung nach einem Kontakt mit geschaltetem Plus suchen. Notfalls auch mit dem rot/braunen Zündungsplus verbinden, die paar Hundert mA wird der S-Kontakt noch verkraften.

Themenstarteram 4. Februar 2016 um 11:22

Jo genau das tat ich ja ??

Antenne an Braun, dünn mit dem Ergebnis das das Radio auch ohne Zündung lief

EDIT:

Das Radio geht ohne Antenne bei Schlüssel raus aus und mit Antenne bleibt es an .....:confused:

Was passiert denn, wenn Du das Kabel gar nicht anschließt. VW-Radios versorgen den Antennenverstärker m.E. über das Antennenkabel doch selbst mit Spannung. Wenn man jetzt von "rückwärts" Strom ins Radio schickt, wird es wohl deshalb nicht ausgehen.

Themenstarteram 4. Februar 2016 um 13:05

Geeeenau

Ich hab es wieder abgeklemmt und jetzt geht's wieder aus.

Und wie ist der Empfang ?

Themenstarteram 4. Februar 2016 um 13:33

Besch.....

Hallo,

ist die neue Antenne mit einem im Antennenfuß integriertem Verstärker ausgerüstet ?. Wenn nicht, wird der Empfang nicht besser.

Gruß Hans

Themenstarteram 4. Februar 2016 um 14:30

Auf jeden Fall ist nen separates Kabel dran....

Nach dem im u.a. Bild gezeigten Pin-out müsste dein ISO-Stecker hinsichtlich der Lage von Pin 4 u. 7 ja passen.

Ich frage mich allerdings, woher denn das Radio über die Antenne jetzt plötzlich Strom bekommt , wenn das Kabel ebenfalls an Pin 4 angeschlossen wird, der bei Zündschlüssel raus doch stromlos sein soll.

Poste doch mal ein Bild oder eine sonstige Unterlage zur neuen Antenne, worauf man die Anschlüsse sehen kann.

Pin-out-mcd-navi

Hallo,

wenn da ein separates Kabel, also ein Stromversorgungskabel, am Antennenfuß zu sehen ist, und Du dieses anschließt, dann bekommt der Verstärker einmal über das Antennenkabel ( wenn es ein VW-Radio ist ) eine Spannung am Ausgang des Verstärkers und über das separate Kabel eine Spannung für den Verstärker.

Das funktioniert dann nicht .... u.U. geht der Verstärker im Antennenfuß defekt.

Sollte es ein VW-Radio sein, lies bitte nach ob der Verstärker im Antennen-Fuß über das Antennenkabel mit Spannung versorgt wird.

Ist es ein Nicht-VW-Radio dann gehört der Stromversorgungs-Anschluss des Antennenverstärkers auf den REMOTE-Anschluß des Radios. Schau mal in der Betriebsanleitung nach .... PIN 5 des Nicht-VW-Radios

Gruß Hans

Themenstarteram 4. Februar 2016 um 20:01

Ist ein VW Navi namens MCD

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Mein Lupo, sein MCD und der ISO Stecker