ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Media In Nachrüstung - USB Mp3 knacken in den Boxen

Media In Nachrüstung - USB Mp3 knacken in den Boxen

VW Golf 6 (1KA/B/C)
Themenstarteram 11. März 2010 um 10:14

Hallo,

ich habe in meinem Golf VI das media in nachrüsten lassen.

Haben die auch klasse gemacht. In die Armlehne gelegt anstatt in das Handschuhfach.

Aber mir ist aufgefallen, dass bei vielen mp3 aus den boxen ein ... hmmm ... knacken bzw. knischen ... schwer zu beschreiben ... kommt.

Das ist mir bei meinem alten Auto, Kenwood Radio mit USB, so nicht aufgefallen.

Wobei ich noch dazu sagen muss, das die Klangqualität im Golf wesentlich besser ist :)

Noch eines vorneweg. Es spielt keine Rolle wie weit ich das Radio aufdrehe.

Nun meine Frage.

Kann das am Media In liegen?

Am USB Stick?

Oder liegt das direkt an den mp3?

Vielleicht kennt das ja jemand oder es kenn sich jemand damit aus.

herzlichen Dank im vorraus

pmuf

Ähnliche Themen
18 Antworten

Hallo!

Macht es einen Unterschied ob der Motor an oder aus ist?

Ist es so ein kratziges Scheppern, dass man eigentlich überhaupt nicht zuhören will? Oder ist es ein bisschen störend aber geht schon? Tritt es weniger bei Höhen als bei Tiefen auf? Kann man basslastige Stücke à la Kanye West - Love Lockdown praktisch überhaupt nicht anhören?

Falls es nicht so schlimm ist würde ich auf eine schlechte Masse tippen (am Radio abgegriffen oder schlechter Kontakt) - falls es vor allem bei Tiefen richtig scheppert und man nach einer Minute Probehören denkt "nee, also das kann man nicht lassen" ist es falsch verkabelt. Das Problem ist, dass Kabelfarben von Media-In und Auto nicht zusammenpassen. Sind drei Farben grün, gelb und grau, die in einem Stecker zusammenkommen. Laut Anleitung geht dann alles wild durcheinander - grün auf grau, gelb auf grün (symbolisch, hab die genauen Zuordnungen nicht im Kopf) usw.

Es liegt nun nahe, dass man denkt "da hat sich was geändert" und die Zuordnung so anpasst, dass grün auf grün geht, gelb auf gelb und grau auf grau. Das widerspricht der Pin-Belegung der Einbauanleitung, aber macht einen logischen Eindruck. Wenn man das macht trittt das von mir im zweiten Absatz beschriebene Scheppern auf. Die Zuordnung muss wirklich so wild sein, wie sie in der Einbauanleitung steht, dann läufts perfekt.

Brenn die MP3s einfach mal auf eine CD, die Qualität von Media-In und von MP3-CD muss genauso sein.

-Johannes

Themenstarteram 11. März 2010 um 17:57

Hallo,

 

vielen dank für die Antwort.

Ich denke es ist hauptsächlich in den Höchtönern und es macht keinen Unterschied ob das Auto an ist oder aus. Es ist kein Scheppern, eher ein knistern.

Ich werde das mit der CD mal versuchen.

Gruß

Marc

Themenstarteram 19. März 2010 um 9:13

Hallo,

 

ich habe das mit der CD noch nicht versucht, aus zeitgründen.

Aber mir ist aufgefallen, dass wenn ich den Balanceregler ganz nach links stelle und dann ganz nach rechts, dass ein riesiger unterschied in der musikqualität besteht. Wenig bis keine Bässe links und knacken bzw kratzen im hochtö.ner

Aber nur beim media-in.

Kann es sein, dass beim Anschluss eine Seite falsch angeschlossen wurde?

 

gruß

pmuf

Zitat:

Original geschrieben von pmuf

Hallo,

 

ich habe das mit der CD noch nicht versucht, aus zeitgründen.

Aber mir ist aufgefallen, dass wenn ich den Balanceregler ganz nach links stelle und dann ganz nach rechts, dass ein riesiger unterschied in der musikqualität besteht. Wenig bis keine Bässe links und knacken bzw kratzen im hochtö.ner

Aber nur beim media-in.

Kann es sein, dass beim Anschluss eine Seite falsch angeschlossen wurde?

 

gruß

pmuf

Das hört sich ganz danach an, daß bei Deiner "Media-In" Nachrüstung etwas schief gegangen ist. Ich würde sofort wieder zum :) fahren.

Hallo pmuf,

wird wohl so sein, wie Johannes das bereits beschrieben hat. Ich wollte auch schlauer als die Einbauanleitung sein und habe die Aderfarben schön farblich angepaßt; das äußerte sich dann so, wie von dir geschildert.

 

Gruß Volker

am 15. Januar 2011 um 11:36

Hi pmuf,

ich schließe mich da Volker an. Seinen Fehler habe ich auch gemacht. Der Durchgangsprüfer am original verbauten AUX-IN zeigt, daß dort GRÜN die Masse,

GELB links und

GRAU rechts ist.

Im mitgelieferten Kabelbaum der Media-IN-Box ist jedoch

GRAU die Masse,

GRÜN links und

GELB rechts ist.

Wenn man nun meint verstanden zu haben, daß die originalen Leitungen einfach nur 1:1 durch das Media-IN-Interface durchgeschleift werden und dann auf den großen Quad-Lock-Stecker gehen, erzeugt man exakt den beschriebenen Effekt. Klar es widerstrebt einem die originalen Kabel aus dem Quad-Lock herauszunehmen und die neuen vom Media-IN in farblich anderer Reihenfolge wieder einzustecken. Es ist aber notwendig!

Man muß sich da wie ein Lemming an die Anleitung halten. EIN EINFACHER HINWEIS wie z.B. "Beachten Sie, daß sich die Kabelfarben des verbauten Baumes von denen des Media-INs unterscheiden" würde viel Verwirrung verhindern. Speziell, da ja offensichtlich nicht nur die "Selbstnachrüster", sondern auch VW-Werkstätten darauf hereinfallen.

Gruß CANBusFahrer

PS: Das erstmal merkwürdige ist ja, daß der AUX-IN im Falle derer, die Farbästhetisch verdrahten, weiterhin funktioniert. Klar - für diesen ist ja die Verdrahtung dann wieder 1:1 - nur alles, was vom Media-IN selbst geliefert wird (MP3) ist verdreht. Auf dem linken Kanal kommt dann irgend ein Differenzsignal aus rechtem Kanal minus linken an. Das klingt dann wie beschrieben.

Hallo zusammen,

hab noch eine Frage zum MP3 knacken...

wie bekommen ich denn Hilfe oder wenn einer Bilder hat wäre super :-)

Danke und liebe Grüße

Olbicabrio

Hallo zusammen,

hab noch eine Frage zum MP3 knacken...

wie bekommen ich denn die Belegung raus ... Rechts Links und Masse ???

Habe so eien Adapter mit Quad lock Zwischen-Stecker

Wenn einer Bilder hat wäre super :-)

Danke und liebe Grüße

Olbicabrio

Hallo

ich will das Thema MP§ knackem nochmal aufnehmen

Media In nachgerüstet im Handschuhfach.

Manche MP3 knacken. Wenn man lauter macht kanckt es auch lauter.

Nehm ich den Stick in ein anderes Auto ist das Knacken weg (auch Golf 6) auch MEdia In

Das Kabel habe ich schon getauscht , daran liegt es nicht...

Was kann ich noch tun ??

HAt das schon jemand gehabt und dafür eine Lösung ??

Gruß

Olbi

Habe genau das gleiche Problem und habe meinen Fehlerspeicher ausgelesen.

Hier mal die Meldung vom Media Player 3

------------------------------------------------------------------------------

Adresse 2E: Media Player 3 (J650) Labeldatei: DRV\5N0-035-342.lbl

Teilenummer SW: 5N0 035 342 F HW: 5N0 035 342 F

Bauteil: SG EXT.PLAYER H19 0550

Revision: A1001003 Seriennummer: 7664750127

Codierung: 010100

Betriebsnr.: WSC 00000 000 00000

VCID: 2A5781ABD5FF29537D7

1 Fehler gefunden:

03138 - Eingang AUX IN

009 - Unterbrechung/Kurzschluss nach Masse

Freeze Frame:

Fehlerstatus: 01101001

Fehlerpriorität: 4

Fehlerhäufigkeit: 1

Verlernzähler: 30

Kilometerstand: 0 km

Zeitangabe: 0

kan es daran liegen?

das hatte ich auch nach dem Einbau des Media-In. Die Werkstatt hatte zwei Kabel vertauscht!

Also mein freundlicher bekommt es nicht hin. Hat schon Media in ausgetauscht aber immer noch knacksen. Hat meine Hdd bei seinem Golf ausprobiert ohne Probleme. Der aux in Fehler ist immer noch da :-(

Die Verkabelung habt ihr schon überprüft? Zur Not mal den Kabelsatz tauschen, dann dürfte das Problem verschwunden sein.

vg, Johannes

Heute Golf wieder beim :) gehabt die haben alles gescheckt und getestet sogar Interface in nen anderen Golf gebaut auch mit dem selben Fehler jetzt fragen sie beim Hersteller an. Das ihm mehr als peinlich

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Media In Nachrüstung - USB Mp3 knacken in den Boxen