ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Luftmasse Soll Fixwert

Luftmasse Soll Fixwert

BMW 3er E90
Themenstarteram 3. Juni 2019 um 20:39

Hallo,

Bin mit meinem Latein am Ende.

Patient ist ein E90 318d mit 143 PS.

Erneuert wurden:

AGR-Kühler,

Luftmassenmesser,

Ladelufttemperatursensor,

Ladeluftsensor.

Trotzdem steht Luftmasse Soll auf einem Fixwert von 2000mg. Nach dem erneuern des Ladeluftsensors funktionierte die Regelung, bis das Fahrzeug einschlief.

Adaptiert wurde fachgerecht. Hat noch jemand eine Idee?

4c0eeb4d-ea9b-47dd-9a57-3fb3c40785ef
Ähnliche Themen
59 Antworten
Themenstarteram 5. Juni 2019 um 19:51

2.000mg/Hub. Ansaugluft irgendwas mit -40 Grad.

Was mir aufgefallen ist: Das zeigte das Altteil als Maximum an, als er wieder für ein paar KM funktionierte.

Das Problem besteht auch mit dem Altteil. Laut Echtheitstest von Bosch ist der neue echt.

Der Unterschied zwischen gut und schlecht ist wie Sport und Eco pro bei den neuen Modellen.

Also auch 2000. evtl Kabel defekt oder Anschlüsse korrodiert?

Themenstarteram 5. Juni 2019 um 21:18

Das Kabel hat viele Adern. Wie kann ich diese mit einem Multimeter durchmessen?

An der DDE abziehen und dann messen.

Hab grad mal mit Inpa bei mir im Leerlauf geschaut. Zeigt als Soll 2000 mg/Hub an. Ist ist völlig normal und bewegt sich ständig. Bei längerem Leerlauf wird das AGR deaktiviert, stand zumindest so in den Digitalwerten. Wahrscheinlich deshalb der hohe Sollwert. Oder eben ein Softwarebug.

 

Hier noch zwei Bilder von einem anderen Fehler. Das zeigt mal den Unterschied zwischen Carly und (recht) guter Software. Carly zeigt da nur Mist an. Man muss aber auch sagen, dass Inpa auch nicht perfekt ist.

 

Asset.PNG.jpg
Asset.JPG
Themenstarteram 7. Juni 2019 um 21:48

Danke, das du mir so früh nachgesehen hast!

Mal ein kleines Update: War heute bei BMW, der Meister war gut drauf und ich durfte mit dem Mech in die Werkstatt mit.

Softwarestand ist aktuell, seit 2017 hat sich da nichts geändert. Fehlerspeicher war leer. Alle Adaptionen mit ISTA zurückgesetzt.

Dann hat mir der Mech mit einem Endoskop in die Ansaugbrücke gesehen. Ja, man sieht die 165 tsd km, da ist Schmutz drinnen. Aber noch nicht so schlimm, das es akut ist.

Was die Lösung brachte, las ich im F30 Forum. Dort wurde das Ventil zur Ansteuerung der AGR-Bypassklappe gebrückt. Ich hab heute das selbe gemacht und mir nicht viel erwartet...

Konsequenz ist, das jetzt dauernd ein Teil der Abgase am Kühler vorbeiströmt, welche der LMM mit Frischluft kompensiert. Dadurch erhöht sich u.a. die Verbrennungstemperatur.

Aber es war die Lösung. Das gefühlte Loch nach dem Gasgeben ist weg, auch spricht er jetzt jedesmal gleich und kräftiger an. Als positiven Nebeneffekt hoffe ich, das der Gammel in der ASB etwas weniger wird. Wenn das klappt, wird dann die AGR stillgelegt.

ABER: Das Fixwertproblem ist noch immer da. Ob ich da jetzt zufällig auf etwas gestoßen bin, weiß ich nicht. So kann ich damit leben.

Vielen Dank an alle für eure Hilfe!

Themenstarteram 15. Juni 2019 um 12:03

Ich hab folgendes beobachtet:

DPF regeneriert - ziemlich oft, weil wegen der fehlerhaften Gemischzusammensetzung viel Ruß entsteht. Sobald der DPF regeneriert, arbeitet die Luftmassenregelung korrekt. Währenddessen springt der Verbrauch seit letzter Reg. auf 200l....

Wenn fertig, dann steht bei Luftmasse wieder 2.000 mg. Hat jemand noch eine gute Idee??

Kann schon sein das während der Regeneration vom dpf ein fix wert im Steuergerät hinterlegt ist! Hohe Luftmasse = viel Kraftstoff fürs frei brennen vom dpf. Vielleicht ist einfach dein dpf beschädigt oder wird nicht richtig regeneriert

Themenstarteram 14. Juli 2019 um 13:06

Wie ging es weiter:

Ansaugbrücke wurde gereinigt, AGR-Off codiert. Ladedrucksensor orignal BMW. Problem unverändert da. Der Luftmassenwert passt nur, wenn gerade regeneriert wird. Warum? Was passiert da in der DDE? Warum registriert die DDE die eklatante Abweichung nicht und wirft einen Fehler?

Hab gestern mitgeloggt. War in M4, 1.500rpm - 4.500 rpm. Vielleicht mag sich dier Werte jemand ansehen.

https://youtu.be/sDKZqK4RGsk

Motorlog auch als Bild im Anhang. Hab auch einen DPF-Log, aber den bekomm ich nicht anständig formatiert.

Was ist eure Meinung dazu?

Motorlog

Was ist denn jetzt eigentlich der Fehler? Läuft doch oder?

Themenstarteram 14. Juli 2019 um 13:30

Leistungsmangel, hoher Verbrauch (7,5l/100km) und viel Rußproduktion. Aber ja, er fährt. Nur nicht richtig. Regeneriert im Schnitt alle 150 - 200 km.

Das Video oben hat mir 5g Ruß bescherrt.

LMM war ja neu oder?

Wo gekauft, welche Marke?

Themenstarteram 14. Juli 2019 um 19:05

Ist ein Bosch-LMM von Amazon. Laut BMW arbeitet er korrekt. Die Echtheitsbestätigung von Bosch hat er auch geschafft.

Problem war mit dem alten LMM auch vorhanden.

Wurde das Thema gelöst? Ich habe zwar nicht so hohe Werte, jedoch einen Unterschied zu Soll und Ist. Zudem verbraucht der Wagen bedeutend mehr als noch vor einem Jahr. Dann manchmal leichtes Schütteln im Fahrzeug

Werte Luftmasse

Hast du mal deine luftversorgung geprüft schläuche ladeluftkühler und wie hoch ist dein aschewert

Deine Antwort
Ähnliche Themen