ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Leistungsverlust, LMM, Ladedrucksensor

Leistungsverlust, LMM, Ladedrucksensor

Themenstarteram 4. Januar 2008 um 17:20

So, ich habe mal einen neuen Thread aufgemacht, weil es in den 3 Threads zu unübersichtlich war. (Wers nicht mitgekriegt hat, es geht um die Threads "Tandempumpe 1,4 TDI", "Leistungsverlust" und " Funktionsweise des Abgasrükführventils".)

Es haben das mit dem Stecker vom LMM abziehen mehrere Leute ausprobiert und zumindest alle mit AMF Motor in Polo, Lupo usw. hatten dieselben Fahrleistungen. Einer von Ihnen (Dieselschrauber) hat dann mal eine Logfahrt gemacht.

Zitat:

"Sooo....hab heute auch mal den LMM abgezogen. Keine Fehlerlampe, aber Eintrag im Fehlerspeicher.

Hab mal ne logfahrt gemacht. Es wird ein Ersatzwert gesetzt. Keine Leistungsminderung feststellbar und die Einspritzmengen zeigen sich auch unbeeindruckt. Die AGR scheint dauerhaft zu mit 4,8% Ansteuerung. Scheint so, als hätte Ulf recht gehabt."

Das heißt also, dass die Einspritzmenge nicht über den LMM bestimmt wird. Dieser regelt beim Lupo die AGR. D.h. ein alter defekter LMM ist eine legale Möglichkeit, die AGR stillzulegen. Ist ja völlig normal, dass der altert.

Lustig, wenn man hier so liest, wie oft hier bei Polo, Lupo und A2 der LMM wegen Leistungsverlust getauscht wurde. (Teilweise auch von Werkstätten). :-)

@ Frank: Hast du deine Werkstatt mal gefragt, warum sie den getauscht hat ?

Da die Dieselmenge offenbar vom Ladedrucksensor bestimmt wird, werde ich den jetzt mal prüfen.

Wie auch immer, LMM tauschen ist jedenfalls bei Leistungsverlust schwachsinnig.

Ähnliche Themen
40 Antworten
am 4. Januar 2008 um 17:43

Sage mal ohne Dir nahe zutreten, jedoch kennst du dich anscheind nicht mit Dieselmotormangement nicht aus.

ich würde Dir raten dich mal über das Thema schlau zu machen bevor du hier div. Behauptungen aufstellst.

Zitat:

Original geschrieben von achim1981

So, ich habe mal einen neuen Thread aufgemacht, weil es in den 3 Threads zu unübersichtlich war. (Wers nicht mitgekriegt hat, es geht um die Threads "Tandempumpe 1,4 TDI", "Leistungsverlust" und " Funktionsweise des Abgasrükführventils".)

Es haben das mit dem Stecker vom LMM abziehen mehrere Leute ausprobiert und zumindest alle mit AMF Motor in Polo, Lupo usw. hatten dieselben Fahrleistungen. Einer von Ihnen (Dieselschrauber) hat dann mal eine Logfahrt gemacht.

Zitat:

"Sooo....hab heute auch mal den LMM abgezogen. Keine Fehlerlampe, aber Eintrag im Fehlerspeicher.

Hab mal ne logfahrt gemacht. Es wird ein Ersatzwert gesetzt. Keine Leistungsminderung feststellbar und die Einspritzmengen zeigen sich auch unbeeindruckt. Die AGR scheint dauerhaft zu mit 4,8% Ansteuerung. Scheint so, als hätte Ulf recht gehabt."

Das heißt also, dass die Einspritzmenge nicht über den LMM bestimmt wird. Dieser regelt beim Lupo die AGR. D.h. ein alter defekter LMM ist eine legale Möglichkeit, die AGR stillzulegen. Ist ja völlig normal, dass der altert.

Lustig, wenn man hier so liest, wie oft hier bei Polo, Lupo und A2 der LMM wegen Leistungsverlust getauscht wurde. (Teilweise auch von Werkstätten). :-)

@ Frank: Hast du deine Werkstatt mal gefragt, warum sie den getauscht hat ?

Da die Dieselmenge offenbar vom Ladedrucksensor bestimmt wird, werde ich den jetzt mal prüfen.

Wie auch immer, LMM tauschen ist jedenfalls bei Leistungsverlust schwachsinnig.

mit dem ersatzwert setzen stimmt, wird so bei ca. 500mg/h liegen, und nur für diese menge gibts es dann sprit.

der rest ist wirklich stuß den du da schreibst, sorry ist aber so.

Themenstarteram 4. Januar 2008 um 20:22

Habe überlegt, ob ich das überhaupt kommentiere, aber ich tu es mal.

zu alex3L:

Zitat:

Original geschrieben von alex3L

mit dem ersatzwert setzen stimmt, wird so bei ca. 500mg/h liegen, und nur für diese menge gibts es dann sprit.

der rest ist wirklich stuß den du da schreibst, sorry ist aber so.

soso...das ist also stuss...

wie ich vor kurzem las, bist du ja der Meister in der Fehlersuche bzw in Sachen Dieseltechnik...

Zitat:

Original geschrieben von alex3L

 

hatte probleme mit meinem lupo, was die leistung anging. hatte schon soviel getauscht und nie erfolg gehabt, als letztes blieb die pumpe und die hat auch nichts gebracht. danach lief das auto nicht besser und nicht schlechter also ist meine voll in ordnung.

zu tdi pumpe düse:

Ein Kluger bemerkt alles, ein Dummer macht zu allem eine Bemerkung. Es ist ja nun schon über 2 Stunden her, seit deiner Bemerkung hier im Thread. Hattest eigentlich genug Zeit, zu merken, was du da für eine verquirlte Scheiße von dir gegeben hast und es zu korrigieren.

Es ist keinerlei fachliches Argument dabei...nur blabla...ohne jegliche Begründung. Das lernt man eigentlich in der Schule, aber selbst, wenn nicht, dann hättest du spätestens nach überfliegen der o.a. 3 Threads etwas merken müssen.

Ich möchte auch keinem zu Nahe treten, aber das ist meine Meinung!

Und falls jemand von euch beiden noch etwas dazu sagen will, dann bitte mit fachlichen Inhalten. Ich habe gesagt, der LMM hat beim Lupo 1,4 TDI keinerlei Einfluss auf die Dieselmenge und damit auch nicht nennenswert auf die Leistung.

(Beim 3L Lupo scheint es ähnlich zu sein.)

Hat jemand Argumente dagegen ?

Gruß Achim

Nana, das mit dem Stuß find ich etwas übertrieben...

Erstmal lesen, ehe alles doppelt geschrieben wird.

Außerdem ist Ulf nu auch kein absoluter Analphabet in dem Bereich.

http://community.dieselschrauber.de/viewtopic.php?...

Gruß

Olaf

P.S.

@achim

Posts haben sich irgendwie gekreuzt... ;-)

Themenstarteram 4. Januar 2008 um 20:36

Zitat:

Original geschrieben von Olaf Götz

Außerdem ist Ulf nu auch kein absoluter Analphabet in dem Bereich.

Den Eindruck habe ich auch nicht. Ich weiß gar nicht, wie man bei diesen Fakten sowas schreiben kann, wie ich hier lesen muss....

am 4. Januar 2008 um 21:36

Hallo Achim,

also mich als Dumm zu bezeichnen finde ich eine Frechheit von Dir, aber das liegt wohl an deinem alter.

Desweitern frage ich dich mal was du von Beruf bist? solltest du irgendwas mit Auto zu tun haben, naja.

Soll ich Dir die Funktion eines HFM erklären.

Erstmal ist das Teil mit für die Menge verantwortlich wobei auch andere Senoren ihres übriges tun.

Desweitern ist es auch für die AGR Rate zuständig welches richtig ist.

Und wenn du den Stecker abziehst rechnet das STG mit einem Ersatzwert.

Klar der Ladedrucksensor hat auch was mit der Menge zu tun wobei er mehr für den Ladedruck zuständig ist welcher die Info an das STG sendet um den Ladedruck zu regeln.

Und was in dem besagten Forum welchen Namen ich hier nicht nenne gesagt wird, ist zwar teils richtig teils auch völlig aus der Luft gegriffen.

Eigentlich wollte ich dir helfen dein Problem in Griff zu bekommen, aber das überlegt ich mir wohl.

Mich würde mal intressieren was du am Stecker gemessen hast.

1. welche Signalspannung du bekommst

2. Was für eine Versorgungsspannung du hast

3. Was ist mit Masse.

Und überleg Dir in Zukunft ob du Leute hier für Dumm hinstellst.

 

Themenstarteram 4. Januar 2008 um 22:04

Hallo. Den Satz, den ich geschrieben habe (Ein Kluger bemerkt alles, ein Dummer macht zu allem eine Bemerkung.) gilt allgemein. Und die Bemerkung, die du vorhin geschrieben hast, halte ich für ausgesprochen dumm. Begründet habe ich das. Findest du das, was du da vorhin geschrieben hast, etwa geistreich?

Es wäre schön, wenn du nicht einfach etwas in den Raum stellen würdest (z.B. Der Mond ist aus gelbem Käse!) ohne es zu begründen.

Zitat:

Original geschrieben von tdi pumpe düse

 

Und überleg Dir in Zukunft ob du Leute hier für Dumm hinstellst.

Du hast dich selbst hingestellt, wie du dich hingestellt hast. Ob das dumm ist, oder nicht, mögen andere beurteilen.

Zitat:

Original geschrieben von tdi pumpe düse

Und was in dem besagten Forum welchen Namen ich hier nicht nenne gesagt wird, ist zwar teils richtig teils auch völlig aus der Luft gegriffen...

 

...Mich würde mal intressieren was du am Stecker gemessen hast.

1. welche Signalspannung du bekommst

2. Was für eine Versorgungsspannung du hast

3. Was ist mit Masse

Freut mich, dass du jetzt zum Fachlichen übergehst! Hier gehts aber wieder genauso los, wie vorhin. Wenn du schreibst, es sei völlig aus der Luft gegriffen, dann schreib doch endlich mal, was du meinst !!

Zu dem Stecker:

Welche Werte vom Stecker meinst du denn? Den Stecker vom LMM oder vom Ladedrucksensor?

Gruß Achim

am 4. Januar 2008 um 22:09

Am HFM mit aufgesteckten Stecker im leerlauf und beim gasgeben........

Und was sagen deine Messwerteblöcke 3

Feld 1bis 4

Hast du einen Schaltplan zur Hand oder soll ich Dir noch die Pinbelegung am Stecker sagen.

Aber merke schon du bist laie

Themenstarteram 4. Januar 2008 um 22:27

Zitat:

Original geschrieben von tdi pumpe düse

Am HFM mit aufgesteckten Stecker im leerlauf und beim gasgeben........

Und was sagen deine Messwerteblöcke 3

Feld 1bis 4

Hast du einen Schaltplan zur Hand oder soll ich Dir noch die Pinbelegung am Stecker sagen.

Aber merke schon du bist laie

Aha, woher merkst de denn, dass ich Laie bin ?

Was völlig aus der Luft gegriffen ist, hast du mir immer noch nicht verraten.

Und ich merke auch, dass nicht weißt, um was es überhaupt geht. Die Werte, die ich gemessen habe, stehen in dem oben genannten Thread "Tandemumpe 1,4 TDI"auf Seite 3. Ich habe nicht umsonst geschrieben, dass hier 3 Threads fortgesetzt werden.

Die Sollwerte für die Spannungen stehen hier:

http://www.msi-motor-service.com/ximages/PG_SI_0079_DE_WEB.pdf

Messwertblöcke habe ich nicht ausgelesen. Wozu auch ?

Gruß Achim

am 4. Januar 2008 um 22:42

Achim,

es wäre sinnvoll mal die Messwerteblöcke auszulesen und die Werte auf plausibilität zu prüfen.

Und einfach wild drauf losmessen mit irgendwelchen Werten aus dem netz super.......

Ohne eine vernüftige Suche bringt das alles nichts, ist mir auch egal.

Du scheinst kein Wert drauf zulegen eine Hilfe zubekommen.

Und mich als jemand hinstellen zulassen habe ich auch keine Lust drauf.

Wenn du noch nichtmal die Möglichkeit hast deine Messwerte auszulesen schon schlecht, die Zeiten der Glaskugel sind vorbei.

Und wild irgendwelche Teile zu tauschen super.....................

Drum falls du wirklich hilfe brauchst melde dich per PN, denn das wird mir zu dumm hier..........

Themenstarteram 4. Januar 2008 um 23:10

Zitat:

Original geschrieben von tdi pumpe düse

Achim,

es wäre sinnvoll mal die Messwerteblöcke auszulesen und die Werte auf plausibilität zu prüfen.

Und einfach wild drauf losmessen mit irgendwelchen Werten aus dem netz super.......

Ohne eine vernüftige Suche bringt das alles nichts, ist mir auch egal.

Du scheinst kein Wert drauf zulegen eine Hilfe zubekommen.

Und mich als jemand hinstellen zulassen habe ich auch keine Lust drauf.

Wenn du noch nichtmal die Möglichkeit hast deine Messwerte auszulesen schon schlecht, die Zeiten der Glaskugel sind vorbei.

Und wild irgendwelche Teile zu tauschen super.....................

Drum falls du wirklich hilfe brauchst melde dich per PN, denn das wird mir zu dumm hier..........

Der Tester, mit dem du deine Messwertblöcke ausliest macht nichts anderes, als die Spannungen zu messen und umzurechnen und sie mir in mg/hub auszugeben. Ist also Jacke wie Hose, ob ich die Messwertblöcke auslesen oder die Spannungen messe. Ich wähle ich die letztere Methode.

Wie bitte? Wilde Werte aus dem Netz ??? Diese Methode enstammt nicht aus einer Glaskugel und sie stand auch nicht heute morgen in der Bild Zeitung oder in meinem Horoskop. Sie stammt direkt vom Hersteller Pierburg. Ich glaube nicht, dass die Glaskugeln befragen und damit ihre SI schreiben. Das wurde in den o.a. Threads auch schon geschrieben. Hättest du dir das durchgelesen, dann hätten wir uns diese ganze Schreiberei hier sparen können. Wozu schreibe ich eigentlich, dass man diese Threads vorher lesen soll??

Ein Tester ist eine feine Sache -keine Frage- aber zum Prüfen eines LMM brauch man ihn nun wirklich nicht ! Was machts du, wenn du das Gefühl hast, dass dein Reifen zu wenig Luft hat? Liest du dann auch Messwertblöcke aus?

Bevor du dich aus diesem Thread verabschiedest, weil es dir zu dumm wird (mir übrigens auch), hätte ich ja gern noch gewusst, was denn nun vorhin aus der Luft gegriffen war. Aber naja...lassen wir das...

So..jetzt wurde eine Seite voll geschrieben und was ist nun dabei herausgekommen?? Bitte in Zukunft mehr Fakten und Fachliches, statt nur blabla.

Gruß Achim

Moin

Jemand anders hier hat mal mal was Lustiges erwähnt:

WO SIND die CHIPS!

Ich bin sicherlich kein KFZ Schlosser oder auch kein Mechatroniker.

Ich bin nur Maschinenschlosser und habe dann mal meinen Handwerksmeister als Maschinenbaumechaniker gemacht.

Wenn ich mit meinem 3L (ANY) wegen Leistungsverlusten und Mehrverbrauch in die VW-Werkstatt fahre, dem Meister mit meinem Wissen und Erfahrungen die Probleme erkläre und die mit ihrer Technik, Wissen, Diagnosegeräten und ich weiß nicht was, mir dann sagen, der LMM liefert falsche Signale und das sind meine Leistungsverluste und nach dem Tausch "soll" alles wieder in Ordnung sein, Es aber leider nix in Ordnung ist!

Im Schnitt 20-25Km/h fehlen in der Endgeschwindigkeit und ich habe bis 50%, kurz in Zahlen zum Mitschreiben, 50% Mehrverbrauch, dann möchte ich mal wissen, was die ganzen Messblöcke und Werte den Experten im VW Autohaus so sagen?

Wenn ich dann hier im Forum Leute finde die genauso Probleme haben und sich vielleicht mit Geduld und einfachen Mittel zu helfen wissen, und auch anderen helfen oder es zumindest versuchen, dann sollte man Sie nicht gleich schief anmachen.

Zitat:

"Sage mal ohne Dir nahe zutreten, jedoch kennst du dich anscheind nicht mit Dieselmotormangement nicht aus.

ich würde Dir raten dich mal über das Thema schlau zu machen bevor du hier div. Behauptungen aufstellst."

Und das, ohne Dir zu nahe treten zu wollen, der mit seinem ganzen Wissen über das Dieselmotormanagement und seiner ganzen langjährigen Berufserfahrung hier im Forum es auf ganze 15 Beiträge gebracht hat.

Da hast Du wohl sicherlich schon vielen Leuten hier geraten den LMM zu tauschen.

Vielleicht hat VW ein Problem mit ihrem Motormanagement, das der LMM gar keinen Einfluß auf die Leistung hat und man nur Kohle haben will für die ganzen LMMs, die den unwissenden Leuten angedreht werden.

Vielleicht gibt es bei der Turbodieseltechnik von VW ein Bug, den die selber noch nicht kennen oder zugeben wollen.

Ich habe es jedenfalls selber ausprobiert, LMM soll gemäß den Herstellerangaben im Grünen sein, gemessen mit Multimeter, sowohl im Standgas als auch unter Last während der Fahrt, es macht aber keinen Unterschied ob der Stecker am LMM dran ist oder nicht.

Warum baut mir VW dann einen Neuen ein und sagt dann es ist alles OK.

Ich habe mittlerweile bald alles probiert / durchgetestet, mit einfachen Möglichkeiten ohne Diagnosegerät, Unterdruckschläuche angezogen und dicht gesetzt nicht wirklich etwas gemerkt als teilweise zusätzlichen Verlusten, oder das der Motor mal in den Notlauf ging.

Habe sämtlich Schläuche vom Luftfilterkasten bis zum Agbasrückführventil in der Ansaugbrücke ab gehabt, keine Beschädigungen, scheinbar kein Druckverlust, wenn ich in die Schläuchen blase, kann ich auch keine Undichtigkeit im Ladeluftkühler merken.

Ich habe den Turbo selber zerlegt und auf Schäden untersucht, ihn gereinigt, nix.

Ich habe den Auspuff vom Turbo etwas gelöst, bin damit kurz gefahren, um zu testen ob der Vorkat ggf. zu sein kann und der Abgasgegendruck zu hoch ist, aber scheinbar auch nix.

Ich habe das AGR an der Spritzwand mit dem Magnetventil für Ladedruck getauscht, um zu schauen, das nicht das Magnetventil defekt ist und so der Ladedruck zu niedrig ist, auch nix. Mal vorausgesetzt beide Ventile sind nicht hin.

Wenn ich künstlich einen Unterdruck an der VTG erzeuge, dann kommt nach kurzer Fahrt der Notlauf, da der Ladedruck dann wohl zu hoch geht.

Ich kann mir das alles so auch nicht mehr ganz erklären. Meine Vermutung, die ich damals auch bei VW geäußert habe, die Elektronik, das Getriebesteuergerät, regelt die Leistung und läßt keine höhere Leistung als im Eco-Modus zu, bei dem ist die Leistung auf 45PS begrenzt, statt die 61PS.

Ich war nun nochmal bei VW und möchte eine Leistungsfahrt mit Diagnosegerät, bei der hoffentlich rauskommt, ob die volle Leistung da ist, die Drehmomentkurve und Leistungskurve sollen ja angeblich darüber während der Fahrt zu sehen sein.

Montag früh habe ich Termin, bei der Fahrt will ich dabei sein.

Mfg

Frank

Moin

Eben eine Leistungsfahrt gehabt, der Ladedruck ist OK, sonst mal wieder kein Fehler zu sehen. Der Techniker sagte die Luftmasse wäre wohl etwas zu hoch, soll bei über 1000 gewesen sein, bei Vollgas, worauf der Techniker fragte ob der Motor gechipt wäre, als wir zurück waren, hieß es die Luftmasse bricht etwas ein??? Warum können Sie aber auch nicht sagen. Und einen neuen LMM habe ich ja schon mal bekommen.

Um den Vordruck der Tandempumpe zu prüfen blieb keine Zeit mehr.

Sonst hieß es noch ggf. die Kompression zu prüfen, in dem VW Haus hatten die wohl auch mal einen 3L mit defekten Zylinderkopf.

???

Mfg

Frank

Zitat:

Original geschrieben von M.Hunter

Moin

Eben eine Leistungsfahrt gehabt, der Ladedruck ist OK, sonst mal wieder kein Fehler zu sehen. Der Techniker sagte die Luftmasse wäre wohl etwas zu hoch, soll bei über 1000 gewesen sein, bei Vollgas, worauf der Techniker fragte ob der Motor gechipt wäre, als wir zurück waren, hieß es die Luftmasse bricht etwas ein??? Warum können Sie aber auch nicht sagen. Und einen neuen LMM habe ich ja schon mal bekommen.

Um den Vordruck der Tandempumpe zu prüfen blieb keine Zeit mehr.

Sonst hieß es noch ggf. die Kompression zu prüfen, in dem VW Haus hatten die wohl auch mal einen 3L mit defekten Zylinderkopf.

???

Mfg

Frank

ist er gechippt oder nicht?

zu deinem beitrag vorhin: hast du vielleicht einen fehlereintrag im getriebesteuergerät?

sporadisch keine kommunikation zum motorsteuergerät

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Leistungsverlust, LMM, Ladedrucksensor