ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Lautes Rasseln bei Gasstößen/Nockenwellenverstellung 2.4 ARJ

Lautes Rasseln bei Gasstößen/Nockenwellenverstellung 2.4 ARJ

Audi A6 C5/4B
Themenstarteram 5. August 2020 um 9:13

Hallo Zusammen,

ich hatte bisher im A4 Forum mitgeschrieben, eröffne aber lieber hier an passender Stelle einen neuen Thread da ich das Problem bisher nicht beseitigen konnte.

Ich fahre einen A6 4B 2.4 ARJ mit EBV Tiptronic Automatic. Diesen habe ich bei 305.000km mit Motorschaden gekauft und einen angeblich erst 120.000km gelaufenen ARJ verbaut (Zahnriemen+Öl neu).

Jetzt hat er 370.000km auf der Uhr und bei Gasstößen bzw. unter Last rasseln die Ketten zwischen 2000-4000rpm ohrenbetäubend.

Verlauf bisher:

Ich bin das Auto gut 900km an einem Wochenende Problemlos gefahren, war dann eine Woche im Urlaub und wollte weiterfahren. Beim vom Parkplatz fahren dann ein Geräusch als würde man den Gang nicht reinbekommen und ihn mit Gewalt reinwürgen.

Abgeschleppt, Werkstattaussage, Nockenwellensteller wahrscheinlich.

Hab ihn dann auf nem Anhänger zu nem Kumpel geschleppt und wir waren uns schnell einig, dass die Nockenwellensteller wohl der Übeltäter seien. Gesagt getan, Ventildeckel runter und auch gleich Plastiksplitter der Gleitschienen gefunden. Neuen Nockenwellensteller verbaut. Alles zusammengesetzt. Gestartet, 1-2 Gasstöße, Rasseln noch da.

Also sicherheitshalber VCDS ran gehängt: Fehlerspeicher sagte Nockenwellenpositionssensor.

2 neue Hallgeber und noch ein neuer Nockenwellenspanner später war das Rasseln immernoch unverändert.

Wir haben dann die Steuerzeiten (Markierung Kurbelwellenrad und Lineal) geprüft, die Kabel der Sensoren und Steller zum Motorsteuergerät durchgemessen, alles i.O.

Jetzt fahre ich gerade mit abgesteckten Nockenwellenstellern, dann ist Ruhe. Wollte jetzt immer nach Feierabend die Suche nach dem eigentlichen Fehler beginnen. Gestern also nochmal ausgelesen:

Dienstag,04,August,2020,12:08:03:00007

VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows XP x86

VCDS Version: DRV 18.9.0.2

Datenstand: 20181004 DS296.0

www.Ross-Tech.de

 

Fahrzeug-Ident.-Nr.: WAUZZZ4BZYN062125 KFZ-Kennzeichen: XX XX XXX

Kilometerstand: 370800km Reparaturauftrag:

 

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

 

Fahrzeugtyp: 4B - Audi A6/S6/RS6/allroad C5 (1998 > 2005)

Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67

75 76 77

 

Kilometerstand: 370800km

-------------------------------------------------------------------------------

Adresse 01: Motorelektronik Labeldatei: Keine

Teilenummer: 3B0 907 552 L

Bauteil: 2.4L V6/5V G 0002

Codierung: 05552

Betriebsnr.: WSC 02325

VCID: 2D51BFB5E71139224E-515A

1 Fehler gefunden:

17939 - Nockenwellenverstellung

P1531 - 35-00 - Unterbrechung

Readiness: 0000 0000

[klar, Stecker sind ab]

-------------------------------------------------------------------------------

Adresse 02: Getriebe Labeldatei: DRV\01V-927-156.lbl

Teilenummer: 4B0 927 156 AL

Bauteil: AG5 01V 2.4l5V RdW 2526

Codierung: 00003

Betriebsnr.: WSC 00000

VCID: 71E963C53BA91DC22A-515A

1 Fehler gefunden:

18265 - Lastsignal

P1857 - 35-10 - Fehlermeldung vom Motor-Steuergerät - Sporadisch

[dieser Fehler stand letztes Mal in der Bremsenelektronik]

-------------------------------------------------------------------------------

Adresse 03: Bremsenelektronik Labeldatei: DRV\8D0-907-389.lbl

Teilenummer: 8D0 907 389 D

Bauteil: ABS/ESP front D36

Codierung: 06297

Betriebsnr.: WSC 02313

VCID: 3467AAD1043B68EA01-515A

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 08: Klima-/Heizungsel. Labeldatei: DRV\4B0-820-043-MY1.lbl

Teilenummer: 4B0 820 043 J

Bauteil: A6-Klimavollautomat D64

Codierung: 00060

Betriebsnr.: WSC 02325

VCID: 21495385ABC9ED42FA-2598

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 15: Airbag Labeldatei: DRV\4B0-959-655-AI8.lbl

Teilenummer: 4B0 959 655 G

Bauteil: Airbag Front+Seite 1001

Codierung: 00106

Betriebsnr.: WSC 02324

VCID: 3467AAD1043B68EA01-51B2

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 17: Schalttafeleinsatz Labeldatei: DRV\4B0-920-xxx-17.lbl

Teilenummer: 4B0 920 900 D

Bauteil: C5-KOMBIINSTR. VDO D07

Codierung: 00062

Betriebsnr.: WSC 00000

VCID: 1E3368799AB7D2BAC7-513C

Bauteil: AUZ7Z0X1239916

ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ AUZ7Z0X1239916

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Adresse 35: Zentralverriegelung Labeldatei:. DRV\4B0-962-258.lbl

Teilenummer: 4B0 962 258 D

Bauteil: Zentralverriegelung D33

Codierung: 04609

Betriebsnr.: WSC 33049

VCID: 2A5BB4A9D6FF2E1AAB-4EE6

Kein(e) Fehlercode(s) gefunden.

Wenn ich das richtig Verstehe weiß die Elektronik nicht, wieviel Last vom Motor abgerufen wird, richtig?

1 Fehler gefunden:

18265 - Lastsignal

P1857 - 35-10 - Fehlermeldung vom Motor-Steuergerät - Sporadisch

Stellt der dann womöglich im falschen Moment die Nocken um?

Was könnte die Ursache für das fehlende Lastsignal sein und ließe sich das über die Messwertblöcke auslesen? Auf gut Glück tauschen find ich immer Schwierig.

Leider kenne ich mich mit VCDS nicht aus. Ich experimentiere hier einfach. Womöglich kann mir ja jemand Sagen wenn etwas auffällig, unplausibel oder katastrophal falsch ist:

Habe mal mit dem Messwertblock 113 „Lastsignal“ begonnen:

720rpm / 21,8% Last / 2,4% Drosselklappenstellung / 990mbar Luftdruck

2680rpm / 31,6% Last / 11,4% Drosselklappenstellung / 990mbar Luftdruck

3520rpm / 27,8% Last / 12,5% Drosselklappenstellung / 990mbar Luftdruck

4000rpm / 24,1% Last / 12,9% Drosselklappenstellung / 990mbar Luftdruck

Da scheint ein Lastsignal zu kommen. Sind21% im Leerlauf plausibel? Fällt hier sonst schon was auf?

Messwertblock 90

720rpm / Steller aus / 34 °KW/ 27°KW

Messwerblock 91

720rpm / 21,1% Last / Steller aus / 34°KW

MWB 92

720rpm / 21,1% Last / Steller aujs / 27 ° KW

Sind das die Daten von Bank 1? 90 beide Nockenwellen, 91 Auslass, 92 Einlass oder so? bedeuten die unterschiedlichen Gradzahlen, dass sich die Kette doch gelängt hat? Sollten die im Leerlauf bei 30° liegen? Wenn nicht, wie kann das sein, dass das Lineal passt, die KW laut Markierung passt und der Motor bis auf den Steller soweit gut läuft?

MWB 93

720rpm / 21,1% Last / 0° KW / 0°KW

Da bei fehlendem Lastsignal sporadisch häufig die LMM erwähnt wurden wollte ich da mal reingucken:

MWB101

680rpm / 22,6% Last / 3,74ms Einspritzzeit / 4,11g/s Luft

720rpm / 21,1% Last / 3,74ms Einspritzzeit / 3,97g/s Luft

3800rpm / 53,4% Last / 7,82ms Einspritzzeit / 48,33g/s Luft

Und dann habe ich noch MWB 003 ausgelesen:

680rpm / 3,83g/s Luft / 2,7% Drosselklappenstellung / 23,3°v OT Zündzeitpunkt (???)

Die Lambdasonden scheinen auch noch zu leben, da waren auch Werte drin, die sich bewegen wenn ich das Gas betätige, Messwertblock hab ich nicht mit auf dem Foto, denke aber es könnte 33 gewesen sein.

-6,3% / 0,06V / -7,8% / 0,11V bei etwas unter Leerlauf (640rpm)

-10,2% / 0,095V / -14,8% / 0,765V bei 1720rpm

1,6% / 0,18V / 1,6% / 0,11V bei 1400rpm

So das war es glaub ich erstmal an Informationen.

Ich bin mit meinem Latein am Ende, würde jetzt wohl einfach blind Steuergerät und LMM tauschen.

Kennt sich hier jemand mit aus? Steht irgendein Messwertblock völlig neben sich? Sonst irgendeine Idee, was mir hier den Spaß an meinem Auto verhagelt?

Irgend ein Vorschlag wie ich weiter vorgehen kann/sollte?

LG Antilles

Ähnliche Themen
4 Antworten

Moin Moin, ich hab dir ne PN geschickt!

Themenstarteram 5. August 2020 um 17:05

Gerade nochmal probiert, geräusch noch da, fehlerspeicher sagt:

17746 - nockenwellenpositionssensor (g40) bank1 p1338 - 35-10 unterbrechung/kurzschlus nach plus - sporadisch.

Der sensor ist neu und das kabel meiner meining mach i. O.

Ja auch die Versteller genau eingebaut mit neuen ketten und Länge genau abgezählt

Themenstarteram 6. August 2020 um 21:02

Habe die alten ketten wiederverwendet, weil er ja im leerlauf und beim start usw nicht gerasselt hat. Hatte nockenwellen und ketten mit lackstift markiert und genauso wieder eingebaut

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Lautes Rasseln bei Gasstößen/Nockenwellenverstellung 2.4 ARJ