ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Kosten Software-Update

Kosten Software-Update

BMW 3er
Themenstarteram 26. April 2007 um 14:56

Was kostet so ein Update und was bringt mir das???

Wäre schön wenn mir einer antwort geben könnte

Ähnliche Themen
36 Antworten

Zitat:

Original geschrieben von DuSk01

servus!

ich würde euch ein SW update kostenlos machen, aber wer is schon aus dem raum münchen?

Mfg

Hallo DuSk01,

ich bin aus dem Raum München und hätte gerne ein Update. Ich habe gehört daß dann endlich die

Zufallswiedergabe im CD-Betrieb gespeichert bleibt, auch wenn man das Auto kurz verläßt....hoffe das stimmt.

Gruß

nhmuc

Ich hätte da auch mal eine frage.

Gibt es die Möglichkeit über ein Update, die Darstellung von der "alten" Optik beim Business Navi (VFL-Model) zur "neuen" Optik zu kommen?

Mir geht es nicht um Kartenupdates oder eventuelle "Beschleunigung" der ganzen Sache. Primär geht es mir um die Optik der Menüführung. Ich hänge mal 2 Bilder an um das etwas zu verdeutlichen.

Ich denke mal ihr wisst was ich meine. (Ja mir ist bewusst das die Bildschirme nicht zum Businessnavi sind sondern vom Professionalnavi). Ich bitte auch sämtliche Kommentare zur Sinnhaftigkeit oder -losigkeit der Sache zu unterlassen.

Danke schon mal

Menue-alt
Menue-neu

Bin mir gerade nicht sicher, ob das praktisch ist.

Das idrive im VfL hat m.E. noch keine Taster um den Drehknopf herum, oder? Das heißt, du würdest dich mit dem neuen Menü "kaputt rühren" bzw. bräuchtest deutlich mehr Schritte, um von der Navigation zum Radio zu gelangen, als du es mit dem alten Menü hast.

Ist zumindest meine Vermutung.

Frank

Es ist nur durch Umrüstung möglich. Navi und Bildschirm müssen getauscht werden.

am 12. Dezember 2014 um 6:20

So isses, per Update nicht möglich...

Ich kann ein Fehlermeldung nicht löschen (mit OBD Gerät) obwohl alles in Takt läuft, neue Umschaltventil eingebaut und dann Fehlermeldung so, Sekündäreluftsystem nicht vollständig!!!!

Ich habe alle Leitungen und Schläuche geprüft alles war in Ordnung.

Batterie abgeklemmt nach eine Weile wieder angeschlossen, trotzdem nichts passiert.

Das Problem läuft der Motor nicht so gut nachher, weill die Werte verschlechtern sich nach und nach, Lambdasonde dann Kat und o2 Sensor nicht in Ordnung, sieht man alle Meldungen auf dem Gerät (OBD).

Ich füge Fotos zum verdeutlichen

Sonst alle andere Systeme sind gut, auf dem letzten Bild kann man deutlich erkennen.

Wenn Jemand Ahnung hat, vielleicht könnte mir helfen.

Screenshot-20201024-132806-torque
Screenshot-20200811-181814-torque
Screenshot-20200810-192911-torque
+1

Das hat jetzt aber überhaupt nichts mit dem Threadthema zu tun ,aber nur soviel: Nutz die richtige Software - Inpa oder Rheingold. Alles andere ist nur pipifax.

Deine Antwort
Ähnliche Themen