ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kombiinstrument- Temperatur und Tankanzeige Problem (1.9 Tdi)

Kombiinstrument- Temperatur und Tankanzeige Problem (1.9 Tdi)

Audi A6 C5/4B
Themenstarteram 10. Februar 2014 um 10:19

Hallo,

 

eine Kurze Frage habe schon Suchfunktion benutzt nur nichts treffendes gefunden, bei mir geht die Temperaturanzeige und Tankanzeiger nicht sonst funktioniert alles Batterieanzeiger zeigt aber unterschiedlich immer.

 

Es gibt bei Ebay sehr viele Kombiinstrumente kann ich da irgend eins von einem Diesel Auto natürlich kaufen?

Habe kein Bordcomputer ,keine Navi, kein Tempomat in der Mitte ist bei mir der Display aber in der hälfte getrennt aber die meisten bei ebay ist ein Display also nicht in der Mitte geteilt kurz gesagt würde es passen, auf was muss ich achten.?????Mein Tacho habe ich noch als Bild angehängt(spinnt gerade ab und zu ESP ABS Bremssymbol mit eineim Piepton dann geht es wieder weg Airbag leuchtet immer)

 

Bei Ausbau Batterie abklemmen oder nicht ?(Es gibt verschieden Aussagen einer ja andere nein)

 

mfg!

Cam00409
Ähnliche Themen
22 Antworten

Beim Ausbau brauchst du die Batterie nicht abklemmen. Die Wegfahrsperre muss aufs neue KI umcodiert werden. Welches KI du genau brauchst, weiß ich aber nicht ;-)

Themenstarteram 10. Februar 2014 um 14:06

Hallo,

Vielen dank für die Antwort vielleicht gibts da ein Spezialist der es ob etwas ausmacht wenn man von einem anderen Dieselwagen einbaut,weil wie gesagt habe kein tempomat,sitzheizung,kein Multifunktionslenkrad,kein navi natürlich Schaltgetriebe.

mfg!

Themenstarteram 10. Februar 2014 um 15:50

Hallo,

Noch etwas wenn ich volltanke zeigt er richtig wenns dann weniger wird zeigt er dann immer falsch und am Tacho steht noch Fuse aber die Sicherungen sind alle kontrolliert,kein Problem.

Hallo,

was für ein Baujahr ist dein Auto?

Am einfachsten ist natürlich ein Baugleiches Kombiinstrument.

passen könnte z.Bsp. dieses: Link to ebay

Ein Kombiinstrument mit großem Display kannst du auch verbauen. Allerdings musst du teilweise Anschlüsse nachverkabeln um die erweiterten Funktionen nutzen zu können bzw. um dauernde Warnmeldungen zu umgehen.

Passen müsste mit kleinem FIS:

4B0920900

4B0920900 J (ohne Chromringe)

4B0920900 Q (mit Chromringe)

Wenn dein KI 'FUSE' anzeigt (eigentlich sollte es auf Deutsch 'SICH' anzeigen), so ist enweder

a.) Sicherung kaputt

b.) keine Spannung am blauen KI Stecker Pin Nr. 30

c.) oder dein KI wirklich defekt

lg

Franz

Themenstarteram 10. Februar 2014 um 20:59

Hallo,

mein Auto ist 09/2001 1.9tdi Limousine und im Anhang habe ich das Bild vom Tacho was jetzt eingebaut ist.(In der Mitte ist der kleine Display was in 2 Hälfte geteilt ).

Ich glaube ich muss den gleichen Tacho finden aber bevor ich den Tacho finde werde ich mal die Anschlusskabel messen lassen oder?Obwohl die Tachodefekte sehr bekannt sind,vielleicht ist der Tacho wirklich defekt nur wenn ich voll tanke zeigt er richtig,nur der Kühlwassertemeparatur zeigt überhaupt nicht also bewegt sich nicht,Sonst funktioniert alles.

Themenstarteram 27. Februar 2014 um 20:26

Eine Frage bitte noch ich suche seit 3Wochen ein Kombiinstrument für mein A6 1.9Tdi Bj.09/2001 meiner hat die original Teilenr.: 4B0920933 T der FIS Display in der Mitte hat getrennte 2Hälften und hinten hat er nur 2Anschlüss also blauer und grüner Stecker.

Habe im Inserat einen gefunden con denen also zumindest von der Optik und der Anschlüsse her gibt es sehr viele im Internet und zwar habe ich im Anhang von dem KI Bilder die verkauft wird,würde es funktionieren für was ist der dritter anschluss hinten(weiss) für den Display also FIS zuständig?

Wie kann ich das mit dem Kombiinstrument lösen das gleiche von meinem finde ich nicht,gebt mir Tipp bitte,habe 1-2 von älteren Modellen gefunden hinten anschlüsse gleich optisch auch gleich nur ohne Chromringe könnte ich so einen kaufen und durch meine allten Chromringe ersetzen ?

Wie leicht ist es die vordere Glasscheibe aufzumachen????????

 

mfg!

 

4b0920933m-hinten
4b0920933m

Hast du mal einen Pixelservice gefragt, ob sie den Fehler lokalisieren und dann evtl. eine neue Platine einbauen können, falls es daran liegt? Das wurde bei meinem KI so gemacht …

Themenstarteram 27. Februar 2014 um 21:28

hallo,

 

du so ein komplettes tacho kostet 100-150€ die Reparatur würde auch mindestens soviel ausmachen,ausserdem geht es bei mir nicht um Pixelfehler bei meinem funktioniert die Tankanzeige und die Temperaturanzeige nicht.

 

 

mfg!

Du solltest posts auch lesen ...

Zitat:

Original geschrieben von drmiketyson

...

Wie kann ich das mit dem Kombiinstrument lösen das gleiche von meinem finde ich nicht,gebt mir Tipp bitte,habe 1-2 von älteren Modellen gefunden hinten anschlüsse gleich optisch auch gleich nur ohne Chromringe könnte ich so einen kaufen und durch meine allten Chromringe ersetzen ?

Wie leicht ist es die vordere Glasscheibe aufzumachen????????

Vergiss die Chromringe! Du brauchst nur den Gehäusevorderteil umbauen - fertig!!! Sind ganze 3 Schrauben und ein paar rastende Kunststoffnasen. Dauert genau 5 Minuten.

Suche dir ein KI mit kleinem FIS, von einem Diesel mit der Nummer 4B0920XXX und mache keine Wissenschaft daraus - fertig!

Alles andere wurde schon gesagt.

lg

 

Themenstarteram 4. März 2014 um 15:26

Hallo,

noch etwas wenn ich voll Tanke zeigt er das es voll ist und geht ca. bis Mitte richtig also danach wenns weniger wird zeigt er immer bei minimum also leer kann es eine Kleinigkeit sein kabekl oder Tankgeber,weil warum zeigt er wenn es voll ist und ansonsten nicht.?????

Kombiinstrument zeigt die Temperaturanzeige überhaupt nicht ansonsten alles okay,und unten steht noch " FUSE " am Display.Fuse ist ja Sicherung oder aber alles ist in Ordnung !

Manchmal leuchtet Abs,Traktionskontr. ESP und unten Bremssymbol mit Rufzeichen und ein Ton dazu.

mfg!

Themenstarteram 13. Oktober 2014 um 13:11

habe leider bis jetzt kein Tacho mit der gleichen Nummer(4B0920900T)finden können,weiss auch nicht welche andere man wirklich als Ersatz verwenden kann,kann es von einem Automat sein oder soll es besser von einer Schaltgetriebe sein was auch meiner ist?Meiner hat hinten weisse Deckel mit 2 Anschlüsse blau/grün und mein Auto hat kein Bordcomputer 09/2001 AVF.

Themenstarteram 13. Oktober 2014 um 22:32

gibt hier in Forum einen Spezialist der sich mit Elektrik auskennt und meine Frage beantworten kann,jetzt ist komplett tacho ausgefallen keine Anzeige geht dunkel,Innenbeleuchtungen(rote) alle weg keine Anzeige funktioniert nur in der mitte Fis mit Temperatur und Tür offen oder zu,bla bla, mein Tüv ist schon fällig bei mir so kann ich nicht zum Tüv bitte möge mir jemand helfen!!!

???

Auf was willst du hinaus?

In der Bucht gibt es jede Menge KI's die bei dir passen. Du hast bereits jede Menge Tipps bekommen, wenn du dich nicht daran hält's, so ist dies dein Problem!

Um 1€ wirst du kein KI bekommen, und nachlaufen wird dir auch keiner.

Ich würde an deiner Stelle aber nicht mehr zu lange warten, weil wenn dein KI endgültig stirbt, so ist es mit dem Autofahren auch vorbei, da die WFS im Kombiinstrument sitzt!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kombiinstrument- Temperatur und Tankanzeige Problem (1.9 Tdi)