ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Klimaanlage funktioniert immer noch nicht

Klimaanlage funktioniert immer noch nicht

BMW 3er E46
Themenstarteram 4. Mai 2017 um 9:16

Hallo Zusammen

Also langsam bin ich am verzweifeln.

Bei meinem E46 Touring 09/2002 funktioniert die Klimaanlage leider immer noch nicht.

Es wurde der Kompressor gewechselt und der Druckschalter wurde gewechselt. Die Klimaanlage wurde auf Undichtigkeit geprüft aber es war alles in Ordnung.

Laut der Fachwerkstatt kommt vom Klimasteuergerät kein Signal zum Druckschalter.

Oder sie meinte es wäre ein Kabelbruch irgendwo.

Vielen Dank schon mal für eure Antworten :)

Ähnliche Themen
58 Antworten

Hallo

 

Funktioniert denn der Elektrolüfter vorn am Kühler?

Wenn der nicht geht, bekommt der Kompressor keine Freigabe ;)

 

Gruß Stormy

Sicherungen hast Du geprüft?

Stell mal das Fehlerprotokoll ein.

Wurde der gesamte Kompressor gewechselt, samt Riemenscheibe? Bei meinem war es der Fall, dass die sog. Magnetkupplung kaputt war. Das ist ein dicker, runder Magnet, der sich unter der Riemenscheibe verbirgt. Wenn die hin ist, kann die komplette Anlage in Ordnung sein, aber sie macht keinen Mucks.

Das kann man sehr einfach prüfen, indem du am Kompressor das kleine Kabel abziehst und Plus draufgibst. Damit gibst du direkt 12V auf die Magnetkupplung. Ist sie in Ordnung, wird es klack machen und die Klima muß laufen. Wenn der klick nicht kommt, ist die Magnetkupplung defekt.

Das Überbrücken mit 12V auf die Magnetkupplung muß natürlich bei laufendem Motor, bei eingeschalteter Klima und bei Außentemperaturen über 10° stattfinden. Also schön vorsichtig sein mit Kabeln und Riemen und so. Und lies mal den Wagen mit INPA aus. Fehler in der Klima werden abgelegt.

Themenstarteram 4. Mai 2017 um 16:56

Zitat:

@Stormy78 schrieb am 4. Mai 2017 um 09:24:01 Uhr:

Hallo

Funktioniert denn der Elektrolüfter vorn am Kühler?

Wenn der nicht geht, bekommt der Kompressor keine Freigabe ;)

Gruß Stormy

Also wann läuft denn immer der Elektrolüfter? Auch wenn ich den Klimaknopf drücke geht die Drehzal keinen Milimeter hoch. Kann es evtl auch am Klimabedienteil liegen?

Themenstarteram 4. Mai 2017 um 16:57

Zitat:

@X6fahrer schrieb am 4. Mai 2017 um 09:56:30 Uhr:

Sicherungen hast Du geprüft?

Stell mal das Fehlerprotokoll ein.

Ja Sicherungen sind alle in Ordnung.

Themenstarteram 4. Mai 2017 um 17:00

Zitat:

@Steff 320i schrieb am 4. Mai 2017 um 10:11:36 Uhr:

Wurde der gesamte Kompressor gewechselt, samt Riemenscheibe? Bei meinem war es der Fall, dass die sog. Magnetkupplung kaputt war. Das ist ein dicker, runder Magnet, der sich unter der Riemenscheibe verbirgt. Wenn die hin ist, kann die komplette Anlage in Ordnung sein, aber sie macht keinen Mucks.

Das kann man sehr einfach prüfen, indem du am Kompressor das kleine Kabel abziehst und Plus draufgibst. Damit gibst du direkt 12V auf die Magnetkupplung. Ist sie in Ordnung, wird es klack machen und die Klima muß laufen. Wenn der klick nicht kommt, ist die Magnetkupplung defekt.

Das Überbrücken mit 12V auf die Magnetkupplung muß natürlich bei laufendem Motor, bei eingeschalteter Klima und bei Außentemperaturen über 10° stattfinden. Also schön vorsichtig sein mit Kabeln und Riemen und so. Und lies mal den Wagen mit INPA aus. Fehler in der Klima werden abgelegt.

Ja der Kompressor wurde inkl. Riemenscheibe gewechselt. Da bin ich leider überfordert da ich von dem allem nicht so viel Ahnung hab xD

Also wenn du den Knopf mit dem Sternchen drückst, muß der Lüfter am Kühler angehen. Der Lüfter hat ein kleines Steuergerät womit die Drehzahl geregelt wird, das geht gerne mal kaputt.

Während der Fahrt merkt man es nicht, nur die Klimaanlage geht halt nicht.

Das sollte aber im Fehlerspeicher stehen.

Themenstarteram 4. Mai 2017 um 19:36

Zitat:

@Stormy78 schrieb am 4. Mai 2017 um 18:02:22 Uhr:

Also wenn du den Knopf mit dem Sternchen drückst, muß der Lüfter am Kühler angehen. Der Lüfter hat ein kleines Steuergerät womit die Drehzahl geregelt wird, das geht gerne mal kaputt.

Während der Fahrt merkt man es nicht, nur die Klimaanlage geht halt nicht.

Das sollte aber im Fehlerspeicher stehen.

Also habe mal den Knopf gedrückt es passiert weder was am Elektrolüfter noch klickt die Magnetkupplung aber nach dem ich den Knopf drücke höre ich wie sich was an der Lüftung macht... Laut der Fachwerkstatt war kein Fehlercode vorhanden.

Hi,

Hast du schon mal den Stecker am Klimakompressor überbrückt? So das "manuell" die Klima anschaltet. Wenn er dann läuft ist es diese Leitung vom Steuergerät, oder dann das Steuergerät selber.

Edit:

Hab überlesen das ne Fachwerkstatt gesagt hat da kommt nix an.

Prüfe es lieber mal selber mit brücken. Wenn se da dann läuft mess die Leitung vom Steuergerät bis zum Stecker am Klimakompressor durch. Dann kannst noch direkt am Pin vom Steuergerät messen ob was rauskommt.

Sorry, aber ich traue "Fachwerkstätten" nicht mehr. Wenn du es nicht messen kannst aus Mangel an Kenntniss oder Werkzeug frag mal einen Freund ob er dir helfen kann.

 

Gruß

Malfe

Meine Klimaanlage wurde neu befüllt da sie fast leer war. Den anschließende Vakuumtest hat sie auch bestanden. Trotzdem war sie nach 3 Wochen wieder leer. Ergebnis: Klimakondensator defekt.

Also der Vakuumtest sagt nicht alles aus.

Themenstarteram 5. Mai 2017 um 9:22

Zitat:

@thomasik schrieb am 4. Mai 2017 um 19:52:53 Uhr:

Meine Klimaanlage wurde neu befüllt da sie fast leer war. Den anschließende Vakuumtest hat sie auch bestanden. Trotzdem war sie nach 3 Wochen wieder leer. Ergebnis: Klimakondensator defekt.

Also der Vakuumtest sagt nicht alles aus.

Hmm und woran merke ich dann das der Klimakondensator kaputt ist? Abwarten und schauen ob dann immer noch Klimamittel drin ist?

Es gibt auch Prüfgeräte, die erschnüffeln das Kältemittel ;)

Zitat:

@thomasik schrieb am 4. Mai 2017 um 19:52:53 Uhr:

Meine Klimaanlage wurde neu befüllt da sie fast leer war. Den anschließende Vakuumtest hat sie auch bestanden. Trotzdem war sie nach 3 Wochen wieder leer. Ergebnis: Klimakondensator defekt.

Also der Vakuumtest sagt nicht alles aus.

Eben, weil die Klima mit Überdruck arbeitet und bei entsprechenden Temperaturen nicht zu knapp.

Themenstarteram 5. Mai 2017 um 9:49

Zitat:

@Stormy78 schrieb am 5. Mai 2017 um 09:30:26 Uhr:

Es gibt auch Prüfgeräte, die erschnüffeln das Kältemittel ;)

Aso ok Danke da müsste ich mal schauen. Wüsstest du wo das Klimasteuergerät sitzt?? Jetzt hat mich auch noch mal der von der "Fachwerkstatt" angerufen und meinte es könnte das Bedienteil sein da das eine Krankheit sein sollte bei denen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Klimaanlage funktioniert immer noch nicht