ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Klimaanlage ausgefallen - Hitzeschock?

Klimaanlage ausgefallen - Hitzeschock?

VW Phaeton 3D
Themenstarteram 23. Juli 2013 um 19:04

Hallo an alle,

genau heute am bisher heißesten Tag des Jahres wird es plötzlich warm in meinem Phaeton. Keine kalte Luft mehr aus den Lüftungsdüsen - Klima ausgefallen.

Zunächst an einen Systemfehler denkend erstmal an der nächsten Ampel Fahrzeug aus, kurz warten und Fahrzeug wieder an - Klima geht wieder. An der nächsten Ampel ein kurzes Ruckeln im Motorraum und wieder wird es warm. Auto wieder aus - kurz zum Einkaufen - Klima geht wieder.

Keine Fehlermeldung im Display.

Hat irgendwer eine leise Ahnung was es sein kann? Kompressor? Kältemittel?

Bei pitstop gibt es gerade eine Aktion Klimacheck mit Auffüllen von Kältemittel für 69,- Euro.

Hat jemand damit Erfahrung? Dann müsste ich nicht umständlich zu meiner 200 Km entfernten Phaeton Werkstatt fahren.

Gruss capdoc

Ähnliche Themen
93 Antworten

Folgende Prüfungen kannst du selber machen.

Werkzeuge: Eine Uhr mit Sekundenanzeige, Thermometer bei Bedarf eine Lampe

1.)Prüfung: Grober Funktionstest

Haube Öffnen Motor Starten Klima einschalten.

im Motorraum auf der Fahrerseite laufen 2 Aluleitungen Richtung Wasserkasten. Die dünnere Leitung sollte warm werden und die dickere kalt.

Mindestens ein Lüfter sollte laufen.

Ergebnis: Temperatur der Leitungen warm kalt Kompressor läuft

Lüfter läuft Ansteuerung der Lüfter ist gegeben.

2.) Prüfung: An einem Ruhigen Ort den Motor mit der Klimaanlage ca 2 Minuten Laufenlassen Haube offen.

Motor abstellen und den Zündschlüssel abziehen. Mit dem Abstellen des Motors die Zeit messen und Horchen wie lange ein Stömungsgeräusch an den Aluleitungen zu hören ist

Sollzeit Minimum 45 Sek.

Ergebnis: Zischzeit größer 45 Sek. Kältemittel Füllmenge ausreichend Zischzeit kleiner 30 Sek. Füllmenge zu gering.

3.) Prüfung (Leistungsprüfung) Klimaanlage wie folgt bei laufendem Motor einstellen. Nur die Mittenausströmer ansteuern. Alle Ausströmer bis auf einen äußeren schließen. In den offenen Ausstömer das Thermometer halten. Umluft betrieb. Gebläsedrehzahl nicht mehr als drei Balken Eco Betrieb Temperatur auf Hight. Nach 2Minuten Temperatur low Eco aus Motordrehzahl für 2 Minuten 2000 1/min

Gemessene Temperatur nach 2Minuten 6°C

Ergebnis:

Temperatur 4-6°C Klimaanlage Leistungsmäßig i.O. Füllmenge i.O.

Temperatur höher 7°C bei einer Zischzeit größer 45 Sek. Füllmenge i.O. Steuerung der Temperaturklappe auf der Messseite fehlerhaft. Evtl. Grundeinstellung durchführen.

Temperatur größer 12°C bei Zischzeit großer 45 Sek. evtl. Kompressor schaden

Temperatur kleiner 4°C Fehlermöglichkeiten: Drossel zugesetzt, Feuchtigkeit in der Anlage, Kompressor schaden

Wie gesagt grobe Diagnose mit einfachen Mitteln

Hatte ich vor 2 Wochen auch, kam nur noch heiße Luft raus!

Kältemittel nachfüllen, bei mir waren ca. 200 gr. zu wenig drin, seit dem alles Bestens!

Folgende Prüfungen kannst du selber machen.

Werkzeuge: Eine Uhr mit Sekundenanzeige, Thermometer bei Bedarf eine Lampe

1.)Prüfung: Grober Funktionstest

Haube Öffnen Motor Starten Klima einschalten.

im Motorraum auf der Fahrerseite laufen 2 Aluleitungen Richtung Wasserkasten. Die dünnere Leitung sollte warm werden und die dickere kalt.

Mindestens ein Lüfter sollte laufen.

Ergebnis: Temperatur der Leitungen warm kalt Kompressor läuft

Lüfter läuft Ansteuerung der Lüfter ist gegeben.

2.) Prüfung: An einem Ruhigen Ort den Motor mit der Klimaanlage ca 2 Minuten Laufenlassen Haube offen.

Motor abstellen und den Zündschlüssel abziehen. Mit dem Abstellen des Motors die Zeit messen und Horchen wie lange ein Stömungsgeräusch an den Aluleitungen zu hören ist

Sollzeit Minimum 45 Sek.

Ergebnis: Zischzeit größer 45 Sek. Kältemittel Füllmenge ausreichend Zischzeit kleiner 30 Sek. Füllmenge zu gering.

3.) Prüfung (Leistungsprüfung) Klimaanlage wie folgt bei laufendem Motor einstellen. Nur die Mittenausströmer ansteuern. Alle Ausströmer bis auf einen äußeren schließen. In den offenen Ausstömer das Thermometer halten. Umluft betrieb. Gebläsedrehzahl nicht mehr als drei Balken Eco Betrieb Temperatur auf Hight. Nach 2Minuten Temperatur low Eco aus Motordrehzahl für 2 Minuten 2000 1/min

Gemessene Temperatur nach 2Minuten 6°C

Ergebnis:

Temperatur 4-6°C Klimaanlage Leistungsmäßig i.O. Füllmenge i.O.

Temperatur höher 7°C bei einer Zischzeit größer 45 Sek. Füllmenge i.O. Steuerung der Temperaturklappe auf der Messseite fehlerhaft. Evtl. Grundeinstellung durchführen.

Temperatur größer 12°C bei Zischzeit großer 45 Sek. evtl. Kompressor schaden

Temperatur kleiner 4°C Fehlermöglichkeiten: Drossel zugesetzt, Feuchtigkeit in der Anlage, Kompressor schaden

Wie gesagt grobe Diagnose mit einfachen Mitteln

Themenstarteram 24. Juli 2013 um 17:56

Erstmal vielen Dank für diesen ausführlichen Diagnostikleitfaden.

Soeben gemessen: Zischzeit 38 Sekunden - also nehme ich mal an zu wenig Kühlmittel.

Temperatur an der Lüftungsklappe konnte ich mangels Thermometer jetzt nicht messen aber es kam ziemlich kalt heraus.

Komischerweise funktionierte heute auch wieder alles.

Gruss capdoc

Mit einer Zischzeit von 38 sek schätze ich mal das ca 100 g Kältemittel fehlen. Die Ausströmtemperatur wird bei 7-8°C liegen. Wenn die Klimaanlage läuft müssen beide Kühlerlüfter laufen. Wenn du etwas Nähmaschienen Öl hast kannst du mal die Verschlusskappen der Füllventile im Wasserkasten Fahrerseite abschrauben. Fülle die Ventile mal mit dem Öl und beobacht ob sich da bei abgestelltem Motor bläschen bilden. Die Bläschen ist austretendes Kältemittel. Wenn keine Bläschen kommen lasse den Motor und die Klima laufen. Dadurch verdoppelt sich der Druck in der dünnen Leitung bleibt das Ventil immer noch blasenfrei ist diese Stelle dicht. Die Vergisst fast jeder Technicker auf verlust zu prüfen.

An sonsten kannst du die Leitungen und Schläusch der Klimaanlage auf Öl und Ölmatschanhaftungen Prüfen. Da wo Kältemittel austritt tritt auch Öl aus.

Lass deine Klimaanlage abdichten und neu befüllen.

Themenstarteram 2. August 2013 um 17:23

So die letzten Tage funktionierte alles bestens, so dass ich die Klimawartung schon auf den nächsten planmäßigen Inspektionsbesuch verschieben wollte und dann heute der Megagau.

Klima kühlt wunderschön für 10 Minuten, dann wird die Luft plötzlich feucht und stickig und warm und aus den Luftdüsen kommt heisse Luft wie auf Maximaler Heizstufe im Winter.

Beide Aluleitungen im Motorraum sind auch heiss.

Kann das auch noch Kühlmittelmangel sein oder steckt hier noch was anderes dahinter?

Gruss capdoc

Anlage geht wegen Mangel an Kältemittel auf Überdruck und schaltet ab. Nach dem Abkühlen geht der Druck wieder auf normal und alles funktioniert wieder ...

Gruß

Dieter

Themenstarteram 12. August 2013 um 18:42

Es war in der Tat das Kühlmittel. Es waren nur noch 435g drin bei Normfüllmenge 600g.

Meine Angst der Kompressor könnte Schaden nehmen hat sich nicht bewahrheitet. Durch den Druckschalter der zu wenig Druck erkennt schaltet der Kompressor automatisch ab.

Nach den Neu Befüllen allerdings der nächste Schock - es kommt nur warme Luft.

Der Trick dabei - nach dem Befüllen nochmal alle Fehler im Klimasteuergerät löschen denn dieses schützt den Kompressor immer noch weil es denkt es sei ein Kühlmittelverlust vorhanden.

Die Füllmenge ist 625 +- 25

Bei einer Füllmenge von 435g funktioniert die Klima Störungsfrei.

Der Fehler muss wo anders liegen.

Ein spürbarer Leistungsverlust einer Klimaanlage beginnt wenn die Füllmenge 50% unterschreitet.

Dein Problem ist nicht behoben!

Ich hatte das selbe Problem, bei 450 Gramm hat die Klima nicht mehr einwandfrei funktioniert.

Beifahrerseite kam immer kältere Luft als an der Fahrerseite + am Ende immer wieder "Hitzeperioden" :) Kam nur noch sehr warme Luft raus. Nach dem Neubefüllen alles super!

Hatte aber keine Fehler im Fehlerspeicher hinterlegt!

Der Phaeton hat nur ein Verdampfer. Das bedeutet daß die Lufttemperatur nach dem Verdampfer für alle Zonen gleich ist. Die unterschiedlichen eingestellten Temperaturen werden durch aufheizen der Luft nach Verdampfer realisiert. Das geschied durch zwei unabhängig voneinander arbeitenden Wärmetauschern und Elektrischen Heizelementen.

Phaeton Modelljahr 2002 -2006 haben Probleme mit den Wärmetauschern und dem Ventilblock für die Heizungsregulierung. Ab 2007 wurde ein anderer Kühlmittelzusatz eingeführt. Ob die Heizung und die Sensoren einwandfrei arbeiten ist einfach zu prüfen. Lasse den Motor betriebswarm laufen Stelle die Klimaanlage in den Eco betrieb (Kompressor aus). Steuere nur die Fußraumausströmer an Die eingestellte Temperatur auf Hight und die Lüftung auf mittlere Drehzahl. Messe die Lufttemperatur an den beiden Fußraumausstömern. Maximale Abweichung rechts/links 5°C Diese Abweichung darf auch bei höchster Gebläsedrehzahlen nicht überschritten werden. Bei minimaler Gebläsedrehzahl sollte die Ausströmtemperatur in etwa Kühlmitteltemperatur erreichen. Maximale Abweichung 15°C Die gemessenen Temperaturen sollten sich in den Messwerten der Sensoren in den Ausströmern wiederspiegeln.

Sollte die Temperaturen nicht erreicht werden gibt es eine Spühlanweisung bei VW. Das Spühlgerät muss sich der Betrieb erst kommen lasse.

Zitat:

Original geschrieben von anton85

Ich hatte das selbe Problem, bei 450 Gramm hat die Klima nicht mehr einwandfrei funktioniert.

Beifahrerseite kam immer kältere Luft als an der Fahrerseite + am Ende immer wieder "Hitzeperioden" :) Kam nur noch sehr warme Luft raus. Nach dem Neubefüllen alles super!

Hatte aber keine Fehler im Fehlerspeicher hinterlegt!

Ein klemmendes, defektes oder undichtes Regeklventil vom Heizungkreislauf könnte die unzureichende und ungleiche Kühlleistung erklären.

Alles funktioniert nach dem Neubefüllen wunderbar, die Unterschiede in den mittleren Ausströmer sind auch nicht mehr da :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Klimaanlage ausgefallen - Hitzeschock?