ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kleine Bildersession: 2.5 TDI V6 verkookter Turbolader und Ansaugtrakt

Kleine Bildersession: 2.5 TDI V6 verkookter Turbolader und Ansaugtrakt

Audi A6 C5/4B
Themenstarteram 2. Juli 2012 um 12:34

Moin Leute,

wie schon bei mehreren Threads versprochen, kommt hier die Bildersession und ein kleines Input, wie ich meinem Dicken mehr Luft gegeben habe!

Grundlegend fing die Aktion damit an, dass 'das weberli' zu mir gekommen ist, da ich heftige Probleme in Sachen Beschleunigung und Geschwindigkeit hatte. Wir haben überprüft, ob die VTG-Verstellung überhaupt noch arbeitete. -> Keine Chance, die war grottenfest. Ein bisschen hier im MT Forum geschaut und gelesen, dass man mit einem Draht und einem Schraubenschlüssel immer den VTG Zapfen bewegen soll, um die Verkookung zu lösen. Ich also am gleichen Tag noch in die Halle und geschlagene 3 Stunden gezogen und gezogen und und und... Keine Chance, das Ding war immernoch grottenfest. Rohe Gewalt würde auch nichts bringen, also machte ich mit meinen Hallenfreunden einen Termin aus, wo wir gemeinsam den Turbo vergewohltätigen. Eigentlich sollte es nur dabei bleiben, den Turbolader auszubauen und auseinander zu nehmen, doch dann überraschte uns der komplette Ansaugtrakt von Ladeluftkühler bis hin zu den Ansaugbrücken in den Motor hinein..

Sehr erwähnenswert ist, dass vom Turbolader eine Schraube beim herausdrehen abgerissen ist, welche ich aber noch mit einer WaPuZa rausdrehen konnte -> Puh! Glück gehabt!! :D

' Das Weberli', Vielen, vielen, vielen Dank für deine Hilfe!

Den Ansaugtrakt hab´ ich komplett auseinander genommen. Reinigen ist so eine D*ecksarbeit. Zuerst habe ich es mit einem Reinigungsmittel und einer Flaschenbürste probiert. -> Kannste knicken, schmiert und spritzt nur! Letzlich werdet ihr mich entweder auslachen oder anmachen, dass man es nicht machen soll, aber es zeigte Wunder ;) Wir haben auf dem Hallenhof noch eine alte Geschirrspülmaschine. Ab jetzt ist es der Teilewäscher. Ja, ich weiß, dass Einlaufgefahr besteht, aber der Waschvorgang lief auf Eco 60°. Davon haben die Teile dann jeweils 2 Waschgänge mit Extraschaum bekommen :D :D :D .. Der Turbolader ( abgasseitig, ohne Turbine, nur das Chassis! ) brauchte dann 3x, um klinisch rein zu sein.

Das VTG Gestänge habe ich 2 Tage in WD40 eingelegt und ab und zu mal gerührt ;)

Nach 2 Tagen sah das Ding auch wieder gut aus.

Die Turbine bitte nicht mit einer Bürste oder ähnliches sauber machen. Diese muss sonst neu gewuchtet werden! Nur mit einem Tuch und Bremsenreiniger abwischen!

Alles wieder neu gefettet und zusammengebaut, eingebaut... ( Wichtig, dem Turbo ein bisschen mit Öl anfüttern, sonst wirds teuer! )

Einspritzleitungen wieder raufgemacht. Bitte, bitte, bitte merkt oder markiert euch die Leitungen. Klar passen diese nur 1x, aber man wird verrückt, wenn man die nicht mehr raufbekommt!

Motor gestartet, lief zuerst unruhig, da wegen der Standzeit der Diesel zurückgelaufen ist.

Nach 5 min, dann mal eine Probefahrt gemacht. WOW! Unglaublich, ich war so erschrocken, dass er so viel Leistung haben kann. Beim Kauf hatte er nicht diese Leistung und das empfand ich schon als viel..

Ich hoffe ich kann euch ein bisschen weiterhelfen. Habt ihr jedoch keinen Freund zur Hand, der ebenso handliches Geschick hat, würde ich es lassen, da der Turbo echt sensibel reagiert.

Bei Fragen oder Anregungen stehe ich natürlich seeehr gerne zur Verfügung!

Ich bitte um ein kleines Feedback zum Thema (;

Gruß

Alex

 

 

KM-Stand
Öl am Luftmassenmesser
Öl im Frischlufttrakt
+7
Beste Antwort im Thema
Themenstarteram 2. Juli 2012 um 12:34

Moin Leute,

wie schon bei mehreren Threads versprochen, kommt hier die Bildersession und ein kleines Input, wie ich meinem Dicken mehr Luft gegeben habe!

Grundlegend fing die Aktion damit an, dass 'das weberli' zu mir gekommen ist, da ich heftige Probleme in Sachen Beschleunigung und Geschwindigkeit hatte. Wir haben überprüft, ob die VTG-Verstellung überhaupt noch arbeitete. -> Keine Chance, die war grottenfest. Ein bisschen hier im MT Forum geschaut und gelesen, dass man mit einem Draht und einem Schraubenschlüssel immer den VTG Zapfen bewegen soll, um die Verkookung zu lösen. Ich also am gleichen Tag noch in die Halle und geschlagene 3 Stunden gezogen und gezogen und und und... Keine Chance, das Ding war immernoch grottenfest. Rohe Gewalt würde auch nichts bringen, also machte ich mit meinen Hallenfreunden einen Termin aus, wo wir gemeinsam den Turbo vergewohltätigen. Eigentlich sollte es nur dabei bleiben, den Turbolader auszubauen und auseinander zu nehmen, doch dann überraschte uns der komplette Ansaugtrakt von Ladeluftkühler bis hin zu den Ansaugbrücken in den Motor hinein..

Sehr erwähnenswert ist, dass vom Turbolader eine Schraube beim herausdrehen abgerissen ist, welche ich aber noch mit einer WaPuZa rausdrehen konnte -> Puh! Glück gehabt!! :D

' Das Weberli', Vielen, vielen, vielen Dank für deine Hilfe!

Den Ansaugtrakt hab´ ich komplett auseinander genommen. Reinigen ist so eine D*ecksarbeit. Zuerst habe ich es mit einem Reinigungsmittel und einer Flaschenbürste probiert. -> Kannste knicken, schmiert und spritzt nur! Letzlich werdet ihr mich entweder auslachen oder anmachen, dass man es nicht machen soll, aber es zeigte Wunder ;) Wir haben auf dem Hallenhof noch eine alte Geschirrspülmaschine. Ab jetzt ist es der Teilewäscher. Ja, ich weiß, dass Einlaufgefahr besteht, aber der Waschvorgang lief auf Eco 60°. Davon haben die Teile dann jeweils 2 Waschgänge mit Extraschaum bekommen :D :D :D .. Der Turbolader ( abgasseitig, ohne Turbine, nur das Chassis! ) brauchte dann 3x, um klinisch rein zu sein.

Das VTG Gestänge habe ich 2 Tage in WD40 eingelegt und ab und zu mal gerührt ;)

Nach 2 Tagen sah das Ding auch wieder gut aus.

Die Turbine bitte nicht mit einer Bürste oder ähnliches sauber machen. Diese muss sonst neu gewuchtet werden! Nur mit einem Tuch und Bremsenreiniger abwischen!

Alles wieder neu gefettet und zusammengebaut, eingebaut... ( Wichtig, dem Turbo ein bisschen mit Öl anfüttern, sonst wirds teuer! )

Einspritzleitungen wieder raufgemacht. Bitte, bitte, bitte merkt oder markiert euch die Leitungen. Klar passen diese nur 1x, aber man wird verrückt, wenn man die nicht mehr raufbekommt!

Motor gestartet, lief zuerst unruhig, da wegen der Standzeit der Diesel zurückgelaufen ist.

Nach 5 min, dann mal eine Probefahrt gemacht. WOW! Unglaublich, ich war so erschrocken, dass er so viel Leistung haben kann. Beim Kauf hatte er nicht diese Leistung und das empfand ich schon als viel..

Ich hoffe ich kann euch ein bisschen weiterhelfen. Habt ihr jedoch keinen Freund zur Hand, der ebenso handliches Geschick hat, würde ich es lassen, da der Turbo echt sensibel reagiert.

Bei Fragen oder Anregungen stehe ich natürlich seeehr gerne zur Verfügung!

Ich bitte um ein kleines Feedback zum Thema (;

Gruß

Alex

 

 

+7
53 weitere Antworten
Ähnliche Themen
53 Antworten

super sache, habe das gleiche vor wenn jetzt mal mehr zeit da ist...

turbo werd ich nicht reinigen meine vtg funktioniert auch noch einwandfrei und leichtgängig

aber den ansaugtrackt werde ich komplett reinigen... hatteste die ansaugbrücke auch runtergenommen und gereinigt ?

wie sah die aus ?

mfg

Süß der kleien VNT20 :)

Wenn dein Luftmassenmesser so eingeölt ist wie auf dem Bild: Mach ihn direkt neu. Öl nimmt der dir sehr übel !

Die überleben sowas in den seltensten Fällen.

Ansaugtrakt hab ich bei mir nur Grob sauber gemacht. Den Rest macht das gute Öl mit seinen Additiven schön sauber.

Regelmäßig Vollgas pustet auch alles schön durch ;)

 

P.S.: Danke für das Danke hab ich doch gern gemacht.

Wenn wieder was iss, einfach melden ;)

am 2. Juli 2012 um 15:16

Ist ne schöne Drecksarbeit, aber nach der Laufleistung sieht ein Dieselturbo halt so aus. Ist auch eine wesentlich vernünftigere Maßnahme, als - wie manchmal zu lesen - den ohnehin schon hart kämpfenden Motor noch zu chippen um wieder mehr Leistung zu erhalten.

Respekt für die Geduld, die Aktion zu dokumentieren, hatte ich Null Bock dauf, als ich das gemacht hab. Bei mir hat allerdings ne Dose Bremsenreiniger ausgereicht um wieder alles sauber zu bekommen, hatte aber auch keine Ölverkrustungen an der VTG.

Nur über die Dauer der Aktion bin ich etwas erstaunt, bei mir hats 6 Stunden mit Ein-und Ausbau gedauert. Beim V6 muss etwas mehr weg, wie viele Arbeitstunden waren das unterm Strich?

Themenstarteram 2. Juli 2012 um 21:13

Zitat:

Original geschrieben von willywacken

Ist ne schöne Drecksarbeit, aber nach der Laufleistung sieht ein Dieselturbo halt so aus. Ist auch eine wesentlich vernünftigere Maßnahme, als - wie manchmal zu lesen - den ohnehin schon hart kämpfenden Motor noch zu chippen um wieder mehr Leistung zu erhalten.

Respekt für die Geduld, die Aktion zu dokumentieren, hatte ich Null Bock dauf, als ich das gemacht hab. Bei mir hat allerdings ne Dose Bremsenreiniger ausgereicht um wieder alles sauber zu bekommen, hatte aber auch keine Ölverkrustungen an der VTG.

Nur über die Dauer der Aktion bin ich etwas erstaunt, bei mir hats 6 Stunden mit Ein-und Ausbau gedauert. Beim V6 muss etwas mehr weg, wie viele Arbeitstunden waren das unterm Strich?

Puh, das ist schwer zu sagen, da ich nebenbei auf der Suche nach der abgerissenen Schraube im Internet und bei Händlern war. Ich denke aber mal, dass es an die 10 - 12 Std. gedauert hat.

Ja ich hatte die komplette Ansaugbrücke runter.

Nebenbei habe ich auch mein AGR dicht gemacht!

Gruß

Bei meinem AFB sah der Ansaugtrakt exakt so Verkookt aus wie bei Alex Bildern. Da hatte der erst 255000km runter. Was mich aber für einen "alten Turbodiesel" Erstaunt hat, kein Öl in der kompletten Turboverrohrung. Das heißt Lader Tip Top in Ordnung. Die VTG Verstellung war bei mir bisher sehr Leichtgängig geblieben.

In Kombination mit meiner Einspritzpumpen Überholung, ist der lahme Trecker in einen Diesel Masserati verwandelt worden. Die Jetztige Leistung reicht mir Dicke. Der Verbrauch ist von 8,5L auf 6,1 Liter gefallen.

Komme nur noch extrem selten über 7 Liter. Das für einen Quattro Avant :D

Hatte vor ein paar Jahren mal einen VTG Lader vom Golf IV PD auseinander. Der Mitnehmerring war bei dem Lader durch Kondenswasser Festgerostet. Alle 3 Schrauben waren Abgerissen...

Mußte Muttern aufschweißen, um die restlichen gehärteten Gewinde rauszubekommen, was mir Geglückt war. Puh!

Solche Aktionen sind echte Herausvorderungen. Hut ab und meinen Respekt! Und Herzlich Willkommen im kleinen Kreis der "Hardcore Schrauber mit Köpfchen"

Du musst unbedingt mal mit meinem BDG fahren ;)

Der 150PS iss wirklich recht lahm im vergleich zu den "größeren" :D

Zitat:

Original geschrieben von das-weberli

Du musst unbedingt mal mit meinem BDG fahren ;)

Der 150PS iss wirklich recht lahm im vergleich zu den "größeren" :D

ok, da geht noch was :D

hatte die Tage auch eine Nette Begegnung mit einem aktuellen Polo GTI (TFSI) der mit Sicherheit noch gechippt war. :D

War ganz lustig... bei den ersten 2 Sprints von 140-240 konnte ich vorne bleiben.

Beim 3. Sprint hat irgendwo im 5 Gang bei 140....160 meine Kupplung wieder angefangen etwas zu rutschen (blödes Drehmoment) und dann ging auch noch meine Check Engine Lampe an (Motor für Saugrohrklappe - unterbrochen).

Was erschreckend war... hab ihn wieder eingeholt und war dann auch an ihm dran... als ich ungläubig auf den tacho schaute.... der zeigte so 250km/h und vor mir fährt ein POLO ....

Das iss schon irgendwie ernüchternd :D

am 3. Juli 2012 um 17:17

Hast du das VTG Gestänge mit Keramikpaste bestrichen oder was ist das weiße?

Themenstarteram 3. Juli 2012 um 18:48

Zitat:

Original geschrieben von slipknot-sg

Hast du das VTG Gestänge mit Keramikpaste bestrichen oder was ist das weiße?

Jap.. aber keine herkömmliche Paste, sondern Paste, die auch hitzebeständig bis 2000°C ist. War zwar teuer die Tube, aber es schmiert immernoch.. :D

am 3. Juli 2012 um 19:41

Die Paste würde doch gehen oder

http://www.ebay.de/.../140675325540?...

Muss man was beachten beim auseinander nehmen des Turbos?

am 15. Juli 2012 um 19:45

Kann mir einer sagen was zu beachten ist beim Lader putzen?

Will hauptsächlich die VTG schmieren mit Keramik.

mfg

Themenstarteram 15. Juli 2012 um 19:56

Moin,

sorry hatte lange nicht mehr in meinen Thread geguckt.

Ja, die Paste sollte gehen. Beständig ist sie ja ;)

Öh, was du beachten musst ist eig. nur folgendes:

1. Lader wieder so zusammenbauen, wie du ihn auseinandergebaut hast, also genau Loch auf Loch

2. Laderschrauben (abgasseitig) nur sehr leicht und vorsichtig losdrehen, wenn du nicht weiterkommst mit WD40 einsprühen. Solltest du eine abreißen, hab ich Ersatz ;)

3. VTG ausbauen, aufpassen, dass die Lager nicht aus den Buchsen fallen.

4. VTG in WD40 oder anderes säuberndes Öl legen und über Nacht ziehen lassen. Danach aus dem Bad nehmen und nochmal mit WD40 besprühen und anschließend mit Bremsenreiniger sauber machen.

5. VTG Leitschaufeln sowie Lager und Buchse mit Keramik gängig machen. Siehe Foto von oben, wo man die Bewegungen der Keramikpaste sieht. So sollte es auch bitte bei Dir aussehen!

6. Turbo zusammenbauen, mit etwas Öl in einer Spritze anfüttern, damit dieser nicht frisst.

Ist alles wieder zusammen, Motor anschmeißen - KEIN GAS geben, sondern ein paar Minuten im Leerlauf stehen lassen und dann leicht losfahren und erstmal minimale Drehzahlen nutzen, bis der Motor warm ist. Dann kannst du mal versuchen, ob der Turbo jetzt besser geht als vorher!

Ich hoffe, dir geholfen zu haben.

Gruß,

Alex

Themenstarteram 15. Juli 2012 um 20:01

Zitat:

Original geschrieben von das-weberli

Du musst unbedingt mal mit meinem BDG fahren ;)

Der 150PS iss wirklich recht lahm im vergleich zu den "größeren" :D

Wenn du mal wieder hier bist, mach ich das mal :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kleine Bildersession: 2.5 TDI V6 verkookter Turbolader und Ansaugtrakt