ForumCeed, ProCeed & XCeed
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Ceed, ProCeed & XCeed
  6. Kia Ceed SW GT Line alle Symbole leuchten + Assistenten prüfen - Hilfe

Kia Ceed SW GT Line alle Symbole leuchten + Assistenten prüfen - Hilfe

Kia Ceed CD
Themenstarteram 29. Februar 2020 um 8:03

Hallo zusammen,

Ich habe leider seit gestern das Problem, als ich in meinem Ceed einstieg und den Motor startete, dass alle Symbole leuchten.

Es gibt die Meldungen dass sämtliche Assistenz Systeme geprüft werden sollen. Zwei Stunden zuvor bin ich mit dem Wagen noch gefahren und alles war super.

Hatte jemand das Problem schon Mal?

Für mich sieht es so aus, dass es ein Softwareproblem ist und der Computer komplett spinnt.

Kann ich mit dem Wagen noch überhaupt zur nächsten Kia Werkstatt fahren?

Wenn ich die Handbremse ziehe, macht es den Anschein daß er dies tut jedoch bleibt auch da die Leuchte dafür aktiv.

Vielen Dank im Voraus.

 

Bord Computer
Beste Antwort im Thema

Ruf doch einfach mal deinen Händler an. Die sollten auch samstags erreichbar sein. Hier bei uns ist das jedenfalls so.

61 weitere Antworten
Ähnliche Themen
61 Antworten

Zwischen Thema Erstellung und jetzt sind 3 Stunden vergangen. Schon die Werkstatt bzw Händler angerufen?

Oder warten bis durch fern diagnosen alle anzeigen von allein ausgehen?

Themenstarteram 29. Februar 2020 um 11:05

Zitat:

@Ceed2020 schrieb am 29. Februar 2020 um 10:58:03 Uhr:

Bei solchen massiven Anzeigen würde ich erstmal das machen was naheliegend ist. Wenn dir sowas nachts auf der Landstraße passiert setzt du auch erstmal n post ab und wartest dann?

Im bordbuch steht meist auch ob weiter fahren möglich ist oder nicht.

Dann würde ich natürlich den ADAC anrufen und mich abschleppen lassen. Da mein Fahrzeug derzeit zu Hause in der Garage steht kann man sich ja mal informieren oder nicht? Also bis jetzt sind von allen Antworten deine am wenigstens hilfreich.

Themenstarteram 29. Februar 2020 um 11:27

Zitat:

@MarKIA schrieb am 29. Februar 2020 um 11:02:35 Uhr:

Hallo,

überlegen wir mal gemeinsam. Wenn im Display Fehler erscheinen, müssen die ja irgendwoher kommen.

Diese Meldungen kommen von der ECU, oder?

Also theoretisch könnte das sein:

- Steuergerät hat nen Schuß

- Marderschaden

- Ein Stecker ist im Motorraum abgerutscht

- Ein Kabel hat einen Schuß (Kabelbruch)

- Kurzzeitige Überspannung in der Elektronik

Steuergerät lässt sich jetzt so einfach nicht prüfen ohne Werkstattequipment. Blöde Frage: Schon mal im Motorraum geschaut, ob alle Kabel richtig dran sind?

Klingt der Motor normal?

Hast du dich mal getraut ein paar Meter zu fahren? Könnte sein, dass die ECU die Meldung aus dem Pending Bereich rausnimmt und sie dann nur noch bei stored liegen. Dann müssten alle Warnlämpchen ausgehen wieder.

Hallo,

Marderschaden würde ich ausschließen, da der Wagen in einer Garage immer steht. Ich habe mal ein Video hochgeladen:

https://www.youtube.com/watch?v=KKH5fpDu5Ts&feature=youtu.be

Mit dem Wagen fahren werde ich denke ich nicht. Ich bin mal kurz aus der Garage gefahren und der Zustand blieb leider unverändert.

Themenstarteram 29. Februar 2020 um 11:32

Zitat:

@Ceed2020 schrieb am 29. Februar 2020 um 11:04:49 Uhr:

Zwischen Thema Erstellung und jetzt sind 3 Stunden vergangen. Schon die Werkstatt bzw Händler angerufen?

Oder warten bis durch fern diagnosen alle anzeigen von allein ausgehen?

siehe mein Post von 9:27 ...

Werstatt werde ich am Montag direkt Kontaktieren da am Samstag dort keiner arbeitet.

Derzeit möchte ich mich hier so informieren. Bitte meine Posts auch vernünftig lesen bevor nicht hilfreiche Antworten von dir gegeben werden...

Ab in die Werkstatt. Da ist ja alles ausgefallen, nicht mal einen Drehzahlmesser. Da wird die hier niemand helfen können.

Das einzigste was du mal versuchen kannst ist die Batterie abklemmen und 10 min warten. Kann nur sein das du die gensterheber neu anlernen must. Ansonsten Werkstatt.

Themenstarteram 29. Februar 2020 um 11:49

Zitat:

@targa3000 schrieb am 29. Februar 2020 um 11:43:47 Uhr:

Das einzigste was du mal versuchen kannst ist die Batterie abklemmen und 10 min warten. Kann nur sein das du die gensterheber neu anlernen must. Ansonsten Werkstatt.

Da habe ich wenig Ahnung von. Ich werde am Montag Morgen direkt die Werkstatt kontaktieren.

Zitat:

@targa3000 schrieb am 29. Februar 2020 um 11:43:47 Uhr:

Das einzigste was du mal versuchen kannst ist die Batterie abklemmen und 10 min warten. Kann nur sein das du die gensterheber neu anlernen must. Ansonsten Werkstatt.

Nein! Wenn du Pech hast, hast du dir die Batterie abgeklemmt aber kannst sie nicht programmieren. Hyundai/Kia verwendet bei Motoren mit Start/Stopp auch AGM Batterien. Die müssen angelernt werden. Denn woher soll das Auto wissen, dass du keine neue eingesetzt hast?

Ist auch die bessere Alternative. Mach vielleicht vorher noch ein Foto oder Video. Sonst glauben die das nicht wenn der Fehler weg sein sollte. Hatte ich auch schon mit den Scheibenwischern.

Zitat:

@Nicolailew schrieb am 29. Februar 2020 um 11:27:20 Uhr:

Zitat:

@MarKIA schrieb am 29. Februar 2020 um 11:02:35 Uhr:

Hallo,

überlegen wir mal gemeinsam. Wenn im Display Fehler erscheinen, müssen die ja irgendwoher kommen.

Diese Meldungen kommen von der ECU, oder?

Also theoretisch könnte das sein:

- Steuergerät hat nen Schuß

- Marderschaden

- Ein Stecker ist im Motorraum abgerutscht

- Ein Kabel hat einen Schuß (Kabelbruch)

- Kurzzeitige Überspannung in der Elektronik

Steuergerät lässt sich jetzt so einfach nicht prüfen ohne Werkstattequipment. Blöde Frage: Schon mal im Motorraum geschaut, ob alle Kabel richtig dran sind?

Klingt der Motor normal?

Hast du dich mal getraut ein paar Meter zu fahren? Könnte sein, dass die ECU die Meldung aus dem Pending Bereich rausnimmt und sie dann nur noch bei stored liegen. Dann müssten alle Warnlämpchen ausgehen wieder.

Hallo,

Marderschaden würde ich ausschließen, da der Wagen in einer Garage immer steht. Ich habe mal ein Video hochgeladen:

https://www.youtube.com/watch?v=KKH5fpDu5Ts&feature=youtu.be

Mit dem Wagen fahren werde ich denke ich nicht. Ich bin mal kurz aus der Garage gefahren und der Zustand blieb leider unverändert.

Ich glaube ich bin leider nicht qualifiziert genug um wirklich an dieser Stelle weiterhelfen zu können. Sieht ja wahnsinnig aus. Alle Meldungen nacheinander.

Das einzige was mir wirklich einfällt ist wirklich ein loses Kabel. Da würd ich im Motorraum mal suchen. Sonst habe ich keine Idee mehr.

Warst du in der Werkstatt?

Themenstarteram 2. März 2020 um 13:27

Hallo,

der Wagen befindet sich gerade in der Werkstatt. Vielleicht bin ich in ein paar Minuten schlauer.

Zitat:

@Nicolailew schrieb am 2. März 2020 um 13:27:32 Uhr:

Hallo,

der Wagen befindet sich gerade in der Werkstatt. Vielleicht bin ich in ein paar Minuten schlauer.

Bin sehr gespannt.

Themenstarteram 2. März 2020 um 15:56

Hallo,

 

für die , die es interessiert. Das Steuergerät/Kombiinstrument ist defekt und muss getauscht werden. Als ich abgeschleppt wurde ging nicht Mal mehr der Blinker.

Als Zusatzinfo. Kia scheint bei EU-Importen keine Mobilitätsgarantie zu geben. Somit bekomme ich kein Leihwagen :(

Zitat:

@Nicolailew schrieb am 2. März 2020 um 15:56:19 Uhr:

Hallo,

 

für die , die es interessiert. Das Steuergerät/Kombiinstrument ist defekt und muss getauscht werden. Als ich abgeschleppt wurde ging nicht Mal mehr der Blinker.

Als Zusatzinfo. Kia scheint bei EU-Importen keine Mobilitätsgarantie zu geben. Somit bekomme ich kein Leihwagen :(

Also doch Steuergerät. Das war ja mein erster Tipp. Das Kombiinstrument selber ist ja (bitte korrigieren falls das anders sein sollte) nur eine “dumme“ Anzeige, die Befehle entgegennimmt und anhand deren dann das anzeigt was angezeigt werden soll.

Geht aber auf Garantie, oder?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Ceed, ProCeed & XCeed
  6. Kia Ceed SW GT Line alle Symbole leuchten + Assistenten prüfen - Hilfe