ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Kennzeichenbeleuchtung Defekt!?!

Kennzeichenbeleuchtung Defekt!?!

VW Caddy 3 (2K/2C)
Themenstarteram 6. November 2007 um 22:09

Hi zusammen,

seit kurzem ist meine Kennzeichenbeleuchtung defekt, das sagte mir das nette MFD. Nachgesehen

und eine Lampe war kaputt, leuchten tut sie immer noch nicht und er zeigt immer noch das selbe an im MFD.

Wer kann mir helfen??? Könnte eine Sicherung durch sein???

Viele Grüße Jens

Beste Antwort im Thema

Für die defekte Kennzeichenbeleuchtung gibt es zwei bekannte Gründe:

1. nach innen gerutsche Kontakte (Wie im Anhang)

2. Korrosion durch eingedrungene Feuchtigkeit.

Im Garantiefall wird die Leiste komplett getauscht,

später sollte man etwas bastelfreudig sein. :p

In diesen Threads ist das Problem beschrieben worden:

Thread 1 Thread 2

Ab dem Facelift ist diese Leiste geändert worden, andere Kontakte. Damit ist dort das Problem nicht mehr vorhanden.

Die geänderte Leiste passt auch an den VFL. Caddy. Kann man also tauschen.

+3
118 weitere Antworten
Ähnliche Themen
118 Antworten

Ich hab auch vor vielen Monden schon auf LED-Einsätze von Hella umgebaut, und meine mich zu erinnern, dass es einen Codierungspunkt im Bordnetzsteuergerät gibt, um (falsche) Einträge von angeblich defekten Kennzeichenleuchten zu unterdrücken...

Moin Herby.

1. die Dinger habe ich auch, waren mir am Wagen extrem zu hell.

Liegt vielleicht an dem chinesischen E-Zeichen. ;)

 

2. wie hast Du die Kabeldurchführungen jetzt abgedichtet?

Ohne läuft doch sicher Wasser rein.

 

Edit: gerade noch gesehen. :rolleyes:

Heißkleber.

Passt das Kabelgedöns ordentlich hinter die Leuchte?

Die LED KZL kannst du aber nur beim C3 FL codieren und nicht beim VFL ;).

am 24. März 2016 um 20:15

Zitat:

@blue daddy schrieb am 24. März 2016 um 19:17:39 Uhr:

Moin Herby.

1. die Dinger habe ich auch, waren mir am Wagen extrem zu hell.

Liegt vielleicht an dem chinesischen E-Zeichen. ;)

2. wie hast Du die Kabeldurchführungen jetzt abgedichtet?

Ohne läuft doch sicher Wasser rein.

Edit: gerade noch gesehen. :rolleyes:

Heißkleber.

Passt das Kabelgedöns ordentlich hinter die Leuchte?

Da ist ausreichend Platz für noch ein Meter Kabel, kein Thema.

Sind schon hell, ja.

Sollte es zu hell sein, kann man ja wieder die mit Birne nehmen und genau so verfahren wie bei den LED.

Ändert sich nichts, die Birne läßt sich dann weiterhin tauschen.

Zumindest kann man der verlöteten Verbindung zu 100% vertrauen.

Ähnliches Prozedere habe ich bei meinem alten Citröen C5 1 mit der Zusatzbremsleuchte vollzogen.

Bei dieser waren 3 Minibirnen durchgebrannt und es werden ja dann immer mehr die durchbrennen. LED Klebestreifen kaufen, die Innereien der alten Birnen Bremsleuchte herausnehmen, mit Klebestreifen ersetzen und verlöten, anschließend wieder mit Heißkleber abdichten.

Hilt die 5 Jahre bis er 12,5 Jahre war und ich ihn gegen neuer austauschte.

Diese Bremsleuchte hätte wieder so 70€ gekostet und dann weiterhin mit einzelnen Minibirnen die nach und nach durchbrennen.

Konnte man da nicht die Lampenüberwachung ausknipsen?

Man kann die Kaltdiagnose ausknipsen aber nicht die Lampenüberwachung.

Dann eben so.:D

Also ich habe schon wieder zweie mit Sofitten liegen.

Die LED-Strahler sind mir zu peinlich.

Lediglich die direkte Kabelanbindung muss ich machen.

Dieses Stecksystem war ja gut gemeint von den Ingenieuren, leider zu Problembehaftet.

Zitat:

@Jens6N schrieb am 6. November 2007 um 22:09:43 Uhr:

Hi zusammen,

seit kurzem ist meine Kennzeichenbeleuchtung defekt, das sagte mir das nette MFD. Nachgesehen

und eine Lampe war kaputt, leuchten tut sie immer noch nicht und er zeigt immer noch das selbe an im MFD.

Wer kann mir helfen??? Könnte eine Sicherung durch sein???

Viele Grüße Jens

habe das gleiche gehabt musste innenverkleidung am kofferraum wegmachen lichtleiste ausbauen und kontakte reinigen und kontakte wieder an richtige stelle bringen sind nach innen weggeruscht danach

kennzeichenbeleuchtung anbringen und positionieren ,probieren ob es funktioniert und dann wieder alles wieder einbauen

mfg schmuttje

Ich habe den China Kram auch wieder ausgebaut. Taugt nicht viel.

Auch muß ich ja bald zur HU. E Zeichen hin oder her

LG HH

Hallo. Fahre einen Caddy Baujahr 2010. Ich hatte auch das Problem, dass die Kennzeichenbeleuchtung in der Griffleiste Heckklappe defekt war. 376000 km da hab ich mich für eine neue Griffleiste entschieden. Die seitlichen Kontakte sind nich wie in der Vorversion nach oben durchzuschieben, wenn einmal die kleinen Plastiknasen der Halterung abgebrochen sind. Scheint haltbarer zu sein. Die große Ernüchterung, neue Griffleiste montiert, Soffitten leuchten nicht. Seitenverkleidung demontiert, kein Strom am Verbundungsstecker. Großes Grübeln. Tipp gekriegt. Minuspol der Batterie abgeklemmt, 30 min gewartet, wieder angeklemmt. Das Steuergerät setzt sich auf null zurück, die Leitung wird wieder mit Strom versorg. Kennzeichenbeleuchtung leuchtet wieder. Das Steuergerät misst den Wiederstand im Kabel und schaltet bei null Verbraucher ab. Normalerweise reicht es die Zündung auszuschalten, kurz zu warten und wieder einzuschalten. Funktionierte bei mir aber nicht.

Auto abschliessen und kurz warten, dann wieder auf und Licht an. So geht's bei mir, aber die Leuchten nacheinander tauschen, so hat man immer Stromfluss. Wenn man beide ausbaut sieht man nicht ob die verfluchten Kontakte greifen weil der Computer eben die Leiste abschaltet. Da braucht man viel Baldrian... Werd bei mir die Leiste auseinandernehmen, die Kontakte abschneiden und Klemmen draufmachen, die dann direkt auf den Lampensockel gesteckt werden. Wollte heute eine Lampe tauschen und bin bald wahnsinnig geworden weil die Plastikdinger rumeiern...

Ich habe bei meinem Caddy Maxi jetzt auch das Problem. Die Kontrollleuchte im Cockpit war an, die linke Kennzeichenleuchte hat teilweise noch dunkel geleuchtet, manchmal auch nicht. Heute habe ich die beiden Sofitten C5W getauscht, die Kontakte geölt, eingebaut, geht auf einmal keine mehr. Habe die komplette Leiste ausgebaut, zerlegt, nochmal saubergemacht, so angesteckt, nix geht. Die Leiste direkt an der Batterie probiert, da leuchtet sie. Habe alle Sicherungen durchgeschaut, aber keine defekte entdeckt, auch keine Zuordnung welche Nr. überhaupt die Richtige ist. Auch Batterie abklemmen und halbe Stunde warten hat nix gebracht. Bin ratlos, hat jemand eine Lösung?

Zitat:

@JensKrieger schrieb am 26. Juli 2019 um 11:54:28 Uhr:

Werd bei mir die Leiste auseinandernehmen, die Kontakte abschneiden und Klemmen drauf machen, die dann direkt auf den Lampensockel gesteckt werden. Wollte heute eine Lampe tauschen und bin bald wahnsinnig geworden weil die Plastikdinger rumeiern...

Das habe ich bei mir vor drei Jahren auch gemacht. Leider musste ich feststellen, dass die geschlossenen Leuchten auch relativ schnell wieder verfaulen.

Jetzt habe ich die verbesserte Leiste( Originalteil!) aus der Bucht geschossen für 69€ und da sind die Einbauplätze von innen zu. Zur Sicherheit habe ich dann seitlich an den Rückseiten noch mit etwas Silikon nachgearbeitet. Jetzt sieht das vernünftig aus. Mal sehen, wie lange das jetzt hält..

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Kennzeichenbeleuchtung Defekt!?!