ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Keine Rückmeldung der Standheizungs-Fernbedienung

Keine Rückmeldung der Standheizungs-Fernbedienung

Themenstarteram 24. Oktober 2009 um 18:26

Hallo zusammen,

ich hab' mal wieder ein (zumindest für mich) neues Phänomen entdeckt:

Seit März 2009 fahre ich jetzt einen V8 (Baujahr 2004, Modelljahr 2005) u.a. mit Standheizung. Nachdem im Frühjahr die Temperaturen schon zu angenehm waren, komme ich erst jetzt in die Verlegenheit, die Standheizung mittels Fernbedienung in Betrieb nehmen zu müssen.

Und da ist auch schon das Problemchen:

Die Fernbedienung funktioniert zwar prinzipiell, d.h. ich kann die Standheizung damit durchaus in Gang setzen und auch wieder ausschalten, ABER die im Bordbuch auf den Seiten 3.1.2. 24 u. 25 beschrieben optischen Rückmeldungen der Fernbedienung (s.u.) bleiben aus. Konkret leuchtet beim Drücken der ON-Taste die LED kurz grün, beim Drücken der OFF-Taste kurz Rot, egal ob ich in der Nähe des Wagens stehe oder am anderen Ende der Stadt. Mehr tut sich da nicht, die Batterien im Handsender habe ich bereits testweise ausgetauscht, aber leider ohne Änderung am beschriebenen Verhalten... :-(

Laut Handbuch sollten die Rückmeldungen aber wie folgt aussehen:

Anzeige => Bedeutung

Leuchtet zwei Sekunden grün => Die Standheizung wurde eingeschaltet

Leuchtet zwei Sekunden rot => Die Standheizung wurde ausgeschaltet

Blinkt zwei Sekunden grün => Das Einschaltsignal wurde nicht empfangen

Blinkt zwei Sekunden rot => Das Ausschaltsignal wurde nicht empfangen

[weitere Blinkcodes bei leeren Batterien ausgelassen]

Jetzt meine Fragen:

- Kennt dieses Phänomen jemand unter euch?

- Funktionieren bei euch die optischen Rückmeldungen wie oben beschrieben?

- Woran kann das nur wieder liegen ? Gibt es etwa verschiedene Versionen der verwendeten Standheizungen? Mein Handsender sieht allerdings genauso aus wie im Handbuch abgebildet.

Ich hoffe, ihr könnt ein wenig Licht in's Dunkel bringen...

 

Schöne Grüße,

Andy

 

Beste Antwort im Thema
Themenstarteram 16. November 2009 um 20:03

Wieder ein Mysterium des Dicken enträtselt:

Dank der tatkräftigen Mithilfe einiger Forumsteilnehmer (hierfür nochmals Danke!), ein wenig Internet-Recherche, educated guessing und Spieltrieb habe ich jetzt auch das Vergnügen, von meiner Standheizung mit einer Rückmeldung verwöhnt zu werden, so wie es auch das Handbuch verspricht!

Des Rätsels Lösung:

Irgendwann im Modelljahr 05 wurde die Fernbedienung der Standheizung von der Webasto Telestart T70 auf die T90 aktualisiert, wobei erst die T90 auch die Rückmelde-Funktion bietet. Das eigentliche Umrüsten ist dabei absolut problemlos und innerhalb einer halben Stunde erledigt, man braucht noch nicht mal besonders viel Geschick oder Werkzeug.

Das Ganze geht dann so:

1. Typ der bereits verbauten Fernbedienung checken

Wenn die Teilenummer der Fernbedienung 3D0 963 511A lautet, dann ist meines Wissens die "alte" T70 verbaut. Wer ganz sicher gehen will: der Empfänger sitzt auf dem Steuergeräte-Träger unter der Hurablage und ist damit relativ problemlos zu erreichen. Man muss lediglich die 8 Halteschrauben an der "Decke" des Kofferraums lösen, dann kann man den Träger nach unten klappen. Der Empfänger ist ein ca. Zigarettenschachtel-grosses schwarzes Kästchen und sitzt auf dem Trägerbrett halbrechts vorne. Der bei mir ursprünglich verbaute trägt u.a. die Aufschrift "Telestart T70" und hat die VW-Teilenummer 3D0 963 513 A.

2. Neuen Empfänger und Sender beschaffen

Wenn ebenfalls dieser Empfänger verbaut ist, kann man beruhigt die entsprechenden Teile des T90-Systems beschaffen (d.h. Empfängermodul und mind. 1 Handsender, maximal können m.W. 2 Handsender parallel angelernt werden). Man kann die Teile entweder beim Freundlichen ordern (Kosten ?, aber vermutlich nicht gerade billig), oder aber so wie ich auf eB*y, da gibt es reichlich Angebot und ein Sender plus Empfänger sollten gebraucht, aber in gutem Zustand zusammen so für ca. 100 Euro zu haben sein. Konkret werden die Teilenummern 4F0 909 509 (Empfänger) und 3D0 963 511B (Handsender, wichtig ist das "B", das Modell mit dem "A" am Ende ist ja die "alte" T70 ohne Rückmeldung) benötigt.

3. Empfänger tauschen und ggf. neue(n) Sender anlernen

Da zumindest bei mir die Stecker für das Anschlusskabel und die Antenne bei dem alten und neuen Empfänger dieselben waren, gestaltet sich der Einbau einfach:

a.) Steuergeräte-Träger unter der Hutablage lösen und nach unten klappen (siehe oben)

b.) alten Empfänger abstecken und ausbauen (hängt nur an 2 Schrauben)

c.) neuen Empfänger einbauen

d.) neuen Handsender bereithalten; neuen Empfänger erst an die Antenne, dann an das Anschlusskabel anstecken

e.) innerhalb von 5 Sekunden nach dem Anstecken des Anschlusskabels die Taste "Aus" am Sender mind. für 1 Sekunde drücken, um den Sender anzulernen

f.) wenn das Anlernen nicht beim ersten Mal geklappt hat (lt. Anleitung soll man dabei mind. 2 Meter vom Wagen entfernt stehen), einfach nochmal ab- und wieder anstecken und nochmal versuchen

g.) Ein 2. Sender kann genauso angelernt werden; bereits angelernte Sender werden dabei nach dem FIFO-Prinzip wieder gelöscht

4. Funktionsprüfung

Ein Druck auf die An-Taste sollte jetzt mit einem längeren grünen Dauerleuchten der Sender-LED quittiert werden, die Standheizung müsste angehen. Dementsprechend sollte ein Druck auf die "Aus"-Taste mit einem längeren permanenten roten Aufleuchten der Sender-LED quittiert werden, die Standheizung müsste (ggf. nach einer gewissen Nachlaufzeit) wieder ausgehen. Blinkt die LED nur grün bzw. rot, dann hat vermutlich das Anlernen nicht geklappt, d.h. zurück zu Punkt 3f und Sender neu anlernen. Wie gesagt, laut Anleitung sollten mind. 2 Meter zwischen Sender und Auto liegen.

5. Steuergeräte-Träger wieder festschrauben und über neue Funktionalität freuen!

 

28 weitere Antworten
Ähnliche Themen
28 Antworten
Themenstarteram 24. Oktober 2009 um 18:26

Wieder ein Mysterium des Dicken enträtselt:

Dank der tatkräftigen Mithilfe einiger Forumsteilnehmer (hierfür nochmals Danke!), ein wenig Internet-Recherche, educated guessing und Spieltrieb habe ich jetzt auch das Vergnügen, von meiner Standheizung mit einer Rückmeldung verwöhnt zu werden, so wie es auch das Handbuch verspricht!

Des Rätsels Lösung:

Irgendwann im Modelljahr 05 wurde die Fernbedienung der Standheizung von der Webasto Telestart T70 auf die T90 aktualisiert, wobei erst die T90 auch die Rückmelde-Funktion bietet. Das eigentliche Umrüsten ist dabei absolut problemlos und innerhalb einer halben Stunde erledigt, man braucht noch nicht mal besonders viel Geschick oder Werkzeug.

Das Ganze geht dann so:

1. Typ der bereits verbauten Fernbedienung checken

Wenn die Teilenummer der Fernbedienung 3D0 963 511A lautet, dann ist meines Wissens die "alte" T70 verbaut. Wer ganz sicher gehen will: der Empfänger sitzt auf dem Steuergeräte-Träger unter der Hurablage und ist damit relativ problemlos zu erreichen. Man muss lediglich die 8 Halteschrauben an der "Decke" des Kofferraums lösen, dann kann man den Träger nach unten klappen. Der Empfänger ist ein ca. Zigarettenschachtel-grosses schwarzes Kästchen und sitzt auf dem Trägerbrett halbrechts vorne. Der bei mir ursprünglich verbaute trägt u.a. die Aufschrift "Telestart T70" und hat die VW-Teilenummer 3D0 963 513 A.

2. Neuen Empfänger und Sender beschaffen

Wenn ebenfalls dieser Empfänger verbaut ist, kann man beruhigt die entsprechenden Teile des T90-Systems beschaffen (d.h. Empfängermodul und mind. 1 Handsender, maximal können m.W. 2 Handsender parallel angelernt werden). Man kann die Teile entweder beim Freundlichen ordern (Kosten ?, aber vermutlich nicht gerade billig), oder aber so wie ich auf eB*y, da gibt es reichlich Angebot und ein Sender plus Empfänger sollten gebraucht, aber in gutem Zustand zusammen so für ca. 100 Euro zu haben sein. Konkret werden die Teilenummern 4F0 909 509 (Empfänger) und 3D0 963 511B (Handsender, wichtig ist das "B", das Modell mit dem "A" am Ende ist ja die "alte" T70 ohne Rückmeldung) benötigt.

3. Empfänger tauschen und ggf. neue(n) Sender anlernen

Da zumindest bei mir die Stecker für das Anschlusskabel und die Antenne bei dem alten und neuen Empfänger dieselben waren, gestaltet sich der Einbau einfach:

a.) Steuergeräte-Träger unter der Hutablage lösen und nach unten klappen (siehe oben)

b.) alten Empfänger abstecken und ausbauen (hängt nur an 2 Schrauben)

c.) neuen Empfänger einbauen

d.) neuen Handsender bereithalten; neuen Empfänger erst an die Antenne, dann an das Anschlusskabel anstecken

e.) innerhalb von 5 Sekunden nach dem Anstecken des Anschlusskabels die Taste "Aus" am Sender mind. für 1 Sekunde drücken, um den Sender anzulernen

f.) wenn das Anlernen nicht beim ersten Mal geklappt hat (lt. Anleitung soll man dabei mind. 2 Meter vom Wagen entfernt stehen), einfach nochmal ab- und wieder anstecken und nochmal versuchen

g.) Ein 2. Sender kann genauso angelernt werden; bereits angelernte Sender werden dabei nach dem FIFO-Prinzip wieder gelöscht

4. Funktionsprüfung

Ein Druck auf die An-Taste sollte jetzt mit einem längeren grünen Dauerleuchten der Sender-LED quittiert werden, die Standheizung müsste angehen. Dementsprechend sollte ein Druck auf die "Aus"-Taste mit einem längeren permanenten roten Aufleuchten der Sender-LED quittiert werden, die Standheizung müsste (ggf. nach einer gewissen Nachlaufzeit) wieder ausgehen. Blinkt die LED nur grün bzw. rot, dann hat vermutlich das Anlernen nicht geklappt, d.h. zurück zu Punkt 3f und Sender neu anlernen. Wie gesagt, laut Anleitung sollten mind. 2 Meter zwischen Sender und Auto liegen.

5. Steuergeräte-Träger wieder festschrauben und über neue Funktionalität freuen!

 

Zitat:

Original geschrieben von PhaetBoy

Jetzt meine Fragen:

- Kennt dieses Phänomen jemand unter euch?

- Funktionieren bei euch die optischen Rückmeldungen wie oben beschrieben?

- Woran kann das nur wieder liegen ? Gibt es etwa verschiedene Versionen der verwendeten Standheizungen? Mein Handsender sieht allerdings genauso aus wie im Handbuch abgebildet.

1) Ja. :-)

2) Nein, genau wie bei Dir.

3) Keine Ahnung. War mir immer egal, hauptsache es funktioniert.

MfG

Themenstarteram 26. Oktober 2009 um 16:56

Hallo liebe Mitstreiter im Kampf gegen die Tücken der Phaeton-Technik,

also von 2 Forumsmitgliedern weiss ich bis jetzt, dass sie dasselbe (Fehl-?)Verhalten ihrer Fernbedienung haben wie auch ich. An dieser Stelle besonderen Dank an pamic und head.nut!

Deshalb jetzt die Gegenfrage: Gibt es jemanden unter euch, bei dem die Fernbedienung tatsächlich so funktioniert wie im Handbuch beschrieben (siehe mein erster Post oben)? Wie gesagt, es geht konkret um Baujahr 2004 / Modelljahr 2005, aber auch andere sind prinzipiell interessant.

Danke!

Andy

Themenstarteram 28. Oktober 2009 um 16:53

Jetzt aber nicht alle auf einmal... ;)

Gibt's denn hier wirklich niemanden, der einfach mal kurz auf seine Standheizungs-Fernbedienung drücken kann und dann in einem kleinen Post schreibt "Ja, bei mir funktioniert's wie in der Anleitung beschrieben" oder eben "Nein, bei mir geht's auch nicht"???

Danke im voraus!

Andy

Bei mir gehts auch nicht wie beschrieben. Hatte ich aber schon mal in einem Thread in der letzten Wintersaison gefragt. Da ging das bei Keinem. Das Ganze funktioniert wohl erst ab GP1

Gruss capdoc

bei meinem (März 06) fuktioniert es wie beschrieben, MIT optischer Rückmeldung!

Themenstarteram 31. Oktober 2009 um 9:28

Zitat:

Original geschrieben von oschivel

bei meinem (März 06) fuktioniert es wie beschrieben, MIT optischer Rückmeldung!

Hi oschivel,

vielen Dank für die Info, das ist ja interessant...

Eine Bitte noch: könntest Du hier evtl. kurz die Teilenummer und den Typ deiner SH-Fernbedienung posten?

Bei mir steht im Batteriefach-Deckel bzw. unter der einen Batterie: "Webasto T70" bzw. "3D0 963 511 A"

 

Dankeschön im voraus,

Andy

Bei meinem Bj 05 Mod 06 funktioniert es auch wie beschrieben.

Das Ausprobieren war aufwendiger als vermutet – die Signalstärke ist ja super. Selbst aus einem Metalleimer, dessen Deckel nur armdick geöffnet war, konnte die Standheizung aktiviert werden.

Gruß

tottesy

Zitat:

 

vielen Dank für die Info, das ist ja interessant...

Eine Bitte noch: könntest Du hier evtl. kurz die Teilenummer und den Typ deiner SH-Fernbedienung posten?

Bei mir steht im Batteriefach-Deckel bzw. unter der einen Batterie: "Webasto T70" bzw. "3D0 963 511 A"

 

Dankeschön im voraus,

Andy

bei mir steht:

"3D0 963 511B

ID: 14701

SN: 0345867 50/05

Germany WOS 9006734A"

scheint also eine etwas andere Version zu sein

Bei mir steht

3DO 963 511 A

Germany WOS 41/02

wolfgang

Themenstarteram 31. Oktober 2009 um 18:32

Hallo zusammen,

dann gibt das ja langsam ein konsistentes Bild: mit der Fernbedienung 3D0963511A gibt's keine Rückmeldung, mit der 3D0963511B hingegen schon.

Ich hab' mal wieder etwas gegoogelt, u.a. bei Webasto (von denen ja letztlich die Standheizung ist), dabei sind mir dann auch die Bedienungsanleitungen der Webasto-Fernbedienungen T70 und T80 in die Hände gefallen. Und siehe da, erst bei der T80 ist dann auch von Rückmeldungen die Rede...;)

Jetzt nochmal die Frage an alle, bei denen es mit den Rückmeldungen klappt und damit speziell auch an oschivel: In meiner Fernbedienung steht ja explizit auch "Webasto T70" auf einem kleinen Aufkleber innen am Batteriefachdeckel. Gibt es bei euch auch einen so Hinweis auf die Orginal Webasto-Nummer?

 

Schöne Grüsse,

Andy

Bei mir ist's auch die 511 B und kein Hinweis auf eine Webasto-Nummer.

Gruß,

tottesy

bei mir ist es 3D0963511B und 22/04

2 Sekunden grün oder rot funktioniert einwandfrei

Signal nicht empfangen konnte ich nicht prüfen, da die Reichweite sehr gross ist (fast neue Batterien)

Themenstarteram 16. November 2009 um 20:03

Wieder ein Mysterium des Dicken enträtselt:

Dank der tatkräftigen Mithilfe einiger Forumsteilnehmer (hierfür nochmals Danke!), ein wenig Internet-Recherche, educated guessing und Spieltrieb habe ich jetzt auch das Vergnügen, von meiner Standheizung mit einer Rückmeldung verwöhnt zu werden, so wie es auch das Handbuch verspricht!

Des Rätsels Lösung:

Irgendwann im Modelljahr 05 wurde die Fernbedienung der Standheizung von der Webasto Telestart T70 auf die T90 aktualisiert, wobei erst die T90 auch die Rückmelde-Funktion bietet. Das eigentliche Umrüsten ist dabei absolut problemlos und innerhalb einer halben Stunde erledigt, man braucht noch nicht mal besonders viel Geschick oder Werkzeug.

Das Ganze geht dann so:

1. Typ der bereits verbauten Fernbedienung checken

Wenn die Teilenummer der Fernbedienung 3D0 963 511A lautet, dann ist meines Wissens die "alte" T70 verbaut. Wer ganz sicher gehen will: der Empfänger sitzt auf dem Steuergeräte-Träger unter der Hurablage und ist damit relativ problemlos zu erreichen. Man muss lediglich die 8 Halteschrauben an der "Decke" des Kofferraums lösen, dann kann man den Träger nach unten klappen. Der Empfänger ist ein ca. Zigarettenschachtel-grosses schwarzes Kästchen und sitzt auf dem Trägerbrett halbrechts vorne. Der bei mir ursprünglich verbaute trägt u.a. die Aufschrift "Telestart T70" und hat die VW-Teilenummer 3D0 963 513 A.

2. Neuen Empfänger und Sender beschaffen

Wenn ebenfalls dieser Empfänger verbaut ist, kann man beruhigt die entsprechenden Teile des T90-Systems beschaffen (d.h. Empfängermodul und mind. 1 Handsender, maximal können m.W. 2 Handsender parallel angelernt werden). Man kann die Teile entweder beim Freundlichen ordern (Kosten ?, aber vermutlich nicht gerade billig), oder aber so wie ich auf eB*y, da gibt es reichlich Angebot und ein Sender plus Empfänger sollten gebraucht, aber in gutem Zustand zusammen so für ca. 100 Euro zu haben sein. Konkret werden die Teilenummern 4F0 909 509 (Empfänger) und 3D0 963 511B (Handsender, wichtig ist das "B", das Modell mit dem "A" am Ende ist ja die "alte" T70 ohne Rückmeldung) benötigt.

3. Empfänger tauschen und ggf. neue(n) Sender anlernen

Da zumindest bei mir die Stecker für das Anschlusskabel und die Antenne bei dem alten und neuen Empfänger dieselben waren, gestaltet sich der Einbau einfach:

a.) Steuergeräte-Träger unter der Hutablage lösen und nach unten klappen (siehe oben)

b.) alten Empfänger abstecken und ausbauen (hängt nur an 2 Schrauben)

c.) neuen Empfänger einbauen

d.) neuen Handsender bereithalten; neuen Empfänger erst an die Antenne, dann an das Anschlusskabel anstecken

e.) innerhalb von 5 Sekunden nach dem Anstecken des Anschlusskabels die Taste "Aus" am Sender mind. für 1 Sekunde drücken, um den Sender anzulernen

f.) wenn das Anlernen nicht beim ersten Mal geklappt hat (lt. Anleitung soll man dabei mind. 2 Meter vom Wagen entfernt stehen), einfach nochmal ab- und wieder anstecken und nochmal versuchen

g.) Ein 2. Sender kann genauso angelernt werden; bereits angelernte Sender werden dabei nach dem FIFO-Prinzip wieder gelöscht

4. Funktionsprüfung

Ein Druck auf die An-Taste sollte jetzt mit einem längeren grünen Dauerleuchten der Sender-LED quittiert werden, die Standheizung müsste angehen. Dementsprechend sollte ein Druck auf die "Aus"-Taste mit einem längeren permanenten roten Aufleuchten der Sender-LED quittiert werden, die Standheizung müsste (ggf. nach einer gewissen Nachlaufzeit) wieder ausgehen. Blinkt die LED nur grün bzw. rot, dann hat vermutlich das Anlernen nicht geklappt, d.h. zurück zu Punkt 3f und Sender neu anlernen. Wie gesagt, laut Anleitung sollten mind. 2 Meter zwischen Sender und Auto liegen.

5. Steuergeräte-Träger wieder festschrauben und über neue Funktionalität freuen!

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Keine Rückmeldung der Standheizungs-Fernbedienung