ForumJaguar
  1. Startseite
  2. Forum
  3. Auto
  4. Jaguar
  5. Jaguar XJS V12 Motor ruckeln

Jaguar XJS V12 Motor ruckeln

Jaguar XJ Mark II (XJ40, X300, X308) XJ40/81
Themenstarteram 13. Oktober 2011 um 15:13

Hallo,

ich habe einen XJS V12 Bj. 88 in der Werkstatt stehen, bei diesem Auto ruckelt der Motor. Teilweise ziemlich stark. Meistens läuft er kalt auch schlecht an. Das kam von jetzt auf nachher. Er dreht auch nur widerwillig hoch, wie wenn nicht alle Zylinder arbeiten. Habe mal sämtliche Zündkabel nach dem anderen am Verteiler kurz abgezogen, jedoch keine Änderung ersichtlich. Marderschaden etc. schliesse ich zu 99 % aus, da Fzg. immer in der Garage stand bis dieses Symptom auftrat.

Sämtliche Unterdruckschläuche etc. habe ich schon geprüft - alles i. O.

Man merkt auch dass die rechte Zylinderbank kaum Luft ansaugt, dagegen sie linke wesentlich stärker.

 

Ansonsten ist das Fahrzeug ohne Wartungsstau, sehr gepflegt und im Top-Zustand, ist im Frühjahr aus Erstbesitz aus CH importiert worden.

 

Hat mir einer von euch nen Tip ?

 

Danke, Gruß Wolle

Ähnliche Themen
18 Antworten

Hi Schaufel77!

Irgendwas verstopft? Luftfilter zu? Keine Kompression mehr (Kopfdichtung kaputt? / Motorschaden?)? Zündzeitpunkt überprüft? Zu mager eingestellt (Lambdasonde defekt?)? Hmmm..., im Moment fällt mir nicht mehr allzu viel dazu ein.

Aber was erzähl ich da einem Kfz-Techniker-Meister...das wirst du selbst alles schon ausgeschlossen haben...

Vielleicht hat noch jemand anders bessere Ideen, wie ich!

Greetz,

Nathaniel!

Hallo, das er links mehr Luft ansaugt als rechts ist normal, da das Leerlaufventil auf der linken seite liegt. Ich vermute das einige Zündkerzen abgesoffen sind, das passiert beim HE schnell mal wenn man ihn öfter hintereinander kalt startet und nicht warm fährt. Aufgrund der hohen Verdichtung bekommt man die Zündkerzen auch nicht im Fahrbetrieb freigebrannt. Das heisst man muss die Zündkerzen dann erneuern.

Themenstarteram 21. Oktober 2011 um 20:41

Hallo Kollegen,

danke für die Tips - auch den mit dem Leerlaufventil. Nein ich habe bisher noch gar nichts ausgeschlossen, habe mir jetzt erst mal ein Werkstatt-Handbuch besorgt. Hatte auch noch nicht groß die Zeit. Werde morgen mal an die Arbeit gehen.

Kfz-Meister hin oder her, Erfahrung zählt auch viel auf diesem Gebiet ! Aber die kann ich ja jetzt anfangen zu sammeln ...

 

Melde mich wieder, auch wenn ich den Fehler gefunden habe (was ich schwer hoffe :-)

 

Euch ein schönes Wochenende,

 

Gruß Wolfgang

Hallo, habe gleiches/ähnliches Problem am 12Zyl XJSC, was war denn der Fehler bei dir damals??

Ab und zu läuft er sauber und dreht hoch und manchmal ruckt er nur und nimmt kein Gas an.

mfg

Raimund

Gleiches Problem: XJSC V12, Baujahr 1990, starkes Motorruckeln im Freilauf, nimmt manchmal kaum Gas an (z.B. ab 60-70km/h, manchmal auch bei 40km/h) - ist nach längerere Ausfahrt ca. 500km entstanden - weiß jemand hilfe?? grüsse, lothar

Hallo,

hast du bei Deinem Fahrzeug mal die Kompression gemessen ?

Die HE sind dafür bekannt das bei der A oder B Bank der 5. oder 6. Zylinder zu heiss wird und ausfällt.

Das kannst Du am besten überprüfen wenn Du den Motor startest und die Hand am Endrohr hälst-

Wenn Du ein unregelmäßiges auspuffverhalten spürst im gegensatz zur anderen Seite, dann sind mit Sicherheit ein oder zwei Zylinder ausgefallen.

Das ist die schnellste Methode, weil die Kerzen nicht so ohne weiteres für einen Kompressionstest auszubauen sind.

Der HE ist damals von einem gewissen Herrn Mai ( Die Zylinderköpfe ) entwickelt worden, um den Spritverbrauch zu senken ( von 24 ltr auf ca. 16 Liter ). Das hatte zur folge das die Motoren extrem Mager laufen.

Düsenverglasungen sind an der Tagesordnung gewesen, besonders bei Kurzstrecke.

Der CO wert ist dabei sehr niedrig und die Kolben haben das mit einem Schneidbrenner Effekt quittiert. ( Loch im Kolben oder Kolbenringzone weggebrannt ).

Zu verhindern war es nur mit einer Einspritzsystemreinigung von der Fa. Tune Up, bei jeder Inspetion.

Ich hoffe für Dich das das nicht der Fall ist denn das würde bedeuten ---- Motor raus und zerlegen.

Er hat nasse Laufbuchsen also der Block bleibt unbeschädigt.

Falls das der Fall ist dann achte auf den Kettenspanner der Nockenwellen!!!

Beim auflegen muss das Loch im Steuerdeckel vorn rechts am Steuerdeckel ( kleiner Gummistopfen) frei gemacht werden und mit einem abgewinkeltem Schraubendreher der Spanner entlastet werden, sonst bricht er und die Arbeit fängt von vorne an.

Ich hoffe ich konnte Dir weiter helfen.

Gruß aus Berlin

Themenstarteram 16. August 2015 um 22:32

Hallo Woodwulf & an alle anderen,

danke für deine Antworten, und sorry fürs späte antworten ;-) Es waren lediglich die Kerzenkabel spröde und die Kerzen selbst auch teils leicht verölt, habe alles erneuert (eine Mordsarbeit das erste Mal) - da lief er wieder wie geschmiert.

Hatte jetzt im Frühjahr wieder ein Ruckeln festgestellt, es waren da am 1 (oder 2) Zylinder (also von vorn)an der linken Bank die Kerze verölt (kein Sprit). Kompression hab ich geprüft nochmals, war ca. 1 bar geringer als an den anderen Töpfen (da mach ich nix !) Hab die Kerze erneuert und seit dem ists gut. Scheiße nur daß da der Klima-Kompressor raus muss dazu ;-( bzw. ich kein Werkzeug habe die Kerzen so zu erneuern.

Werde in Zukunft schaun daß der Motor kein Kurzstrecken mehr bekommt, nur noch warm gefahren wird.

Jetzt gehts erst mal an die Klima, Expansionsventil muss raus ... grrr. Hat da jemand Erfahrung, was da alles raus muss ?

 

Gruß Wolfgang

Hallo Wolfgang,

was hast Du da für ein Problem mit dem Expansionsventil ? Ist der Klimadruck zu hoch ?

Am Expansionsventil wenn Du den Überwurf von der Leitung abgeschraubt hast, siitzt ein Sieb das ca. 4 mm lang ist und trichterförmig in der Leitung steckt . Miit einem kleinen Draht der einen Haken hat hole das Sieb heraus. Du wirst feststellen das es voller Dreck ist. Reinige das Sieb.

Vorsicht beim Abschrauben der Leitung !!

Ist ziemlich eng da ,aber mit etwas Geschick bekommst du sie ab. Gegenkontern nicht vergessen.

Dazu solltest Du Dir einen Maulschlüssel zurechtbiegen.

Hoffe das hilft Dir

Gruß

Themenstarteram 17. August 2015 um 21:54

Hallo,

also die Magnetkupplung am Klima-Kompressor rutscht nach ein paar Sekunden durch wenn ich die Klimaanlage einschalte, und die Verdichterwelle ist dann mordsmäßig schwer von Hand zu drehen - quasi wie wenn ein Widerstand im System ist. Wenn ich dann ausschalte, kurz warte und die Welle wieder drehe ist es ok. Habe mal sämtliche Leitungen durchgeblasen, der Kompressor ist für mich auch ok, glaube nicht daß er gefressen hat; sonst müsste er ja dauernd schwer laufen ?!

Ich werde das mit dem Sieb mal versuchen - vielen Dank !!!

Habe da noch nicht so die praktische Erfahrung, außer Kerzen, Wapu, Wasserschläuche, Keilriemen erneuern und Ölwanne komplett abdichten ;-) Aber zum Fahren sind sie ne Wucht ! Den und meinen Diplomat B 5.4 liebe ich !

 

Gruß Wolfgang

Gruß, Wolfgang

Hallo Wolfgang,

die Kompressoren der Marke Delco sind nicht so robust und machen gerne die Grätsche !!

Ist denn schon Gas aus dem Überdruckventil ausgetreten ? Es sitzt am hinteren Ende des Kompressors.

Wenn der Trockner zerfallen ist und das machen die gerne, dann wird wohl doch im Sieb so einiges hängen.

Die Füllmenge ist 1200 gramm Öl nicht vergessen ca 250 ml . Wenn die erreicht ist und beim Gasgeben das Überdruckventil aufmacht ,dann kannst Du davon ausgehen das der Trockner defekt ist und das Sieb zu ist.

Ich hoffe Du bekommst das in den Griff. Teuer wirds allemal.

Vergess die Karre nicht abzuschmieren, besonders die Kreuzgelenge hinten und die Radnabe (kleiner silberner Deckel oben auf dem Lagergehäuse). Vergessen viele :) Radnabe vorn u.s.w.

Wenn Du in Berlin wohnen würdest, könnte ich Dir noch ne Menge zeigen auf was Du achten solltest.

Denk auch an die Handbremse. Ist ne echte Schwachstelle . Besonders wenn es zum TÜV geht.

Immer schön betätigen :))) . Die Automatik sollte eine GM 400 sein. Die mag es gar nicht wenn man den Ölfilter nicht wechselt. Ab 80 000 km sollte das gemacht werden. am besten schon bei 60 000 km. Dexron II von Liqui Molly.

Ich wünsch Dir jedenfalls gute Fahrt .

Solltest Du eine Frage haben dann schreib einfach. Ich bin zwar nicht immer Online aber wenn ich Dir helfen kann dann tu ich das gerne.

Gruß

Themenstarteram 18. August 2015 um 14:22

Hallo, danke dir - ist ja ein Top Service hier ;-)

Habe mich so langsam mal eingearbeitet beim XJS, irgendwann kommen mal dann die Ventile dran mit Einstellen.

Aber noch was wegen der Klima: Habe heute morgen das Expansionsventil ausgebaut, wollte es mal genau wissen. War schon ein Gefummel aber es ging einigermaßen. Das Sieb ist heftig zu. Ich werde das Ventil erneuern, ist mir lieber so.

Hast du mir einen Tip was ich nehmen kann um das Kapillarrohr aus Messing wieder am Verdampfer zuzukitten ? Ich meine die schwarze Masse, sieht aus wie Lakritze. Laut Bild ist diese Leitung am neuen Exp.-Ventil um einiges länger, sollte ich die schön in größerem Radius zusammenwickeln oder lassen wie sie ist ? (Habe das neue Ventil noch nicht).

Der Kompressor ist ein Harrison, ein schwerer Klotz. Das Druckventil hinten hat nicht ausgelöst, kann aber auch verklebt sein, bzw. wegen der Farbe ...

Komme aus dem wilden Süden, hinter Stuttgart, sonst gerne !

 

Ich schreib dir wie´s läuft wenns zusammen gebaut ist.

Gruß Wolfgang

Themenstarteram 18. August 2015 um 14:28

noch was ...

GM TH 400 hab ich Öl mit Filter gewechselt letztes Jahr, hab nen Ablass-Stopfen in die Wanne eingeschweisst.

Die Handbremse nutze ich fast regelmäßig, kenne das von alten Opels von mir ...

Abschmieren muss ich ihn mal wieder, aber mir läuft hinten an beiden Schwingarmen unten das Fett raus irgendwo (Richtung Außenseiten), quasi ohne Gegendruck. Ist ja nicht normal irgendwie ... muss da mal schaun. Wie wenn da ein Deckel fehlt, etc.

Weißt du da vielleicht an was das liegt ?

Gruß

Wo läuft das Fett raus ? Inneseite oder aussen zum Achsllagerkorb ?

Innen ist das normal beim Abschmieren. Solange es kein Diff-ÖL ist.

Die Schwingarme am Diff haben je 2 Schmiernippel also 4 zusammen. Wenn Du da Fett reindrückst dann quillt es an den Seiten raus. Das ist OK. Am Achskorb ist unten je re. u. li. ein Nippel. Damit wird das Korblager geschmiert. Beim Abschmieren tritt auch da Fett aus. Auch das ist Normal.

Wenn der Deckel oben am Achskorb, fehlt kannst Du gleich ein neues Radlager einbauen, denn dann ist mit sicherheit Wasser im Lager.

Zum Expansionsventil : Dreh das Kapilarrohr als Schnecke zusammen .Kleines Spiel zwischen den Windungen lassen 1-2 mm reichen schon.

Es gab mal eine Spezielle Masse zum verschmieren. Ich denke das Schwarzes Silicon auch reicht.

Denke bitte an den Trockner, der wird mit sicherheit zerfallen sein.

Das mit dem Ablasstopfen an der AT-Wanne ist genial :). Sparst Dir ne menge Arbeit damit.

Achte auf den Fliehkraftregler der AT- Der geht gerne mal kaputt. Die Antriebsschnecke ist aus Plastik und wird gerne mal zerrieben. Das Teil sitzt hinten re. im Gerhäuse. Viereckiger Deckel mit 4 Schrauben 1/2 zoll Schlüssel.

Den Deckel erreichst Du nur über die Beifahrerseite - Kardantunnel - Mittelkonsole Teppich weg - Blechdeckel abschrauben, dann siehst Du schon die 4 Schrauben. Mittelkonsole braucht dabei nicht ausgebaut werden. Teppich wegziehen reicht.

Falls die Automatik mal nicht mehr willl , die Rep ist Pillepalle. Alles Baukasten. Einmal gezeigt macht das auch der Pförtner :)).

Aber soweit wolln wir nicht denken.

Also hau rein. Ich denke Du bist auch vom Fach und wirst das schon meistern..

Gruß

Ventile einstellen.

Achtung !!!

Dazu musst Du die Nockenwellen aus bauen. Das bedeutet die Steuerkettenantriebsräder abbauen.

Die müssen speziell gesichert werden !! Es befinden sich Ablageböcke wo die abgelegt werden und mit einem speziell geschlitzten Blech verankert.

Wenn Du die Antriebsräder gelöst hast wirst Du beim zusammenbau bemerken das sie nicht mehr auf die Nockenwellen rauf gehen. Was ist passiert ?

Der Kettenspanner hat durch Federspannung nachgestelllt. Wenn Du jetzt veruchst die Räder mit Druck wieder auf die Nockenführung zu bringen ,dann wirst Du ein kurzes Knackgeräusch vernehmen und dann hast Du richtig Arbeit!!!

Der Kettenspanner ist dann gebrochen , weil aus Plastik und Beschichtet.

Wenn Du alles richtig machen willst, dann schau vorn re, unterhalb des Zylinderkopfes sitzt ein 2 Euro großer Gummistopfen am Steuerkasten. Den musst du entfernen, womit der auch gleich kaputt sein wird, weil der hart geworden ist.

Dahinter sitzt ein entlastungshebel mit einem Schlitz. Du musst dir einen Hebel bauen der einen 90 ' Winkel hat und am anderen Ende in den Schlitz passt. Das ist normalerweise Spezialwerkzeug.

Mit einem umgebauten Schraubenzieher geht das auch.

Wenn Du das Werkzeug angesetzt hast dann bewege es in richtung Kotflügel nach unten. Du bemerkst dabei die Federkraft. Einer muss es halten und Du schiebst dann die Nockenwellen- Antriebsräder auf die Aufname der Nockenwellen. Alles sichern und schick isses.

Puhh.

Auf keinen Fall die Sicherung der Antriebsräder lösen . Ich meine die wo die Feinverzahnung sitzt. (Großer Sprengring) !! Damit machst Du Dir nur noch mehr Arbeit und ist auch nicht nötig.

So jetzt reichts--- ein Bier muss her

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Jaguar
  5. Jaguar XJS V12 Motor ruckeln