ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Immer noch Problem mit der Batterie R230 -.-

Immer noch Problem mit der Batterie R230 -.-

Mercedes SL R230
Themenstarteram 19. Juli 2015 um 11:29

Hallo,

bei meinem SL R230 Bj 08/05 Motor 350er hab ich immer noch diese Fehlermeldung.

Batterie/ Generator anhalten.

Neue Komfortbatterie eingebaut-> Davor viele Fehlermeldungen ( Lichtsensor,Comand geht aus, ect.)

Jetzt kommt wenn ich ihn Starte Batterie zeichen und Werkstattaufsuchen.

Nach 3-4 min Fahrt meldet Comand geht in 3 min aus obwohl neue Batterie.

Und im Display kommt Batterie/ Generator Anhalten.

Bis vor 3-4 Wochen zeigte das Display immer vor Kaltstart Komfortfunktionen vorübergehend abgeschaltet. Dies ging nach 3-4 min weg.

Aber nun geht nix mehr weg.

Komisch hoffe das nichts großes ist.

 

Ähnliche Themen
42 Antworten

Genau rollo..., hab ich auch bei unserem SLS-AMG eingebaut und mit einem "Natoknochen" verschaltet. ( wie im VW T5) 12 V 14 AH ( Motorradbatterie) . Geladen wird sie wenn der Motor läuft über mehrere Hochstromdioden.

Bem: Dies habe ich bei AMG in 2010 der Entwicklungsabteilung an unserem Flügeltürer vorgestellt ........

Die kleine Batt. hat neben dem Bremskraftverstärker schön Platz genommen.

Im SL R231 hab ich nun wie am 9.1. oben gepostet, den Schalter für das Zuschaltrelais der 12 AH Stützbatterie

angebracht. Nun kann die Stützbatterie eingesetzt werden wenn man diese braucht... und nicht so, wie es MB gemacht hat. - Und alle 12 V Steckdosen haben nun Dauerplus 30. ( siehe Bilder 9.1. oben )

LG sedi16

hallo guten tag! Wie kann ich die störungsmeldung Batterie Werkstatt Aufsuchenn löschen? Habe Beide batterien und lichtmaschine getauscht... DANKE im VORAUS

Mit der Stardiagnose.

Naja, wenn beide Batterien und Lichtmaschine getauscht wurden, dann stimmt was nicht. Oder stand der Wagen 2 Wochen? Oder die Batterie wird im Stand übermäßig leergesaugt.

Dennoch vorab mal auslesen, evtl. prüfen was da bemängelt wird.

Ich denke nicht dass es mit "nur" Fehler löschen getan ist.

Ich vermute stark, dass die neue Lima falsch angeschlossen oder defekt ist.

Zitat:

@donleon schrieb am 15. Juli 2021 um 14:32:34 Uhr:

hallo guten tag! Wie kann ich die störungsmeldung Batterie Werkstatt Aufsuchenn löschen? Habe Beide batterien und lichtmaschine getauscht... DANKE im VORAUS

Der Fehler löscht sich meines Wissens automatisch, wenn die Stromversorgung in Ordnung ist.

 

Es ist also entweder wie Ben sagt, oder es gibt einen Verbraucher, der den Strom während der Standzeit weiter nutzt. Die Komfortbatterie dürfte dann fast leer sein.

Ich denke mir das natürlich alles nur aus...

Hallo @ChezHeinz

Du hast natürlich recht mit Stardiagnose. Deshalb schrieb ich auch Fehler auslesen.

Nur glaube ich nicht, dass löschen ausreicht. Entweder stimmt die Stromversorung oder nicht. Meines Wissens wird der Fehler dann nicht mehr angezeigt, wenn alles in Ordnung ist. Wie zum Beispiel, wenn der Motor läuft und die Komfortbatterie wieder ausreichend geladen ist. In den Tiefen des Systems sind dann noch Unterspannungsfehler zu finden.

Deshalb wird hier etwas defekt sein. Und ich bleibe bei der neuen Lima, als 2. Suche, nachdem ausgelesen wurde.

Dann noch einmal, etwas deutlicher: So ein Fehler gehört zu den nicht selbst löschenden Meldungen und muss(!) mit der Stardiagnose rückgesetzt werden. Ja, hätte ich auch nicht gedacht, bis ich ihn selber erlebt und beseitigt habe. Alles fängt meist damit an, die Batterien in der falschen Reihenfolge Ab- und Anzuklemmen.

Da muss ich jetzt doch auch mit ratschen. Batterietausch vorn hinten, Reihenfolge weiss ich nicht mehr. Meldung auf dem KI. Trotzdem gefahren und am Abend war die weg. Ich vermute die Stromunterbrechung in dem Fall wurde durch die wieder funktionierende Versorgung nach einer Denkpause vom Management überschrieben. Meinte beim Kundendienst auch der MB Meister. Hab auch so keinen Stress mit leerenden Batterien. Daher vermute ich auch, wenn die Meldung stehen bleibt fehlts doch weiter. Da wird die Diagnose die erste Wahl der Mittel sein.

 

m-race

Diese Batteriethemen beim R230 tauchen immer wieder auf, schade, dass der obligatorische Hinweis auf das

R230 Dual Battery On-board Electrical System

nicht genau so obligatorisch ist (Google findet das ziemlich Zielsicher). Seite 6:

• Multi-function display red (category 1 malfunction)

• DTC’s will be set in the vehicle power supply control module (N82/1)

• Cannot be erased by customer (can only be erased using SDS / DAS)

@ChezHeinz

Danke für die Erklärung.

Das sind ja gute Nachrichten für den TE.

Um so wichtiger, das zu wiederholen, damit die Forensuche zukünftig mal liefert ;) Und selbstverständlich kann das auch beim Generator wechseln passiert sein, wenn man sich dabei nur unglücklich genug anstellt. Den Generator selber falsch anschliessen halte ich für ausgeschlossen, das fällt schon aus mechanischen Gründen aus.

Ich habe bei meinem SL immer nach dem Grund für die Entladung bzw. mangelnde Ladung der Komfortbatterie gesucht.

Jetzt habe ich mit dem Tester

B1828 und

B1829 angezeigt bekommen.

Das dürfte dann auf das Trennrelais hindeuten.

Die Batterie ist neuwertig und als ok getestet.

Da gab es doch mal einen längeren Thread zu …

Viele Grüße

Thomas

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Immer noch Problem mit der Batterie R230 -.-