ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Hauptnutzer - wo ist der Menüpunkt im MMI ?

Hauptnutzer - wo ist der Menüpunkt im MMI ?

Audi S4 B9/8W
Themenstarteram 5. Juni 2016 um 11:44

...nachdem ich nun alle Verbindungen im MMI eingerichtet habe - sprich ich verbinde mein

Smartphone als Hotspot, habe die MMI Connect App, welche Verbunden ist, eingerichtet also alles mit dem Auto verbunden, will ich nun gemäss Anleitung, im MMI des Audi, den Hauptnutzer festlegen.

Ich finde aber partout den Menüpunkt "Hauptnutzer festlegen nicht" - ich sehe nichtmal den Menüpunkt "Nutzerverwaltung" im Audi Connect des MMI ?

Ist die Anleitung falsch oder was mache ich falsch ?

Gruss Timo

Beste Antwort im Thema

Eintrag beim MMI:

Voraussetzung: Die Zündung ist eingeschaltet.

Wählen Sie: Taste MENU > Audi connect > ggf. Verfügbare Funktionen anzeigen > rechte Steuerungstaste > Audi connect Nutzerverwaltung > Hauptnutzer > Hauptnutzer festlegen.

Geben Sie den Benutzernamen Ihres verifizierten myAudi Accounts und den Fahrzeug Code ein.

Wählen und bestätigen Sie Anmelden. Sie sind nun als Hauptnutzer festgelegt.

Benutzername ist, nicht wie angenommen der Benutzername, sondern die e-Mail Adresse, mit der der Accout bei myAudi verknüpft ist. Diese Erkenntnis hat mich einige Stunden Lebenszeit gekostet ;)

Der Fahrzeugcode ist der Rubbelcode unter der Abdeckung im Schlüsselanhänger - (acht Zeichen - alphanumerisch)

Zusätzlich muss bei My Audi auf der Homepage der Dienst aktiviert werden und das Fahrzeug verbunden sein. Die beiden Symbole auf dem Bild müssen grün sein.

@Edit: Die Standheizung läßt sich meist trotzdem nicht über die App einschalten, dass ist aber ein Softwareprobelm der App.

115 weitere Antworten
Ähnliche Themen
115 Antworten

Zitat:

 

Das ist doch ein A6 FL, oder?

mfg, Schahn

Hallo Schahn,

wenn du mein Fahrzeug meinst, ist ein S7 Modelljahr 2014.

Übers Navi kann ich paar Connect Dienste auswählen, z.B. Tankstellen im Umkreis, aktuelles Wetter usw.

Ich soll auch laut myAudi Homepage: "Um Ihr Fahrzeug mit myAudi zu verbinden, geben Sie bitte folgende PIN in Ihr Audi MMI ein:XXXXXXXX

Ich weiß bloß nicht wo :confused:

du hast eh kein Fernzugriff bei deinem bj und MMI3g Technik

Ich verstehe die ganze Diskussion hier nicht. Ich habe jetzt bei audi angerufen und dort wurde mir auch bestätigt, dass es nur mit der Notruffunktion funktioniert. Irgendwelche Sicherungen zeihen oder was auch immer kann dann nicht funktionieren, wenn man diese Option nicht hat.

ACC oder das automatische Parken habe ich auch nicht und egal welche Sicherung ich ziehe, es wird nicht erscheinen.

Ich bin ja auch enttäuscht aber es ist nun mal so!

Was sich AUDI hier erlaubt ist eine reine Frechheit.

Ich habe einen AUDI-Q7-eTRON mit Notruf-System. Ich kann weder im Internet noch an der MMI-Konsole den Hauptbenutzer einrichten. Wie kann man nur so ein scheiß System bauen? Lassen die die Software im fernen Osten programmieren? Hat die Porsche-Informatik keine gescheiten Programmierer?

Seit dem Eintrag, dass man entsprechende Sicherungen ziehen muss gibt es seitens Audi seit über 18 Monaten keine Lösung?

Was treiben die da?

Keine Nutzer verfügbar
Keine Nutzer sichtbar

Zitat:

@RcRaCk2k schrieb am 21. Mai 2018 um 16:39:38 Uhr:

... Seit dem Eintrag, dass man entsprechende Sicherungen ziehen muss gibt es seitens Audi seit über 18 Monaten keine Lösung?

Was treiben die da?

Die Software für die Dieselmotoren feintunen?

Zitat:

Die Software für die Dieselmotoren feintunen?

Macht das nicht die BOSCH und alle deren Zulieferer? ^^

Zitat:

@RcRaCk2k schrieb am 22. Mai 2018 um 09:22:55 Uhr:

Zitat:

Die Software für die Dieselmotoren feintunen?

Macht das nicht die BOSCH und alle deren Zulieferer? ^^

Ja, das soll die Öffentlichkeit zumindest glauben. Die OEMs sind natürlich völlig unschuldig und ahnungslos und wissen nicht, wass in ihren Autos so alles drin steckt.

Hallo zusammen,

ich habe mir einen gebrauchten TT 8s mit audi connect zugelegt.

Ich habe hier den Thread verfolgt.

Wenn ich doch unter myAudi einen Hauptnutzer verifizieren konnte, dann sollte ich doch auch die Hauptnutzerverwaltung im MMI angezeigt bekommen, weil diese Option doch offensichtlich zum Fahrzeug gehört.

Oder bedingt sich das nicht?

Fakt ist leider, dass ich wegen fehlendem Menü auch keinen Hauptnutzer im MMI anlegen kann.

Der Sicherungskasten für den "gateway-Reset" ist beim TT anders.

Kann mir jemand weiterhelfen?

Vielen Dank im Voraus.

am 26. Juli 2018 um 0:30

Hi ich bin seit Freitag letzter Woche auch stolzer Besitzer eines A4. dementsprechend war ich genauso enttäuscht weil ich zwar in der App einen Hauptnutzer verifizieren konnte, aber nicht meinen zehnstelligen Code vom Schlüssel zum verknüpfen des Hauptnutzers eingeben konnte. ich habe genau die Anweisung aus dem YouTube Tutorials befolgt jedoch kam bei mir in der Nutzerverwaltung kein Punkt zum erstellen des Hauptnutzers. lediglich die nutzerliste konnte ich manuell abrufen was zu nichts geführt hat. auch der :) kannte keine Lösung. nun hab ich heute in der connectliste mal die linke Klammer gedrückt und auf einmal kam ein Menü in dem der Punkt fernzugriff erscheint. unter diesem Punkt konnte ich dann endlich den Hauptnutzer erstellen und damit auch mit der App verknüpfen. nun funktioniert alles also auch der fernzugriff. ich weiß nicht ob das jedem schon klar war, mir war es zumindest nach dem 8. Seiten Thread hier und gefühlten 800 anderen Beiträgen im inet nicht. vielleicht hilft es ja jemandem hier und kann schneller als ich in den vollen Genuss seines A4 kommen.

Grüße Bullet

Hallo,

was passiert bzw. was müsste man machen wenn man 10x Falsche Eingaben macht?

Ist dann Audi Connect gesperrt bzw. kann man es wieder zurücksetzen?

Gruß

Zitat:

@RcRaCk2k schrieb am 21. Mai 2018 um 16:39:38 Uhr:

Was sich AUDI hier erlaubt ist eine reine Frechheit.

Ich habe einen AUDI-Q7-eTRON mit Notruf-System. Ich kann weder im Internet noch an der MMI-Konsole den Hauptbenutzer einrichten. Wie kann man nur so ein scheiß System bauen? Lassen die die Software im fernen Osten programmieren? Hat die Porsche-Informatik keine gescheiten Programmierer?

Seit dem Eintrag, dass man entsprechende Sicherungen ziehen muss gibt es seitens Audi seit über 18 Monaten keine Lösung?

Was treiben die da?

Welche Version vom MMI hast du? Ich tippe auf 1177, oder?

Am besten im Stand bei Zündung an und Motor aus mal probieren auf den Hauptbenutzer zu kommen.

Leider wirst du dann trotzdem häufig den Fehler von deinem Bild bekommen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Hauptnutzer - wo ist der Menüpunkt im MMI ?