ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf IV 1,6 Klima Rätsel

Golf IV 1,6 Klima Rätsel

Themenstarteram 5. September 2009 um 13:37

Hallo an alle Selbsschrauber,

ich habe ein riesen Problem mit meiner Klima und komme nicht weiter.

Hier ersteinmal die Daten: Golf4 1,6 100PS, Bj. 98, manuelle Klimaanlage, AEH AKL.

Problem: Klima funkt. nicht (was sonst?)

Hintergründe: Als es mal wieder wärmer wurde und ich die Klima anschalten wollte, kamm keine kalte Luft raus. Gebläse läuft, Drehzahl steigt ein wenig- Leistungsverlust. Damit bin ich zu Stop+Go gefahren und wollte die Anlage nachfüllen lassen. Da ich den Golf erst letztes Jahr gekauft habe dacht ich es läge daran das der Vorbesitzer kein Klima-Service machen lassen hat. Der Mechaniker bei S+G meinte nur... Klima ist voll..Sicherungen sind defekt...kann sonst nix machen- Klima läuft nicht. OK, Sicherungen tauschen lassen und ab nach hause und selbst ran an die Fehlersuche.

Durch Zufall ist mir aufgefallen das die Klima doch funktioniert, aber nur wenn Gebläse auf die Scheibe eingestellt ist. Super! Bedieneinheit getauscht (vom Schrottplatz) und die Klima läuft wieder einwandfrei.

Die Freude hielt aber nicht lange. Am vierten Tag kamm wieder keine kalte Luft raus. Mittlerweile habe ich das halbe Auto 3x zerlegt und wieder die alte Bedieneinheit eingebaut, hin und her- nix funkt.

Ein weiteres Problem ist das meine Lüfter nicht laufen. Weder der Klima- noch der Kühlerlüfter. Nachdem ich diese überbrückt habe liefen beide- also Lüfter OK. Dann habe ich das Relais bzw. Klimalüfter- Steuergerät 2x gegen gleiche Teilenummer getauscht. Immer noch nix am laufen. Sicherungen sind OK. Fehlerspeicher wurde zwischendurch vom Kfz-Mechaniker ausgelesen. Ein fehler war drin- poste ich später, muss meinen Kumpel fragen welche Nr. das war. Irgendwas mit: Klimakompressor...Masse...sporadisch... Da haben wir ein Kabelstecker gefunden der von der Klima abgeht, der war etwas beschädigt. Denke aber nicht das das etwas mit den Lüftern zu tun hat.

Mein Kumpel der Kfz Machaniker meinte das der Kompressor anspringt bzw. das die Kupplung greift. Wie kann ich 100%ig ausschließen das der Kompressor funktioniert? Woran könnte es noch liegen das die Klima nicht funktioniert? Laut Stromlaufplan hat der Kompr nix mit der Drehzahlerhöhung zu tun.

Mir ist die letzten Tage aufgefallen dass meine Temp- Anzeige nicht ganz auf Mitte steht, etwas unterhalb- so bei ca 80°C. Kann das evtl damit zusammenhängen?

Ach ja! Wären der Fahrt habe ich auch keine Klimaluft, egal wie schnell ich fahre.

Zusammenfassung:

Kompressor= ~Ok

Lüfter= OK- springen aber nicht an

Steuergerät- Lüfter= OK

Bedienteil- Heizung Klima= OK

Außentemperatursensor= OK

Drehzahl= OK

Hatte jemand schon einmal soein Prob? Kann mir jemand bitte helfen?!:confused:

Falls ihr mehr Infos brauch dann schreibt mir. Ich bin kein absoluter Laie aber auch kein Mechaniker.

Ähnliche Themen
11 Antworten

Vereisungsschutzschalter i.o.?

Themenstarteram 6. September 2009 um 12:29

Laut Auto Data habe ich keinen... oder bisher noch nicht gefunden. Glaube aber das hängt mit dem Außentempsensor zusammen. Wenn der einen gewissen Widerstand erkennt, schaltet er die Klima ab. Schaltet der aber auch die Lüfter aus?

Moin, also erstmal RESPEKT für den Aufwand den du betrieben hast. Du hättest aber auch einfach 20 Minuten Zeit bei einem VW-Händler verbringen können, der hätte dir gesagt woran es liegt und fertig. Aber warum einfach wenns auch kompliziert geht.:rolleyes:

Themenstarteram 6. September 2009 um 13:40

Zitat:

Du hättest aber auch einfach 20 Minuten Zeit bei einem VW-Händler verbringen können, der hätte dir gesagt woran es liegt und fertig. Aber warum einfach wenns auch kompliziert geht.

:confused:wie soll ich das verstehen- worauf bezogen?

Falls du meinst das ich den Fehlerspeicher auslesen lassen können, ist das falsch:o, das ist eine manu. Klima. Da kannst nix auslesen außer dem Steuergerät. Das habe ich auch getan aber nur einen Fehler (siehe Anfang) ausgelesen.

Ich rede nicht vom auslesen, sondern davon das die Mechaniker dort, die Ursache für das Problem mit Sicherheit schneller finden werden als du. (Nicht böse gemeint)!

Und falls jetzt kommt, dass kostet aber Geld, es wird günstiger sein als das was du da betrieben hast.

Oder bist du einfach nur zu stolz das Auto einmal vernünftig checken zu lassen. Wie gesagt, nicht böse sein, aber das wäre definitiv das einfachste bei deinem Problem.;)

Der VW-Vertragswerkstatt ist auch nicht unbedingt Allheilmittel, vor allem was Klimasachen angeht.....

Beispiel: VW Lupo einer Freundin, Klima kühlte nur beim Fahren. Meine Laiendiagnose: Lüfter läuft nicht, Kondensator wird daher nur beim Fahren gekühlt, im Stand gibt es dann eine Hochdruckabschaltung.

Also ab zum Händler zwecks Garantie. Dem Meister gesagt was höchstwahrscheinlich die Ursache ist. Was machen die: Scheren sich einen Dreck um meine Diagnose und behaupten einfach das der Klimakompressor defekt ist und tauschen den.

Was passiert nach Fahrzeugabholung? Natürlich tritt das Problem wieder auf.

Also wieder ab zum Händler, die tauschen das Klimasteuergerät und stellen dann nebenbei endlich mal fest das der Lüfter defekt ist.

Aufgrund der Garantie war das natürlich alles kostenlos, aber trotzdem nervig.

Der VW-Vertragswerkstatt ist auch nicht unbedingt Allheilmittel, vor allem was Klimasachen angeht.....

Beispiel: VW Lupo einer Freundin, Klima kühlte nur beim Fahren. Meine Laiendiagnose: Lüfter läuft nicht, Kondensator wird daher nur beim Fahren gekühlt, im Stand gibt es dann eine Hochdruckabschaltung.

Also ab zum Händler zwecks Garantie. Dem Meister gesagt was höchstwahrscheinlich die Ursache ist. Was machen die: Scheren sich einen Dreck um meine Diagnose und behaupten einfach das der Klimakompressor defekt ist und tauschen den.

Was passiert nach Fahrzeugabholung? Natürlich tritt das Problem wieder auf.

Also wieder ab zum Händler, die tauschen das Klimasteuergerät und stellen dann nebenbei endlich mal fest das der Lüfter defekt ist.

Aufgrund der Garantie war das natürlich alles kostenlos, aber trotzdem nervig.

Kein Wunder das VWs so teuer sind wenn die ständig Teile tauschen die in Wahrheit garnicht defekt sind...

Dann hast du vielleicht Pech mit der Vertragswerkstatt. Ich war gestern Vormittag noch bei VW weil die mir die Schaltung einstellen sollten. Da habe ich auch gesagt, das man im Forum das und das gesagt hätte. Da meinte die Meisterin: Wenn ich ihnen mal eine Tipp geben darf, glauben sie nicht alles was man so im Forum schreibt. Da schreibt der eine dieses und der andere jenes. Die meißten wären eh alles nur Fahranfänger und meinen die können und wissen alles, und genauso sehen auch die Autos von denen aus. Alles verbastelt und schlechter wie vorher.

Und ich muß sagen: ES STIMMT!

Diese Aussage das man nicht alles glauben soll was in den Foren steht kenn ich nur zu gut. Scheint ein Standardsatz zu sein bei den Werkstätten.

Teilweise wird auch wirklich Mist geschrieben. Aber ich habe die Erfahrung gemacht das die meisten Informationen durchaus korrekt und hilfreich sind und manchmal sogar Probleme lösen wo VW mit dem Latein am Ende war.

Die Foren werden wirklich unterschätzt.

am 6. September 2009 um 19:39

Zitat:

Original geschrieben von kannnixfuer

Laut Auto Data habe ich keinen... oder bisher noch nicht gefunden. Glaube aber das hängt mit dem Außentempsensor zusammen. Wenn der einen gewissen Widerstand erkennt, schaltet er die Klima ab. Schaltet der aber auch die Lüfter aus?

Außentemperaturgeber hat NIX mit Temperaturgeber / Temperaturschalter nach Verdampfer zu tun.

Dieser ist bei JEDER Klimaanlage vorhanden.

Sicherungskasten auf Batterie i.O.?

Stecker an Sicherungskasten auf Batterie (Stecker hinter der Batterie) richtig montiert und verrastet ?

4-fach Stecker nähe Anlasser i.O., kein Kabelbruch ??

Themenstarteram 8. September 2009 um 9:19

Zitat:

Außentemperaturgeber hat NIX mit Temperaturgeber / Temperaturschalter nach Verdampfer zu tun.

Dieser ist bei JEDER Klimaanlage vorhanden.

Sicherungskasten auf Batterie i.O.?

Stecker an Sicherungskasten auf Batterie (Stecker hinter der Batterie) richtig montiert und verrastet ?

4-fach Stecker nähe Anlasser i.O., kein Kabelbruch ??

Sicherungen auf Batterie sind i.O.

Der Stecker auf der Bat. sitzt auch fest, den neben dem Anlasser müsste ich mal prüfen, kann sein das der sich losgefriemelt hat bei dem ganzen rumgeschraube.

 

Zitat:

Ich rede nicht vom auslesen, sondern davon das die Mechaniker dort, die Ursache für das Problem mit Sicherheit schneller finden werden als du. (Nicht böse gemeint)!

Und falls jetzt kommt, dass kostet aber Geld, es wird günstiger sein als das was du da betrieben hast.

Oder bist du einfach nur zu stolz das Auto einmal vernünftig checken zu lassen. Wie gesagt, nicht böse sein, aber das wäre definitiv das einfachste bei deinem Problem.

Sicher ist es das einfachste zu VW zu fahren und denen das Prob vor die Füße zu legen. Aber als ich den Gesichtsausdruck bei S+G gesehen habe, wußte ich, das wird nicht billig! Der erste Spruch war natürlich.....? Kompressor def! :eek: Jaaaaaaa sicher! Die wenigsten Werkstätten haben ahnung von Klima (Ich will das nicht verallgemeinern- gibt sicher auch Kracks) aber wenn, dann würde ich zu Bosch fahren. Die haben ahnung von Klima-Komponenten. Das hat aber auch einen finanziellen Hintergrund- bei den Stundenpreisen und dem Schneckentempo bin ich schnell 200€ ohne Teile los. Ich will in die Kiste einfach kein Geld pumpen, hat nichts mit Stolz zu tun. Klima brauche ich auch nicht aber nice to have:p. Und jetzt habe ich schonmal angefangen rumzuschrauben und will das (mit etwas hilfe) zuende bringen.

Deine Antwort
Ähnliche Themen