ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Ganganzeige Automatik

Ganganzeige Automatik

Audi A6 C4/4A
Themenstarteram 8. August 2005 um 22:19

Hi,

habe ein Problem. Und zwar funktioniert die Beleuchtung der Ganganzeige im Amaturenbrett nicht mehr. Das Auto war vor Jahren mal in der Werkstatt und es wurde aus irgend einem Grund der Tacho ausgebaut und seit dem geht sie nicht mehr. Es ist wohl so , dass die immer kaputt gehen wenn man den Tacho ausbaut und eine komplett neue Ganganzeige kostet halt wieder richtig schön. Habe sie dann mal ausgebaut und gesehen, dass beide Birnchen durch waren. Habe nun zwei neue rein gelötetet aber es funzt trotzdem nicht.

Kann mir da irgend jemand weiter helfen?

Gruß

Jan

Ähnliche Themen
15 Antworten

Hallo Jan,

habe das gleiche Problem. Nachdem ich vom Drehlzahlmesser, Kühlwasseranzeige u. Aschenbecher die Lampen gewechselt hatte u. alles wieder zusammengebaut habe, war bei mir (A6 Avant 2,8 quattro Bj.95) auch die Ganganzeige, Km-Anzeige u. die Gebläseanzeige der Klimatronik dunkel. Bei der Klimatronik hat ein Schlag auf die Mittelkonsole gereicht - bei der Ganganzeige leider nicht. Wollte nun das gleiche machen wie Du. Habe bei www.meckisfaq.de eine Anleitung für die ATA gefunden und wollte das 1:1 bei der Ganganzeige machen. Aber bei mir sehen dir Birnchen eigentlich noch gut aus und dass beide auf einmal den Geist aufgeben kann ich auch kaum glauben. Mit deinem Hilferuf hast Du mich nun aber entmutigt. Darum würde mich eine Fachkundige Antwort ebenfalls interessieren.

Gruß

Mike

Die zwei Lämpchen sind in Reihe geschaltet. Ich hatte vor einigen Jahren bei Conradelectronic eine kleine Tüte mit ca. 200 Mini- Lämpchen gekauft und darin zwei passende gefunden. Ich weiss aber nicht mehr welche Spannung sie bekommen. Wenn du es zerlegt hast, kannst evtl. messen.

Die geht natürlich nicht beim Ausbau kaputt (wo kämen wir denn dann hin), sondern es müssen beide einfach erneuert werden, dann geht sie wieder...

Wer es nicht kann, ich mach das wohl, PN genügt!

Hallo,

hatte eben Zeit und Muse, die Ganganzeige auszubauen.

C20NE-Style: habe bei mir zwei neue Birnchen eingelöten. Funktioniert wieder wie neu. Das ist fast wie Weihnachten, wenn wieder alles funzt.

gargamelchen: Habe über Farnell-Versand welche mit 12V gekauft. Funktioniert wie Orginal. Nicht zu hell u. nicht zu dunkel.

lexmaul23: und sie gehen doch beim Ausbau kaputt. Entweder durch Erschütterungen (weil noch warm) oder duch Überspannung wegen ungeduldigem probieren im ausgebauten Zustand. Vermute aber es waren die Erschütterungen.

So, bei mir ist wieder alles tutti paletti.

Bis zum nächsten Problem, Gruß

Mike

Kombi-Instrument ausbauen

 

Habe ein ähnliches Problem mit der Beleuchtung.

Kann jemand kurz erklären wie man das Kombiinstrument ausbaut.

Danke im voraus.

Und sie gehen nicht kaputt durch den Ausbau...ist nur Zufall bei Dir gewesen!

Ich hab mein KI bestimmt schon 5 mal ausgebaut. Ist dabei nie kaputt gegangen............

Zitat:

Original geschrieben von Lexmaul23

Und sie gehen nicht kaputt durch den Ausbau...ist nur Zufall bei Dir gewesen!

war vieleicht ein Missverständniss. Ich sage nicht, dass es System hat u. immer beim Ausbau kaputt geht. Bei mir waren nach dem Ausbau einige Lampen hinüber, die zuvor auf jeden Fall noch funktioniert haben. Ich behaupte einfach, dass wenn man zu stürmisch an die Sache ran geht, das Risiko sehr hoch ist. Bei der Rep. der Ganganzeige hat's ja dann auch wunderbar funktioniert.

Mike

Nachdem ich die Diskussion hier gelesen hatte, hab ich gestern abend mal drauf geachtet: Ganganzeigenbeleuchtung kaputt. Mein Kumpel hatte die Tachoeinheit ausgebaut, weil Klappergeräusche aufgetreten sind. Durch Abpolsterung mit Gummikeilen gingen die vorübergehend weg, jetzt klappert es schon wieder.

2 Fragen hab ich:

Wie schwierig ist es, die Ganganzeige zu zerlegen? Kommt man da bei ausgebauter Tachoeinheit gut weiter?

Wie groß ist das Risiko, dass dann andere, wichtige Lämpchen wie z.B. die der km-Anzeige kaputtgehen? Oder sind dort Standard-Birnchen, die man leicht wechseln kann?

Viele Grüße

Wolfgang

A6 2.6 Benziner Automatik Bj 12/94, 50.000 km

Hallo Wolfgang,

die Ganganzeige zu zerlegen ist kein Problem. KI wie gehabt herausbauen, etwas verdrehen damit man die Rückseite sieht und die Anzeige ausstecken und abschrauben (2 kl. kreuzschlitz Schrauben).

Die Anzeige selber ist mit 2 Schrauben zu zerlegen. Die Schrauben sind irgendetwas spezielles, glaube Torx. Geht aber auch mit der Zange (sorry, bin Elektriker kein Mechaniker). Beim öffnen aufpassen, dass die Kunststoffösen nicht abbrechen und schon kannst Du die Platine herausnehmen u. 2 neue Lampen einlöten. Im Prinzip 1:1 wie bei der ATA (siehe Link oben).

Lampen für Km-Anzeige sind kein Problem - Standard.

Bei mir hat alles in allem etwa eine Stunde gedauert. Am längsten dauerte es die Lötstellen nach dem herauslöten sauber zu bekommen, ohne dass alles den Hitzetod stirbt.

Viel Spass beim Basteln

Mike

Hallo quattro_28,

danke für die ausführliche Information. Mein Sohn ist Elektronikbastler, das Einlöten der Birnchen werde ich ihm überlassen.

Dann werd ich mal die hier

http://www.reichelt.de/?ARTIKEL=L%203233;PROVID=1024

bestellen.

Ist es vielleicht auch möglich, sie durch LEDs zu ersetzen?

Gruß

Wolfgang

Noch eine Frage: Sind das hier

Armaturlicht

(Doppelpack)

5 Watt / 12 Volt

Sockel: W2,1x 9,5d

Ø: 10,3 mm

Höhe: 26,8 mm

Hersteller: Osram

http://www.reichelt.de/?ARTIKEL=SA%20SP2514N;PROVID=2

geeignete Lämpchen für die restliche Beleuchtung im KI?

Gruß

Wolfgang

5 Watt sagt alles ;)

Da schmort Dir ja das halbe KI ab...ok, nicht ganz so heftig, aber die Tachoscheiben mögen das nicht, das Kunstoff drumherum auch nicht und der Regler eh nicht...der wird als erstes abrauchen!

Original sind das 1.2 Watt...2 Watt sind möglich, aber schon kritisch!

Zitat:

Original geschrieben von WolfgangHn

Dann werd ich mal die hier

http://www.reichelt.de/?ARTIKEL=L%203233;PROVID=1024

bestellen.

Ist es vielleicht auch möglich, sie durch LEDs zu ersetzen?

Hallo Wolfgang,

jep, die sehen gut aus. Kannst Du bestellen (12V).

Durch LED ersetzen? Theoretisch schon, ich weiss aber nicht , welche Spannung anliegt und herkömmliche LED's funzen mit 1,2V. An den Lampen liegt aber sicher mehr an. Hab es nicht gemessen, vermute aber 6V oder 12V. Ausserdem wird die rote Anzeige über einen Filter erzeugt, wie das rauskommt, wenn Du eine rote LED einbaust weiss ich nicht. Find aber mal eine klare LED. Weiter noch ist es unklar, ob die LED Anschlüsse in die Platine passen (Durchmesser). Das sind mir zu viele unbekannten. Wenn die Lämpchen wieder 10Jahre halten ist es doch auch OK.

Gruß

 

Mike

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Ganganzeige Automatik