ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. FSE Premium mit RCD510: Adressbuchfehler

FSE Premium mit RCD510: Adressbuchfehler

VW Golf 6 (1KA/B/C)
Themenstarteram 19. Juli 2013 um 19:09

Hallo zusammen,

ich habe mir letzte Woche eine FSE-Premium in meinem Golf 6 eingebaut.

Alles funktioniert wunderbar, bis auf einen blöde Fehler im Adressbuch des RCD510:

Dort werden die Kontakte nicht mit Namen, sondern "--" angezeigt. Gehe ich in die Details eines Kontakts, ist dieser auch mit Inhalt gefüllt, allerdings mit vorangestellten Hyroglyphen wie z.B. $&+-skec Hans.

In der MFA+ wird alles problemlos angezeigt, daher vermute ich einen Fehler im/am Radio?

Ebenso funktioniert BT-Audio mit dem Radio nicht richtig. Viele hatten hier berichtet, dass BT-Audio quasi Sekundär läuft. Wenn ich also primär 1Live höre und vom Handy ein BT-Signal käme, würde 1Live für die Dauer gedimmt werden.

Wäre super wenn Ihr mit weiterhelfen könntet!

Schönes Wochenende und vielen lieben Dank!

Ähnliche Themen
13 Antworten

Zitat:

Original geschrieben von Bluebird145

Ebenso funktioniert BT-Audio mit dem Radio nicht richtig. Viele hatten hier berichtet, dass BT-Audio quasi Sekundär läuft. Wenn ich also primär 1Live höre und vom Handy ein BT-Signal käme, würde 1Live für die Dauer gedimmt werden.

Das was du hier beschreibst ist nicht Bluetooth-Audio, sondern die Telefonfunktion: wenn ein Gespräch ankommt oder du ausgehend telefonierst wird das Radio stummgeschaltet und du hörst deinen Gesprächspartner.

Bluetooth-Audio ist zum Musikhören, das kannst du über die MEDIA-Taste aktivieren, wenn es aktiviert ist und FSE und Radio die Funktion unterstützen. Falls du Navi-Ansagen wiedergeben möchtest kannst du in der MFA auch einstellen, dass alles vom Handy wiedergegeben wird. Taugt qualitativ nicht zum Musikhören, aber eben z.B. für Navi-Ansagen und funktioniert ähnlich wie von dir beschrieben.

vg, Johannes

Themenstarteram 19. Juli 2013 um 20:16

Guten Abend!

Genau um die Funktion mit den Navi-Ansagen vom Handy handelt es sich.

Wo aktiviere ich das denn in der MFA? Habe da bislang nichts gesehen oder übersehen.

 

Edit:

Mir ist eben noch etwas bezüglich des Adressbuches aufgefallen. Wie gesagt arbeitet es in der MFA ohne Probleme. Als ich eben die Kurzwahltasten programmieren wollte, ist mir aufgefallen das mancher Eintrag aus der Anrufliste im Radio korrekt mit Name etc. angezeigt wird, mancher jedoch nicht.

Nach viel testen konnte ich folgendes als Ursache festmachen: Das Radio selber möchte die Telefonnummer immer ohne Leer- oder Sonderzeichen eingegeben haben wie z.B. 0160123456. Ist die Telefonnummer beispielsweise als 0160 123456 oder 0160/123456 oder +49 160 123456 eingegeben, wird der Kontakt nicht als Kontakt erkannt, sondern nur als "unbekannt" mit der Rufnummer angezeigt.

Im Adressbuch selber sind auch nicht die vorhandenen 104 Kontakte zu sehen sondern viel weniger. Das liegt daran, dass scheinbar unter einem "Kontakt" mehrere eigentliche Kontakte wirr zusammengefasst wurden.

Sieht dann z.B. so aus: fanie???0160123456????Michael???016012

Eventuell ist es ein Problem des verwendeten Telefons. Meine Kontakte sind ausschließlich im Format +49 170 1234567 gespeichert und werden durchweg korrekt dargestellt (in MFA und Radio/Navi).

Den genauen Menüpunkt habe ich nicht im Kopf, kann ich aber mal nachschauen.

vg, Johannes

Themenstarteram 20. Juli 2013 um 0:07

Das wäre klasse wenn du mal nachschauen würdest.

Als Handy verwende ich ein Samsung Galaxy S3. Was mich halt wundert ist die fehlerfreie Darstellung in der MFA. Daher vermute ich bald eher, dass das Radio bzw. dessen Firmware zu alt ist.

Versuch es mal mit dieser App.

EDIT: Hiermit kannst du erst mal die App kostenlos testen.

Themenstarteram 20. Juli 2013 um 19:13

Hallo Jubi,

danke für den Tipp. Leider überträgt die Testapp rein garnichts.

Habe das Handy wie beschrieben neu gekoppelt, dann den Zugriff auf das Telefonbuch wie beschrieben verweigert. Es passiert aber nichts, dass Telefonbuch bleibt leer bzw. ist garnicht mehr verfügbar.

Wo hast du deine Kontakte gespeichert, im Gerät oder auf deiner SIM?

Themenstarteram 20. Juli 2013 um 21:16

Die Kontakte sind im Gerät über ein Google-Konto gespeichert, welches sich permanent synchronisiert.

Weiter ist mir eben aufgefallen, dass mein Handy scheinbar garnicht via rSAP verbindet, zumindest kann ich am Handy nachwievor alles machen, Empfang und Internet ist ebenfalls vorhanden.

Bei dem Handy handelt es sich wie gesagt um ein Samsung Galaxy S3 von Vodafone stammend mit der aktuellen Android 4.1.2 -Version. Hier sollte rSAP doch eigentlich unterstützt werden, sofern das überhaupt für die fehlerhafte Anzeige verantwortlich ist - denn in der MFA wird das Telefonbuch ja korrekt angezeigt.

Das RCD510 stammt vermutlich aus 2010 oder früher und hat auch noch den alten Anmeldebildschirm (http://data.motor-talk.de/.../...hirm-rcd510-dynaudio-mj2010-23879.JPG). Könnte das damit zusammenhängen?

Wie sieht denn ein "neuerer" Anmeldebildschirm aus?

(Werde mittelfristig mein Steuergerät unter dem BF-Sitz gegen ein aktuelles

tauschen, wenn ich ein neues Handy bekomme-derzeit noch Galaxy 8500 von samsung)

Themenstarteram 21. Juli 2013 um 12:50

Wenn ich richtig informiert bin handelt es sich hierbei um den aktuelleren Anmeldebildschirm:

http://www.dhresource.com/.../...adio-rcd510-usb-aux-w-code-unused.jpg

Zitat:

Original geschrieben von Bluebird145

[.....]

Weiter ist mir eben aufgefallen, dass mein Handy scheinbar garnicht via rSAP verbindet, zumindest kann ich am Handy nachwievor alles machen, Empfang und Internet ist ebenfalls vorhanden. [.....]

Ich würde das "GT-I9300" Profil aus der FSE entfernen und das "VW Phone" aus dem Handy entfernen, anschließend das Handy neu starten und dann neu koppeln. Ich vermute schon beim koppeln ein Bedienungsfehler.

PS: Hast du meine PN gelesen?

Themenstarteram 22. Juli 2013 um 12:50

Guten Morgen!

Habe ich auch schon versucht.

Suche über die MFA nach neuen Geräten, dann findet die FSE das Handy, muss beidseits einen Code bestätigen, dann erfokgt der Koppelvorgang, danach wird gefragt ob auf das Telefonbuch zugegriffen werden darf.

Gleicher Adressbuchfehler im RCD auch mit einem Iphone.

Ja habe ich grade gelesen, danke dir!

Themenstarteram 26. Juli 2013 um 10:20

Hallo zusammen,

mit einem RCD 510 Bj. 2013 funktioniert die Adressbuchanzeige jetzt problemlos. Lag also vermutlich an meinem alten RCD von 2009.

Jetzt muss ich nur herausfinden, wieso RSAP nicht funktioniert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. FSE Premium mit RCD510: Adressbuchfehler