Forum500
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. 500
  6. Fiat 500 Dualogic Getriebe schaltet beim Fahren nicht hoch !!!!

Fiat 500 Dualogic Getriebe schaltet beim Fahren nicht hoch !!!!

Fiat 500 312
Themenstarteram 6. März 2020 um 18:49

Hallo liebe 500er Fahrer.

Ich fahre einen Fiat 500 Bj. 2009 Automatik.

Habe ab und zu das Problem das beim Fahren im warmen sowie auch im kalten Zustand das Getriebe nicht hoch schaltet. Das dazugehörige rote Symbol fängt an zu blinken und die Meldung "Getriebe kontrollieren lassen" wird angezeigt. Nach 10km fährt oder abschalten und anschalten des Motors läuft alles wieder einwandfrei.

Was kann das genau sein ???

Ähnliche Themen
28 Antworten

Hallo

Das ist schwer zu sagen - Das könnte einerseits am Kupplungskator liegen, andererseits aber auch am Schaltaktor. Sofern man merkt, dass er versucht zu kuppeln, aber den Gang nicht rein bekommt würde ich auf den Schaltaktor tippen - merkt man erst gar keinen Kupplungsvorgang (merkt man durch die auftretende Zugkraftunterbrechung beim kuppeln), dann denke ich liegt es am Kupplungsaktor - evtl. ein Problem mit zu wenig Hydraulikflüssigkeit?

Letztendlich kann es aber natürlich auch an der Kupplung selbst liegen, wenn die ein mechanisches Problem hat...das gibt es bei einem herkömmlichen Schaltwagen ja nun auch durchaus mal.

Du merkst, in Summe nicht einfach zu lokalisieren und auf Entfernung schon gar nicht - Ich denke, da führt kein Weg dran vorbei, da muss man wohl einmal mit in die (Fach)Werkstatt, um das Problem zumindest mal einigermaßen zu lokalisieren.

Jetzt will ich keine unnötige Panik schieben und nicht unken - da das wie gesagt alles Glaskugel-Leserei ist - Aber, Probleme mit den Aktoren sind in der Regel nicht so ganz günstig im Bezug auf die Reparatur....vielleicht ist es aber eben auch nur eine der genannten Kleinigkeiten ;)

Themenstarteram 6. März 2020 um 21:43

Ich würde jetzt von mir aus ein Getriebeölwechsel machen. Ist auch ne Sache die ich selber machen kann. Ich habe das Auto mit 94tkm vom ersten Besitzer erworben. Jetzt hat er 105tkm drauf. Laut Scheckheft ist noch kein öl Wechsel gemacht.

Ich denke das wäre erstmal die günstigste Variante. Danke für die schnelle Antwort.

Melde mich sobald Ergebnisse da sind ????

Ja, das geht...aber wie gesagt, horch mal genau hin bzw. versuchs mal zu spüren, was passiert, wenn er NICHT hochschalten kann...kuppelt er überhaupt bzw. versucht er es, oder ist er sogar schon ausgekuppelt -> Das merkst Du dann ja, weil die Zugunterbrechung einsetzt, sprich er zieht nicht mehr...Leerlauf halt.

Es gab bei den automatisierten Schaltern irgendeiner (Hersteller)Serie...leider weiß ich echt nicht wer das war, das Problem mit Verlust der Hydraulikflüssigkeit aus dem Aktor. Es war dann nicht mehr genug Druck, um den Kupplungsdruck auszuüben. Wenn es das ist, sollte man das ja mit nachfüllen recht flott fixen können...klar, irgendwo muss dann was undicht sein, aber man hätte schon mal eine Spur!

Themenstarteram 6. März 2020 um 21:57

Also unten rum ist alles trocken. Wo der Fehler auftrat habe ich nix festgestellen können außer das er beim anfahren bis fast 4t Umdrehungen hoch geht aber nicht in den 2. Schaltet. Kein ruckeln kein zucken nix. Habe erstmal gedacht das ich ausversehen auf manuell geschaltet habe. War aber nicht der Fall da neben der Gang Anzeige Auto stand.

Tja, das ist dann schon eigenartig, denn dann versucht er ja "mechanisch" gar nichts - Ich denke dann fehlt im der Schaltimpuls und das wiederum müsste vom Steuergerät ausgehen, das m.W. mit im/am Kupplungsaktor hängt.

Ich glaube nicht, dass es was mit der Getriebeflüssigkeit zu tun hat...ich würde den mal bei Fiat auslesen lassen und schauen ob man evtl. sogar anhand des Fehlers genau sagen kann, wo er hakt.

Zitat:

@FiatJacky500 schrieb am 6. März 2020 um 21:57:56 Uhr:

Also unten rum ist alles trocken. Wo der Fehler auftrat habe ich nix festgestellen können außer das er beim anfahren bis fast 4t Umdrehungen hoch geht aber nicht in den 2. Schaltet. Kein ruckeln kein zucken nix. Habe erstmal gedacht das ich ausversehen auf manuell geschaltet habe. War aber nicht der Fall da neben der Gang Anzeige Auto stand.

Da stellt sich die Frage ob manuelles Schalten funktioniert?

Ein Bluetooth OBD Stecker für 5-10€ und eine App (zb "Torque") können bei bei der Fehlersuche sehr hilfreich sein.

Wir können nur raten. Die App sollte einen Fehlercode ausspucken, mit dem man was Anfangen kann.

Wobei das Problem da ist, dass es je nach Fehlersituation keine „Tiefeninformation“ gibt und dann nur ein nackter Fehlercode zur Fehlerrichtung ausgespuckt wird. Sobald es über die Standard-Steuergeräte hinausgeht, ist das nicht selten der Fall – hier muss dann das Hersteller-Diagnosegerät die wirklichen Details ausspucken.

Alternativ müsste es dann schon eher „Multiecuscan“ sein, um tiefer schauen zu können.

Dualogic is ne Bitch wenn es nicht funktioniert. Getriebeöl ist ziemlich sicher nicht das Grundübel. Eher ist es wohl ein Druckverlust im Hydraulikspeicher. Weiterhin kann die Elektronik unter Wasser stehen, der Kasten ist im Beifahrerfussraum (!) eingebaut. Da wird es schonmal nass... .

 

Geh zu einem Spezialisten für diese Getriebe, alles andere ist Kaffeesatzleserei. Fiat ist meist recht flink mit Kompletttausch, das wäre dann nahe am Totalschaden bei dem BJ.

Amen

Nochmal die Frage.

Funktioniert das manuelle Schalten?

Das würde die Fehlerquelle einschränken.

Weil wenn manuell funktioniert, dann liegt es nicht an der Mechanik.

Wenn manuell nicht funktioniert, dann ist vermutlich die Logik, die den Schaltzeitpunkt festlegt in Ordnung.

Themenstarteram 9. März 2020 um 14:09

Das manuelle schalten funktioniert einwandfrei. Auch mehrmals ausprobiert!

OK, wenn das manuelle Schalten funktioniert, dann ist das Fahrzeug fahrbar und der Fehler schon mal deutlich auf die Elektronik eingeschränkt.

Dann rückt also dieser Kasten im Beifahrerfußraum (siehe Zitat) entgültig in den Focus.

Zitat:

@Amen schrieb am 9. März 2020 um 09:23:56 Uhr:

.... Weiterhin kann die Elektronik unter Wasser stehen, der Kasten ist im Beifahrerfussraum (!) eingebaut. Da wird es schonmal nass... .

 

Geh zu einem Spezialisten für diese Getriebe, alles andere ist Kaffeesatzleserei. Fiat ist meist recht flink mit Kompletttausch, das wäre dann nahe am Totalschaden bei dem BJ.

Amen

Also aus der reinen Kaffeesatzleserei sind wir jetzt draußen.

Der nächste Schritt wäre den Kasten bzw. seinen Inhalt zu begutachten.

Ein Spezialist wird bestimmt schon einen Verdacht haben was genau das Problem ist.

Und wissen wie das zu verifizieren ist.

Die gute Nachricht ist, dass das Steuergerät wohl nicht völlig abgeraucht ist. Zudem besteht noch die kleine Chance, dass es das klassische Übel des 500 ist: schwache Batterie oder Masseprobleme.

Es gibt zwar nie eine klare Kausalität, aber die wundersamen Heilungen von 500ern mit neuer Batterie oder Erneuerung des legendären Massekabels unter der Batterie sind ja langsam Legion. Das Alter spricht auch dafür.

Amen

Batterie glaube ich nicht.

Das sollte im Generator- Betrieb keine Rolle spielen.

Masse kann nie ganz ausgeschlossen werden.

Aber ein so spezifischer Fehler wegen Masse?

Wäre nicht unbedingt meine erste Wahl.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. 500
  6. Fiat 500 Dualogic Getriebe schaltet beim Fahren nicht hoch !!!!