ForumTT 8N
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Fensterheber Fahrerseite schließt nicht richtig

Fensterheber Fahrerseite schließt nicht richtig

Audi TT 8N
Themenstarteram 14. März 2020 um 21:51

Hallo liebe TT-Freunde und Forenmitglieder,

ich bin neu hier, da ich erst seit 4 Tagen einen Audi TT 8n Roadster, 1.8T (150 PS) habe.

Bei dem Auto gab es einen, ziemlich umfangreichen, "Wartungsstau" und ich habe noch ein bisschen Arbeit um alles wieder hinzubekommen.

Viele Fehler habe ich, mit Hilfe dieses Forums und anderen Informationen aus dem Internet, schon identifizieren können und eine Lösung ist in Sicht.

Die Fensterheber Logik auf der Fahrerseite bereitet mir allerdings noch richtig Kopfzerbrechen.

Ich kann den Fehler, auch mit Informationen aus dem Internet einfach nicht richtig zuordnen.

Vielleicht kann mir einer von Euch helfen und einen Tipp geben.

Der Fehler äussert sich so:

Bei geschlossenen Verdeck:

Auto mit ZV öffnen - Tür öffnen und die Scheibe geht 1cm herunter - Einsteigen und Tür schliessen - Fenster bleibt in der 1cm Position und läuft nicht nach oben!

Beim einschalten der Zündung fährt das Fenster in die Position zu - schon komisch!

Dann lasse ich die Zündung an und steige aus - Fenster fährt 1cm nach unten und beim schliessen der Tür geht sie auch wieder nach oben. Funktioniert perfekt aber nur mit eingeschalteter Zündung!

Dann Zündung aus - aussteigen - Fenster fährt wieder nach unten - Tür schliessen - Fenster bleibt in der 1cm Position. Beim schliessen der ZV bleibt das Fenster auch 1cm offen.

Ich kann das Fenster nur mit der Komfortschliessung nach oben fahren lassen.

Jetzt wird es verrückter: Zündung ist ausgeschaltet - Beim öffnen der Tür fährt das Fenster 1cm herunter (das wissen wir ja schon) - schliesse ich die Tür wieder bleibt es in dieser Position (ist ja auch bekannt)

Jetzt: Ich öffnen die Beifahrertür (die Fensterfunktion an dieser Tür geht tadellos) - das Fenster fährt 1cm herunter und in diesem Moment fährt die Fahrerseite nach oben!!! WTF!!

Jetzt die (Fehl)-Funktion mit offenen Verdeck:

Ich entriegele das Verdeck - Das System erkennt das (Verdeckleuchte geht an) - beide Fenster fahren 3cm nach unten - Nachdem das Verdeck geöffnet ist wird auch das vom System erkannt - Das Beifahrerfenster fährt wieder nach oben in die geschlossene Position - Das Fahrerfenster bleibt in der 3cm Position.

Jetzt kann man das Fenster manuell nach unten und wieder nach oben fahren.

Es stoppt aber immer 3cm unter der geschlossenen Position.

Beim schliessen des Verdecks fährt das Beifahrerfenster wieder herunter - Das Fahrerfenster ist ja immer noch in dieser Position - Verdeck schliesst - Manuell verriegeln - Beifahrerfenster fährt wieder hoch.

Fahrerfenster bleibt in der 3cm Position.

Das lässt sich auch nicht mehr ändern. Nach einiger Zeit - vielleicht auch nach mehrfachen Ein- und Ausschalten der Zündung kann man das Fenster wieder manuell ganz nach oben fahren.

Die Logik habe ich noch nicht ganz herausbekommen, womit das genau zusammenhängt.

Ich weiss, dass es sehr schwer zu verstehen ist, aber vielleicht weiss doch jemand einen Rat.

Ich würde ja auf das Fenstersteuergerät tippen, was am Fensterhebermotor hängt, bin mir da aber nicht sicher.

Kann ich dieses Steuergerät über Diagnose abfragen?

Ich benutze leider das, in Insiderkreisen, nicht sehr gelobte Carport-Diagnose Tool.

VCDS war mit für meine Zwecke zu teuer, auch wenn es natürlich "State of Art" ist.

Aber Carport erkennt keine Fenstersteuergeräte in der Verbauliste.

Muss ich die manuell hinzufügen oder gibt es die auch unter VCDS auch nicht?

Wäre für jeden Tip dankbar.

Vielen Dank schon mal für Eure Mithilfe.

Freundliche Grüße und immer eine unfall- und schadenfreie TT Ausfahrt...

Dirk

Ähnliche Themen
40 Antworten

Hallo,

der TT hat keine Steuergeräte in den Türen, die diagnosefähig sind.

Was man mit dem rudimentären Steuergerät des Fensterhebers machen kann, ist den Einklemmschutz der Fensterheber neu anzulernen.

Das geht ohne Diagnosetool.

Schau mal in das Steuergerät Zentralverriegelung.

Stimmt die Codierung?

Steht was im Fehlerspeicher?

Man kann auch sehen:

Welche Schalter in den Türen betätigt / nicht betätigt sind

Welche Schalter der Verdecksteuerung betätigt / nicht betätigt sind

Auf der Seite von tt-eifel.de findest du einiges zur Zentralverriegelung, Fensterhebern, Verdecksteuerung.

Ich würde:

Steuergerät:

Codierung prüfen, Fehlerspeicher prüfen, Funktion der Türschalter prüfen ( was sieht man im Steuergerät)

Sicherungen der Zentralverriegelung für 5 min ziehen.

Einklemmschutz neu anlernen( Einstellung löschen, dann neu einstellen)

Türverkleidung abnehmen und Fensterheber prüfen (Drahtseil beschädigt), Führungen reinigen und neu schmieren, Stecker des Hebermotors prüfen ob Korrosion vorhanden ist.

Beim Roadster kann es sein, das das Steuergerät Zentralverriegelung abgesoffen ist.

Ich tippe auf das Steuergerät.

Grüße

Manfred

Themenstarteram 15. März 2020 um 12:36

Hallo Manfred,

vielen Dank für deine Antwort und die Hilfestellung.

Das Steuergerät "Zentralverriegelung" meldet keine Fehler und funktioniert eigentlich einwandfrei, bis auf die Ansteuerung der Fensterheber auf der Fahrerseite.

Zentralverriegelung, Entriegeln der Heckklappe, Verdeck... alles geht.

Die Codierung habe ich nochmal geprüft und auf meine Ausstattung und Wünsche neu angepasst. Der Fehler des Fensters ist aber immer noch da.

Auch den Einklemmschutz habe ich, nach Anleitung im Internet, neu angelernt.

Was mir eben noch aufgefallen ist:

Wenn das Verdeck geöffnet ist, kann man das Fenster ja nicht bis nach oben fahren (es stoppt immer in der "Verdeck auf" Position, 3cm unterhalb von "komplett zu")

Wenn ich jetzt mit dem Schlüssel das Komfortöffnen aktiviere öffnen sie beide Fenster.

Aber beim Komfortschliessen, schließt nur das Fenster auf der Beifahrerseite. Die Fahrerseite fährt nicht mehr hoch.

Allerdings habe ich ein Klicken in der Tür vernommen. Also ein Signal scheint anzukommen?!?

Was jetzt noch fehlt, ist die Abnahme der Verkleidung und prüfen der Steckverbindungen.

Einen mechanischen Fehler kann man doch eigentlich ausschließen, da das Fenster in unterschiedlichen Situationen auch komplett schließen kann, oder?

Komme irgendwie immer noch nicht weiter, woran es liegen kann...

Vielen Dank

Gruß Dirk

Hallo,

Du kannst testen ob das Fenster möglicherweise schwergängig ist:

Tür offen lassen und mit einem Schraubendreher den Schließbügel in der Tür betätigen.

Dann meint die ZV das die Tür zu ist.

Wenn nun alles funktioniert, ist vielleicht der Widerstand für den Motor zu hoch wenn die Tür zu ist.

Danach die offene Tür mit dem Türgriff öffnen, dann entriegelt das Schloss wieder.

Nicht einfach zuknallen.:D

Grüße

Manfred

 

am 15. März 2020 um 16:55

Hallo, hatte vor kurzem ein ähnliches Problem beim Coupe nach dem Airbag-Tausch (siehe https://www.motor-talk.de/.../...m-tuer-oeffnen-nicht-ab-t5745466.html). Laut @BullTT68 treten solche Probleme auf, wenn das Fahrerfenster unten ist und die Batterie dann abgeklemmt wurde

.

Bei mir hat das Anlernen der One-Touch-Funktion wieder Abhilfe geschafft. Bevor ich den Einklemmschutz anlerne (ist etwas komplizierter) würde ich versuchen das One-Touch neu anzulernen (geht in 10 s). Die gröbere Arbeit kann man ja dann immer noch machen.

One-Touch siehe https://audi-tt8n3.jimdofree.com/.../

Eine Wartung der Hebermechanik würde sicherlich nicht schaden, siehe hierzu https://audi-tt8n3.jimdofree.com/.../

Also die Fensterhebermotoren habe sehr wohl ein Steuergerät...diese gibt es nur nicht einzeln und ist auch nicht Diagnosefähig. https://audi.7zap.com/.../

Themenstarteram 15. März 2020 um 20:15

Hallo zusammen,

nochmals vielen Dank an alle, die mir helfen möchten.

@AudiTT8N3-1999 Das anlernen der "One-Touch" - Funktion habe ich schon mehrfach gemacht.

Das funktioniert auch einwandfrei. Sowohl auf der Beifahrer- als auch, auf der problematischen, Fahrerseite geht das einwandfrei. Kurzes Tippen fährt das Fenster komplett hoch oder runter.

@BullTT68 Das die Fenster ihre eigene Steuergeräte haben, ist mir bekannt.

Interessant wäre, gerade bei meinem Problem, zu wissen, welches Steuergerät für die, vom Fahrzeug gesteuerten Automatikfunktionen der Fenster, zuständig ist. Das Steuergerät "Zentralverriegelung" oder das Steuergerät der Tür welches auf den Fensterhebermotoren sitzt.

Was nicht funktioniert ist die Komfort schließen - Funktion über den Schlüssel.

Beim gehaltenen Druck auf die "Fahrzeug öffnen" Taste fahren beide Fenster nach unten.

Aber beim gehaltenen Druck auf die "Fahrzeug schließen" Taste fährt nur das Beifahrerfenster nach oben.

Das Fahrerfenster bleibt unten. Dabei ist es auch nicht so, dass der Motor kurz anläuft und stoppt.

Nein, es startet gar nicht nicht.

Also nochmal zum Verstehen:

- alle Automatikfunktionen die das Auto an das Fahrerfenster sendet, die das Fenster öffnen funktionieren!

- alle Automatikfunktionen die das Fenster schließen funktionieren nicht!!!

Ich werde morgen mal die Verkleidung der Tür entfernen und schauen, welche Relais dort klacken und versuchen die Spannung zu messen.

Mal schauen, ob ich der Sache weiter auf die Spur komme.

Würde es eigentlich gehen, den Fensterheber von der Beifahrerseite mal auf der Fahrerseite zu probieren um zu schauen ob der das Signal zum hochfahren interpretieren kann.

Ich weiß, das die beiden Fensterheber für links und rechts nicht gleich sind.

Aber vielleicht kann man sie testen ohne sie dafür in die Fenstermechanik einzubauen.

Gruß Dirk

Was ist das für ein Problem??

Themenstarteram 16. März 2020 um 10:46

Ein neuer Tag - neue Möglichkeiten (trotz Corona - oder gerade deswegen)

Die Türverkleidung ist noch dran.

Das Steuergerät der ZV habe ich als erstes mal ausgebaut.

Dabei ist mir aufgefallen, auf wenn das wieder ein neues Thema ist, dass sich auch bei meinem TTR die Wasserfangrinne hinten aus der Plastikabdeckung gelöst hat. (Gibt es da auch schon Abhilfe für?)

Dadurch ist tatsächlich auch hinten der Teppich etwas feucht.

Das war mir beim Kauf nicht aufgefallen, aber ich habe für die Verdeckreinigung intensiv mit Wasser gespielt :-)

Nun ja, jedenfalls sieht das Steuergerät noch trocken aus.

Nur an der markierten Steckverbindung scheint etwas Wasser angekommen zu sein.

Ist das vielleicht auch der Stecker der zu den Fenstersteuergeräten geht?

@manni9999 Manfred, du bist ja Spezialist:

Wenn ich die Steckverbindung trocken lege...

Meinst du, dass könnte wieder funktionieren, oder sollte ich mich schon mal nach einem neuen Steuergerät umschauen

Wie hoch sind die Chancen, dass das Steuergerät heile ist. Fehlermeldungen habe ich ja keine bei der Diagnose.

Gruß Dirk

Img

Hallo,

ich würde es mit Reinigen und Trockenlegen probieren.

Schau nach ob die Steckkontakte korrodiert sind oder nicht.

Wenn die noch halbwegs gut aussehen kann man:

Die Platine und die Buchsengehäuse mit Isopropanol reinigen und gründlich trocknen lassen.

Das Gleiche mit den Steckern vom Kabelbaum machen.

Gibt es in der Apotheke oder vielleicht im Baumarkt.

Dann mit Kontaktspray die Stecker und Buchsen behandeln

Elektrische Verbindungen ein paar Mal auf und Abstecken

Dann überflüssiges Kontaktspray abputzen

Dann Testen ob es wieder funktioniert.

Grüße

Manfred

 

 

Themenstarteram 17. März 2020 um 20:11

Vielen Dank @manni9999 für die Hilfe.

Es war wohl an einem Stecker des Steuergerätes ein etwa 1mm großer Tropfen Wasser, aber ansonsten sieht es aus wie neu.

Keine Korrosionen, keine sichtbaren Beschädigungen... einfach nichts!

Ich habe gestern beide Türverkleidungen abgebaut und die Fensterhebermotoren mit den angebauten Steuergeräten getauscht. Daran liegt es nicht. Das Steuergerät der Beifahrerseite zeigt auf der Fahrerseite genau die gleichen Symptome wie das andere.

 

Heute habe ich noch das komplette Türschloss auseinandergebaut, um zu schauen ob evtl. doch ein Mikroschalter defekt ist. Leider auch nicht.

Dabei ist mir aufgefallen: Bei ausgeschalteter Zündung - Wenn ich den Mikroschalter der „Tür auf“ Funktion drücke, fährt das Fenster 1cm runter. Das ging ja auch vorher.

Wenn ich jetzt innerhalb von ca. 1 Sekunde den Taster loslasse (also Tür schließen) dann fährt das Fenster auch sofort nach oben.

Wenn die Tür länger aufbleibt, geht es nicht.

Also doch Steuergerät? Ist das einfach etwas durcheinandergekommen?

Gibt es das bei den Steuergeräten, dass fast alles funktioniert und ein paar Logiken/Funktionen eben nicht?

Kann man nicht, das sage ich mal als Elektroniklaie, einfach die „Firmware“ neu aufspielen und gut ist?

An welcher Zuleitung könnte es vielleicht liegen?

Es ist irgendwie schon ärgerlich, dass bei meinem neuen - alten TT das nicht richtig funktioniert.

Obwohl es eigentlich für die ganzen Probleme eine manuelle Lösung gibt:

Wenn ich das Auto mit der ZV öffne und die Tür aufmache, geht das Fenster runter.

Beim schließen zwar nicht wieder hoch, aber wenn ich die Zündung einschalte, fährt es nach oben.

Die Lösung für das Aussteigen sieht dann so aus:

Ich öffne die Tür von innen; die Scheibe fährt runter. Nach dem Aussteigen und schließen der Tür bleibt sie unten.

Wenn ich jetzt die Tür innerhalb von 1 Sekunde auf und wieder zumache, geht es!

Aber irgendwie aber doch keine optimale Lösung.

Weiß denn von Euch vielleicht jemand eine Möglichkeit mein Steuergerät zu testen?

Vielleicht mal kurz im Ausstausch.

Wenn ich mich jetzt nach einem anderen Steuergerät umschaue, es kaufe und dann liegt es doch nicht daran, ist ganz schlecht.

Hat jemand noch eines zu verkaufen?

Grüße

Dirk

am 17. März 2020 um 20:23

Wenn der Ausgang für die Beifahrerseite (der ja funktioniert) genauso reagiert wie die Fahrerseite, dann würde ich mir mal die Leichtgängigkeit der Mechanik ansehen, weil du hast ja die Elektronik ausgekreuzt und das Problem ist geblieben.

Lockere mal etwas die Schrauben bei der Kunststoff-Führung und beobachte, wie es sich dann verhält, wenn das Ganze leichtgängig ist.

https://audi-tt8n3.jimdofree.com/.../

Themenstarteram 17. März 2020 um 21:18

Hallo @AudiTT8N3-1999

auch dir vielen Dank für die Hilfe.

Es ist sicherlich gut für die Mechanik, dass möglichst alles leichtgängig läuft.

Zumal der Einklemmschutz, als auch der Endstop über die Kraftkennlinien gesteuert werden.

Die Links hattest du ja auch schon mal geschickt und ich habe schon alles durchgelesen, aber mit meinem Problem kann es, mit etwas Logik, doch nichts zu tun haben.

Denn: wenn ich die Tür innerhalb einer Sekunde öffne und wieder schließe funktioniert es ja.

Wenn sie aber länger auf ist, dann eben nicht mehr.

Wenn es wirklich an der Leichtgängkeit der Fensterhebermechanik liegt, dann dürfte die erste Variante doch nicht gehen, oder?

Mach‘ ich da vielleicht einen Gedankenfehler?

am 17. März 2020 um 22:49

Also wenn ich dich richtig verstanden habe, ohne jetzt auf die einzelnen Probleme näher einzugehen, stellt es sich für mich wie folgt dar:

Fensterhebermotor fahrerseitig am Steuergerät Fahrerseite - funktioniert nicht

Fensterhebermotor beifahrerseitig am Steuergerät Beifahrerseite - funktioniert

Fensterhebermotor fahrerseitig am Steuergerät Beifahrerseite - funktioniert nicht

Dann sollte es m.E. Motor oder Mechanik sein, da ja beifahrerseitig alles richtig funktioniert - und warum sollte das Steuergerät dann defekt sein, wenn ich einen anderen Motor mit Mechanik anhänge?

Aber eines verstehe ich nicht, anstatt die Schrauben zu lockern, was genauso lange dauert wie das Schreiben versuchst du nur theoretisch dein Problem zu lösen. Du könntest auch den Strom messen, den der Motor zieht, vor und nach dem Lockern der Schrauben - höherer Strom = höhere Last.

Und bezüglich "Firmware" haben schon einige geschrieben, das Steuergerät entweder zuerst die Kraftkennlinie neu anzulernen.

Themenstarteram 18. März 2020 um 1:10

Hallo @AudiTT8N3-1999,

genau deshalb schreibe ich soviel. Damit jeder das Problem einigermaßen verstehen kann.

Und nein: Du hast mich nicht richtig verstanden.

Sowohl im ersten Post, als auch in dem Post heute Abend habe ich genau erklärt, wie sich das Problem zeigt.

Die kleinen, nicht diagnosefähigen, Steuergeräte für die Fensterheber sitzen direkt an den Motoren.

Durch den Tausch von Beifahrerseite zur Fahrerseite wollte ich ausschließen, das evtl. dieses Steuergerät an dem Fehler schuld ist. Aber das funktionierende von der Beifahrerseite, funktionierte nicht auf der Fahrerseite und das von der Fahrerseite funktionierte perfekt auf der Beifahrerseite.

Also muss die Ursache woanders liegen.

Zum Thema „Mechanik“, stell dir bitte mal die drei Tatsachen vor:

1. Der Fensterheber auf der Fahrerseite lässt sich manuell problemlos bedienen, sowohl hoch und runter.

2. Bei eingeschalteter Zündung, funktioniert die Fensterlogik perfekt: beim öffnen der Tür geht das Fenster 1cm runter und wenn ich die Tür schließe, fährt das Fenster wieder nach oben.

3. Wenn die Zündung allerdings ausgeschaltet ist, bleibt das Fenster offen und schließt NICHT automatisch.

So hatte ich das schon mehrfach beschrieben.

Sorry, aber wo bitteschön kann das ein Fehler sein, der von einer einer schwergängigen Mechanik herrührt, wenn die Fensterheber unter anderen Bedingungen problemlos und lastfrei laufen?

Auch hatte ich schon geschrieben, dass ich mehrfach die Fensterheber angelernt habe und die Kraftkennlinien gelöscht und neu programmiert habe (alles nach Anleitungen im Bordbuch und aus dem Internet)

am 18. März 2020 um 7:06

So, nun habe ich erWin befragt und das Steuergerät für den Fensterheber J295 bekommt weitere Signale auch über den Schalttafelstrang, Zündung D sowie Plus vom Schalttafelleitungsstrang A98 und vom Innenraumleitungsstrang B156.

Vielleicht könnte das erklären, warum es mit Zündung funktioniert.

Eine Theorie wäre nun, dass das Steuergerät über den Innenraumleitungsstrang nicht ausreichend versorgt wird und bei eingeschalteter Zündung (dann ist ja auch das KI voll aktiv bzw. Plus vom Schalttafelleitungsstrang) schon.

Ich würde nun alle Steckkontakte und Masseverbindungen prüfen bevor das STG der ZV getauscht wird. Ansonsten bleibt nur das STG der ZV J429 übrig.

Für die Fehlersuche bzw. Zugriff auf die Audiunterlagen kann ich dir nur erWin empfehlen

siehe https://audi-tt8n3.jimdofree.com/dies-das/mein-freund-erwin/

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Fensterheber Fahrerseite schließt nicht richtig