ForumSuperb 3
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Superb
  6. Superb 3
  7. Fehlermeldung "Travel Assist zurzeit nicht verfügbar"

Fehlermeldung "Travel Assist zurzeit nicht verfügbar"

Skoda Superb 3 (3V)
Themenstarteram 14. Januar 2021 um 16:56

Hallo,

seit einigen Fahrten erscheint bei meinem recht neuen Superb MJ2021 die Meldung "Travel Assist zurzeit nicht verfügbar" mit einem lauten "Bing" auf meinem Display. Die Meldung verschwindet nach wenigen Sekunden um dann wieder aufzupoppen. So gerade 4x nacheinander passiert auf 2km Weg. Vor allem der nicht abschaltbare Ton nervt gewaltig. Die Kameras unter Emblem und Windschutzscheibe sind sauber.

Das Ganze tritt irgendwie immer auf, wenn ich kalt losfahre und scheint sich mit warmen Auto zu geben. Leider wird der Wagen coronabedingt zurzeit nicht oft warm.

 

Ist das ein bekannter Fehler? Hat den sonst noch jemand gehabt?

 

Im Golf 8 Forum gibt es Ähnliche Probleme zum Travel Assist. Da wurden ganze Lenkräder und Kabelstränge getauscht. :(

A.jpg
Ähnliche Themen
30 Antworten

Den Fehler hatte ich heute Morgen auch bei meinem eine Woche alten Superb. Auf 3,5km Strecke 5-6 mal aufgepoppt..

Wäre auch an der Ursache bzw. einer Lösung interessiert.

Gruß,

Tim

Kann passieren, dass der Sensor vorne einfriert und den Dienst quittiert. Ist ein bekanntes Problem.

Themenstarteram 14. Januar 2021 um 20:29

Also ab 0 Grad darf ich mit einem permanenten, nicht abstellbaren Warnton und nicht funktionierendem TA leben? Dss kann doch nicht ernsthaft so designed sein.

Bei Schnee bzw. Schneeregen geht es noch schneller... wenn sich Eis vorne am Sensor bildet. Die Heizung ist leider zu dürftig dimensioniert. Musst mal danach suchen. Irgendwo gab es hier schon mal einen Thread über das Thema.

Themenstarteram 14. Januar 2021 um 21:45

Wäre der Sensor vereist, würde er dauerhaft nicht gehen und nicht immer dieses on-off am laufenden Band bringen. Mein Superb steht zudem in der Tiefgarage und weder gestern noch heute hat es geregnet oder geschneit, als ich gefahren bin. Ich habe den Sensor sogar nochmal mit einem Lappen gereinigt. Daran kann es nicht liegen.

Das mit nicht funktionierenden Assistenten bei Eis und Schnee auf dem Sensor kenne ich sonst nur von meinem alten 2016er Superb - da aber nach langen Autobahnfahrten bei massivem Schneefall.

Bei meinem MJ18 macht sich gerade jetzt in der kalten Jahreszeit um +- 0'C der Ausparkassist mit einem Bing bemerkbar mit Anzeige in der MFA.

Verschwindet sofort wieder und funktioniert auch wieder.

Denke, die Software/STG ist noch nicht zu 100% in das Netzwerk/Bussystem(?) eingebunden bzw. kommunizieren noch nicht miteinander.

So lange es "dann" funktioniert bin ich zufrieden, bei dauerhaftem Melden bzw. Ausfall, würde ich zum Händler fahren.

Ich hatte das bei meinem nagelneuen Superb jetzt auch zweimal. Ich dachte bisher, dass das ähnlich wie bei der Verkehrszeichenerkennung ist. Hier kommt auch die Meldung, wenn das Auto ein paar hundert Meter kein Verkehrszeichen erkannt hat (passiert bei mir auf einer Strecke, wo wirklich kein Zeichen steht).

Daher dachte ich, die Fehlermeldung kommt, wenn das Auto ne gewissen Zeit keine Fahrbahnmarkierungen oder so erkennt. Ich konnte nämlich den Travel Assist trotz der Meldung aktivieren.

Zitat:

@Golfer2481 schrieb am 14. Januar 2021 um 21:45:45 Uhr:

Wäre der Sensor vereist, würde er dauerhaft nicht gehen und nicht immer dieses on-off am laufenden Band bringen. Mein Superb steht zudem in der Tiefgarage und weder gestern noch heute hat es geregnet oder geschneit, als ich gefahren bin. Ich habe den Sensor sogar nochmal mit einem Lappen gereinigt. Daran kann es nicht liegen.

Das mit nicht funktionierenden Assistenten bei Eis und Schnee auf dem Sensor kenne ich sonst nur von meinem alten 2016er Superb - da aber nach langen Autobahnfahrten bei massivem Schneefall.

Ja - es kommt immer sehr stark auf die Bedingungen an, ob sich der Sensor zusetzt. Ist es beispielsweise sehr nass (+ viel Gischt von anderen Verkehrsteilnehmern) oder sehr kalt (trockener Schnee) setzt sich der Sensor auch bei stärkerem Schneefall nicht (so schnell) zu.

In anderen Situationen hingegen fällt er schon nach wenigen KM direkt aus

Das kommt wie gesagt immer auf das Zusammenspiel verschiedener Parameter an und das ACC des Superb ist tatsächlich sehr pinsig was die Witterung angeht. (Andere Hersteller haben die Heizung und Abdeckung da offensichtlich besser konstruiert)

In deinem Fall hat es aber nicht geregnet oder geschneit... und außerdem signalisiert das System nicht (so kenne ich es aus dem MJ2017, beim MJ2020 hatte ich den Fall noch nicht) "keine Sensorsicht", sondern es kommt die Meldung "Travel-Assist nicht verfügbar".

Komisch - das sollte so (insbesondere unter diesen Bedingungen) nicht sein. Ich würde das beobachten. habe schon öfter gelesen, dass solche Probleme durch einen falsch kalibrierten (oder einmal sogar lockeren) ACC-Sensor verursacht wurden.

Tritt das Problem denn immer an der gleichen Stelle auf oder sporadisch?

Was steht denn für eine Info bei "Fahrzeugstatus" im Bordcomputer? (Da gibt es so einen kleinen Info-Button)

Oder eine andere Theorie: Du hast in dem Moment nicht zufällig ASR/ESP abgeschaltet?

In jedem Fall würde ich es beobachten

 

Zitat:

@MavicSLR schrieb am 15. Januar 2021 um 09:18:09 Uhr:

Bei meinem MJ18 macht sich gerade jetzt in der kalten Jahreszeit um +- 0'C der Ausparkassist mit einem Bing bemerkbar mit Anzeige in der MFA.

Verschwindet sofort wieder und funktioniert auch wieder.

Das kenne ich auch aber bei mir lag es immer ausnahmslos immer an stärkerer Verschmutzung des Fahrzeugs selbst durch Dreck, Salz und allem anderen Schmodder. Insbesondere das jetzige Wetter ist prädestiniert dafür.

Ich hab die Meldung auch recht oft, aber immer nur einmal. Dann ist Ruhe

Themenstarteram 24. Januar 2021 um 16:54

Kommende Woche schaut sich das bei mir die Werkstatt an.

Das war mir jetzt einfach zu viel Gebimmel. Es kann nicht sein, dass ein bisschen schlechtes Wetter so eine permanente akustische Warnmeldung auslöst, die ich nicht mal unterbinden kann. Bei Schneefall auf der Autobahn wäre das noch hinnehmbar. Selbst dann war aber bei meinem 2016er dauerhaft "ACC nicht verfügbar" und ging nicht dauernd an-aus-an-aus.

Themenstarteram 28. Januar 2021 um 16:42

Sooo... Ich war heute beim Freundlichen und bis morgen wird mein komplettes Lenkrad(!) getauscht. Angeblich verträgt sich die Lenkradheizung nicht mit dem TA. Sehr dubios alles... Ich hoffe der Tausch löst das Problem.

Das mit dem Lenkrad liest man auch bei Golf 8, Passat, usw. ich hoffe mal die bekommen das in den Griff. Weitere Frage (weil ja immer bei kaltem Auto) - war die Lenkrad Heizung aktiv beim Fehler?

Themenstarteram 29. Januar 2021 um 15:58

Ja, das war sie. Laut Werkstatt ist das wohl auch das Problem. Lenkradheizung an = Travel Assist Fehlermeldung

 

Die Heizspulen im Lenkrad sollen wohl irgendwie die Handerkennungssensoren beeinflussen. Klingt alles dubios und das ein neues Lenkrad mit gleichen Funktionen das Problem löst, bedeutet wohl dass die Probleme mit einem Zulieferer haben.

Themenstarteram 29. Januar 2021 um 20:55

Soo... Neues Lenkrad drin... Fehlermeldung kam trotzdem 1x auf der 5km Heimfahrt mit aktiver Lenkradheizung. :-(

Gänzlich beseitigt scheint das Problem also nicht. Ich schätze, dass ich wohl auf warme Fingerchen verzichten muss um Ruhe zu haben.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Superb
  6. Superb 3
  7. Fehlermeldung "Travel Assist zurzeit nicht verfügbar"