ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Fehlercodes Drosselklappe

Fehlercodes Drosselklappe

Ford Focus Mk2
Themenstarteram 27. Juli 2011 um 16:18

Hatte jemand schonmal das besagte Problem?

Mein FoFo II (Baujahr 2004) ruckte gestern nur und hat dann einen Motorfehler angezeigt und lief wie auf drei Töpfen. Heute unter Aufsicht vom ADAC zur Werkstatt gebracht und die meinten der Fehler in OBD sagt die Drosselklappe ist schuld. Hatte eher erwartet das es eine Zündkerze ist oder einen der Zündspulen (4 Stück beim 2.0 Duratec direkt über der Zündkerze).

Das soll jetzt 450 inkl. Einbau (+16€ für Diagnose) kosten. 430€ davon die Drosselklappe.

Was haltet ihr davon?

 

MfG Nico

 

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Beste Antwort im Thema
Themenstarteram 30. Juli 2011 um 16:29

vorläufige (hoffentlich dauerhafte Lösung):

die zweite Vertragswerkstatt, welche ich auf die Gewährleistung hin ein bisschen gedrängt habe hat folgendes gemacht.

neue Auslesung des Fehlerspeichers-> gleiches Ergebnis:Drosselklappe

daraufhin demontiert, geöffnet und leichten Wasser-, Feuchtigkeitseintritt im Potentiometer (ist integriert) festgestellt, alles gesäubert, mit Kontaktspray behandelt und die DK wieder eingebaut.

Bis jetzt kam kein neuer Fehler und da bereits beim Wechsel zwischen den Werkstätten kein weiterer Fehler aufgetreten ist, denke ich, dass es nur an dieser Feuchtigkeit, Verschmutzung oder was auch immer lag.

Arbeitszeit würde ich jetzt grob auf zwei Stunden schätzen, schade das die meisten Werkstätten nur auf Teiletausch setzen anstatt auf richtige Instandsetzung, vor allem, da selbst die Werkstatt mit einer richtigen Reparatur mehr verdient als am Wechseln gegen ein Neuteil. Aber vielleicht hat es auch nur garantierechtliche Ursachen.

Aufgrund der Gewährleistung habe ich nun gar nichts bezahlt, aber auch wenn, wäre es wesentlich günstiger geworden als 430€+Einbau für ein Neuteil.

Den Hinweis aufs Potentiometer habe ich dem Kfz-Meister gegegeben, der zuerst kritisch war. Den Hinweis habe ich wiederrum aus dem Mondeo MK3-Forum (dort ist der Motor häufiger behandelt als im Focus MK2-Forum).

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

16 weitere Antworten
Ähnliche Themen
16 Antworten
Themenstarteram 30. Juli 2011 um 16:29

vorläufige (hoffentlich dauerhafte Lösung):

die zweite Vertragswerkstatt, welche ich auf die Gewährleistung hin ein bisschen gedrängt habe hat folgendes gemacht.

neue Auslesung des Fehlerspeichers-> gleiches Ergebnis:Drosselklappe

daraufhin demontiert, geöffnet und leichten Wasser-, Feuchtigkeitseintritt im Potentiometer (ist integriert) festgestellt, alles gesäubert, mit Kontaktspray behandelt und die DK wieder eingebaut.

Bis jetzt kam kein neuer Fehler und da bereits beim Wechsel zwischen den Werkstätten kein weiterer Fehler aufgetreten ist, denke ich, dass es nur an dieser Feuchtigkeit, Verschmutzung oder was auch immer lag.

Arbeitszeit würde ich jetzt grob auf zwei Stunden schätzen, schade das die meisten Werkstätten nur auf Teiletausch setzen anstatt auf richtige Instandsetzung, vor allem, da selbst die Werkstatt mit einer richtigen Reparatur mehr verdient als am Wechseln gegen ein Neuteil. Aber vielleicht hat es auch nur garantierechtliche Ursachen.

Aufgrund der Gewährleistung habe ich nun gar nichts bezahlt, aber auch wenn, wäre es wesentlich günstiger geworden als 430€+Einbau für ein Neuteil.

Den Hinweis aufs Potentiometer habe ich dem Kfz-Meister gegegeben, der zuerst kritisch war. Den Hinweis habe ich wiederrum aus dem Mondeo MK3-Forum (dort ist der Motor häufiger behandelt als im Focus MK2-Forum).

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Hallo,

habe auch Probleme mit meiner DK gehabt. Bei mir konnte ich es aber durch neue Initialisierung der DK lösen. (Es waren Leerlaufprobleme).

Ich habe meine DK zwecks Reinigung auch schon auseinander gehabt und musste feststellen, dass sich der Poti im Gehäusedeckel fest eingebaut, versteckt. Nun stellt sich mit die Frage, wie man den reinigen kann. Weißt Du wie es bei Dir gemacht wurde? Einfach Kontaktspray in den kleinen Zwischenraum von der Aufnahme der DK-Achse und Potigehäuse am Poti?

 

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Themenstarteram 1. August 2011 um 21:21

Wie das alles genau gemacht wurde, kann ich nicht sagen. Dass das Potentiometer integriert ist weiß ich, der Meister der es demontiert hat, sagte dass er es dem Elektriker geben hat zum auseinander nehmen und reinigen. Wenn es richtig integriert ist also nur mit "Schaden" zu entnehmen, dann würde ich das Poti lieber drin lassen. Viel weiter kann ich dir da leider nicht helfen.

Inwiefern hast du das neu initialisiert?

 

MfG Nico

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Hi,

es gibt einen Anlernzyklus für die DK laut meiner freien Werkstatt.

Ist eigentlich ganz einfach: (Motor muss kalt sein)

- Batterie kurz ab- und wieder anklemmen

- Zündschlüssel 60 Sekunden auf Stufe 2 Stellen, hier sollte ein surren von der DK zu hören sein

- Dann Motor anlassen und bis zur Betriebstemperatur warmlaufen lassen

- Dann wieder Schlüssel auf Stellung 2 stellen (aber nicht erst auf Stellung 1 und dann auf 2 sonder nur ganz leicht zurückdrehen) und wieder 60 Sekunden warten.

Jetzt sollte sich das Steuergerät der DK angepasst haben.

Greetz

fofighia75

 

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Zitat:

Original geschrieben von FofiGhia75

Hallo,

Nun stellt sich mit die Frage, wie man den reinigen kann. Weißt Du wie es bei Dir gemacht wurde? Einfach Kontaktspray in den kleinen Zwischenraum von der Aufnahme der DK-Achse und Potigehäuse am Poti?

Ich habe ein Video auf Youtube gefunden, wie jemand die Drosselklappe reinigt:

Teil1: http://www.youtube.com/watch?v=cDuMkZZkNZY

Teil2: http://www.youtube.com/watch?v=gOjvBjyrXYA

Bei ebay habe ich gesehen, dass es speziellen Drosselklappen Reiniger gibt.

Ich habe aber selbst noch keine DK gereinigt, daher kann ich keine Erfahrung posten.

 

 

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Hallo,

 

habe dasgleiche Problem!

Nur weil das anzeigt, dass die Drosselklappe defekt ist heißt das noch lange nicht, dass es auch wirklich die Drosselklappe ist, die wollen schnell viel Kohle machen mit Dir!

 

Lass erst einmal von einer unabhängigen Werkstatt Deines Vertrauens checken, ob ein durchgescheuertes Kabel einen Kurzschluss durch Masseberührung ausgelöst hat, z.B. durch Marter oder Verschleiss, denn auch dann gibt es eine Fehlermeldung im Potentiometer der Drosselklappe.

Ford macht gerne Reperaturen von Teilen, die in der Wartung vorgesehen sind und zum Pflichtprogramm gehören alle XY Kilometer.

Würde mir da deswegen noch eine zweite Meinung einholen.

 

Viel Glück!

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Bezüglich öffnen der Drosselklappe zum Reinigen rät Ford dringend davon ab.

Bei Erdgasfahrzeugen darf auch nicht Steuergerät einfach neu eingelesen werden. Dann geht Erdgas nicht mehr.

Meine Empfehlung für Erdgaskunden ist ein Servicetermin bei CNG in Bad Kreuznach,die verlangen wenig Geld und haben Profis am Werk. Gehört zu Ford!

 

 

[Von Motor-Talk aus dem Thema 'Drosselklappe defekt 2.0 Duratec' überführt.]

Hallo,

mein FoFo DA3 / 2.0 16V / 2006, macht Mucken im Bereich der Drosselklappe.

Im Kombi erscheint der Fehler "Motorstörung", welcher nach 2-3 weiteren Startvorgängen weg ist. Auperdem "vergisst" er den Durchschnittsverbrauch und fängt bei jedem Start bei 99,9 an.

War schon beim FFH, von dem eben die Info kam "komplette Einheit, 600 € plus...", schätze aber das geht auch einzeln. Frage ist nur - ist die Klappe dreckig, ist der Sensor hinüber, ist der Stellmotor hin.

Die Fehlercodes aus dem Tester:

P2122

P1246

P2138

Weitere Diagnise auf der Rechnung "Drosselklappen- / Pedalstellungsensor defekt / Kunde wünscht keine Reparatur" (für 700 Euro...).

Wäre nett wenn mir jemand die Fehlercodes entschlüsselt, kenne nur die von der Konkurrenz ;-)

Ach ja - bei der Gelegenheit - die Kist hat nun 170TKM runter und fährt etwas brummig. Da soll es ein (Kreuz?)-Gelenk geben im Antrieb, welches "so brummt und den Wagen anfühlen lässt als fährt er mit dem Kiefer über die Strasse"....

Oder sind es einfach die Dämpfer mit der KM-Leitung und 18-Zöllern, die den Wagen massiv schwammig schwimmen lässt (Seitenwind!) - Radlager und Schenkelbuchsen sehen alle noch voll gut aus und bewegen sich genauso wie Lenkköpfe keinen mm....ich mein ich kann nicht meckern, fahre nach 170TKM hinten noch die Werksscheiben und -beläge, war also sparsam der Gute... :-)

Danke für alle Tipps, vor allem zum Thema 1. Cheers, M

Hallo!

Zu P2122: Drosselklappen-/Pedalstellungssensor/-schalter D Stromkreiseingang niedrig

Zu P1246: Definitionen nicht gefunden! Bitte beachten Sie Fahrzeugs Wartungshandbuch!

Zu P2138: Drosselklappen-/Pedalstellungssensor/-schalter D/E Spannungskorrelation

Das hat wohl was mit der Stromspannung zutun.

Haste mal deine Batterie gemessen ?

Kabel und Stecker alle mal kontrolliert auf Bruch und Korrosion ?

Der DK-POTI kann nach 170.000km auch verschlissen sein und gibt Werte raus die fehlerhaft oder unvollständig sein können.

Die Drosselklappe zu reinigen ist nie verkehrt ,aber bitte nicht mit diesen Einsprühreinigern machen.

Da bläste Dir nur den ganzen Rotz in den Motor ,also ausbauen und reinigen.

Bei der Gelegenheit auch direkt auch das LLR reinigen und zusätzlich mal einen Steuergerätereset durchführen.

Zitat:

Weitere Diagnise auf der Rechnung "Drosselklappen- / Pedalstellungsensor defekt / Kunde wünscht keine Reparatur" (für 700 Euro...).

Haben die einen am Brett ?? :eek:

Beide Teile kosten wenn es hoch kommt ~80-120€ zusammen.

Wenn der Rest Lohn sein soll ,na dann gute Nacht an das Vertrauen in den/die Freundlichen.....

Zitat:

Ach ja - bei der Gelegenheit - die Kist hat nun 170TKM runter und fährt etwas brummig. Da soll es ein (Kreuz?)-Gelenk geben im Antrieb, welches "so brummt und den Wagen anfühlen lässt als fährt er mit dem Kiefer über die Strasse"....

Oder sind es einfach die Dämpfer mit der KM-Leitung und 18-Zöllern, die den Wagen massiv schwammig schwimmen lässt (Seitenwind!) - Radlager und Schenkelbuchsen sehen alle noch voll gut aus und bewegen sich genauso wie Lenkköpfe keinen mm

Ob die Radlager noch "voll gut aussehen" (was auch immer das heißt) hat nichts zu bedeuten.

Wie hast Du die kontrolliert?

Schwammiges Verhalten würde mir erstmal sagen ,Stabis,Lagergummis oder Dämpfer/Federn und u.U. die Reifen.

Also ,Stabis,Antriebswellen(wegen des brummens),Dämpfer,Domlager usw ,auch alles kontrollieren (lassen).

Optisch kann alles I.O. sein ,aber da kommt es auch auf die "Inneren Werte" an.

mfg

 

Perfekt - Merci ;-)

Einsprühreiniger....ist das was der FFH dann gemacht hat, "im Kundensinne"....

Mit dem Strom - ja, nach LiMa-Tausch hatten die mir wohl nen Kabelbruch rausgelötet, mag sein dass die Fehlercodes auch daher rühren. Fakt ist aber, dass wohl Sensor, Poti etc. getauscht werden müssen und dabei einmal "sauber" bitte.

Hast Du evtl. Teilenr. parat oder hol ich die bei einem anderen noch Freundlicheren...? Bin umgezogen kurz danach, hätt ich dem ersten evtl. nicht stecken sollen....

An Stabis, Radlager, Domlager etc. haben wir auf der Bühne gezerrt und gezuppelt - bei nem Kollegen seinem ST gab es da Erkenntnisse, die meinem 2.0er sehr fern waren, daher der gedanke....gut, ab zum Rütteltest. Die Reifen sind Dunlop Sportmaxx und neu, die können es ned sein.

Merci :-)

Ne ,Teilenummern habe ich leider nicht .

(An die Mods - Man könnte hier doch mal einen Sammelthread für diese eröffnen!!! )

Also ab zum anderen FFH und die Nummern besorgen (und posten).

Wegen der Radlager kann ich ein gutes Beispiel nennen was ich letztens erleben dürfte.

War zwar ein Mondeo MK3 ,aber Radlager ist Radlager.

Der Hobel zog einfach nicht mehr richtig und wir standen da wie blutige Anfänger weil wir nichts gefunden haben...:rolleyes:

Die hinteren Radlager machten erstmal keinen schlechten Eindruck ,sollten aber vorsorglich eh gewechselt werden.

Als wir alles soweit ab hatten konnte man das Lager mit der blosen Hand nicht bewegen.

Da Teil hat vorher keinen Mucks von sich gegeben geschweige denn das es irgendwie ausgeschlagen war.

Es muss einfach "Perfekt" eingelaufen sein und hat es sogar geschafft aus einem 2.0 Mondeo ein 1.0 Mondeo zu machen.:D

Der zog keinen Hering mehr vom Teller!

Nach dem Wechsel haben wir schon gestaunt das der Mondi plötzlich wieder "vollen Schub" hatte und auch immer noch hat.

Naja ,hatte ich so auch noch nicht erlebt und das war nicht das erste Radlager was ich gewechselt habe.

mfg

Jo.

...die Lager sin aber so teuer grad... ;-)

Und schnurren tut er ja noch ganz artig, hat scheinbar nur bissi Arthritis. Und Bronchial grad. Und der Klima ist die Luft auch aus...ach ja - und der schei** Panther-schwarz-auf-erster-Wasserlackbasis ist ja schon vom böse schauen verkratzt...seufz...er wurde genutzt. Weniger gehegt.

Ich guck mir den freundlichen Vogel hier mal an, die Bucht bietet ja quasi alles, nur ned den 2-Liter...

Hm ,umsonst ist der Tod ,und selbst der kostet noch das Leben... ;)

Naja ,bevor der noch an vorzeitiger Altersschwäche stirbt ,investiere ein wenig und sei dann sicherer unterwegs.

Ist für alle Beteiligten besser...

Und was man mit ein bisschen Pflege aus einem Panther-schwarzen Focus rausholen kann ,kannste dir auf den Bildern von unserem mal angucken. :cool:

Und bei Kauf dieses ,war der Lack gleich einer Schlittschuhbahn...:eek:

Wp-000277
Wp-000282
Wp-000283
+1

Soso. Schick.

Mit welchem Wasserbesen biste denn über den drüber gegangen :)?

Bei mir sind Haube - dank nem freundlichen Dampfstrahlerschlauch - und Fahrertür durchaus stark angeweist...

Deine Antwort
Ähnliche Themen