ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Fehlercode P2008

Fehlercode P2008

Ford Focus Mk2
Themenstarteram 12. Juli 2013 um 9:41

Hallo Ford-Schraubers,

ich möchte gern ein Thema vom November neu aufnehmen, da es genau oder fast genau mein Problem ist. Damals hat als Themenstarter der xherrainx geschrieben, dass er an seinem Fahrzeug einen Leistungsverlust im niederen Drehzahlbereich hatte und der Fehler p2008 Saugrohrumschaltung angezeigt wurde. In der Korrespondenz haben sich beteiligt der FocusGT, der Sipsakci, der Teddy.774 und der kningo. Das Problem konnte gelöst werden.

Daher möchte ich jetzt auch versuchen, meine Fehlermeldung in den Griff zu bekommen. Ich fahre einen Ford Focus C-Max Ghia , Bj. 2006, 1,8 I 16V, 92 Kw/125 PS, Duratec Benzinmotor, Typ DM2, Motorkennung: QQDB, 5-Gang Schaltgetriebe.

Vor Kurzem, ich war schon etwas länger unterwegs, kam es plötzlich zum Leistungsabfall und eine Lampe leuchtete gelb, sieht aus wie ein Motorblock. Bin noch nach Hause gefahren und hab das Fahrzeug abgestellt. Dann hab ich den ADAC gerufen, Fehlerspeicher wurde ausgelesen: Fehlercode P2008 Variables Saugrohr Bank 1 Stromkreis fehlerhaft. PKW zur Werkstatt ATU gebracht, diese wussten nicht weiter und haben ihn zu Bosch gebracht mit dem Ergebnis, Fehler konnte nicht gefunden werden. Der Fehlerspeicher war bei Übergabe des Fahrzeugs gelöscht, das hielt aber nicht lange an. Ich hab mir ein OBD II Diagnosegerät von Cartrend gekauft. Beim Auslesen wird folgendes angezeigt: Ausgangskanalsteuerung Stromkreis geöffnet Bank 1.

Ich bin auf Fehlersuche gegangen und habe einen losen Schlauch mit einem Steckmechanismus unterhalb des Luftfilters festgestellt, diesen wieder in seine Position gebracht, Problem nicht gelöst. Weitere Feststellung, erhöhter Kraftstoffverbrauch, kurz bevor die Reserve erreicht wird, ging die gelbe Kontrolllampe mal kurz aus, Umschaltung auf Reserve, Lampe an.

So, ich möchte euch jetzt animieren, mir bitte zu helfen, ich denke in diesem Forum gibt es genügend Experten, welche einen nützlichen und problemlösenden Rat für mich haben. Bitte mit bedenken, ich bin ein Laie, aber ich möchte nicht unnötig noch mehr Euro`s für nichts ausgeben.

Beste Grüße

Matthias

Beste Antwort im Thema

Hallo,

ich hatte genau das gleiche Problem Fehlercode P 2008.

Ford wollte mir einen neuen Drosselklappenstellmotor für 500 Euro einbauen.

Nach dem Lesen eurer Beiträge habe ich die Unterdruckmagnetventile gesucht und gefunden.

Stecker beide abgezogen, etwas Sprühöl/Kontaktspray reingesprüht, fertig.

Stromkreis funktioniert wieder... und der Focus geht jetzt glatt durch die Wand. Ich fürchte, ich hatte noch nie die vollen 125 PS anliegen.

Also, keine Ansaugbrücke, keinen Stellmotor, keine neuen Magnetventile... nur ein Tropfen Kontaktspray.

Vielen Dank für eure Beiträge.

Gruss, Michael

24 weitere Antworten
Ähnliche Themen
24 Antworten

Hallo !!

Fehler : P2008 Saugrohrumschaltung Unterbrechung Funktionsprinzip:

Bei ausgeschalteter Zündung sind die

Klappen des Systems <Saugrohrumschaltung>

geschlossen.

Bei Leerlaufdrehzahl wird die Komponente

<Saugrohrumschalt-Magnetventil>

angesteuert, die wiederum die Komponente

<Saugrohrumschalt-Membrandose> mit

Unterdruck beaufschlagt und die Klappen

des Systems <Saugrohrumschaltung> schließt.

Niedrige Drehzahlen = lange Ansaugwege.

Ab einer Motordrehzahl von ca. 4500 1/min

wird die Komponente <Saugrohrumschalt-

Magnetventil> angesteuert, der Unterdruck

fällt ab und die Klappen des Systems

<Saugrohrumschaltung> werden geöffnet.

Hohe Drehzahlen = kurze Ansaugwege.

Vorschlag !!

Spannungsversorgung der Komponente

<Saugrohrumschalt-Magnetventil> prüfen:

Steckanschluss der Komponente

<Saugrohrumschalt-Magnetventil> abgezogen.

Zündung eingeschaltet.

Messung kabelbaumseitig Kl. 1 (+) gegen

Masse.

Sollwert(e):

11,0...13,5 V Ist: V

Widerstand der Komponente

<Saugrohrumschalt-Magnetventil> prüfen:

Steckanschluss der Komponente

<Saugrohrumschalt-Magnetventil> abgezogen.

Zündung ausgeschaltet.

Messung komponentenseitig Kl. 1 gegen Kl.

2.

Sollwert(e):

30...50 Ohm Ist: Ohm

Unterdruck prüfen:

Sämtliche Leitungen, Anschluss- und

Übergangsstücke auf Dichtheit prüfen.

Weitere Fehlermöglichkeiten:

* Leitung(en) auf Kurzschluss und

Unterbrechung prüfen.

* Steckanschlüsse ohne oder mit schlecht

leitender Verbindung.

* Komponente <Saugrohrumschalt-

Magnetventil> trotz bestandener

Prüfung defekt.

* Komponenten des Systems

<Saugrohrumschaltung> mechanisch

defekt.

MFG

Themenstarteram 12. Juli 2013 um 12:17

Danke, es ist doch schon mal ein Hinweis, allerding kann ich noch nicht viel damit anfangen. Wo finde ich dieses Saugrohrumschalt-Magnetventil. Vom Luftfilter zum Motor, zu den Ansaugrohren, verläuft so ein dicker Schlauch. Am Motorblock und am Ende dieses Schlauches ist eine Plastikkomponente verbaut, welche einen elektrischen Anschluss hat. Ist das diese Magnetventil?

Um eine Spannungsversorgung prüfen zu können, muss ich doch ein Messgerät haben, welches?

LG

Hallo !!

Die Magnetventile (2) sitzen am Zylinderkopf Getriebeseitig, (da in der Gegend) suchen !!

Oftmals sind es die Stecker , oder die Magnetventile selber !!

Hier würde ich zuerst auf Fehlersuche gehen !!

Zitat von Dir : Um eine Spannungsversorgung prüfen zu können, muss ich doch ein Messgerät haben, welches?

Das ergibt sich doch aus meiner 1 Antwort , (Multimeter) für Volt & Ohm !!

Die Klappen selber, und die Unterdruckdose werden Nicht vom BC. überwacht , sondern nur die 2 Magnetventile die, die ganze sache Steuern , also hier den Elektrischen Fehler suchen !!

MFG

am 7. August 2013 um 21:17

@C-Maexchen

Bist Du bei deiner Fehlersuche schon weiter gekommen ?

Themenstarteram 12. November 2013 um 10:00

Hallo ihr netten Schraubers,

vorab, das Problem ist gelöst. Eure Hinweise gingen Alle in die richtige Richtung. Ich hatte kein Prüfgerät für die Elektrik, aber ich habe mir ein richtiges Werkstatthandbuch besorgt und konnte dort zum Thema auch noch wichtige Hinweise bekommen. Im weiteren Verlauf meiner Fehlersuche richtete sich der Blick auf die Magnetventile, im speziellen auf das Magnetventil der Wirbelklappensteuerung. Zwei Magnetventile sitzen rechts vom Motorblock auf einer U-förmigen Schiene. Die Ventile sind auf der U-Schiene verschraubt, man kann sie einzeln wechseln. Allerdings, werden die Magnetventile nur im Doppelpack komplett mit Schiene von Ford verkauft, zu einem Preis (in meinem Fall) von 117 Euro. Ich habe dann die Ventile auch komplett verbaut, also beide Ventile gewechselt. Anschließend habe ich im Fehlerspeicher den Fehler P2008 gelöscht und seither läuft das Auto fehlerfrei. Abschließend muss ich jetzt allerdings sagen, dass ich nicht ganz genau zu 100 Prozent sagen kann, dass es das Magnetventil der Wirbelklappensteuerung war, es könnte auch das Magnetventil des Ansaugkrümmer-Schaltsystems gewesen sein, denn dieses wurde ja somit auch erneuert. Am Ende ist es Wurst, es funktioniert Alles wieder. Vielen Dank nochmal für eure hilfreichen Tipps.

Beste Grüße

C-Maexchen

Hallo,

ich hatte genau das gleiche Problem Fehlercode P 2008.

Ford wollte mir einen neuen Drosselklappenstellmotor für 500 Euro einbauen.

Nach dem Lesen eurer Beiträge habe ich die Unterdruckmagnetventile gesucht und gefunden.

Stecker beide abgezogen, etwas Sprühöl/Kontaktspray reingesprüht, fertig.

Stromkreis funktioniert wieder... und der Focus geht jetzt glatt durch die Wand. Ich fürchte, ich hatte noch nie die vollen 125 PS anliegen.

Also, keine Ansaugbrücke, keinen Stellmotor, keine neuen Magnetventile... nur ein Tropfen Kontaktspray.

Vielen Dank für eure Beiträge.

Gruss, Michael

Hey !!

Ja........viele Fehler sind nur Kontaktprobleme durch Korossion in den Steckern !!

MFG

Hallo

Ich fahre ford c max 1.8 Benziner, Typ DM2 mit 5gang Schaltgetriebe,Baujahr 2004...

Habe das gleiche Problem wie c-maexchen.

Fehlercode P2008 variables Saugrohr Bank 1 stromkreisfehler ... Bei niedriger Drehzahl Leistungsverlust und gelbe Lampe leuchtet ( Motorblock )

Dachte ich bekomme mein Problem auch mit den magnetventilen gelöst war in fordwerkstatt und die meinten ich habe gar keine magnetventile . Wie kann ich mein Problem lösen???

Alle anderen Kontakte wurden mit kontaktspray eingesprüht. Beim nächsten Termin wird es teuer und dauert lange sagt der freundliche ... Was kann ich machen oder wo kann der Fehler liegen wenn nicht in den magnetventilen????

hast ne PM

Danke für die schnelle Antwort xenonstar,

aber was meinst mit PM???

Sorry...

Danke

hallo,

habe nochmal geschaut und die magnetventile gefunden rechts oben am motor 2ventile auf einer schiene.komisch ist nur das der freundliche sagt ich habe keine magnetventile???

haben die ventile vielleicht noch ein anderen namen weil wenn ich sie online bestellen will kennt auch kein online shop denn begriff magnetventil.

wo kann ich die ventile bestellen???

Hallo Hoppinger,

das wollte ich dir gestern schon schreiben:

Ich gebe absolut nichts mehr auf das Gelaber von Ford Mitarbeitern....

Wenn der Fehlercode sagt.... Stromkreis unterbrochen, Saugwegumschaltung.... dann muss der Saugweg auch irgendwie elektronisch umgeschaltet werden, wie, wenn nicht mit Unterdruckmagnetventilen ?

Du brauchst erstmal nur die Stecker oben abzuziehen, Kontaktspray reinsprühen, wieder draufstecken, ordentlich dran rumwackeln und das war es meistens schon.

Bei mir war da drei Jahre lang ein Wackelkontakt, zum Haare ausreissen, bis ich es mit Hilfe des Forums gefunden habe.

Wenn Kontaktspray nichts nutzt, sind die Schalter evtl. doch im Eimer, aber sehr unwahrscheinlich...die kosten zusammen ca. 100 Euro... steht hier irgendwo im Forum

Auf jeden Fall liegt da dein Problem...

Mein 1,8 er Benziner ging jeden Morgen nach dem Anlassen erstmal wieder aus und hat das Gas nicht richtig angenommen, weil der Saugweg falsch geschaltet war,.... das ist jetzt nie mehr passiert.

Die Dinger heissen Unterdruckmagnetventile

Gruss,

Micha

Deine Antwort
Ähnliche Themen