ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Exzenterwelle

Exzenterwelle

BMW 3er E46
Themenstarteram 20. März 2011 um 10:17

guten Tag,

kann mir bitte jemand den Unterschied Exzenterwelle ... Nockenwelle klarmachen ?

Ich habe das Problem, dass das Fahrzeug meiner Frau (316i compakt; BJ 2002; 56000 km) einen Motorfehler anzeigt. Laut Protokoll = "Überlast (25Ampere Stromaufnahme des Verstellmotors).

Die Werkstatt hat einen Kostenvoranschlag von 5000,-- € gemacht.

Nun suche ich die Möglichkeit diesen Mangel selber zu beheben.

Wenn mir jemand die Einbausituation (Lagerung) der Exzenterwelle mit dem Auszug einer Zeichnung

klarmachen könnte, wäre ich sehr dankbar.

Herzliche Grüße

Helmut

Ähnliche Themen
24 Antworten

Hier ist mal ein Bild von der Exzenterwelle: http://de.bmwfans.info/.../#11%C2%A037%C2%A07%C2%A0513%C2%A0783

Und hier noch eins, wo der Stellmotor abgebildet ist: http://de.bmwfans.info/.../#12%C2%A014%C2%A07%C2%A0506%C2%A0273

Ich weiß nicht, ob und wie die Nockenwellensteuerung bei deinem Motor funktioniert, aber evtl. helfen dir die Bilder weiter.

5000.- Kostenvoranschlag??? Ich hoffe, du bekommst das Problem in den Griff.

Was macht der Ti denn? Ruckeln, absterben oder sonst was?

Zitat:

Original geschrieben von opaxy

kann mir bitte jemand den Unterschied Exzenterwelle ... Nockenwelle klarmachen ?

Mit der Nockenwelle werden die Öffnungszeiten des Ventils vorgegeben und mit der Exzenterwelle die Hubhöhe des Ventils.

Gruß, Frank

Themenstarteram 20. März 2011 um 12:22

Danke für Eure schnelle Antwort.

Problembeschreibung:

Motorwarnleuchte ist an

1. Befund in Werkstatt : Exzenterwellensensor defekt --> getauscht

2. Befund in Werkstatt: Exzenterwellenverstellmotor defekt --> getauscht

Kosten bis hier: 600,-- €

200 km gefahren --> Motorwarnleuchte wieder an --> Befund in Werkstatt :

Überlast an Exzenterwellenverstellmotor

Motor zieht 25 A soll max. nur 5 A Strom benötigen.

Nunmehr wird vermutet, dass die Exzenterwelle schwergängig ist, was auf einen Lagerschaden der Welle hindeuten soll. Das Abstellen des Fehlers soll nun durch Austausch von Zylinderkopf und Exzenterwelle ..... (Kosten 5000,-- €) behoben werden können.

Anschaffungspreis des Neufahrzeuges 2002 = 20000,-- €

Laufleistung seither 56000 km (nur von meiner Frau gefahren)

Aktueller Zustand Motorwarnleuchte ist wieder an, das Fahrzeug läuft einwandfrei (lt. Werkstatt im Notbetrieb) ich kann keine Leistungsminderung beim Fahren feststellen.

Ich will nun am Montag versuchen, den Grund für

die Schwergängigkeit der Exzenterwelle zu finden und abzustellen.

 

Grüße und noch mals Danke an alle von

Helmut

Oh, das klingt interessant ...

... lass mal den Ventildeckel runternehmen und mach mal ein Foto.

Meine Vermutung: Viel Kurzstreckenverkehr, daher supersiffiges Öl, welches sogar zu Verkrustungen geführt hat. Dieser Dreck setzt sich auch an der Exzenterwelle fest und sorgt somit für eine schwergängige Welle und zugesiffte Sensoren, daher Sensor defekt (Reinigen hätte wohl gereicht?) und eben die Überlastung des Stellmotors.

Würde mich mal brennend interessieren ob ich richtig lag.

... welches Öl ist drin? Und seit wann? Wie lange wurde mit dem Öl vor dem Wechsel gefahren?

Gruß, Frank

5000€ omg... da bekommst du ja fast nen Austauschmotor...

Hol dir lieber noch ne zweite und dritte Meinung zu dem Problem bevor du jetzt alles reparieren lässt.

Hallo,

ähnliches Problem beim 320i E90 von meiner Freundin.(der N46 ist ja auch im E46 drin)

Fehler sind folgende gespeichert siehe Anhang. MKL leuchtet.

Hat vielleicht jemand ne Ahnung was genau das sein könnte. Ev. der VVT Stellmotor an der Exzenterwelle oder vielleicht auch der Exzenterwellensensor :confused:

Fahrzeug ist schonmal nicht angesprungen, daraufhin wurde der Stellmotor ausgebaut und wieder eingebaut. Ergebnis war das der Bock wieder angesprungen ist und MKL aus war. Jedoch war der Fehler mit dem Anschlaglernen immer noch vorhanden und lies sich nicht löschen. Ein paar Tage später wieder MKL an mit den Fehlermeldungen siehe Anhang. Leistung ist da also kein spürbares Notprogramm!

Danke und Gruß

Fehler2
Fehler1

Hallo,

ich hatte das Problem auch mit dem Defekten Zylinderkopf.

BEi mir war auch die Exenterwelle defekt.

Habe für die Reperatur in feiner Freien Werkstatt, die auf BMW spezialisiert war, durchführen lassen und 3400€ Dafür bezahlt.

Themenstarteram 16. Juni 2011 um 6:30

Werte Gemeinde,

als Erstes muss ich mich entschuldigen, dass ich so lange nichts von mir

hören lies.

Meine Bessere Hälfte hatte die Prioritäten neu definiert, daher mußte erst

einmal das Bad komplett neu gemacht, im gesamten Haus die Fenster erneuert

(UG 0,7; 3-fach-Verglasung) und die vorhandene Ölzentralheizung durch eine

Pelletanlage ersetzt werden.

Zwischenzeitlich erfreute uns die Anzeige das die Motorsteuerung defekt wäre

immer wieder durch "mal war sie da, dann wieder für eine Weile weg).

Seit nunmehr 2 Wochen und einer Fahrstrecke von ca. 800 km ist keine

Störmeldung mehr zu sehen.

Ich gehe nun davon aus, dass beim Einbau des Stellmotors für die

Exzenterwelle nicht sauber gearbeitet wurde. Zwischenzeitlich ist die

Paarung Motor/ Exzenterwelle eingelaufen, der Verstell-Motor braucht nur noch ca. 8 A

(von ehemals 25 A) und es gibt keine weiteren Probleme.

Wenn ich nun richtig liege, habe ich durch "Nichtstun" 5000 € gespart.

Wenn sich was Neues ergibt, melde ich mich wieder.

Besten Dank für Eure Antworten.

opa

Zitat:

Original geschrieben von opaxy

Werte Gemeinde,

als Erstes muss ich mich entschuldigen, dass ich so lange nichts von mir

hören lies.

Meine Bessere Hälfte hatte die Prioritäten neu definiert, daher mußte erst

einmal das Bad komplett neu gemacht, im gesamten Haus die Fenster erneuert

(UG 0,7; 3-fach-Verglasung) und die vorhandene Ölzentralheizung durch eine

Pelletanlage ersetzt werden.

Zwischenzeitlich erfreute uns die Anzeige das die Motorsteuerung defekt wäre

immer wieder durch "mal war sie da, dann wieder für eine Weile weg).

Seit nunmehr 2 Wochen und einer Fahrstrecke von ca. 800 km ist keine

Störmeldung mehr zu sehen.

Ich gehe nun davon aus, dass beim Einbau des Stellmotors für die

Exzenterwelle nicht sauber gearbeitet wurde. Zwischenzeitlich ist die

Paarung Motor/ Exzenterwelle eingelaufen, der Verstell-Motor braucht nur noch ca. 8 A

(von ehemals 25 A) und es gibt keine weiteren Probleme.

Wenn ich nun richtig liege, habe ich durch "Nichtstun" 5000 € gespart.

Wenn sich was Neues ergibt, melde ich mich wieder.

Besten Dank für Eure Antworten.

opa

Danke für die Rückmeldung! :)

BMW_Verrückter

Hallo Leute,

Ich hab das Problem das, wenn ich den Kabel von dem exzenterwellensensor abstecke alles i.o. ist.Aber wenn der Stecker drin ist ruckelt mein 316ti sobald ich schneller auf das gas Pedal drücke.Auch ist mein verbrauch nit 13-14 Liter nicht normal :(

20170105-161848
20170105-161929
20170105-162003
+1

Hallo

 

Bei dir wird die Exenterwelle oder dessen Stellmotor defekt sein.

Schreibe mal @Bmwfarid an, er ist unser Fachmann hier im Forum, er kann dir weiterhelfen ;-)

 

Gruß Stormy

Hey ihr, ich hab auch n 316ti bj 04, bei mir besteht das Problem das meiner nicht zieht, ich hoffte das es an den Nockenwellensensoren liegt, getauscht aber Problem besteht weiterhin.

Nun wurde mir gesagt das es wohl an der Excenterwelle liegen soll, da diese wohl “eingelaufen“ sein soll?!

Kann dies sein oder hat das eine nichts mit dem anderen zu tun? Kann mir jemand helfen?!

Img-20170810-171748
Img-20170810-171733

Hast du beide Nockenwellensensoren getauscht? Und wurden Original bzw. Markenhersteller verbaut?

Zieh mal den Stecker der Excenterwelle ab, dann läuft er über die Retundate Drosselklappe.

Deine Antwort
Ähnliche Themen