ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Endlich!! Codierungen Drive Select ;-)

Endlich!! Codierungen Drive Select ;-)

Audi A4 B8/8K
Themenstarteram 2. März 2010 um 13:37

Endlich hab ich die Codierungen fürs DriveSelect heraus gefunden...:D Hat mich auch ein paar Stunden Arbeit gekostet. Deshalb finde ich, sie haben einen eigenen Thread verdient. Also, man kann sich jetzt die Voreinstellung dauerhaft codieren. ( Comfort, Auto, Dynamik und Individual) Diese bleiben dann auch nach dem Motor abstellen und beim erneuten Starten erhalten. Natürlich kann man weiterhin während der Fahrt den Modus ändern. Vielleicht finde ich ja noch raus, wie die letzte Einstellung gespeichert bleibt?! Es kann natürlich auch jeder, der DriveSelect und ein VCDS hat mitprobieren und seine Erfahrungen hier posten. Die Kanäle sind ja jetzt bekannt.

Also:

09 Zentral Elektrik --> Anpassung --> Kanäle 63,64,65,66 (Standard ist hier 2 (Auto)) --> Werte zB. ändern auf 3 (so hab ichs bei mir (Dynamik))

Möglich wären auch:

1 = Comfort

2 = Auto (Standard)

3 = Dynamik

4 = Individual

Ich fands nervig, immer nach Zündung an, meinen Modus einzustellen. Das entfällt jetzt zum Glück :cool:

Ähnliche Themen
2164 Antworten

dann muss/wird bit 0 auf 1 gesetzt; im dynamic modus fährst du dann wie "S" ...

HI!

Kleiner Zwischenbericht...

Mein 1.8er TFSI mit Chip und Handschalter fährt sich in jedem Modi gleich.

Meine mir sogar eingebildet zu haben, dass er im "auto" Modus sogar etwas besser zw. 1000 und 2000 ging, aber naja... also ich weiß nicht in welchem Bereich ich da eine Verbesserung spüren könnte..

Hat mal jemand bei sich Werte gestoppt, obs nicht nur Einbildung ist ???

P.S. Muss ich das Auto neustarten oder so nachm umstellen?

LG

also ich habe DS bereits öfters bei allen motoren nachgerüstet, auch die mit den kleinen maschinen haben mir einen unterschied bestätigt..

Hast du bei dir die Aps 63-67 auf "4" codiert?

gruss

andy

Zitat:

Original geschrieben von Scotty18

also ich habe DS bereits öfters bei allen motoren nachgerüstet, auch die mit den kleinen maschinen haben mir einen unterschied bestätigt..

Hast du bei dir die Aps 63-67 auf "4" codiert?

gruss

andy

HI!

Alle Aps auf 4 codiert, und bei den Bytes nur das eine Bit gesetzt für Motor.

Im Car Menü taucht daher DS auf und kann nur beim Motor einstellen:

comfort

auto

dynamik

Selbst wenn ich auf comfort einstelle ist er nicht wirklich langsamer..

Hat mal wirklich jemand werte geloggt, also irgendwelche Elastizitäten, ob die wirklich besser sind oder so ???

Muss ich das Auto neustarten nachdem umschalten oder muss sich das Fahrverhalten sofort verändern???

LG

schau mal im Stg 01 unter Messwertblöcke- welcher status dir dort angezeigt wird, den block weis ich nicht auswendig daher einfach mal durchschauen,

im stg 09 kannst du es ebenfalls abfragen , für dich relevanter ist aber das stg 01 - msg ..

 

Zitat:

Original geschrieben von Scotty18

schau mal im Stg 01 unter Messwertblöcke- welcher status dir dort angezeigt wird, den block weis ich nicht auswendig daher einfach mal durchschauen,

im stg 09 kannst du es ebenfalls abfragen , für dich relevanter ist aber das stg 01 - msg ..

HI!

Hab nicht die Standard Messwertblöcke, kann nur in die erweiterten und dementsprechend auswählen was ich angezeigt haben möchte ;)

Also was genau soll ich mir anschauen? ^^

LG =)

warum hast du keine MWB?

wie gesagt es gibt eine MWB der dir den status vom drive select beschreibt. dort steht dann "dynamic/auto/comfort) in dem Feld

womit codierst du?

Zitat:

Original geschrieben von Scotty18

warum hast du keine MWB?

wie gesagt es gibt eine MWB der dir den status vom drive select beschreibt. dort steht dann "dynamic/auto/comfort) in dem Feld

womit codierst du?

Ganz normal VCDS, aber mein STG soll wohl so neu sein, dass ich nur in die erweiterten kann, habs extra gegoogelt, scheint normal zu sein ^^

erweitert ist genau das gleiche, nur halt, dass ich mir selbst aussuchen kann, aus der Liste.. muss nur den "loc" oder so wirds genannt aussuchen, ich schau mal gleich, ob da irgendwo ein Kanal was von DS beinhaltet ;)

Danke für den Tipp !

LG

ja die erweiterten MWB´s kenne ich; wenn diese beschrieben sind, reicht es ja ..

berichte mal was es ergeben hat.

Zitat:

Original geschrieben von Scotty18

ja die erweiterten MWB´s kenne ich; wenn diese beschrieben sind, reicht es ja ..

berichte mal was es ergeben hat.

HI!

Also leider finde ich bei den erweiterten nichts, was ich mit dem DS in Verbindung bringen könnte...

MWB im STG09 zeigt mir dann bei allen Modis inaktiv, außer bei individuell, dort aktiv.

im andern MWB zeigt er mir bei comfort 1%, bei den andern 0% und bei individuell 99%.

Oder soll ich nun lieber in den Kanälen überall 3 für dynamik einsetzen, anstatt 4 für individuell?

LG

das passt soweit alles ; 99% INdiv. zeigt auch das dies aktiv ist!

Ich kann dir leider nicht den MWB bei deinem Motor sagen, aber irgendwo ist der im Stg 01 beschrieben ...

Zitat:

Original geschrieben von Rattyto

Hallo,

ich habe ain Audi A4 8K mit MMI 2G und Servotronic ohne Drive Select. Also wenn ich folgende Codierung freischalte funktioniert dann bei mir Drive Select ohne jegliche Fehlermeldungen da ich die tasten ja nicht habe? Funktioniert dann alles über MMI?

HiddenMenu -> Diag settings (bzw. erst APK, forgot exactly x01, x0B, x0C) -> Car menus maske -> Carisma aktivieren und runter zu "Accept changes".

[Coding 09-Bordnetzsteuergerät]

Byte 7, bit 5, von 0 auf 1

Byte 8, bit 1, von 0 auf 1 für Motor

Byte 8, bit 2, von 0 auf 1 für Lenkung

Byte 17, bit 7, von 0 auf 1

Dann den Security Acces Code 20113 eingeben.

Weiter zu den Anpassungskanälen

[Adaptation - 10]

Kanal 63 auf 04 ändern

Kanal 64 auf 04 ändern

Kanal 65 auf 04 ändern

Kanal 66 auf 04 ändern

01 = Comfort

02 = Auto (default)

03 = Dynamik

04 = Individual

Was mache ich falsch ??

Wieso funzt die Sache nicht bei mir ? Wer kan mir helfen ?

solche fragen lieb ich ja-..

was genau geht nicht?

Zitat:

Original geschrieben von Scotty18

solche fragen lieb ich ja-..

was genau geht nicht?

Also , ich habe im Hidden menü zweimal Charisma angekreuzt , und auch "übernommen".

danach habe ich mim vcds Drive select und Lenkung codiert , auch den freischaltungscode eingegeben , danach habe ich die kanäle 63-66 auf 3 . ich denke dass ich einen besseren abzug gemerkt habe , allerding ist im MMI drive select grau und nicht rot beschriftet , das heist ich kann da nix verstellen . danach habe ich alle adressen auf 4 und es ist immer noch grau . einen zusätzlichen schalter habe ich im momment noch nicht .

http://www.motor-talk.de/.../...im-a4-8k-a5-8t-a5-cabrio-t3182015.html

- ich hatte noch nie probleme damit und ging bisher immer; ergo musst du was falsch codiert haben !

die komplette codierung steht bei mir im blog

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Endlich!! Codierungen Drive Select ;-)