ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Einbauort Kraftstoffpumpenrelais Golf 6 (2010, 122 PS)

Einbauort Kraftstoffpumpenrelais Golf 6 (2010, 122 PS)

VW Golf 6 (1KA/B/C)
Themenstarteram 7. Mai 2019 um 13:39

Hallo zusammen,

leider komme ich bei meiner Recherche zu keinem Ergebnis. Ich möchte das Kraftstoffpumpenrelais am Golf meiner Frau prüfen bzw. tauschen. Es geht um einen Golf 6, EZ ist Anfang 2010, mit dem Motor 1.4 TSI / 122 PS.

Gefunden habe ich Hinweise auf ein Relais namens J17-1 oder 167. Sicher bin ich dabei aber nicht, ebenso habe ich nichts zum Einbauort gefunden. Ich vermute, nicht am Armaturenbrett, sondern im Motorraum. Aber ich konnte es leider nicht sicher ausmachen.

Kann jemand helfen?

Und bestenfalls kann mir noch jemand sagen, ob ich aus folgendem Fuhrpark zu Testzwecken ein Relais leihen kann:

- 2000er VW Golf 4 (1.4 16V / 75 PS)

- 1993er VW T4 (1.9 TD / 68 PS)

- 1998er Audi TT (1.8T / 180 PS)

- 2008er Skoda Octavia (2.0 TDI DPF / 140 PS)

Im Netz tauchte in einer Liste kompatibler Fahrzeuge so ziemlich jeder Golf von Generation 3 bis 6 zwischen 60 und 270 PS auf. Hilft mir der Golf 4 weiter?

Besten Dank und viele Grüße in die Runde.

Ähnliche Themen
18 Antworten

Eigentlich ist das bei der Pumpe, unter der Rückbank ist eine Plastikklappe, darunter findest du die Einheit.

Gruß SCOPE

Themenstarteram 7. Mai 2019 um 21:55

Zitat:

Eigentlich ist das bei der Pumpe, unter der Rückbank ist eine Plastikklappe, darunter findest du die Einheit.

Gruß SCOPE

Danke! Hatte zwischenzeitlich weil noch keine Antwort da war selbst einiges ausprobiert. 2 Relais hatte ich im Motorraum im Sicherungskasten neben der Batterie gefunden (steht jeweils 100 drauf), einzeln gezogen und geschaut was passiert.

Die benzinpumpe liefert nämlich den Fehler, dass sie nicht genügend Druck aufbaut und summt/läuft dauerhaft. Auch mit den gezogenen Relais.

Hinter dem Fach links neben dem Lenkrad hatte ich schon weitere Relais gefunden und einzeln durchprobiert. 3x 645 (laut einem Treffer bei Google zuständig für die Benzinpumpe), 1x 644 und 1x 646. War alles ohne Erfolg, sprich die Benzinpumpe summt trotzdem weiter.

Habe dank deines Tipps jetzt unter die Rückbank geschaut. Ist das Bauteil mit steckverbindung hier auf dem Foto das gesuchte Relais?

Img-20190507-201129

Das ist kein Relais. Das Ding ist mehr eine Leistungsendstufe die den Motor der Pumpe mittels PWM steuert. Das Motorsteuergerät regelt darüber die Förderleistung, ein an/aus Relais gibt es bei deinem Motor nicht.

Kam die Fehlermeldung vom Nieder- oder Hochdruckgeber, nicht das Du an der falschen Pumpe suchst.

Themenstarteram 8. Mai 2019 um 8:21

Danke für die Info!

Woher die Fehlermeldung kam lasse ich nachschauen (habe das Protokoll gerade nicht zur Hand).

Was ist PWM?

Habe einen unrunden Leerlauf, der Motor neigt beim rückwarts rangieren dazu abzusterben, Leistungsverlust, aber keinen Notlauf. Katalysator-Warnleuchte leuchtet, dazu weitere (Folge)Fehler, der bedeutenste scheint mir "Nockenwellensensor unplausibles Signal".

Zentralverriegelung scheint mir ok. Das Öffnen der Fahrertür steuert ja schon die Benzinpumpe an (Mircoschalter?).

Themenstarteram 8. Mai 2019 um 8:33

Also: "Regler 2 für Kraftstoffdruck - fehlende Leistung und Kraftstoff Rail-/Systemdruck zu hoch".

Ich war mir sicher, dass dieses Teil was ich in der Mulde von der Benzinpumpe gefunden ein Relais ist.

Gruß SCOPE

Img-20190227-142819
Themenstarteram 8. Mai 2019 um 10:00

Hi SCOPE,

genau sowas habe ich auch gesucht bzw. erwartet.

Dieses "Steuergerät" endet mit einem Stecker an einem runden Deckel unterhalb der runden, schwarzen Blende, die ich ja schon weggezogen habe. Ich nehme an, dies ist die Revisionsöffnung um an die eigentliche Pumpe im Tank ranzukommen. Muss ich dort den Stecker noch lösen und diese Revisionsöffnung aufschrauben (?) und dahinter befindet sich das von dir gezeigte Relais? Ich dachte, da wäre direkt der Tank und dort schwappt munter Benzin - habe darum dort Halt gemacht.

Besten Dank nochmal und viele Grüße!

Ja, so sieht das Relais aus.

Gruß SCOPE

Relais
Themenstarteram 8. Mai 2019 um 14:24

Danke, dann muss ich mich da mal weiter vorarbeiten in Richtung Tankinnerem!

Zitat:

@The_Cryss schrieb am 8. Mai 2019 um 08:33:31 Uhr:

Also: "Regler 2 für Kraftstoffdruck - fehlende Leistung und Kraftstoff Rail-/Systemdruck zu hoch".

Unterhalb des Deckels vom Tank befindet sich nur der Motor und der Tankgeber. Auf dem Foto hattest Du doch das gesuchte Bauteil schon in der Hand, es gibt bei deinem Motor kein "Kraftstoffpumpenrelais" mehr.

PWM bedeutet Puls-Weiten-Modulation, der Strom für die Pumpe wird einfach in schneller Folge getaktet, der Motor verändert seine Drehzahl, die Pumpe die Förderleistung.

Du suchst aber an der falschen Stelle... - ich gehe mal davon aus das waren zwei Fehlermeldungen?

"Regler 2 für Kraftstoffdruck - fehlende Leistung"

=> Regelventil an der Hochdruckpumpe defekt, oder Stromkreis unterbrochen (Sicherung SB23), Regelventil ist geschlossen.

"Kraftstoff Rail-/Systemdruck zu hoch"

=>Folgefehler, bei geschlossenem Regelventil steigt der Druck im Rail bis das Sicherheitsventil in der Pumpe aufmacht.

Ich würde mal gegen Masse mittels Soffittenprüflampe kontrollieren ob am Regelventil +12V anliegt, sowie gegen +12V kontrollieren ob das Motorsteuergerät ansteuert (könnte auch dunkler leuchten oder flackern). Regelventil kannst Du ohmisch durchmessen.

 

Themenstarteram 9. Mai 2019 um 8:37

Hallo Alex,

auch dir vielen Dank für die Hilfe!

Du hast recht, das waren zwei (von insg. Drei) Fehlermeldungen. Hatte mir das schicken lassen und für eine Meldung gehalten. Darum jetzt hier mal ordentlich abgetippt.

CarPort Diagnosebericht (Interface AutoDia K509)

Fehler P2293 – Regler für Kraftstoffdruck – fehlende Leistung, sporadisch

Fehler P0088 – Kraftstoff Rail- / Systemdruck – zu hoch, statisch

Fehler P0016 – Bank 1, Nockenwellenpos. /Kurbelwellenpositionssensor – falsche Zuordnung, statisch

Es geht wie eingangs erwähnt um das Auto meiner Frau. Schwiegervater war gestern ohne Rücksprache mit mir bei VW, vereinbart war das Steuergerät der Benzinpumpe zu prüfen. Die haben aber nur einmal ausgelesen und bekamen „über drei Seiten an Fehlern“. Logisch, ich habe ja jedes Relais mal gezogen und geschaut was passiert und ob man das Auto starten kann. Das hat Fehler produziert. Die waren nicht in der Lage, erstmal den Speicher einmal vollständig zu löschen und dann zu schauen, was beim nächsten Motorstart abgelegt wird. Naja, Auto ist zurück bei mir, gekostet hat es nix, neue Erkenntnisse gibt es aber auch nicht.

Ich werde das Auto zum (richtigen) VW Händler bringen, weil ich meine Grenzen auch erreicht sehe. Trotzdem habe ich noch zwei Fragen an dich: Du sprichst von Hochdruckpumpe. Reden wir hier von der Kraftstoff(förder)pumpe oder eher von sowas wie der Einspritzpumpe? Eine Sicherung SB23 finde ich weder am Armaturenbrett noch im Motorraum. Wo befindet die sich? Das wäre das letzte, was ich noch selbst prüfen könnte. Sachen durchmessen, da bin ich leider raus. Habe ich noch nie gemacht und habe auch die Gerätschaften dafür nicht. Denke mal dass ich um eine richtige Werkstatt nicht umher komme.

Nochmal besten Dank. Interessant wäre trotzdem noch zur Orientierung, auf welche Pumpe du dich beziehst.

Viele Grüße!

Also ich würde da nicht an der Niederdruckseite (Tank & Vorförderpumpe) suchen.

Für mich klingt das nach Hochdruckpumpe. Der P0016 könnte für ein Problem mit den Steuerzeiten sprechen (Steuerkette ist ja ein bekanntes Problem beim CAXA). Die Hochdruckpumpe ist ein Stößel auf auf der Nockenwelle. Wenn der zur falschen Zeit "getroffen/betätigt" wird und damit den Druck aufbaut, ist zur falschen Zeit zu hoher Raildruck da (P0088) der vom Raildruckventil nicht abgebaut werden kann (P2293).

Das könnte meiner Meinung nach kommen von: Defekte Hochdruckpumpe, defektes Regelventil (dagegen spricht der Nockenwellensensor-Zuordnungs-Fehler). Oder von defektem Nockenwellenversteller (dagegen spricht, dass sonst kein Nockenwellenversteller-Fehler da ist) oder natürlich einem Steuerkettenproblem (Längung oder schon Übergesprung). (Aber da kenne ich mich nicht aus was für Fehler dann auftauchen müssten.)

Die Steuerzeiten lassen sich aber mit akzeptablen Aufwand nachmessen (Werkstatt, Protokoll verlangen). Wenn man wirklich die Steuerzeiten als Ursache ansieht (und annimmt, dass dieser Fehler P0016 kein Folgefehler von anderen Defekten ist), dann würde ich mit dem Auto noch bestenfalls zur nächsten Werkstatt fahren ...

Themenstarteram 9. Mai 2019 um 15:55

Danke für die etwas beängstigenden Ausführungen. ;) Puh, dann mal sehen, was die Werkstatt sagt.

Passt das auch dazu, dass die Pumpe im Tank dauerhaft summt?

Die Thematik Steuerkette ist mir bekannt, hatte da schon vor längerer Zeit mal Sorge gehabt. Da hieß es, MJ 2008 und 2009 wären da anfällig gewesen, MJ 2010 hingegen nicht. Der Motor machte oft und über Jahre die ersten drei Sekunden ein "schnatterndes" Geräusch. Da hieß es von der Werkstatt, dies sei normal, das seien die Hydrostößel so lange der Öldruck nicht vollständig aufgebaut ist. Hm.

Ist denn Hochdruckpumpe = Einspritzpumpe?

Ohje. Einmal löschen und nochmal auslesen kriege ich hoffentlich heute noch hin und dann mal sehen. :(

Die Hochdruckpumpe sitzt mittig seitlich am Zylinderkopf über dem Saugrohr.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Einbauort Kraftstoffpumpenrelais Golf 6 (2010, 122 PS)