ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Einbau- Erweiterung Audio 20 mit China RNS

Einbau- Erweiterung Audio 20 mit China RNS

Mercedes C-Klasse W205
Themenstarteram 6. Januar 2018 um 18:53

Heute mal als Info ein Abriss vom Einbau eines China RNS mit 9“ Zoll Display zur Erweiterung des Audio20 mit Multimediafähigkeiten.

Ja, ich habe es gewagt ;-)

Speziell war ich auf der Suche nach einem Gerät wo die originalen Funktionen wie FM-Tuner / USB / BT und Navi auch weiterhin funktionieren, sowie deren Anzeige im neuen Display als auch noch im KI dargestellt wird. Das war bei mir oberste Prio!

Ebenso sollte der Ton vom China-Teil (Video / Audio / BT / Navi / DNLA-Client) auch über das Werkssystem spielen!

Habe lange gesucht und bin fündig geworden. Wer nun denkt, das System ist mal schnell zwischen Frühstück und Mittag eingeworfen, der irrt gewaltig! Ich habe seit gestern Nachmittag gebastelt………

Was die Kollegen im I-Net nämlich nie zeigen, wo die beiden zusätzlichen Komponenten verbaut werden sollen.

Was hab ich überlegt, probiert verworfen, Kabelbäume aufgetrennt und geflucht! Letztendlich hat alles doch seinen Platz gefunden.

Ich wollte eigentlich alles im Handschuhfach unterbringen, einmal um an die zusätzliche Navi-Karte zum Update (jetzt noch Sygic) und an das Reset-Knöpfchen zu kommen….aber die Leitungslängen geben das nicht her.

Der Platz hinterm Audio20 war ja bei mir durch die Aufrüstung eines DSP durch das Systemkabel vom Axton-A580 eh schon eng, nun kam nochmal eine Kabelpeitsche dazu!

Das original Video-LVDS vom Display ist werksseitig verdammt kurz gehalten, dieses muss jedoch an die neue Zusatzbox, von dort geht es zum neuen Androiden-Display. Nach viel Bastelei um Umverlegen von Kabeln, konnte ich die Mediaeinheit unter dem Audio 20 verstecken.

Der kleine externe Verstärker wird in das mitgelieferte Quadlock-Kabel vom Audio20 eingeschliffen, sodass Audio über die Werksanlage mit wiedergegeben wird. Er hat nun seinen Platz seitlich hinter der Mittelkonsole gefunden und wurde Klappersicher verstaut.

Es gibt übrigens auch viele China RNS-Teile ohne Amp, da wird ein externer LS verbastelt, oder via FM Transmitter eingespeist, oder es geht gar kein Ton!

Das wollte ich nicht! Da habe ich lange recherchieren müssen!

Original FM-USB-CD-BT-Navi, geht alles wie vorher, Top-> Bild wird auch vollständig auf dem neuen Display dargestellt / skaliert!

Sonst bin ich für heute erstmal beeindruckt von der Sache! Touchdisplay geht flüssig, Navi läuft, Videos, Musik…..ist auch via Drehrücksteller bedienbar.

Ein Tip‘s aufs Display und ich bin in der neuen Oberfläche, zurück geht’s am einfachsten mit Tastendruck auf die Medialeiste in der Mittelkonsole, oder Fav.-Taste und Car-Setting auswählen.

Laut-Leise mittels Drehregler.

Touchpad und Lenkrad via Android Oberfläche geht noch nicht, vlt. eine mir noch verborgene Einstellung?

BT-Telefonie hab ich getestet.

Mikro ist unsichtbar am Center-LS versteckt, funktioniert soweit, jedoch hört mein Gegenüber mich etwas Dumpf der Ton im Auto selbst ist o.k. Das war mir aber schon klar, kannte schon aus dem W211, welchen ich ja auch umgebaut hatte.

Die GPS Antenne hab ich mit am Plastekasten hinter dem Display unter der LS Abdeckung angeklebt. Keine Probleme bei der Positionierung, Sat-Fix ist top! Start des Sygic in 0,nix….irre! Natürlich funktioniert die Anzeige nicht im KI, auch das war ja zu erwarten.

Die Antenne für WIFI-Access und DLNA Client wurde an der Beifahrerseite A-Holm platziert. Es werden viele W-Lan Netze gefunden.

DNLA selber habe ich noch nicht getestet, ebenso Mirror Link oder Spiegelung des Handys via USB Anschluss.

Der Support der China-Leute beim Kauf war Top.

Ich hatte ja Bammel die Mediabox in der Mitte zu versenken, aber via Mail wurde mir mitgeteilt, dass das Kartenupdate auch via USB-möglich ist. Davon habe ich nun nochmal 3 im Handschuhfach.

Ich wollte ja ein breiteres Display 10 oder-12“ mit Android 7, aber davon wurde mir bei meinem alten Baujahr 08/2014 abgeraten, da gab es wohl massig Probleme mit der Can-Anbindung und Android 7 ist wohl dermaßen aufgebläht, dass es bei gleichem Prozessor keinerlei Vorteile bringt.

Massig Apps und Schnickschnack will ich eh nicht installieren.

Das 9“ mit Android 4.4.4 soll wohl ohne Zicken laufen, wurde mir per Mail mitgeteilt. Na mal sehen.

Nun hab ich also noch Reserve Navis zur Verfügung :-)

DVD-Player / DVBT / Front & Rear Cam könnten noch angeschlossen werden, brauch ich aber nicht.

Das soll erstmal reichen, ich werde weiter testen und berichten, positives wie negatives!

Bild-1
Bild-2
Bild-3
+7
Beste Antwort im Thema
Themenstarteram 6. Januar 2018 um 18:53

Heute mal als Info ein Abriss vom Einbau eines China RNS mit 9“ Zoll Display zur Erweiterung des Audio20 mit Multimediafähigkeiten.

Ja, ich habe es gewagt ;-)

Speziell war ich auf der Suche nach einem Gerät wo die originalen Funktionen wie FM-Tuner / USB / BT und Navi auch weiterhin funktionieren, sowie deren Anzeige im neuen Display als auch noch im KI dargestellt wird. Das war bei mir oberste Prio!

Ebenso sollte der Ton vom China-Teil (Video / Audio / BT / Navi / DNLA-Client) auch über das Werkssystem spielen!

Habe lange gesucht und bin fündig geworden. Wer nun denkt, das System ist mal schnell zwischen Frühstück und Mittag eingeworfen, der irrt gewaltig! Ich habe seit gestern Nachmittag gebastelt………

Was die Kollegen im I-Net nämlich nie zeigen, wo die beiden zusätzlichen Komponenten verbaut werden sollen.

Was hab ich überlegt, probiert verworfen, Kabelbäume aufgetrennt und geflucht! Letztendlich hat alles doch seinen Platz gefunden.

Ich wollte eigentlich alles im Handschuhfach unterbringen, einmal um an die zusätzliche Navi-Karte zum Update (jetzt noch Sygic) und an das Reset-Knöpfchen zu kommen….aber die Leitungslängen geben das nicht her.

Der Platz hinterm Audio20 war ja bei mir durch die Aufrüstung eines DSP durch das Systemkabel vom Axton-A580 eh schon eng, nun kam nochmal eine Kabelpeitsche dazu!

Das original Video-LVDS vom Display ist werksseitig verdammt kurz gehalten, dieses muss jedoch an die neue Zusatzbox, von dort geht es zum neuen Androiden-Display. Nach viel Bastelei um Umverlegen von Kabeln, konnte ich die Mediaeinheit unter dem Audio 20 verstecken.

Der kleine externe Verstärker wird in das mitgelieferte Quadlock-Kabel vom Audio20 eingeschliffen, sodass Audio über die Werksanlage mit wiedergegeben wird. Er hat nun seinen Platz seitlich hinter der Mittelkonsole gefunden und wurde Klappersicher verstaut.

Es gibt übrigens auch viele China RNS-Teile ohne Amp, da wird ein externer LS verbastelt, oder via FM Transmitter eingespeist, oder es geht gar kein Ton!

Das wollte ich nicht! Da habe ich lange recherchieren müssen!

Original FM-USB-CD-BT-Navi, geht alles wie vorher, Top-> Bild wird auch vollständig auf dem neuen Display dargestellt / skaliert!

Sonst bin ich für heute erstmal beeindruckt von der Sache! Touchdisplay geht flüssig, Navi läuft, Videos, Musik…..ist auch via Drehrücksteller bedienbar.

Ein Tip‘s aufs Display und ich bin in der neuen Oberfläche, zurück geht’s am einfachsten mit Tastendruck auf die Medialeiste in der Mittelkonsole, oder Fav.-Taste und Car-Setting auswählen.

Laut-Leise mittels Drehregler.

Touchpad und Lenkrad via Android Oberfläche geht noch nicht, vlt. eine mir noch verborgene Einstellung?

BT-Telefonie hab ich getestet.

Mikro ist unsichtbar am Center-LS versteckt, funktioniert soweit, jedoch hört mein Gegenüber mich etwas Dumpf der Ton im Auto selbst ist o.k. Das war mir aber schon klar, kannte schon aus dem W211, welchen ich ja auch umgebaut hatte.

Die GPS Antenne hab ich mit am Plastekasten hinter dem Display unter der LS Abdeckung angeklebt. Keine Probleme bei der Positionierung, Sat-Fix ist top! Start des Sygic in 0,nix….irre! Natürlich funktioniert die Anzeige nicht im KI, auch das war ja zu erwarten.

Die Antenne für WIFI-Access und DLNA Client wurde an der Beifahrerseite A-Holm platziert. Es werden viele W-Lan Netze gefunden.

DNLA selber habe ich noch nicht getestet, ebenso Mirror Link oder Spiegelung des Handys via USB Anschluss.

Der Support der China-Leute beim Kauf war Top.

Ich hatte ja Bammel die Mediabox in der Mitte zu versenken, aber via Mail wurde mir mitgeteilt, dass das Kartenupdate auch via USB-möglich ist. Davon habe ich nun nochmal 3 im Handschuhfach.

Ich wollte ja ein breiteres Display 10 oder-12“ mit Android 7, aber davon wurde mir bei meinem alten Baujahr 08/2014 abgeraten, da gab es wohl massig Probleme mit der Can-Anbindung und Android 7 ist wohl dermaßen aufgebläht, dass es bei gleichem Prozessor keinerlei Vorteile bringt.

Massig Apps und Schnickschnack will ich eh nicht installieren.

Das 9“ mit Android 4.4.4 soll wohl ohne Zicken laufen, wurde mir per Mail mitgeteilt. Na mal sehen.

Nun hab ich also noch Reserve Navis zur Verfügung :-)

DVD-Player / DVBT / Front & Rear Cam könnten noch angeschlossen werden, brauch ich aber nicht.

Das soll erstmal reichen, ich werde weiter testen und berichten, positives wie negatives!

+7
1124 weitere Antworten
Ähnliche Themen
1124 Antworten

Wenn du Android hast, dann hast du ohnehin schon ein YT Account....

 

Zitat:

@Eddy-Pu schrieb am 09. Jan. 2018 um 20:23:22 Uhr:

Und extra deswegen bei YouTube registrieren?

Themenstarteram 12. Januar 2018 um 17:26

So,

heute mal ganz fix Video's gemacht.

Nr1:

NAvi Google

Nr2:

Bedienung

am 12. Januar 2018 um 17:44

Tolle Leistung, hätte ich gern, trau mir diesen Umbau aber nicht zu.

Hut ab vor deiner Leistung!!

Cool, Danke!

 

Nochmal die Frage zum Display : 10 Zoll anhaken bei der Bestellung geht nicht? Läuft nur 9" im 205? Heisst, auf jeden Fall über den Support gehen?

 

Themenstarteram 12. Januar 2018 um 18:42

Kommt auf's Baujahr an.

Mir wurde abgeraten, besser den Support kontaktieren.

Wenn ich alles durch habe, verfasse ich einen abschließenden Bericht, was geht, was nicht!;)

 

Zitat:

@Cashi01 schrieb am 12. Januar 2018 um 18:37:07 Uhr:

Cool, Danke!

Nochmal die Frage zum Display : 10 Zoll anhaken bei der Bestellung geht nicht? Läuft nur 9" im 205? Heisst, auf jeden Fall über den Support gehen?

Themenstarteram 13. Januar 2018 um 22:13

Nur nochmal ein kleiner Zwischenbericht, bzw. Info was ich im Video vergessen habe.

Die Applikationen des Systems sind auch mit dem Drehrücksteller bedienbar. Stern drücken und man ist im Hauptmenü, Return....selbsterklärend.

 

Touchpad geht nicht.

 

Wenn man Radio hört, dann die Navigation des Systems startet, läuft das Radio weiter. Die Ansagen erfolgen über die vorderen LS, jedoch ist ein leichtes Klacken im System vor der Ansage zu hören. Dieses scheint vom eingeschliffenem AMP zu stammen, welcher gesteuert vom Androiden zuschaltet.

 

Senderwechsel kann dann nur über Lenkradsteuerung erfolgen. Die Einblendung wie im Garmin mit Tastendruck am Touchpad funktioniert nicht.

Verkehrsdurchsagen der Radiostation werden nicht im Display eingeblendet.

 

Während des Navibetriebs (Maps oder Sygic) ist auch die Statusleiste der Klima nicht verfügbar.

 

Ein kleiner Fehler scheint noch im oder am Verstärker des Systems zu liegen.

 

Schaltet man aufs Originalsystem um, kann man Faden und Balance regeln, jedoch bleibt beispielsweise bei vollem Rear-Fader und dann Balance nach rechts oder links immer der andere LS mit an. Leiser zwar, aber hörbar wenn man nah rangeht.

Das stört mich doch ein wenig!

 

Das Androidsystem hat selbst keine Möglichkeit diese Einstellung vorzunehmen. Hier bleiben immer alle LS des Werkssystems an.

Nur Klangregler ist implementiert.

Dazu nehme ich nächste Woche nochmals mit dem Support Kontakt auf.

Ich vermute mal, dass das Stereosignal aus dem Androiden irgendwie auf 4 Kanäle gepimpt / gebrückt wird und es deshalb zu diesem Effekt kommt.

Vlt. stimmt aber auch die Pinnung nicht (Frontbassabgriff parallel zum FR+ und FL-)?

 

Ich bleibe dran!

Selbst gewähltes Elend, aber macht mir Spass zu tüfteln.

;-)

 

Allen einen schönen Sonntag

 

Hab den Online Shop mal angeschrieben und nachgefragt wie das mit dem 10'' Gerät ausschaut. Mein S205 ist von 6/2015 mit Audio 20 und Garmin Navi.

Jetzt wollen die wissen ob mein Auto nen 'Fibre Cable' hat... gibts ne Möglichkeit das herauszufinden ohne die ganze Mittelkonsole auseinander bauen zu müssen?

Jemandem bekannt in welchem Zusammenghang MB die optischen Kabel verbaut hat?

Sinds die evtl nur bei den Comands verbaut oder evtl nur bei Burmester?

Hier noch ein Video von dem 10.25'' Display:

https://www.dropbox.com/s/i4umoyhyrty55ru/video.mp4?dl=0

 

@Eddy-Pu

Wie war das eigentlich mit dem Versand, war das Ding wirklich 3-5 Tage später da? Wer hat geliefert?

Themenstarteram 19. Januar 2018 um 9:54

4 Tage hats gedauert.

Geliefert von DHL.

 

Zoll musste ich bar bei Lieferung bezahlen.

Was hat dich der Zoll gekostet?

 

Hab deins mit 7.1 gerade bei AliExp gefunden...inkl Versand 332 Euro...da schlage ich jetzt glaube ich zu.

Themenstarteram 19. Januar 2018 um 10:16

Ich glaub nochmal 147€...

da war was bei mir schiefgelaufen, aber ich hatte keine Lust auf grossen Papierkrieg..

 

Ganz sicher, dass es das gleiche Gerät ist??

Oh Mist...tut mir Leid für dich.

Hattest du eigentlich vorher das Garmin Navi?

Themenstarteram 19. Januar 2018 um 10:24

Hab ich immer noch.

 

Das Teil von Carlife Mall hat einen ext. LS für die Naviansagen!!!

 

Wie dort die Audioanbindung sonst funzt kann ich Dir nicht sagen.

Vlt via FM transmitting?

Du meinst also Android System aktiv und die Ansage kommt vom Garmin per ext. LS?

Themenstarteram 19. Januar 2018 um 10:41

Anders herum denke ich, wenn ich mir das YT Video anschaue.

;-)

Was vom Androiden kommt, also z.B. die Sygic Ansagen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Einbau- Erweiterung Audio 20 mit China RNS