ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. E36 - Motor-Umbau auf 528i vom E39 !!!

E36 - Motor-Umbau auf 528i vom E39 !!!

BMW 3er E36
Themenstarteram 17. Juli 2018 um 20:40

Hallo,

ich ich habe ein E36 320i Coupé leider hatte ich ein Motorschaden. Ich habe mir ein 528i M52B28tü Motor gekauft alles eingebaut Anlasser dreht aber es kommt kein Benzin und keine funken

Hat jemand schon mal so ein Umbau gemacht und kann mir evtl. weiterhelfen?

Ews wurde deaktiviert!!!!

Bitte um Hilfe

Mit freundlichen Grüßen

Ähnliche Themen
18 Antworten

Hört sich aber sehr nach EWS an. Wie wurde die denn entfernt?

Was ist mit der DME und dem Kabelbaum, wurde das auch übernommen.

Wenn ja dann passt die EWS nicht mehr auf die DME und muss angeglichen werden.

Aber wenn es die EWSII wäre, dürfte der Anlasser dann überhaupt drehen? Ich meine nicht.

Darum frage ich mich grad was ist deiner dennfür ein BJ?

Zitat:

@KapitaenLueck schrieb am 17. Juli 2018 um 20:55:51 Uhr:

 

Aber wenn es die EWSII wäre, dürfte der Anlasser dann überhaupt drehen? Ich meine nicht.

Darum frage ich mich grad was ist deiner dennfür ein BJ?

Ja, würde er. Wenn die EWS vom Schlüssel die Freigabe bekommt, vom SG aber nicht, dann dreht der Anlasser, er wird aber nicht anspringen. So wie beim TE. Das ist natürlich auf die EWS2 bezogen.

Ah ok, nur wenn das der Schlüssel bzw. Transponder nicht korrekt wäre dann würde auch der Anlasser nicht drehen, ansonsten wie hier ja.

 

Ja dann kann es am nur fehlenden Abgleich liegen.

 

Ich hatte erst den Verdacht das noch EWSI oder noch gar keine EWS im Coupe war und die DME vom Spender hat ja auf jeden Fall EWSII.

Na warten wir mal auf die Antwort.

Ja genau. Wenn das SG vomm Transponder kein, oder das falsche Signal bekommt, dann macht er keinen Muxer. Da der Schlüssel aber vermutlich der alte ist, würde das Signal ja kommen und so zumindest den Anlasser drehen. Aber Zündfunke und Sprit wird dann vom SG nicht freigegeben

Man Herman, danke. Wieder was dazu gelernt.

Themenstarteram 18. Juli 2018 um 2:51

Also Motor kabelbaum ist vom e39 mit Steuergerät zsm Schlüssel und ews ist noch der alte vom e36 laut dem programmiere wurde das ews deaktiviert

Themenstarteram 18. Juli 2018 um 2:54

Zitat:

@He-Man42 schrieb am 17. Juli 2018 um 20:42:40 Uhr:

Hört sich aber sehr nach EWS an. Wie wurde die denn entfernt?

Der hat das Steuergerät aufgeschraubt und da Strom gegeben dann hat er auf das 528i Steuergerät die 328i Software drauf gemacht und ews deaktiviert das ganze hat er an seinem e46 gemacht er hat das Steuergerät da angeschlossen und da programmiert und nach dem ganzen sprang sein Auto auch an also das heißt die ews ist deaktiviert

Dann lies den mal alles mit Inpa aus.

Wenn EWS alles angeblich so funzen soll wie du schreibst fällt mir erst mal nur das KWS Signal ein.

Guck mal ob du Zündfunken hast und Sprit gefördert wird.

Du hast jetzt also eine sg-software vom E46 328i auf dem SG des 320i oder was? Dein Text ist verwirrend.

M52TÜ gabs im e36 nicht. Stg vom M52B20 dürfte Hardwaretechnisch anders aufgebaut sein.

 

Warum manche immer solch Wege gehen und alles mischen ist mir schleierhaft.

 

Bitte liste nochmal klar auf was umgebaut wurde, wie umgebaut wurde und welche Komponenten nun von welchem Auto stammen.

Warum man die Sw vom E46 auf den E39 spielen muss ist mir auch ein Rätsel. Wenn beides M52B28 waren ist die SW die selbe. Da muss nichts geändert werden. Und wenn man schon Codieren kann, dann sollte das angleichen von der ISN kein Problem sein. Wobei man die EWS2 eh nicht mit Inpa oder so rauscodieren kann. Damit kommt man nicht so weit in das SG rein. Das ist viel Aufwändiger

Themenstarteram 18. Juli 2018 um 11:01

Hallo da der e36 nich fertig Verkabelt war haben wir das ganze im e46 kodiert und der e46 sprang auch an also müsste das ews ausgeschaltet sein.

 

Den Motor gabs auch nicht in einem e36 in dem e36 war früher ein 50b20 verbaut da der uns Kapput ging haben wie günstig ein m52b28 tü aus einem e39 günstig ersteigert hatten uns nichts dabei gedacht Motor passt Sitz alles nur jetzt das ganze Elektronik scheiß

 

 

Er bekommt keine Funken und kein spirt

 

 

Wir hatten davor mal den 320 kabelbaum auf den 528i Motor Umbaut nur da haben viele Stecker nicht gepasst da der neue Motor doppel vanos hat und der ganze klein Kram aber wo wir die Zündung eingeschaltet haben kam Sprit aber der Anlasser machte nix!

 

Also bauten wir das ganze wieder auf den eigenen kabelbaum vom 5er um

 

 

 

Ich hoffe ihr versteht etwas :D

Themenstarteram 18. Juli 2018 um 11:08

Zitat:

@525martin24v schrieb am 18. Juli 2018 um 09:45:59 Uhr:

Du hast jetzt also eine sg-software vom E46 328i auf dem SG des 320i oder was? Dein Text ist verwirrend.

M52TÜ gabs im e36 nicht. Stg vom M52B20 dürfte Hardwaretechnisch anders aufgebaut sein.

 

Warum manche immer solch Wege gehen und alles mischen ist mir schleierhaft.

 

Bitte liste nochmal klar auf was umgebaut wurde, wie umgebaut wurde und welche Komponenten nun von welchem Auto stammen.

Ich habe den Motor mir kabelbaum und Steuergerät gekauft also war da davor das 528i Software drauf und er hat das ganze auf ein 328i um Kodiert

Geh zu dem Codierer und frag den was er da verzapft hat.

Wenn du alles umgestrickt und richtig angeschlossen hast sollte der Motor auch laufen.

Auch verstehe ich nicht warum die DME auf 3er umcodiert wurde. Denn der DME ist egal wo der Motor letztendlich drin sitzt. Das einzige was die DME interessiert ist ob Schalter oder Automat und welche EWS. Aber du hast ja gesagt du hast die EWS deaktivieren lassen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. E36 - Motor-Umbau auf 528i vom E39 !!!