ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. E36 Abgasanlage und weitere Probleme

E36 Abgasanlage und weitere Probleme

BMW 3er E36
Themenstarteram 8. November 2018 um 21:22

Moin zusammen,

hab mir wieder einen E36 320i Coupe zugelegt. Bj 97 240TKM gelaufen. Mc müsste M52 sein ?

Nun zu meinen Fragen:

Hat der oben genannte Bmw 2 oder 4 Lambdas? Die Frage kommt einfach daher - Mein Auto ist ein Bastler Fahrzeug und der Vorbesitzer hat einen Fächerkrümmer, MSD-Attrappe und Sportendschalldämpfer verbaut. Möchte so aber nicht weiter rumfahren.

Krümmer kann drinne bleiben aber will unbedingt wieder einen Kat und MSD haben.

Kann ich da nun jeden von einem 320er nehmen ? Ist Kat und MSD ein teil ?

Denn eine Lambda ist defekt, die wollte ich heute tauschen, aber der Vorbesitzer hat alle Kabel abgetrennt und ich hab dazu auch noch eine falsche gekauft ( scheinbar für zyl 1-3 brauche aber 4-6).

Andere Probleme hab ich dadurch natürlich auch : Erhöhter Spritverbrauch, Auto hat totale Leistungseinbrüche ( beschleunige ich langsam, kann ich ab ca 3000 touren voll beschleunigen sonst stottert er ohne Ende und kommt dann manchmal ruckartig aus dem Quark).

Nockenwellen und Kurbelwellensensor hab ich schon getauscht, standen ebenfalls im FS.

Thermostat ist defekt, aber schon bestellt.

Faltenbalg ersetzt.

Anderes Problem : ABS Lampe ist an und der FS kann nicht ausgelesen werden.

Sonst jemand eine Idee woher das kommen kann ?

Ich weiß vieles wurde auch schon ein paar mal besprochen, aber jeder Thread ist unterschiedlich und daher weiß ich nun einfach nicht wo ich anfangen soll.

Allgemein wäre ich euch für jede Antwort und Rat dankbar, denn so macht das fahren echt kein Spaß.

Wenn erwünscht kann ich gerne auch mal ein Video machen.

Greez Alex und schonmal VIELEN DANK !

Ähnliche Themen
17 Antworten

Ich empfehle die mal den ETK von z. B https://www.leebmann24.de/bmw-ersatzteile/

durchzuschauen und kannst auch mit deiner VIN verifizieren und auch quer suchen wo das entsprechende Teil verbaut wurde.

Siehst da auch die Orgi Preise und kannst auch direkt da bestellen wenn du Original haben willst, ansonsten nimmst die Teile nr. und gehst z. B. zu Daparto und suchst Alternativen. Bitte aber das Billigzeug weg lassen, taugt oft nicht.

Erst mal alles reparieren was an Defekten bekannt und eindeutig sind.

ABS könnte das STG hin sein oder du hast das falsche Equipment. Sag uns genau was du nutzt.

Was für Sensoren Hersteller hast du gekauft? Link?

 

Mann Mann, da scheinst aber ein schön schlimmes Bastlerobjekt gekauft zu haben:(

Hoffentlich war der saubillig und hat dich keine 100 Euronen gekostet.

Themenstarteram 8. November 2018 um 21:51

Danke dir für die rasche Antwort und den Link. Werde mal auf die Suche gehen.

Leider war es ein Sympathiekauf :( , weil mir die Farbe gut gefiel und der äußerliche Zustand soweit top ist.

Abs könnte also kein Radsensor sein ?

Ne muss definitiv kein Original sein.. Sensoren waren direkt von Bmw und haben mich ein heiden Geld gekostet, nur hab ich die beiden beim freundlichen geholt, da ich oft gelesen habe das Zubehör,grade von Ebay oder co nur Probleme macht.... Ich war zum Fehler auslesen bei Bmw und bei einem Bekannten in der freien, konnten beide nicht auslesen. Was die genau nutzen, keine Ahnung :/

Danke dir schonmal !

Edit: Sehe gerade, das der Kat bzw der Vorschalldämpfer keine Lambda hat, heißt ich habe nur die 2 am Krümmer, ist das richtig ?

Woher kommst du? Mann sollte mit Inpa und z. B. Doit Interface dran gehen. Das hat aber nicht jeder und BMW meist erst recht oft nicht mehr.

Es gibt bei einigen BJ und Modellen wo ein Radsensor das Auslesen verhindert. Ob das bei dir der Fall ist weiß ich nicht. Aber bei deinem BJ wäre mir das Verhalten aber neu.

Sollen aber die Anderen mehr dazu sagen.

Mit den Sensoren bist du schon mal auf der sicheren Seite und können wir erst mal für weitere Diagnosen ausschließen.

Man hätte sie aber auch im Zubehör kaufen können, nur eben was von VDO, Helle und Co. und nicht den normalen Ebay Müll oder ATP Hausmarke.

Themenstarteram 8. November 2018 um 22:06

Ich frag mal ein paar Bekannte Werkstätten und Kollegen, ob die mir mit Inpa oder Doit helfen helfen können, werde berichten sobald ich jemanden gefunden habe.

Komme aus Nrw nähe Wuppertal/Dortmund falls einem das was sagt.

Die Radsensoren kosten nicht die Welt, werde gleich mal schauen was ich finde. Kann man da ohne Bedenken was billigeres nehmen oder hast du Empfehlungen?

Baujahr 97 ist der M52, korrekt und der hat in den Krümmern je eine Lambdasonde.,also insgesamt zwei. Tausch sie beide sonst ärgerst du dich nachher nur. Ich habe hier damals Bosch-Sonden im Zubehör gekauft, mit passendem Stecker.

ABS-Sensoren kann man durchmessen, die E36 mit ASC verweigern hier bei einem Sensordefekt gern die Fehlerspeicherbefragung. Hatte dasselbe Problem damals an meinem Cabrio und habe den Defekt letzten Endes nur so finden und beheben können.

Intakte Sensoren haben eine Widerstand um 1 Kiloohm, bei defekten hast du einen deutlich höheren Widerstand.

Gekauft habe ich bei den ABS-Sensoren immer Bosch.Eine gute Quelle mit fairen Preisen ist bspw. Daparto.

 

Greetz

Cap

Themenstarteram 8. November 2018 um 22:35

Perfekt danke dir Cap ! Ja meiner hat ASC hätte ich vielleicht dabei schreiben sollen. Dann werde ich mich Samstag direkt ans durchmessen machen (muss morgen verdammt lange arbeiten :/ ) und hoffentlich finde ich einen. Wäre die beste und billigste Variante.

Wenn du bis nach Hamm kommen kannst kann ich dir zum Auslesen helfen.

Hab alles da.

Themenstarteram 8. November 2018 um 22:42

Ich messe am Samstag erstmal durch, falls ich was finde behebe ich das erstmal und bevor ich jetzt weiter fahre brauch ich erstmal ein neues Thermostat, sonst wird dem kleinem ziemlich warm beim fahren *lach*.

Falls ich nicht weiter komme, komme ich gerne auf dein Angebot zurück, danke !

Ja mach erst mal alles offensichtliche und dann mal schauen was übrig bleibt.

Melde dich einfach.

Themenstarteram 27. November 2018 um 11:01

Sorry, die späte Antwort, habe Privat ziemliche Probleme gehabt.

Also was bisher geschah:

Lambdasonde war durchtrennt ( warum auch immer) ist nun wieder zusammen gelötet und wird die Tage noch mal ausgelesen.

Neuer LMM

Neuer ABS-Sensor vorne links, war auch durchtrennt ?! ABS Problem ist jedenfalls behoben.

Alle Filter hab ich auch getauscht und einen Öl wechsel gemacht.

Hab nun noch neue Zündkerzen und Zündspulen hier liegen , die kommen noch rein.

Er läuft immer noch sehr unruhig, aber ein bisschen besser. ( zieht öfter ordentlich durch, aber bei vollgas keine Chance)

Habt ihr noch eine Ahnung was ich überprüfen kann / soll ?

Bitte nochmal um eure Hilfe und vielen Dank.

LG Alex

Die Löterei am Lambdasondenkabel hält ned lang,dafür wirds in der Umgebung zu warm,die Lötstelle schmilzt wieder auf und die Verbindung löst sich erneut.

Sonde tauschen und gut is.Nach so vielen Kilometern eh kein Fehler.

 

Greetz

Cap

Themenstarteram 27. November 2018 um 16:47

Ja gut, da magst du recht haben. Hab mal im Zubehör geguckt, die lambda die ich brauche ( also Bank 2 mit dem gelben ring am Stecker oben) , kostet aber weitaus mehr. Kann mir nicht erklären warum ?

Dein Auto hat zweimal die Nr. 1 verbaut:

Klick

Option 1:

Hella Lambdasonde für 77€:

Klick

 

Option 2:

NGK Lambdasonde für 78€:

Klick

Versandkosten kommen natürlich noch dazu,preislich sind diese beiden aber einwandfrei,Hella verkauft keinen Müll und NGK ist Bereich Abgasysteme ein großer Laden, der auch viele Automobilfirmen erstbeliefert, so auch Hella.

Willst du billiger,brauchst dich ned über Probleme beklagen.Hier bekommst du,was du bezahlst.

 

Und wegen der Farbe des Dichtrings am Stecker...die sagt überhaupt nix aus.

Bezüglich der abweichenden Längenangaben geben manche die Gesamtlänge inklusive Stecker und Sonde an,andere wieder nur die reine Kabellänge OHNE Stecker und Sonde.

 

Greetz

Cap

Mann muss nur aufpassen das man die Bänke nicht vertauscht.

 

Schön wäre wenn du noch auf Falschluft prüfst, also alle Unterdruckschläuche und Faltenbalg auf Risse und Festigkeit prüfst. Bitte nicht mit Bremsreiniger, dann eher mit Rauchtest.

Und schau mal was der Motor macht wenn du den Öldeckel beim Laufen abnimmst. Leg ein Papierblatt drauf und schau ob es ganz leicht angezogen wird.

Schön wäre es auch die Livewerte mal über I....A zu sehen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. E36 Abgasanlage und weitere Probleme