ForumE21 & E30
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E21 & E30
  7. E30 (M10) springt schlecht an

E30 (M10) springt schlecht an

BMW 3er E30
Themenstarteram 3. Dezember 2019 um 17:33

Hallo, mein e30 318i (Baujahr 86) springt sehr schlecht an. Wenn er mal an ist läuft er schlecht (unruhig, Auto vibriert stark, Leerlauf ca 400 U/min) und geht nach kurzer Zeit wieder aus. Die Zündkerzen sind neu, sehen aber jetzt etwas feucht aus (Sprit), als ich die getauscht hab war alles noch gut, ca. 10° Außentemperatur. Jetzt bei ca 0° gibt's die genannten Probleme. Hab in der Zwischenzeit 2 Liter Feuchtigkeit aus dem Innenraum gesaugt, kann es mit Feuchtigkeit was zu tun haben? Oder mit dem Zündverteiler? Hab auch den Zusatzluftschieber mal ausgebaut und will in mir gleich mal bei Zimmertemperatur anschauen...

Ähnliche Themen
17 Antworten

Ja, Wasser im Innenraum ist nicht selten ... und Wasser im Steuergerät auch nicht. Man findet so einiges wenn man alte Autos zerlegt.

Kannst ja mal im Tagebuch nachlesen, meiner war bis zu seiner Zerlegung auch etwas "ungewöhnlich"...

Themenstarteram 3. Dezember 2019 um 18:32

Ok, danke für die schnelle Antwort

Die Frage ist doch woher kommt die Feuchtigkeit/das Wasser??

Wenn da Kabel und STG unter Wasser stehen ist das nicht grade gut.

Themenstarteram 3. Dezember 2019 um 20:18

Zitat:

@KapitaenLueck schrieb am 3. Dezember 2019 um 20:09:45 Uhr:

Die Frage ist doch woher kommt die Feuchtigkeit/das Wasser??

Wenn da Kabel und STG unter Wasser stehen ist das nicht grade gut.

Naja, ich sagte ja Innenraum, das Steuergerät ist soweit ich bisher weiß trocken, das Auto steht halt leider draußen, denke daher kommt es. Ich glaube eher der Temperaturunterschied ist das Problem, aber kann es dann noch was anderes sein als der Zusatzluftschieber?

Beim E30 rostet durchaus mal der Scheibenrahmen durch oder der Scheiben Gummi härtet dermaßen aus, daß es das Wasser unter der Dichtung hindurch schafft. Wobei der E30 an der Stelle durchaus etwas resistenter ist als seine damaligen Zeitgenossen...

 

... aber bau mal das Steuergerät aus, oberhalb Handschuhfach, sind nur 2 Schrauben, harmlos.

Wennst es umdrehst und Wasser läuft raus... jep, gab es öfters mal, dann weißt du was los ist. Oder wenn's so komische Zinkoxyd Flecken am Gehäuse hat...

Themenstarteram 3. Dezember 2019 um 20:21

Hab mir den Schieber mal angeschaut. Sieht für mich ziemlich weit offen aus für Raumtemperatur, oder?

Img-20191203
Img-20191203
Themenstarteram 3. Dezember 2019 um 20:23

Zitat:

@Red1600i schrieb am 3. Dezember 2019 um 20:18:49 Uhr:

Beim E30 rostet durchaus mal der Scheibenrahmen durch oder der Scheiben Gummi härtet dermaßen aus, daß es das Wasser unter der Dichtung hindurch schafft. Wobei der E30 an der Stelle durchaus etwas resistenter ist als seine damaligen Zeitgenossen...

 

... aber bau mal das Steuergerät aus, oberhalb Handschuhfach, sind nur 2 Schrauben, harmlos.

Wennst es umdrehst und Wasser läuft raus... jep, gab es öfters mal, dann weißt du was los ist. Oder wenn's so komische Zinkoxyd Flecken am Gehäuse hat...

Alles klar, ich schau morgen mal nach, hab heute noch anderes zu tun :D

Themenstarteram 5. Dezember 2019 um 14:49

Das Steuergerät ist komplett trocken, keine Flecken, kein Wasser. Am Zündverteiler ist auch keine Feuchtigkeit...

Themenstarteram 5. Dezember 2019 um 14:52

Update:

Auto springt jetzt garnicht mehr an...

Liegts vielleicht garnicht an der Elektronik sondern am Sprit? Benzinpumpe evtl defekt oder so, kann man sowas herausfinden ohne die auszubauen?

Schlauch vorne ab, starten und gucken ob was vorne ankommt. Ob genügend und mit genügend Druck wenn es geht.

Die Förderleistung sind 160 Liter pro Stunde bei 3 bar... einfach NACH dem Druckregler an der Einspritzleiste den Rücklaufschlauch demontieren und einen Ersatzschlauch montieren.

Das Problem ist jetzt nur noch die Dreisatzrechnung für die Füllzeit für einen 10 Liter Eimer und die Sicherung für die Pumpe mit 12V zu beaufschlagen ? ;)

Ich mach es anders.

1L

3600/160=22,5 Sekunden für 1 Liter

;)

Ich würde Menge und Druck vor dem Regler messen.

Themenstarteram 5. Dezember 2019 um 19:13

So Sprit ist auch nicht das Problem, da ist alles in Ordnung. Aber an der Verteilerkappe sehen die Kontakte sehr abgeschliffen aus, hab mal eine neue bestellt und schau ob es daran liegt, kostet ja nicht viel. Würde ja Sinn machen, denn die Zündkerzen sind nass mit un verbranntem Benzin, dann muss es ja an der Zündung liegen den Sprit ist ja anscheinend da...

Themenstarteram 5. Dezember 2019 um 19:14

Hab auch den Druck mal gemessen, die Pumpe macht was sie soll

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E21 & E30
  7. E30 (M10) springt schlecht an