ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Dauerhupen, Hupe geht nicht mehr aus

Dauerhupen, Hupe geht nicht mehr aus

BMW 3er E46
Themenstarteram 13. Januar 2021 um 23:56

Hallo zusammen,

ich hab da wieder mal ein Problem: Während der Fahrt ist heute einfach so die Hupe losgegangen. Bin dann sofort rechts rangefahren und hab die Zündung ausgemacht, damit mich nicht die ganze Stadt für Verrückt hält.

Nachdem ich die Zündung wieder eingeschaltett hatte, war manchmal für <1min Ruhe, dann ging es wieder los, manchmal auch gleich beim einschalten der Zündung. Wenn die Hupe trotz Zündung gerade nicht aktiv war, konnte ich manchmal normal hupen, meist blieb sie aber wieder im Dauerhupen hängen.

Habe wo gelesen, dass die Hupe hard-wired sein muss, also nicht über einen Bus oder ähnliches laufen darf. Hat da wer einen Schaltplan, bzw. weiß, wie es beim E46 aufgebaut ist?

Ist das ein bekanntes Problem oder welcher Fehler ist am wahrscheinlichsten bzw. am einfachsten auszuschließen? Der "Hupenknopf" (=Lenkradairbagabdeckung) fühlt sich an wie immer.

Edit: Hab das Dreispeichen-Multifunktions-Sportlenkrad.

Viele Grüße

HighMilkyWay

Ähnliche Themen
9 Antworten

Könnte mir vorstellen, dass die hupe über ein Relais geschaltet wird welches klebt. Ist aber nur eine vage Vermutung. Kann mir nicht vorstellen, dass die beiden Hupen direkt vom Hupenknopf getastet werden.

Hallo HighMilkyWay,

ich hatte vor einer Woche das gleiche Problem.

Mein Problem war die Wickelfederkassette - oder auch Schleifring genannt - unterhalb des Lenkrads. Diese ist Teil des Schaltzentrums der Lenksäule, wo die Hebel für die Blinker und Scheibenwischanlage drinnen stecken.

Teilenummer 61 31 8379091 -> http://bmwteilekatalog24.info/.../61_1061

.

Bei mir ist auch während der Fahrt plötzlich die Hupe angegangen. Sie ging nur durch Zündung aus aus. Sobald ich den Schlüssel wieder in Zündstellung 2 (oder war es auch schon bei 1, das weiß ich nicht mehr so genau) gebracht habe, ging die Hupe wieder konstant los.

Ich habe dann erst mal die Warnblinkanlage angemacht und auf der Straße schnell die Sicherung im Handschuhfach für die Hupe rausgemacht, damit ich ohne Dauerhupe fahren kann.

Ich habe davor Arbeiten am Lenkrad gemacht (Multifunktion, Airbag, Reinigung). Unter anderem habe ich die Kontakte der Anschlüsse im Lenkrad mit Kontaktspray gereinigt. Dabei hat es vielleicht irgendwie Dreck in die Wickelfederkassette gespült und es entstand ein Kurzschluss für die Hupe.

Meine Lösung war dass ich eine gebrauchte Wickelfederkassette gekauft habe und eingebaut habe. Die alte kann man leider nicht reparieren. Sobald man die Kassette öffnet, hat man Bandkabel-salat in den Händen.

Bei meiner Fehlersuche habe ich folgende Sachen noch kontrolliert:

- Es kann sein dass im Inneren des Lenkrads, quasi hinter dem Airbag, eine lose Schraube oder irgendein loses Metallteil zum Auslösen der Hupe führt. Bei manchen ist es die Schraube des Multifunktionslenkrad die da drinnen herumfliegt und den Kontakt für die Hupe herstellt. War bei mir aber ok.

- Das Relais hab ich auch geprüft. Hierfür musste ich bei mir das Handschuhfach ausbauen. Habe dann das Relais der Hupe mit den sicher funktionierenden Reails der Benzinpumpe (ist bei mir das erste von links) und der Klimaanlage (das zweite von links) jeweils getauscht. Welches Relais das für die Hupe war, weiß ich nicht mehr so genau. Es war jedenfalls auch grün so wie die für Benzinpumpe und Klimaanlage. Ich glaub es war das vierte von links. Hat aber auch nicht geholfen. Alle drei Relais waren in Ordnung.

Habe dann die Wickelfederkassette/Schleifring gegen eine gebrauchte getauscht und gut wars.

Hinweis: Hatte auf meinem alten Teil eine Teilenummer für die Bezeichnung "Wickelfederkassette" die bei BMW nicht mehr verfügbar war. Das Teil hab ich von einem gebrauchten gleichen/ähnlichen Schlachtfahrzeug besorgt.

Ansonsten habe ich gelesen dass die involvierten Kabel eventuell das Problem verursachen oder die Hupe selbst einen Defekt hat. Das habe ich aber nicht mehr kontrolliert.

Viel Erfolg!

Noch ein bisschen Info warum ich auf den Schleifring gekommen bin:

Mein Lenkrad habe ich schon komplett abgemacht, so dass nur noch der Schleifring sichtbar war. An der Unterseite des Schleifrings geht ein Kabelstrang in die Kassette rein. Man muss vorher die Abdeckung unterhalb des Lenkrads abnehmen damit man da ran kommt. Sobald ich das Kabel absteckte ging die Hupe aus. Hab dann die Wickelfederkassette/Schleifring geöffnet und die zwei Bandkabel komplett rausgenommen, voneinander getrennt, sauber gemacht und dann einfach so lose ohne Kassette die Pins angeschlossen und das Dauerhupen war weg.

Der Schleifring wird's tatsächlich sein, dort wird nur die Masse für das Relais geschaltet, kann man also nachmessen. Relais ist wie bereits gesagt, hinterm Handschuhfach. Oder einfach auf Verdacht tauschen :)

Themenstarteram 14. Januar 2021 um 13:14

Ich tippe auch auf den Schleifring. Wenn es das Relais wäre, hätte sich die Hupe ja nicht mehrmals einfach so aktivieren können, sondern hätte nach dem manuellen Hupen durch den Steuerkreis einfach weiterhupen, also hängen müssen.

Wie kann ich überprüfen, obs am Steuerkreis liegt? Bzw. ich glaube, ich habe es schon überprüft, bin mir aber nicht zu 100% sicher, ob ich richtig liege: Habe im Sicherungskasten zwei Sicherungen für die Hupe: 5A (wsl. Steuerkreis), 15A (wsl. Arbeitskreis). Die Hupe ist aus, wenn ich eine der beiden Sicherungen ziehe. Würden die Arbeitskreis-Kontakte des Relais hängen, wäre sie nur aus, wenn ich die 15A-Sicherung ziehen würde. Der Steuerkreis-Teil eines Relais wird eigentlich nie defekt, oder?

Hier brauche ich also das Teil Nummer 3: http://de.bmwfans.info/.../#pos_3

Edit: Der Schleifring ist bei allen Modellen gleich, egal ob mit oder ohne MFL, oder?

Es ist egal, ob du den Steuer- oder den Laststromkreis trennst, Hupen tut da auch mit deinem Fehler dann nichts mehr. Um den Fehler messtechnisch nachzuweisen musste das Handschuhfach ausbauen, das Relais entfernen (das ganz rechts) und anhand der Belegung nachmessen (steht aufm Relais selbst drauf).

Und am Relais kann übrigens auch gern die Ansteuerung kaputt gehen, insbesondere durch dauerhafte Betätigung wie bei dir. Aber dann würde sich auch nichts mehr tun, wenn der Lastkontakt nicht hängt :)

Grüße

Themenstarteram 15. Januar 2021 um 18:06

Leider gibts nichts neues. Hab gerade das Hupen-Relais gegen das Klima-Relais getauscht: Hupe geht (und geht auch wieder aus), dann wieder zurückgetauscht: Hupe geht noch immer wie sie soll...

Leider habe ich vor dem Tausch nicht geprüft, ob das Dauerhupen noch da war, sonst hätte ich jetzt mit ziemlich hoher Wahrscheinlichkeit auf das Relais schließen können.

Hallo zusammen, bei mir hatte sich bei diesem Fehlerbild die Masseverschraubung im Lenkrad gelöst. Je nachdem wie die Schraube hinter dem Airbag lag hat es dann den Hupkontakt gebrückt. Reparatur war denkbar einfach: Airbag raus, Schraube befestigen und alles wieder zusammenbauen.

 

Grüße

Chrisok

Themenstarteram 19. Januar 2021 um 16:28

Danke, an dem liegts aber nicht. Den airbag hab ich vor ein paar Tagen schon rausgenommen, da ist alles fest

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Dauerhupen, Hupe geht nicht mehr aus