ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. BMW E60 NCS EXPERT INPA

BMW E60 NCS EXPERT INPA

AC Schnitzer 5er E61, AC Schnitzer 5er E60, Hartge 5er E61, Hartge 5er E60, BMW M5 E60, BMW 5er E61, BMW 5er E60
Themenstarteram 7. Juli 2020 um 15:06

Hallo fahre einen 5er BMW E60 baujahr 2005.

Bevor ich ihn gekauft habe wurde AUX aktiviert. Seit gut einem Monat hab ich das bekannte CCC Problem, es startet ständig neu. Hab mir ein neues besorgt plus das Grom Gerät. Hab das Grom angeschlossen wo normalerweise der CD-Wechsler hinkommt, Anschlüsse vorhanden soweit alles gut und geht. Habe dann das CCC ausgebaut und getauscht das neue fährt hoch keine Probleme. Läuft auch soweit alles außer das ich keinen Ton habe. Habe dann gestern versucht mit NCS zu codieren, was aber nicht funktionierte. Dachte dann gut vllt bin ich zu blöd für und hab mir jemanden gesucht der es schon mal gemacht hat. Gesagt getan nun haben wir das Problem das er es auch nicht hinbekommt, er hat das selbe Problem wie ich. NCS zeigt die FA nicht an. Ich hab schon gegoogelt hab leider aber nichts passendes gefunden. Inpa funktioniert einwandfrei. Weiß nun nicht was da damals falsch gelaufen ist bzw wo der Fehler liegt. Hab den Tipp bekommen ein Update bei BMW machen zu lassen weiß aber nicht ob das dann wirklich das Problem lösen könnte. Bin für jeden Tipp dankbar. Habe auch mal ein Bild angehängt wo man den bzw die Fehler sehen kann.

Ich danke euch schon mal.

IMG_20200706_191402.jpg
Beste Antwort im Thema

Moin,

um hier mal die Wogen zu glätten:

Es ist richtig, dass auf MT kein Support zur Beschaffung, Installation und Inbetriebnahme von Programmen geleistet wird, die offiziell nicht vom Hersteller bezogen werden können. Darunter fallen Rheingold, Inpa, Ista ...

Das hatten wir (fast ausschließlich) im BMW Bereich geduldet, wurde dann aber so auffällig, dass MT nicht mehr wegsehen konnte. Seit 2-3 Jahren unterbinden wir derartige Diskussionen.

Sollte aber die Software, auf was für Wegen auch immer, auf einen Rechner geraten sein, geht das MT nichts an.

Dementsprechend lassen wir Fragen zur Lösung von Problemen an Fahrzeugen zu, wie man beispielsweise an diversen Threads sieht, in denen problemlos über Codiermöglichkeiten diskutiert werden kann.

Hier geht es, falls ich es nicht falsch interpretiere, um eine Fehlerbeseitigung am Fahrzeug, mit schon vorhandenem Equipment. Das ist soweit in Ordnung.

Den Umgangston und die editierten Beiträge schaue ich mir noch genauer an und werde ggf noch gesondert Post verschicken.

Gruß

Zimpalazumpala, MT-Moderator

38 weitere Antworten
Ähnliche Themen
38 Antworten

Schon mal probiert, mit einer leeren man Datei zu beschreiben. Oder mit ncs zu resetten?

Themenstarteram 7. Juli 2020 um 15:44

Das Problem ist das sobald ich zb cas auswähle der Fehler kommt und sobald ich dann mit ner leeren man codieren will kommen wieder Fehlermeldungen.

 

Wie meinst du resetten?

Themenstarteram 7. Juli 2020 um 16:24

Der Fehler kommt wenn ich mit einer leeren MAN Datei codiere.

IMG_20200707_160232.jpg

Zauber Zauber dicht

Themenstarteram 7. Juli 2020 um 16:37

Zitat:

@Pilotix schrieb am 7. Juli 2020 um 16:36:33 Uhr:

Zauber Zauber dicht

Danke für die tolle und ausführliche Antwort.

Bitte, hat nunmal hier nichts zu suchen.

Themenstarteram 7. Juli 2020 um 16:47

......

Viel Spaß.

Hintergrund:

Es ist nicht erhältliche Software.

Wenn der entsprechende Hersteller spitz bekommt das Motor Talk ein Plattform für Support der entsprechenden Sw. Ist , kann MT im Zweifel entweder dichtmachen, zahlen, oder beides.

Es wird auf jeden Fall nicht billig.

Das du so egoistisch bist, Bravo!

Themenstarteram 7. Juli 2020 um 16:53

....

Jetzt ist der Grund erst Recht gegeben hier dicht zu machen.

Wer hier keine Ahnung hat sieht man ja an deinen Posts, ganze 2 Stück und bringen keinen weiter.

Wenn du gesucht hättest würdest du mit dem coapi Fehler viel finden , aber nein es wird immer erst der einfache Weg genommen.

Wer hier der piepmatz ist beweist du gerade.

Denn alle ncs relevanten Posts sind mindestens 3 Jahre alt.

Moin,

um hier mal die Wogen zu glätten:

Es ist richtig, dass auf MT kein Support zur Beschaffung, Installation und Inbetriebnahme von Programmen geleistet wird, die offiziell nicht vom Hersteller bezogen werden können. Darunter fallen Rheingold, Inpa, Ista ...

Das hatten wir (fast ausschließlich) im BMW Bereich geduldet, wurde dann aber so auffällig, dass MT nicht mehr wegsehen konnte. Seit 2-3 Jahren unterbinden wir derartige Diskussionen.

Sollte aber die Software, auf was für Wegen auch immer, auf einen Rechner geraten sein, geht das MT nichts an.

Dementsprechend lassen wir Fragen zur Lösung von Problemen an Fahrzeugen zu, wie man beispielsweise an diversen Threads sieht, in denen problemlos über Codiermöglichkeiten diskutiert werden kann.

Hier geht es, falls ich es nicht falsch interpretiere, um eine Fehlerbeseitigung am Fahrzeug, mit schon vorhandenem Equipment. Das ist soweit in Ordnung.

Den Umgangston und die editierten Beiträge schaue ich mir noch genauer an und werde ggf noch gesondert Post verschicken.

Gruß

Zimpalazumpala, MT-Moderator

Das hier ist ein Installationsproblem der Software kein Problem mit dem Fahrzeug an sich.

Themenstarteram 7. Juli 2020 um 20:10

Nein. Liegt wirklich am Fahrzeug. An nem anderen Fahrzeug funktioniert es direkt. Und jemand anderes hat es mit seinem Laptop plus interface versucht an meinem und hatte genau die selben Probleme.

Waren das unterschiedliche Baujahre und welches Interface nutzt du genau?

Da gab es mal das Problem bei einigen IF die gebrückt werden mussten was man beim DOIT IF nicht machen muss.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. BMW E60 NCS EXPERT INPA