ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. BMW 318i E36 macht keinen Zündfunken, trotz Spannung auf dem Zündverteiler.

BMW 318i E36 macht keinen Zündfunken, trotz Spannung auf dem Zündverteiler.

BMW 3er E36
Themenstarteram 3. Mai 2020 um 16:41

Mein BMW E36 318i von bj. 92 startet nicht. Es ist leider kein Zündfunke vorhanden. Es wurde vom Vorbesitzer eine neue Zündspule, sowie die Zündverteilung erneuert. (Zu dem Zeitpunkt lief er schon nicht mehr). Ich habe auf dem Stift vom Zündverteilerdeckel eine Spannung von 11,6V gemessen. Also müsste die Zündspule funktionieren oder ? Ich habe einen Verdacht auf den Kurbelwellensensor, jedoch frage ich mich ob das Auto bei defektem kurbelwellensensor überhaupt kein Zündfunke macht. Meine zweite Vermutung ist, dass der neue Verteiler kaputt ist, da ich keinen Durchgang zwischen der Aufnahme für das Kabel von der Zündspule und der Aufnahme eines Zündkabels messen kann, wenn man den Motor langsam dreht. Wäre über jedem Rat dankbar.

Beste Antwort im Thema
Themenstarteram 27. Mai 2020 um 21:03

Es war der Zündtransistor. Das Auto läuft jetzt wieder. Vielen Dank an alle die mitgeholfen haben.

Lg

46 weitere Antworten
Ähnliche Themen
46 Antworten

Wenn der KWS total im Arsch ist kommt kein Zündfunke mehr.

Ob dann aber trotzdem die Grundspannung an der Spule anliegt kann ich dir leider nicht sagen.

Wie weiß nicht wie das bei denen genau funzt.

Themenstarteram 3. Mai 2020 um 17:08

Zitat:

@KapitaenLueck schrieb am 3. Mai 2020 um 17:00:17 Uhr:

Wenn der KWS total im Arsch ist kommt kein Zündfunke mehr.

Ob dann aber trotzdem die Grundspannung an der Spule anliegt kann ich dir leider nicht sagen.

Wie weiß nicht wie das bei denen genau funzt.

Der Kurbelwellensensor ist schon einmal neu gekommen und sieht auch nicht so alt aus deswegen kann ich mir das eigentlich nur schwer vorstellen. Weist du ob der Kurbelwellensensor bei dem im fehlerspeicher steht, wenn er defekt ist? Lg

Ja

Welcher Hersteller?

@Bmwe36318i

Wieso mußt du den Motor durchdrehen,um eine Widerstandsmessung durchzuführen?

Bau das verdächtige Teil aus und miß die Widerstände durch,dann weißt du auch,ob das paßt.

An dieser Stelle sollte es nahe 0 Ohm sein,erst die Zündkabel haben einen höheren Widerstand.

 

Greetz

Cap

Themenstarteram 3. Mai 2020 um 17:24

Zitat:

@KapitaenLueck schrieb am 3. Mai 2020 um 17:13:49 Uhr:

Ja

Welcher Hersteller?

Weis ich noch nicht, habe selbst keins. Werde morgen zur Werkstatt fahren und fragen ob die den mal Auslesen können.

Themenstarteram 3. Mai 2020 um 17:27

Zitat:

@CaptainFuture01 schrieb am 3. Mai 2020 um 17:22:01 Uhr:

@Bmwe36318i

Wieso mußt du den Motor durchdrehen,um eine Widerstandsmessung durchzuführen?

Bau das verdächtige Teil aus und miß die Widerstände durch,dann weißt du auch,ob das paßt.

An dieser Stelle sollte es nahe 0 Ohm sein,erst die Zündkabel haben einen höheren Widerstand.

 

Greetz

Cap

Ich habe den Zündverteiler gemessen da ich vermute, dass der Zündverteilläufer nicht auf die Kontakte kommt. Deshalb habe ich den eingang und Ausgang vom Zündverteiler gemessen. Kann aber auch sein dass mein Multimeter gerade nicht vernünftig funktioniert hat. Werde morgen nochmal messen.

Das kann man mechanisch mit nem Meßschieber oder nem Meterstab ausmessen......

Innendurchmesser Zündverteilerkappe und Radius Zündfinger......wenn der Radiuswert größer als der halbe Durchmesser ist,wird er Kontakt bekommen.

 

Greetz

Cap

Themenstarteram 3. Mai 2020 um 19:24

Zitat:

@CaptainFuture01 schrieb am 3. Mai 2020 um 17:57:11 Uhr:

Das kann man mechanisch mit nem Meßschieber oder nem Meterstab ausmessen......

Innendurchmesser Zündverteilerkappe und Radius Zündfinger......wenn der Radiuswert größer als der halbe Durchmesser ist,wird er Kontakt bekommen.

 

Greetz

Cap

Stimmt so könnte man es auch machen. Werde das auch noch einmal versuchen.

Themenstarteram 4. Mai 2020 um 19:51

Leider hat Auslesen auch kein Erfolg gebracht. Steht nix im Fehlerspeicher.

Themenstarteram 5. Mai 2020 um 17:37

Hey, kann mir jemand sagen, ob und wie ich das Signal vom Steuergerät, welches auf den - Pol (1) der Zündspule geht messen kann? Weil ich keinen Zündfunken habe, aber eine Spannung auf dem + Pol habe. Ich vermute dass der Fehler vom Steuergerät aus kommt. Die Zündspule und Zündverteiler wurden beide schon getauscht.

Lg

 

[Von Motor-Talk aus dem Thema 'BMW 318i E36 Baujahr 1992 Zündspule messen' überführt.]

Wie kam es dazu, hast du irgendwas am Auto gemacht...?

 

[Von Motor-Talk aus dem Thema 'BMW 318i E36 Baujahr 1992 Zündspule messen' überführt.]

Zitat:

@Bmwe36318i schrieb am 3. Mai 2020 um 16:41:40 Uhr:

Ich habe auf dem Stift vom Zündverteilerdeckel eine Spannung von 11,6V gemessen. Also müsste die Zündspule funktionieren oder ?

:confused: 12 V auf'm Zündverteiler ? :confused:

Wie kommen die da hin ? Durch's Zündkabel ?

Da geht Hochspannung rein und auch wieder raus . . . normalerweise jedenfalls . . . 12 V haben da eigentlich nix verloren.

Bei stehendem Motor (mit Zündung an) normalerweise Ruhestromabschaltung (sonst wird nur die Spule warm/heiß).

Wenn da 12 V sind, stimmt was mit der Zündspule (oder deren Ansteuerung) nicht.

+ 12 V sind auf der einen Seite der Zündspule, und getaktetes - auf der anderen. Und bei jedem wegnehmen des - entsteht die Hochspannung . . . Funke für Funke . . .

so in etwa :

https://www.kfz-tech.de/Biblio/Zuendung/Transistor-Spulenzuendung.htm

Bei Motronic über OT-Geber + Motronic-Steuergerät gesteuert.

Hast kein gleiches Auto zum probehalber wechselseitigen Teiletausch in der Nähe/Nachbarschaft/Freundeskreis ?

316 oder 318 wär da egal, Hauptsache M40, bei Steuergerät nur E36, ansonsten gehen auch E30-Teile.

Themenstarteram 6. Mai 2020 um 5:36

Das Auto lief nicht, kein Benzindruck und kein Zündfunken, daraufhin habe ich die nachgerüstete WFS ausgebaut jetzt hat er auch benzindruck aber keinen Zündfunken, es liegen aber 12 V an der Spule an genauso wie im Verteiler. Ich möchte jetzt prüfen, ob der Fehler aus dem Steuergerät kommt oder nach der Zündspule liegt. Und da dass Steuergerät doch den Kontakt 1 also - steuert müsste man das doch eigentlich messen oder ?

 

[Von Motor-Talk aus dem Thema 'BMW 318i E36 Baujahr 1992 Zündspule messen' überführt.]

Ich kann mich irren, aber die WFS einfach nur ausbauen, damit dürfte es nicht getan sein, mir ist so als war da mal bei anderen die rede davon das da was gebrückt werden muß wenn man die WFS stilllegen will....

Da müßtest dich hier im Forum oder in anderen wie E36 Forum mal auf die Suche nach WFS ausbauen o.ä machen....

Kann sein das es am Steuergeräte bzw. dessen Impuls liegt, nur das es eben evtl. gar nicht defekt ist sondern nur das macht was es soll...

Wie du das messen sollst weiß ich auch nicht an deinem Pol 1, dafür hatte ich auch schon viel zu lange keinen mehr mit Zündverteiler. Ist nur die Frage ob das überhaupt etwas bringen würde, wenn da irgendwo kein Signal kommt das er brauchen würde dann weißt du ja noch immer nicht warum es weg bleibt, oder..?

 

Gruß Andi

 

[Von Motor-Talk aus dem Thema 'BMW 318i E36 Baujahr 1992 Zündspule messen' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. BMW 318i E36 macht keinen Zündfunken, trotz Spannung auf dem Zündverteiler.