ForumLancia
  1. Startseite
  2. Forum
  3. Auto
  4. Lancia
  5. Benötige einen Rat bei einem defekten Motorsteuergerät

Benötige einen Rat bei einem defekten Motorsteuergerät

Themenstarteram 18. März 2009 um 19:46

Bei meinem Lancia Y Baujahr 2002 wurde jetzt in der Werkstatt die Diagnose "defektes Motorsteuergerät" diagnostiziert. Das Ersatzteil direkt von Lancia kostet rund 1.000 Euro. Weiß jemand einen Rat, wie ich auch kostengünstiger an dieses Teil kommen kann ? Bin verzweifelt, er ist zwar schon 7 Jahre alt hat mir bis jetzt aber immer treue Dienste geleistet. Bitte teile eure Erfahrungen mit mir. Ich bedanke mich im voraus.

Ähnliche Themen
16 Antworten

... wenn du entsprechende Zeit hast

- beim Verwerter/Schrottplatz deines Vertrauens suchen

- bei 3-2-1meins etc.

- ...

Gruss Siggi

am 19. März 2009 um 20:42

vergiss nicht, dass die Steuergeräte neuer Generation alle codiert sind !

Ist das der 1.2 mit 60PS? Da gabs tatsächlich das Problem mit den defekten Steuergeräten im Bereich 99-2001. Ansonsten sind defekte Steuergeräte eher selten, meist sind nur Stecker und Anschlüsse mit schlechtem Kontakt oder Kabelbrüche die Ursache.

eben, nur etwa 30 % aller eingeschickten Steuergeräte sind tatsächlich defekt. Hätte jetzt auch eher auf die Steckverbindung oder die Kabel getippt...

Steuergerät an Hitzing u. Paetzold senden.

Die teilen dir dann die Reparturkosten mit, o. bieten dir ein günstiges austauschgerät an.

mfg

am 4. September 2009 um 17:18

Bei meinem Ypsilon steht auch im Display "Motorsteuergerät defekt".

Anfangs kam es nur manchmal, jetzt ging der Fehler nicht mehr weg.

Ich habe zuerst bei einem Lancia Notdienst angerufen. Dort haben sie gesagt, dass man trotzdem weiterfahren kann, ohne den Motor zu schaden.

Es ist halt deppert, weil der Motor ein Schonprogramm fährt. Das heißt: halbe Leistung, regelt bei ca. 3500ppm ab.

Also nichts mehr mit überholen.

Mein Mechaniker sagte: "probiere einfach die Batterie für ca. 5min abzuklemmen". Aber das half auch nichts.

So meinte er, dass ein Sensorkabel spinnt. Das sind aber mehrere Kabel und alle sind öfters gestückelt (viele Stecker)

Nun habe ich das Problem gelöst (glaube ich jedenfalls)

Ich hatte sämtliche Stecker im Motorraum abgesteckt, Mit Kontaktspray auf beiden Seiten (Stecker und Kupplung) ordentlich eingesprüht und trocknen lassen. Diesen Vorgang hatte ich nach ca. 1/2 Stunde wiederholt und dann alles zusammengesteckt.

Jetzt passt mein Ypsi wieder.

Lösungserklärung:

An den Steckkontakten bildet sich durch ständige Feuchtigkeit eine dünne Oxydschicht (Isolierung).

Der Kontaktspray reinigt die Kontakte und zerstört dabei diese Oxydschicht. Der übrige Kontaktreiniger verdunstet dann.

Man kann ruhig zusammenstecken, auch wenn die Kontakte noch nass sind.

Ob jetzt nur ein oder mehrere Stecker von diesem Problem betroffen wahren weiß ich jetzt natürlich nicht.

Der Kontaktspray heißt: "Kontakt 61" und den gibt es bei RS-Components und Conrad Elektronik

Welche Motorvariante hat dein Y denn? Haben bestimmt alle verschiedene. Ich hab noch ein gutes Steuergerät liegen für den 1,2 16V.

Hier gibt es neue original Steuergeräte für ca. 360,- €: http://www.italo-fahrzeugteile.de/

am 7. September 2009 um 0:06

Ja zeigt den Dein Display wirklich "Motorsteuergerät Defekt" an?

Also ich würde zuerst die Variante mit dem Kontaktspray probieren

Den gibt es zum Beispiel bei Conrad Elektronik.

KONTAKT 61 200ML » € 7,20

Artikel-Nr.: 813532 - 62

Alle leicht zugängliche Stecker im Motorraum abstecken.

Vor allem den mehrpoligen Stecker von dem Motorsteuergerät.

Alle Stecker und die dazugehörigen Buchsen mit dem Kontakt 61 einsprühen.

3min. einwirken lassen

Sieht man schmutz auf den Kontakten bzw. im Inneren des Steckers, dann empfiehlt sich Stecker und Kontakte mittels Pressluft auszublasen und nochmals einsprühen.

Steht nach dem Einwirken lassen noch das Kontaktmittel im Stecker ca. 2mm hoch, dann noch mittels Küchenrolle etwas wegsaugen. Die Kontakte sollten aber noch feucht bleiben.

Zusammenstecken und schon ist der Vorgang beendet.

Die Fehlermeldung muss nicht immer sofort weggehen. Aber nach einer Stunde schon.

Sollte der Fehler nochmals auftreten, so kann das mit dem Spray wiederholt werden.

Wenn der Fehler nicht weggeht, kann es natürlich auch das Steuergerät sein.

LG ChEi

Hallo,

ich weiß, der Beitrag ist schon alt, aber ich vielleicht bekomme ich ja doch noch eine Antwort.

Ich habe einen Lancia Musa (Diesel) und das gleiche Problem. Mir fiel auf, dass der Musa plötzlich keine Leistung mehr brachte und nachdem ich gestern beim beschleunigen (zumindest bei dem Versuch :-() mal das Gaspedal komplett durchgetreten habe, kam im Bordcomputer plötzlich die Meldung "Motorsteuergerät defekt". Wenn das Ganze schlimmstenfalls wirklich über 1000€ kostet, habe ich ein riesiges Problem.....

Die Batterie habe ich eben mal abgeklemmt, leider ohne Erfolg.

Gern würde ich den Tipp mit den Steckern und dem Kontaktspray versuchen, aber ich absoluter Laie und weiß nicht wo diese sind und ob ich da etwas falsch machen kann.

Wäre toll, wenn Ihr mir weiterhelfen könntet....Vielen lieben Dank!!!

LG Maya

am 12. Juni 2012 um 12:07

Zitat:

Original geschrieben von Maya3

Hallo,

ich weiß, der Beitrag ist schon alt, aber ich vielleicht bekomme ich ja doch noch eine Antwort.

Ich habe einen Lancia Musa (Diesel) und das gleiche Problem. Mir fiel auf, dass der Musa plötzlich keine Leistung mehr brachte und nachdem ich gestern beim beschleunigen (zumindest bei dem Versuch :-() mal das Gaspedal komplett durchgetreten habe, kam im Bordcomputer plötzlich die Meldung "Motorsteuergerät defekt". Wenn das Ganze schlimmstenfalls wirklich über 1000€ kostet, habe ich ein riesiges Problem.....

Die Batterie habe ich eben mal abgeklemmt, leider ohne Erfolg.

Gern würde ich den Tipp mit den Steckern und dem Kontaktspray versuchen, aber ich absoluter Laie und weiß nicht wo diese sind und ob ich da etwas falsch machen kann.

Wäre toll, wenn Ihr mir weiterhelfen könntet....Vielen lieben Dank!!!

LG Maya

am 12. Juni 2012 um 12:22

Hallo Maya3,

entschuldige, das ich mich erst jetzt melde.

Bei mir war ein verdreckter Luftfilter das Problem.

Die Menge der angesaugten Luft wird gemessen und mit dem Sollstand verglichen.

Bei einem verdreckten Luftfilter bekommt der Vergaser nicht genügend Luft, und die Elektronik regelt runter auf halbe Leistung.

Dieses Problem kann man nur in einer Lancia Werkstätte mit dem Diagnosegerät ausgelesen werden.

Bei allen Anderen Werkstätten sagt das Diagnosegerät nur "Motorsteuergerät defekt".

Das heißt, Dein Luftfilter muss mal ordentlich ausgeblasen werden bzw. erneuern.

Gruß, Christoph

Das AGR-Ventil macht beim Diesel heute eher ärger.

 

italo

Hallo

Jetzt scheint es auch mein Ypsilon erwischt zu haben. Kurze Erklärung

vor 2 Tage ging Airbag Lampe an danach verschwand es wieder!

Gestern auf der Autobahn 140 Tempomat an Blinkte die Motor Kontrolllampe Motor Lief sehr Unruhig!

Fahrzeug nur noch klar Begrenzt zu Fahren aber er fuhr!

jetzt suche ich nach Fehler!

Im Display Steht auch bei mir Meldung Motorsteuergerät defekt. Da mein kleiner 1,4 16V aber erst gerade 90TKM gelaufen ist fehlt es mir sehr schwer zu glauben!

 

Kann mir einer was dazu sagen??? Ach ja als das gestern passierte war ich mit dem Kleinen auf den Rückweg von Lörrach und er ist noch Heim gelaufen! LKW Style klar!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Lancia
  5. Benötige einen Rat bei einem defekten Motorsteuergerät