ForumLancia
  1. Startseite
  2. Forum
  3. Auto
  4. Lancia
  5. Lancia Y Elefantino Scheibenwischer defekt

Lancia Y Elefantino Scheibenwischer defekt

Lancia Y 840
Themenstarteram 29. Juni 2012 um 8:33

Guten Tag,

hab mit meinem Lancia folgendes Problem.

Mal laufen meine Scheibenwischer tadellos, mal streiken sie eine Ewigkeit.

Woran kann das liegen?

Danke im Vorraus :)

Ähnliche Themen
11 Antworten

kann an dem Schalter liegen oder an den Schleifkontakten vom Antrieb der Wischermechanik.

 

italo

Themenstarteram 29. Juni 2012 um 9:54

Was kann ich tun?

Zitat:

Original geschrieben von Fulci

Was kann ich tun?

Bei mir ging auf einmal garnichts mehr. Ich war heute auf dem Schrottplatz und habe das gelbe Relais hinter dem Sicherungskasten Fahrerseite ganz links gewechselt und jetzt gehen die Wischer wieder, sogar das Gebläse läuft wieder, das Relais ist ergo für die Wischer und das Heizgebläse verantwortlich. Beim Schrott €20,- gezhalt, bei Ebay hätte ich es für einen Zehner bekommen, aber eben nicht prüfen können!:)

Mein Heckwischer ging von Anfang an nicht, den habe ich heute auch geprüft, da hängt die Welle (festgerostet), ergo morgen gebr. Heckwischermotor und dann funzts wieder hinten u. vorne!

Gruss ramdo0035

Themenstarteram 9. August 2012 um 9:20

Das klingt gut :) Mittlerweile läuft nur noch einer von meinen Scheibenwischern..Ätzend.

Weiteres Problem ist das der Wagen wie blöde ruckelt und nicht mehr richtig anzieht beim Beschleunigen. Woran kann das jetzt wieder liegen? Haben die Zündkerzen im Verdacht

vielleicht hat sich das Scheibenwischergestänge ausgehängt an einer Seite? Mal unterhalb des Wischers im Motorraum die Plastikblende abnehmen und nachschauen, ob beide Wischergestänge laufen?

Alles mal mit Rostlöser einsprühen und mit Ölspry nachbehandeln. Das Laub und Dreck mit Druckluft raussprühen. Alle nun zugänglichen Stellen, bewegl. Teile mit Ölspry mal schmieren, schadet nie und beugt weiteren festrostungen vor!

Ruckelt u. zieht nicht, macht Bocksprünge? Könnten auch Zündkabel samt Stecker sein, bekommste bei Ebay für ca. € 17,- nachgeworfen, habe heute auch danach geschaut, nach Teilen.

Im dunkeln Motorhaube aufmachen und Motor starten, (bitte Leerlaufgang einlegen) und du schaust im Motorraum ob Funken fliegen und ein dauerklicken zu hören ist? dann sind es die/der Stecker, bzw. Zündkabel?

Zündkerzen gibts bei Ebay auch für € 17,-den Satz!

Soich muss los hole mir beim Schrotti den Heckwischermotor für € 20,- baue ich den selbst aus und dann geht fast alles wieder!

Themenstarteram 9. August 2012 um 13:08

Genau Bocksprünge. Manchmal ist es auch so das man aufs Gas tritt und er net wirklich beschleunigt.

Kurioserweise lief er nachdem ich letztens ausversehen 2 Liter super+ getankt habe wieder ruhiger :D Hatte ich zumindest im Gefühl.

Tankst Du E 10? Dieses Gift verträgt mein Auto auch nicht! Hatte es beim letzten PKW Suzuki Swift getankt, keine Leistumng, ruckeln, hatte Gott sei Dank nur mal zur Probe 10 L. getankt! Miene Freundin damals fur einen Daihatsu Cuore, der lief dann auch nicht mehr richtig, zog nicht mehr so wie früher und hatte einen noch unruhigeren Lauf wie er je schon hatte.

Denke bei Dir , der läuft zeitweise auf nur 3 Zylindern, da Zündunterbrechungen. Teste mal die Kabel und Stecker?

Übrigens, mein Heckwischer funktioniert wieder einwandfrei, dank Schrottiteil!:):D

gruss ramdo35

Themenstarteram 10. August 2012 um 8:43

Hihi Schrotthändler sind schon was tolles ;)

Nene tanke ganz nur Super. An E10 trau ich mich net ran. ;)

Jo das mit den 3 Zylindern stimmt. Werde dann wohl mal die Kabel checken. Bekannter meinte es könnten auch die Zündkerzen sein.

Es könnte auch den beiden Zündspulen liegen, so war es bei mir auf jedenfall.

Scheibenwischer hinten fest hatte ich beim normalen Y 1.2 in Form eines Kabelbruchs in der Heckklappe (oben links im Führungsschlauch) und daraus resultierendem Wackelkontakt. Ließ sich mit Kabelschuhen, Isolierklebeband und Schrumpfschlauch problemlos richten.

Scheibenwischer hinten fest in Form eines festgegammelten Stellmotors hatte ich beim Y 1.2 16V.

Hier hilft - wie bereits durch andere User gepostet - ein Austausch des Stellmotors hinten, oder - wenn du wie ich kaum Geld für Ersatzteile über hast und nicht total bastelunfreudig bist - das umsichtige Zerlegen, bearbeiten mit z.B. WD40 (nur die Metallteile, nicht das das Zahnrad aus Kunststoff, da eher noch mit richtigem Schmierfett nachlegen) und dann offen testen (also nur Stellmotor anschließen, Zündung an und Heckwischer aktivieren).

Hast du korrekt gearbeitet, geht er wieder und du kannst Wischarm etc. wieder anbauen (Achtung, erst lose rauf, da hinten [jedenfalls bei meinen beiden Y war es so] kein Abschaltintervall ist, er also ununterbrochen wischt und man den Ausgangspunkt ohne Test schlecht bestimmen kann...und ihr wollt, dass er die Scheibe und nicht den Lack wischt :p ), geht's nicht, schau halt nach einem Ersatzteil.

 

Wegen vorne...hatte im Winter jetzt beim Y 1.2 16V Totalausfall der Frontwischer.

Fehler war nach Entfernen der Scheibenblende über der Motorhaube und dem Entfernen der Schneemassen darin (Regenwasserabflüsse waren durch alles Mögliche von Bäumen dicht) erkennbar. Kurzschluss des Wischmotors.

Beim Schrotthändler für 40€ (von 50€ runter gehandelt, da leicht korrodiert) gebrauchten Stellmotor gekauft (hatte Glück, war der Einzige für diesen Wagen), ausgetauscht, testweise ran (erst ohne zwecks Funktionstest Motor, dann mit Wischarmen) und ging.

Hab beim Zusammenbau bissel geschlampt.

Hab zwar alle beweglichen Teile mit WD40 behandelt, jedoch das Gestänge nicht wieder ganz korrekt (sondern leicht versetzt, Grund: bei Demontage Schraubenschlüssel, bei Reassembling Knarre mit Nuss [da deutlich leichter] verwendet) fixiert, sodass die Wischarme nach Zusammenbau zwar wieder wischen, aber das wollen sie nu auch ohne Zutun des Schalters bei heftigem Wind/leichten Sturm ab 140km/h, da der Druck auf die Wischarme den Motor in die Bewegung zwingt. :/

Sollte man also beim Austausch beherzigen, ich selbst werde da noch einmal ran dürfen, um es zu korrigieren.

Übrigens ließ ich anschließend den Wagen prüfen, denn der Kurzschluss kam durch einen Dauerstrom zustande. Das Abschaltrelais für Wischanlage und Innenraumlüfter hat seinen Dienst nicht mehr getan und so konnte ich ohne Schlüssel im Zündschloss sowohl Scheibenwischer, wie auch Innenraumlüftung nutzen.

Also auch auf sowas achten, kann bares Geld sparen.

Relais zzgl. Einbau und vorheriger Fehlersuche durch Fachwerkstatt 50€.

Morgen habe das Problem das bei mir der Scheibenwischer nur manuell geht und das Gebläse auf Stufe 4 . Habe den wiederstand ausgebaut und diesen mir Draht umwickelt und dann wieder eingebaut. Dann ging das Gebläse wieder jedoch der Wischer immer noch nicht . Natürlich werde ich den wiederstand erneuern. Habe auch das Relais getauscht daran lag es auch nicht. Woran kann es noch liegen? Danke im Voraus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Lancia
  5. Lancia Y Elefantino Scheibenwischer defekt