ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Belegung Quadlockstecker Radio

Belegung Quadlockstecker Radio

Themenstarteram 9. Mai 2009 um 15:15

Hallo.

Ich bin gerade dabei, das RNS-510 nachzurüsten und habe beim Einbau des Phone-Mute-Adapters (7L6 051 445) festgestellt, dass die Belegung des Quadlocksteckers im Radioschacht nicht der Beschreibung der Montageanleitung entspricht. (Montageanleitung)

Das Kabel, das zum Einbau des Phone-Mute-Adapters notwendig ist, ist schlicht nicht vorhanden. Vorgeschrieben wird das Kabel 11 an Kammer D für den Adapter zu verwenden. Belegt an Kammer D sind aber nur die Stecker 9, 10, 12, 15, 16 (siehe Bild).

Kann mir da jemand schnell weiterhelfen?

Quadlock
Ähnliche Themen
15 Antworten

Hallo,

schau den Thread in meinem Forum an, da gehts um das selbe Problem, hoffe ich....;)

 

Alex

Themenstarteram 10. Mai 2009 um 1:15

Servus!

Also ich habe das RNS jetzt ohne den Phone-Mute-Adapter eingebaut und das UHV-Steuergerät gegen die aktuelle Version getauscht (5N0 035 730 A).

Für welchen Zweck ist der Phone-Mute-Adapter eigentlich gut? Kann damit das Mikro beim Telefonieren über den Mute-Knopf am Touchscreen des Navi auf stumm geschaltet werden?

Bis jetzt funktioniert jedenfalls alles einwandfrei (Mute-Knopf noch nicht getestet), außer der USB-Buchse im Handschuhfach (muss wohl CD-Wechsler im Navi codiert werden).

Gruß,

Prao

Hallo,

der Phone-Mute Adapter hat folgenden Grund.

- Die Mutebelegung beim RNS hat sich geändert.

- Der Stecker am Kabel, bei der alten Position (Stecker D Pin 11), ist ein anderer wie bei der neuen Position (grüner Stecker Pin 10)

Man soll also den Stecker auspinnen, ins Gehäuse des Adapters einpinnen. An der anderen Seite des Adapters ist ein passender Pin für den grünen Stecker.

 

Mute wird aber auch per Can übertragen, daher kann man sich eigentlich dieses Kabel (Adapter) sparen. Mann sollte aber zumindest das Kabel auftrennen, fals vorhanden.

 

Alex

Themenstarteram 12. Mai 2009 um 2:01

Guten Abend.

So, heute war ich beim :-) und habe das Navi codieren lassen.

Leider hat es nicht so geklappt, wie ich es mir vorgestellt hatte. Der Techniker konnte zwar das Steuergerät XX von Radio auf Navigation umcodieren, das RNS 510 selbst war aber nicht auszuwerten: Fehler ERP0603E, 'Codierung/Parametrierung konnte nicht ausgewertet werden'. Mögliche Ursachen: 'Spannungsversorgung Kl.30 für Radio/Navi nicht in Ordnung' oder 'Defekt an CAN-Bus-Verbindung für das Radio/Navi'. (VAS 5051B)

Das verbaute CAN-Gateway hat die Nummer 3C0907530E, HW-Version HW10 und Software SW0080 - der Fehlerspeicher zeigte dazu 4 Fehler (1044, 1303, 1304, 2749).

Das RNS habe ich daraufhin mit der aktuellen SW1100 aktualisiert - lief glatt und ohne Probleme durch.

Außer der Fehlermeldung beim Codierversuch funktioniert jedenfalls bisher alles einwandfrei. Mute-Funktion funktioniert, USB-Buchse im Handschuhfach funktioniert auch (CD-Wechsler war wohl doch schon im RNS codiert), alle 8 Lautsprecher klingen, Telefon funktioniert, beim Verriegeln schaltet sich das RNS nach 30 Minuten brav aus und USB-Stick im Handschuhfach am Wechsleranschluss leuchtet dann auch nicht mehr.

Die LED am Radio leuchtet übrigens nie - ist das normal?

Gruß,

Prao

Zitat:

Original geschrieben von Prao

Guten Abend.

So, heute war ich beim :-) und habe das Navi codieren lassen.

Leider hat es nicht so geklappt, wie ich es mir vorgestellt hatte. Der Techniker konnte zwar das Steuergerät XX von Radio auf Navigation umcodieren, das RNS 510 selbst war aber nicht auszuwerten: Fehler ERP0603E, 'Codierung/Parametrierung konnte nicht ausgewertet werden'. Mögliche Ursachen: 'Spannungsversorgung Kl.30 für Radio/Navi nicht in Ordnung' oder 'Defekt an CAN-Bus-Verbindung für das Radio/Navi'. (VAS 5051B)

Das verbaute CAN-Gateway hat die Nummer 3C0907530E, HW-Version HW10 und Software SW0080 - der Fehlerspeicher zeigte dazu 4 Fehler (1044, 1303, 1304, 2749).

Das RNS habe ich daraufhin mit der aktuellen SW1100 aktualisiert - lief glatt und ohne Probleme durch.

Außer der Fehlermeldung beim Codierversuch funktioniert jedenfalls bisher alles einwandfrei. Mute-Funktion funktioniert, USB-Buchse im Handschuhfach funktioniert auch (CD-Wechsler war wohl doch schon im RNS codiert), alle 8 Lautsprecher klingen, Telefon funktioniert, beim Verriegeln schaltet sich das RNS nach 30 Minuten brav aus und USB-Stick im Handschuhfach am Wechsleranschluss leuchtet dann auch nicht mehr.

Die LED am Radio leuchtet übrigens nie - ist das normal?

Gruß,

Prao

Wenn Du mit der LED den kleinen Punkt oben rechts neben der Auswurf- und Infotaste meinst, das ist keine LED sondern ein Helligkeitssensor.

Gruß

Rolf

Themenstarteram 12. Mai 2009 um 15:35

Zitat:

Original geschrieben von Rolf1957

 

Wenn Du mit der LED den kleinen Punkt oben rechts neben der Auswurf- und Infotaste meinst, das ist keine LED sondern ein Helligkeitssensor.

Gruß

Rolf

Ja, diese 'LED' habe ich gemeint... LOL

Ich habe übrigens festgestellt, dass das Radio (und evtl. angeschlossene Wechsler) schon dann anläuft, sobald die Türen entriegelt oder schon entriegelte Türen geöffnet werden. Selbst dann, wenn das RNS zuvor manuell ausgeschaltet wurde.

Wie macht sich eigentlich die CAN-Bus-Unruhe bemerkbar, die zur Batterieentladung führt? Läuft das RNS dabei ständig oder kann der Fehler ohne Ruhestrommessung nicht erkannt werden? Ich mache mal eine Messung mit einem Zangenamperemeter und die gemessenen Stromstärken notieren.

Gruß,

Prao

Themenstarteram 14. Mai 2009 um 0:18

Zitat:

Original geschrieben von Prao

 

Wie macht sich eigentlich die CAN-Bus-Unruhe bemerkbar, die zur Batterieentladung führt? Läuft das RNS dabei ständig oder kann der Fehler ohne Ruhestrommessung nicht erkannt werden? Ich mache mal eine Messung mit einem Zangenamperemeter und die gemessenen Stromstärken notieren.

'n abend!

So hier mal die Messwerte am Massekabel der Batterie gemessen (mit Zangenamperemeter Benning CM8 max. 600A):

Aktion (chronologisch) gemessen
Auto aus seit > 30 Min. 0,1 A
Türen entriegelt 5,5 A
Tür aufgemacht 6 A
Radio an (mitellaut) 6,5 A
zusätzl. Standlicht an 8,3 A
Standlicht aus, zusätzl. Xenon an 13,0 A
zusätzl. Zündung an 17,5 A
Schlüssel raus und Türen Verriegeln 3,3 A
warten > 1,5 Min. 2,3 A
warten > 30 Min. 0,1 A

 

Das RNS schaltet sich also brav nach 30 Minuten komplett aus. Beachtenswert ist, dass die Xenons 6,5 A also ca. 80 Watt(!) benötigen.

Scheint also keine Probleme mit dem Ruhestrom zu geben. Werte < 0,2 A sind wegen des großen Messbereichs des Amperemeters mit Vorsicht zu bewerten.

Gruß,

Prao

Was ist daran bemerkenswert?

Die Brenner haben meines Wissens je 35W, das sind also alleine schon 70W, dann laufen da ja noch ein paar Steuergeräte (Xenon-Vorschaltgerät, Kurven- und Abblendlich-Steuerung, Automatische Leuchtweitenrgulierung etc.) macht dann wohl in Summe 80W

Themenstarteram 14. Mai 2009 um 19:18

Naja, wegen der TFL-Funktion leuchten die Xenons ja im Dauerbetrieb. LEDs wären da bestimmt um einiges sparsamer.

am 24. August 2009 um 20:58

Zitat:

Original geschrieben von Prao

Zitat:

Original geschrieben von Prao

 

Wie macht sich eigentlich die CAN-Bus-Unruhe bemerkbar, die zur Batterieentladung führt? Läuft das RNS dabei ständig oder kann der Fehler ohne Ruhestrommessung nicht erkannt werden? Ich mache mal eine Messung mit einem Zangenamperemeter und die gemessenen Stromstärken notieren.

'n abend!

So hier mal die Messwerte am Massekabel der Batterie gemessen (mit Zangenamperemeter Benning CM8 max. 600A):

Aktion (chronologisch) gemessen
Auto aus seit > 30 Min. 0,1 A
Türen entriegelt 5,5 A
Tür aufgemacht 6 A
Radio an (mitellaut) 6,5 A
zusätzl. Standlicht an 8,3 A
Standlicht aus, zusätzl. Xenon an 13,0 A
zusätzl. Zündung an 17,5 A
Schlüssel raus und Türen Verriegeln 3,3 A
warten > 1,5 Min. 2,3 A
warten > 30 Min. 0,1 A

 

Das RNS schaltet sich also brav nach 30 Minuten komplett aus. Beachtenswert ist, dass die Xenons 6,5 A also ca. 80 Watt(!) benötigen.

Scheint also keine Probleme mit dem Ruhestrom zu geben. Werte < 0,2 A sind wegen des großen Messbereichs des Amperemeters mit Vorsicht zu bewerten.

Gruß,

Prao

0,1A = 100mA !

Der Ruhestromverbrauch wäre zu hoch.

Messgerät mit entsprechender Genauigkeit im mA-Bereich wäre empfehlenswert.

Restliche Werte sind plausibel.

Zitat:

Original geschrieben von Prao

 

Der Techniker konnte zwar das Steuergerät XX von Radio auf Navigation umcodieren, das RNS 510 selbst war aber nicht auszuwerten: Fehler ERP0603E, 'Codierung/Parametrierung konnte nicht ausgewertet werden'. Mögliche Ursachen: 'Spannungsversorgung Kl.30 für Radio/Navi nicht in Ordnung' oder 'Defekt an CAN-Bus-Verbindung für das Radio/Navi'. (VAS 5051B)

Der ERP0603E läßt keine (!!) Rückschlüsse auf technische Defekte am Fahrzeug zu.

ERP = Elektronischer Reparatur Prozeß

0603 = die Codierung kann systemseitig nicht automatisch berechnet werden (mehr nicht!)

E = ERROR

=> Lösung: Codiertabellen nutzen oder über DISS eine Anfrage stellen.

Ich tippe mal drauf, dass das SG bei diesem Fahrzeug nicht in Serie verbaut war.

Hallo wissender.

Danke für Deine Antwort. Mittlerweile habe ich mir ein eigenes Diagnosekabel zugelegt und das RNS selbst codiert.

Ist der Fehler vielleicht darauf zurückzuführen, dass im RNS noch keine Betriebsnummer eingetragen war? Sonst gab es nämlich keine Fehler im Fehlerspeicher.

Prao

Nein, ich denke nicht.

 

Die Codierung wird anhand von Fahrzeugeigenschaften berechnet. Weicht ein Fahrzeug vom Serienstand ab, kann es zu Problemen kommen.

Ein (übertriebenes) Beispiel:

ein Bit X der Codierung Deines Navis sei wie folgt belegt:

0 - Benzin

1 - Diesel

So, nun stell Dir vor Du rüstest obiges Navi in Dein Auto mit Raketenantrieb ein. Wie würdest Du obiges Bit jetzt setzten? Richtig, ERP0603E ;)

 

Gruß

 

Aha.

Dann konnte das 'System' beim Frenudlichen also noch keinen Konfigurationsvorschlag für die Kombination Passat aus MJ2008 und RNS510 liefern weil es im MJ2008 noch kein RNS510 gegeben hat.

Vielleicht hätte es geholfen, bei der Diagnose nicht Modelljahr 2008 sondern 2009 zu wählen? Ich glaube hier im Forum schon mal sowas gelesen zu haben...

Prao

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Belegung Quadlockstecker Radio