ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Ausfall KI und Elektrik während der Fahrt

Ausfall KI und Elektrik während der Fahrt

Mercedes E-Klasse W211
Themenstarteram 25. August 2014 um 22:09

Guten Abend,

ich habe jetzt ca. eine Stunde im Forum gesucht und kein Thema gefunden, welches meine aktuelle Probleme mit meinem W211 220 CDI BJ 08/2002 Classic-Ausstattung (einzige Extras Standheizung, Handyvorrüstung) beschreibt.

Wenn ich den Zündschlüssel ins Zündschloss stecke passiert manchmal einfach nichts, er lässt sich nicht drehem. Beim zweiten oder dritten Versuch schaffe ich es dann in die Position 1 und kann dann später auch starten.

Doch während der Fahrt kommt wieder dieses Klacken, wie beim Erwachen der Elektrik, das KI geht in den Zustand wie bei ausgeschaltetem Motor, es erscheint die Außentemperaturanzeige und die km-Anzeige bleibt stehen, Radio geht aus, Blinker funktionieren nicht mehr und ich befürchte, manchmal auch die Bremslichter nicht mehr.

Nach unterschiedlichen gefahrenen Strecken, manchmal auch nur Bruchteile von Sekunden später schaltet sich die Elektrik (?) wieder zu, alles funktioniert wieder normal und als Fehlermeldung erscheint in weiß "ESP defekt". Dieses Spiel wiederholt sich dann manchmal alle 200 bis 500 Meter, dann funktioniert auch mal ca. 10 km überhaupt nichts, gestern bin ich 150 km ohne jegliches Problem gefahren.

Hat jemand eine Ahnung, was das für ein Problem sein könnte?

Zur Ergänzung: ich habe wahrscheinlich auch das Problem mit den gebrochenen Kabeln im Kofferraumdeckel, der die Kennzeichenbeleuchtung unterbrochen hat. Könnte auch das ein Problem mit einem Wackelkontakt oder gebrochenem Kabel sein? In 2013 habe ich beide Batterien nach 11 Jahren durch neue ersetzt.

Vielen dank vorab für Eure Tipps und Hinweise

Ähnliche Themen
17 Antworten

Das ist ganz einfach:

Dein Schlüssel stirbt gerade.

War bei mir auch so. Erst geht der Motor nicht mehr an. Dann geht er wieder. Dann läßt er sich irgendwann nicht mehr drehen. Das bedeutet, das das Steuergerät keine Verbindung mehr mit dem Schlüssel aufnehmen kann. Dann lässt er auch nicht zu, den zu drehen.

Das Ende vom Lied: Schlüssel kaputt. 200€ oder so. Weis den Preis grad nicht mehr.

Schon mal den zweiten Schlüssel probiert?

Themenstarteram 26. August 2014 um 5:54

Guten Morgen Wolfgang,

vielen Dank für Deinen Tipp, das könnte passen, ich benutze seit ca. zwei Jahren schon den zweiten Schlüssel, weil mit dem ersten schon die Fernver- und -entriegelung nicht mehr funktionierte und ich immer wie wild auf diesem Schlüssel rumgedrückt habe. Was passiert da mit dem Schlüssel, hat der einen Akku, der dann sein Leben aushaucht? Wahrscheinlich gibt es dafür hier schon ein Thema, werde ich heute Abend mal suchen.

Kennst Du Alternativen zum Austausch der Schlüssel, eventuelle Möglichkeiten der Reanimation?

Allen einen schönen Tag ...

Ja der Schlüssel hat einen Akku, wie jeder andere Schlüssel auch, bei dem etwas auf Knopfdruck funktioniert. In der Betriebsanleitung steht beschrieben, wie man den Akku kontrolliert und gegebenenfalls wechselt.

am 26. August 2014 um 8:45

@TwinOtter

Nicht ganz richtig. Im Schlüssel sind 2 Batterien, die sind aber nur für die Fernbedienung der ZV.

Wird der Schlüssel ins Zündschloß gesteckt läuft der Rest (Fahrberechtigung usw.)

über eine Induktinon.

Richtig. Bei mir funktioniert der Teil mit der Fernbedienung auch noch. Sogar einwandfrei.

Nur drehen lässt er sich nicht mehr. Denn das Steuergerät erkennt den Schlüssel nicht mehr.

Das sind zwei unterschiedliche Elektroniken im Schlüssel.

Nein. Einen Tipp zum günstigen wiederbeleben habe ich nicht. Ich hab da auch schon viele Stunden gesucht. Bei ebay gibts Leute die so was anbieten. Die tauschen angeblich die Elektronik zu anderen Schlüsseln, die sie noch heben. Aber ich traue dem nicht, denn ohne nachträgliches Anlernen durch Mercedes geht ja hier mal gar nix. Ich glaube, das wenn ein w211 er Schlüssel mal auf ein Auto codiert wurde, er auch nicht mehr auf ein anderes Auto zu codieren geht. ( Den letzten Satz weis ich nicht 100 %ig )

Ich würde als erstes bei deinem ersten Schlüssel die Batterien tauschen. Dann sollten sich auch die Türen wieder öffnen und schliessen lassen. Wenn mit diesem Schlüssel sonst alles gut funktioniert, ist der 2. Schlüssel (bald) defekt.

Die Kodierung auf dein Auto steckt in einem Chip auf der Schlüsselplatine. Du hast dann die Möglichkeit einen gebrauchten Schlüssel günstig zu kaufen und diesen Chip umlöten zu lassen. Bitte nicht nur ein Schlüsselgehäuse kaufen, sondern einen mit kompletter Elektronik!

Ich habe auf die Art und Weise meinen alten 211-er auf Chromschlüssel umgerüstet. Die genaue Anleitung dazu war irgendwo bei MT zu finden. Bei Bedarf suche ich sie gerne nochmal für dich raus.

Das Umlöten habe ich bei einer Firma machen lassen, die sonst Spielekonsolen umbaut. Habe für beide Schlüssel umzubauen 30€ bezahlt.

War da nicht was mit 'ner kalten Lötstelle oder 'ner abgerissenen/abvibrierten Spule auf der Platine des Schlüssels?

Gab hier bei MT, glaube ich, schon einige Beiträge zu, auch mit Fotos. Auf jeden Fall googlebar.

 

Harry

Themenstarteram 27. August 2014 um 6:55

Guten Morgen Groundcrew,

ich konnte bisher nicht herausfinden, wie ich die Batterien austauschen, bzw. den Schlüssel öffnen kann, ohne ihn mechanisch zu zerstören :-( ???

Vielleicht kann mir mal jemand einen Link dazu hier im Thema einstellen.

Vielen Dank im Voraus und einen schönen Tag

MB-Treff: Link 1

Google: Link 2

Ist es so schwierig?

 

Harry

Zitat:

Original geschrieben von harryW211

War da nicht was mit 'ner kalten Lötstelle oder 'ner abgerissenen/abvibrierten Spule auf der Platine des Schlüssels?

Gab hier bei MT, glaube ich, schon einige Beiträge zu, auch mit Fotos. Auf jeden Fall googlebar.

 

Harry

Hallo Harry,

Das würde mich auf jedenfall interessieren.

Wenn Du einen Link hast wär das cool.

Gruss

W.

Keine Lust, für Dich zu suchen, sorry. Kann auch im W203-Forum gewesen sein (oder einem anderen Typ-Unterforum oder einem anderen Forum).

Waran auf jeden Fall Bilder bei, wo der Poster die Spule wieder angelötet hatte und irgendwie verklebt, damit sie nicht wieder abvibiriert.

(Vielleicht ja auch eine Folge des elenden ROHS-Lots [ohne Blei], das nicht vernünftig hält.)

 

Harry

Themenstarteram 28. August 2014 um 23:10

Guten Abend,

vielen Dank Harry, für den Link, ich hatte diese Öffnungsmöglichkeit vorher noch nie gesehen, die Batterien muss ich mir natürlich erst kaufen ...

@Wolfgang, ich habe jetzt mal meinen ursprünglich ersten Schlüssel mit den toten Akku zum Starten und Fahren verwendet, was zunächst problemlos funktionierte. Nach ca. 2 km hat sich aber auch bei dem die Elektrik/Elektronik ausgeschaltet und kurze zeit später wieder zugeschaltet, lief insgesamt aber stabiler (aber auch nicht zufriedenstellend).

Ich habe jetzt aber eh erst mal ein anderes Problem, da ich gestern Abend ein Reh mit meiner rechten Front erwischt habe und Stoßfänger und Fahrlichthalterung demoliert sind :-((, aber Versicherung wird´s schon richten ...

Scönen Abend allen

Ja. Das Reh tut mir leid.

Dein Auto auch.

Da der andere Schlüssel es nicht bringt, ists evtl. doch was anderes. Von Spannungsschwankungen bis zum defekten Steuergerät kann das wirklich viel sein.

Wackelkontakt? Ists bei Erschütterungen schlimmer? Batterie gut?

Hast Du schon mal alle Fehler bei Mercedes mit der Stardiagnose auslesen lassen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Ausfall KI und Elektrik während der Fahrt