ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25, G01
  7. X3 F25
  8. Ausfall der adaptiven Lichtsysteme, Tagfahrlicht

Ausfall der adaptiven Lichtsysteme, Tagfahrlicht

BMW X3 F25
Themenstarteram 16. Mai 2021 um 14:19

Hallo zusammen

Langsam bin ich verzweifelt :-(

Bei meinen X3 xDrive20d (F25) hatte ich vor ca. 1 Jahr das erste Mal die folgenden Ceck-Control Meldungen:

- Adaptive Lichtsysteme defekt

- Kurvenlicht ausgefallen

- Stand und Tagfahrlicht rechts ausgefallen

- Leuchtweitenregulierung der Schweinwerfer defekt

Mittlerweile kommt die Meldung beinahe täglich. Die Meldung kommt sporadisch. Ich habe Xenon Scheinwerfer mit LED tagfahrlicht "Angel Eyes". Wenn die Meldung kommt, ist das Tagfahrlicht rechts dunkel und wie die Meldung sagt, das adaptive Licht und Kurvenlicht deaktiviert. Am Anfang konnte das Problem durch Ausschalten der Zündung behoben werden. Dann sind die Fehler weg und alles funktioniert wieder einandfrei. Der Fehler kann wie folgt reproduziert werden:

Fahrzeug im kalten Zustand ca. 10 Minuten fahren. Motor & Zündung ausschalten 3-5 Minuten warten und Motor starten. Fehlermeldung kommt

So, nun war ich bereits 3-mal in meiner Vertrauensgarage - kein BMW Garage. Folgede Arbeiten wurden inzwischen durchgeführt, jedoch ohne Erfolg:

- Neuer Scheinwerfer rechts verbaut

- Scheinwerfer-Treiber-Modul-Rechts ersetzt und durch BMW Garage neue codiert

Leider war die Garage jeweils nicht in der Lage den fehler zu reproduzieren :-(

Mittlerweile habe ich auch die Batterie für 20 Sekunden abgelemmt um zu sehen, ob dies das Problem löst - auch ihne Erfolg.

Ich habe mir nun ISTA+organisiert und eine Diagnode durchgeführt. Dabei wurden mir folgende Fehler vom Fussraum Modul FRM3 angezeigt, während dem das Licht tatsächlich auch ausgefallen war, also Fehler vorhaden

- 800FC1: LWR Fehler im Scheinwerfertreibermodul rechts

- 800FC2: Initialisierungsfehler im Scheinwerferreibermodul rechts

- 800FC6: Interner Fehler im Scheinwerferreibermodul rechts

- 800FC9: LIN-Bus im Scheinwerferreibermodul (TMS) rechts: Kommunikationsfehler

Ich denke, als nöchstes muss ich indie BMW Garage. Aber ich fürchte die Kosten die bereits entstanden sind und welche noch auf mich zukommen werden.

Hat vielleicht jemand von euch eine Idee, was ich als nächstes noch prüfen könnte? Ich bin für jeden Hinweis dankbar! Ich habe auch noch Bider / PDF die ich während der Diagnose gemacht habe.

- Meint ihr, dass das Fussraum Modul FRM3 defekt ist und ausgetauscht werden muss?

- Kann ich die Masseverbindung prüfen (Widerstand)? An welchem Pin des Steckers wäre dies?

- Kann ich irgendeine Diagnose machen, um gewisse Bauteile auszuschliessen und den fehler einzugrenzen?

Liebe Grüsse aus der Schweiz

Roland

 

Ähnliche Themen
30 Antworten

Hallo

Du kennst wohl noch nicht die Sache mit dem kabelbaum!!????

Hört sich ja ziemlich danach an!

Viel Glück

Themenstarteram 16. Mai 2021 um 19:57

Hi

Nein, ich kenn die Sache mit dem Kabelbaum tatsächlich nicht :-)

Ich habe daran gerüttelt, als das Licht ausgefallen ist. Aber eigentlich hat die garage gesagt, sie hätten "Kabelmessungen" gemacht, aber eben,...

Wenn ich üsste, wie ich die verbindung vom Fussraum Modul FRM zum Schweinwerferstecker messen kann, werde ich dies tun.

Nur weiss ich echt nicht die PIN Belegung zwischen FRM und dem Scheinwerfer,...

Kannst du mir da weiterhelfen?

Liebe Grüsse

Roland

Zitat:

@bmw peti schrieb am 16. Mai 2021 um 19:21:05 Uhr:

Hallo

Du kennst wohl noch nicht die Sache mit dem kabelbaum!!????

Hört sich ja ziemlich danach an!

Viel Glück

Hört sich gar nicht danach an. Das Kabelbaum Problem betrifft ja eher die Wischwaschpumpen.

 

Wenn da eventuell Zusatzbauten drin sind, Superkilometerfilter etc. dann können die den LIN Bus stören...

Themenstarteram 16. Mai 2021 um 22:05

Es ist alles original ab Werk. Das Problem hat schleichend ugenommen währen des letzten Jahres. Hab noch zuerst auf die Batterie getippt. Die ist bereits 7 Jahre alt. Aber laut Diagnose des Ladezustandes ist sie noch OK.

Ich denke aktuell es kann die Verkabeung sein oder das Fussraummodul. Hab aber keine Ahnung wie ich das Problem isolieren kann.

Was ist aber weiss, mein Garagist ist auch ratlos

Hört sich nach einem Kabelproblem an, denn der Fehler nimmt ja quasi zu, also kann dies auf z.B. Korrosion, aufquellende Kabel oder dergleichen hinweisen. Ein Ausfall eines Moduls wäre final und würde sich nicht langsam ankündigen.

VG

Patsone

@hornet42 mach deine BMW Werkstatt auf den Kabelbaum vorne rechts aufmerksam.

Den nach oben und nach hinten, bei beide ist ein Scheibenwaschschlauch mit eingebunden.

Kannst auch selber nachsehen ob die Kabel aufgequollen sind, aber dann hast keine Kulanz, was allerdings hier in CH wohl eh nicht kriegst.

Themenstarteram 17. Mai 2021 um 9:56

Danke schon mal für diese Info

Gibt es also mit dem Kabelbaum ein bekanntes Problem bei dem X3 F25?

Existiert dazu ein Rückruf?

Kann ich das irgendwo nachforschen?

Liebe Grüsse

Roland

Rückruf gibt es nicht. Wenn Du betroffen bist, kannst Du aber auf Kulanz hoffen. Ich musste nur die Fehldiagnose zahlen.

Es gibt zwar ein bekanntes Problem mit Kabelbäumen vorne rechts beim F25, weshalb es ja auch einen Wassermanagement Rückruf gab und zwei Plastikteile getauscht wurden.

 

Aber ich denke, das hier ein paar User bei jedem Problem gleich Kabelbaum schreien, nicht richtig ist. Auch das der Schlauch im Kabelbaum das Problem ist, halte ich für ein Gerücht, das hier nonstop gesät wird. Der Schlauch bzw. das Plastikrohr kann sich vielleicht auflösen, wenn man allen möglichen Mist in sein Scheibenwaschwasser kippt. Hauptsache billig. Dann kann ich mir vorstellen, das Plastik auch mal brüchig wird. Ich kann mir auch vorstellen, das einige einfach mit Sommergemisch in den Winter starten und das dann gefriert. Das ein Rohr dann platzen kann, ist ebenso logisch. Dann aber BMW dafür verantwortlich machen, ist nicht richtig.

 

Wenn die Scheibenwischwaschfunktion problemlos funktioniert und bei betätigen der Heckwaschfunktion sofort Wasser auf die Scheibe kommt, dann glaube ich nicht das man hier von diesem Kabelbaumproblem ausgehen kann. Dann ist sowohl Rohr als auch Kabel in Ordnung.

 

Und natürlich kann sich ein Steuergerät auch schleichend verabschieden z.B. durch eine Korrosion auf der Platine etc.

Themenstarteram 18. Mai 2021 um 17:37

So

Heute habe ich den Kabelbaum rechts unter dem Mikrofilter mal unter die Lupe genommen und das Isolierband der Ummantelung ein einer Stelle aufgerissen. Die Kabel sind nass, und so wie ich das sehe teilweise aufgequollen.

Als ich nun die Kabel ein wenig auseinandergefummelt habe, leutet es am Armaturenbrett wie an Weihnachten.

Folgende Meldungen kommen nun permanent:

- Adaptive Lichtsysteme defekt

- Kurvenlicht ausgefallen

- Stand und Tagfahrlicht rechts ausgefallen

- Leuchtweitenregulierung der Schweinwerfer defekt

- rechter Blinker defekt

Teilweise erscheinen neu auch die Meldungen

- Motorlüftersteuerung ausgefallen

- Fahrtstabilisierung DSC ausgefallen

- Parksensor ausgefallen

Je nachdem wie man die fgreigelegten Kabel bewegt, kommen die Meldungen. Diejenigen vom rechten Licht bleiben jedoch permanent.

So wie ich dies nun interpretiere, ist definitiv der rechte Kabelbaum welcher ins Fahrzeuginnere zum Fussraum des Beifahreres führt hinüber :-(

Bleibt mir nix anderes übrig als der Weg in die BMW Garage Kabelbaum tauschen und endlich dann das "Wasserupdate Paket" installieren

Kabelbaum-zoom
Themenstarteram 18. Mai 2021 um 17:39

Muss allenfalls der Teil des Kabelbaumes welcher in den Radkasten führt auch erneuert werden?

Na da hast Du wohl auch den Jackpot gezogen, den kurz oder lang jeder F25 ereilt. Es wird der komplette Kabelbaum erneuert.

@hornet42

Wenn Du die Scheibenwaschanlage betätigst, kann da festgestellt werden ob Wasser aus der Leitung im Kabelbaum kommt oder ist dort alles O.K. und es tropft nur von aussen auf den Kabelbaum.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25, G01
  7. X3 F25
  8. Ausfall der adaptiven Lichtsysteme, Tagfahrlicht