ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Audi a6 c4 2.5 tdi springt nicht mehr an / weisser rauch

Audi a6 c4 2.5 tdi springt nicht mehr an / weisser rauch

Audi A6 C4/4A
Themenstarteram 17. Januar 2013 um 19:49

Hallo

Ich habe einen Audi a6 c4 2.5 tdi mit 85 kw sprich 116 ps. bj 1996. bin von der Arbeit nach hause gefahren. Das Auto stand die ganze nacht bis 6:30. Morgens wollte er nicht mehr anspringen, habe probiert bis die Batterie leer war. am Nachmittag habe ich dann versucht das Auto per Starthilfe ( Kabel ) zu starten. Motor sprang irgendwie an. läuft sehr unruhig ( hört sich so an wie wenn nicht alle Zylinder laufen ) und starke weisse Rauchentwicklung, besonders beim Gas geben. ( Kühlerflüssigkeit ist i.O und wird auch nicht weniger). Das Auto nimmt das Gas nicht richtig an und es bildet sich weisser Rauch aus dem Auspuff. ( am nächsten Morgen wollte es erneut nicht mehr anspringen) Desweiteren habe ich bemerkt das die Einspritzpumpe etwas Diesel verliert. ist nun die ESP hinüber und deswegen läuft das Auto nicht mehr rund bzw springt nicht mehr an ?

glG

Beste Antwort im Thema

Zitat:

Original geschrieben von AEL Fahrer

Zitat:

Original geschrieben von flesh-gear

Ja die ganze Pumpe kann man auch selber reparieren, sprich alle Dichtungen und Lager.

MSW ist das Mengenstellwerk welches man nach entfernen nur wieder mit einem Diagnoseprogramm ( muß keine Vollversion sein ) einstellen kann. Die 2 Gleitlager befinden sich auf der Hinterseite des Pumpengehäuses welche die Antriebswelle lagert.

Wenn die Pumpe undicht ist zieht sie über Nacht Nebenluft und dann kann der Motor nur schlecht oder zum Teil auch gar nicht anspringen bevor die Batterie leer ist.

Um die " neue " Pumpe einzubauen reicht es sicher nicht diese einfach nur so anzubauen. Die muß wieder genau einegstellt werden und das geht grob nach Gefühl und Erfahrung das der Motor überhaupt läuft, oder mit einer Messer statisch und mit einem Daignoseprogramm dynamisch welches die richtige Methode ist.

LG

Hi Flesh,

könntes du darüber einen Blogartikel machen? Mit einer guten Anleitung würde ich es auch selbst machen.

Gruß Andre

Die meisten Infos und Anleitungen mit Bildern habe ich aus dem Netz. Ich kann das aber gern als Blog machen. Eigene Bilder habe ich auch, aber nicht so aussagekräftig.

Was das einbauen udn einstellen der Pumpe angeht kann ich da gern noch einmal ins Detail gehen.

Spezieles Werkzeug habe ich nicht gekauft sondern selbst gebaut. Ist aber meist nicht die Welt und kann in Heimarbeit gebaut werden.

Eine Super Seite habe ich bei der Volvo Wiki gefunden. Manchmal nicht 100% verständlich aber doch sehr gut.

Ich stell die Tage mal was zusammen. Bin noch im Urlaub udn denke das es erst Anfang nächste Woch was wird.

LG

21 weitere Antworten
Ähnliche Themen
21 Antworten
am 17. Januar 2013 um 20:22

Hallo,

kann es auch am Wetter liegen? War es sehr kalt bei euch?

Gruß Andre

Was hat der runter ?

Am Wetter liegt das nicht. Du hast den Fehler schon gefunden. Bevor du irgenwelche Reparaturversuche anstellst erst einmal die Pumpe ausbauen udn komlett neu abdichten. Gleich die Gleitlager der Pumpenwelle mit machen sowie den Simmering.

Wenn das gemacht ist Steuerzeiten neue einstellen.

Zustand des Zahnriemens vorn ? Wann wurde der gewechselt ?

LG

Themenstarteram 18. Januar 2013 um 8:22

Guten Morgen.

Erstmal Danke für die Antworten.

Dachte anfangs es liegt am Wetter, wobei es eigentlich nur-5 Grad hatte. Habe ihn dann in die Tiefgarage geschoben und ein paar Stunden gewartet, erfolglos.

Der Audi hat jetz 330.000 km runter. Ist nicht so wenig, aber wenn ich bedenke das in meinem Bekanntenkreis solche Audis mit 550.000 km noch ohne Probleme fahren, ists eigentlich Ok. Der Zahnriehmen wurde bei ca. 260.000 gewechselt. Die Pumpe habe ich am Mitwoch mal entfernt aus dem Auto und gestern zum Bosch-service gebracht. Warte jetzt mal auf ein Ergebnis. Sollte eventuell heute noch kommen.

Lg

Leider warst du etwas voreilig, aber auch egal. Der Boschdienst wird sicher nicht billig werden. Über den Daumen wird das wohl 500 Euro kosten. Der Boschmann bei mir um die Ecke macht das als Heimarbeit für kleine 200 Euro aber selbst das ist noch teuer da man es auch selbst reparieren kann. Kommt sicher auch auf deine Möglichkeiten an.

Hast du ein Diagnoseprogramm für deinen Audi ? Das wäre gut denn die Arbeit des Boschdienstes würde ich damit selbst noch einmal nachprüfen. Sprich ob das MSW richtig eingestellt ist.

Weise sie darauf hin das du auf jeden Fall die 2 Gleitlager mit wechseln lassen möchtest. Je nach Zustand muß der Lagersitz auch etwas

nachgearbeitet werden.

LG

PS: weißt du wie man die Pumpe einbaut und wie man sie einstellt ?

Themenstarteram 18. Januar 2013 um 10:55

Ehm, mit selber reparieren meinen Sie die Dichtungen der Pumpe selber zu tauschen ? Ich dachte mir schon das sich die Kosten so etwa in der Gegend belaufen werden. Aber der Boschmann sollte mich vorher nochmal anrufen um Bericht zu erstatten. Das Auto müsste aber doch eigentlich trotz defekter Dichtung anspringen oder saugt er dadurch zuviel luft an ? Ein Diagnoseprogramm hab ich nicht, wo bekomm ich denn so ein her ? Und was meinen Sie mit MSW ? Hab mich eigentlich so noch nie mit der ESP auseinander gesetzt, bis jetzt halt. Und wo befinden sich die Gleitlager ? Die pumpe wurde von mir ausgebaut also müsste ein Einbau auch möglich sein und ein Einstellen.

LG

Ja die ganze Pumpe kann man auch selber reparieren, sprich alle Dichtungen und Lager.

MSW ist das Mengenstellwerk welches man nach entfernen nur wieder mit einem Diagnoseprogramm ( muß keine Vollversion sein ) einstellen kann. Die 2 Gleitlager befinden sich auf der Hinterseite des Pumpengehäuses welche die Antriebswelle lagert.

Wenn die Pumpe undicht ist zieht sie über Nacht Nebenluft und dann kann der Motor nur schlecht oder zum Teil auch gar nicht anspringen bevor die Batterie leer ist.

Um die " neue " Pumpe einzubauen reicht es sicher nicht diese einfach nur so anzubauen. Die muß wieder genau eingestellt werden und das geht grob nach Gefühl und Erfahrung das der Motor überhaupt läuft, oder mit einer Messeruhr statisch und mit einem Daignoseprogramm dynamisch welches die richtige Methode ist.

LG

am 18. Januar 2013 um 20:05

Zitat:

Original geschrieben von flesh-gear

Ja die ganze Pumpe kann man auch selber reparieren, sprich alle Dichtungen und Lager.

MSW ist das Mengenstellwerk welches man nach entfernen nur wieder mit einem Diagnoseprogramm ( muß keine Vollversion sein ) einstellen kann. Die 2 Gleitlager befinden sich auf der Hinterseite des Pumpengehäuses welche die Antriebswelle lagert.

Wenn die Pumpe undicht ist zieht sie über Nacht Nebenluft und dann kann der Motor nur schlecht oder zum Teil auch gar nicht anspringen bevor die Batterie leer ist.

Um die " neue " Pumpe einzubauen reicht es sicher nicht diese einfach nur so anzubauen. Die muß wieder genau einegstellt werden und das geht grob nach Gefühl und Erfahrung das der Motor überhaupt läuft, oder mit einer Messer statisch und mit einem Daignoseprogramm dynamisch welches die richtige Methode ist.

LG

Hi Flesh,

könntes du darüber einen Blogartikel machen? Mit einer guten Anleitung würde ich es auch selbst machen.

Gruß Andre

Zitat:

Original geschrieben von AEL Fahrer

Zitat:

Original geschrieben von flesh-gear

Ja die ganze Pumpe kann man auch selber reparieren, sprich alle Dichtungen und Lager.

MSW ist das Mengenstellwerk welches man nach entfernen nur wieder mit einem Diagnoseprogramm ( muß keine Vollversion sein ) einstellen kann. Die 2 Gleitlager befinden sich auf der Hinterseite des Pumpengehäuses welche die Antriebswelle lagert.

Wenn die Pumpe undicht ist zieht sie über Nacht Nebenluft und dann kann der Motor nur schlecht oder zum Teil auch gar nicht anspringen bevor die Batterie leer ist.

Um die " neue " Pumpe einzubauen reicht es sicher nicht diese einfach nur so anzubauen. Die muß wieder genau einegstellt werden und das geht grob nach Gefühl und Erfahrung das der Motor überhaupt läuft, oder mit einer Messer statisch und mit einem Daignoseprogramm dynamisch welches die richtige Methode ist.

LG

Hi Flesh,

könntes du darüber einen Blogartikel machen? Mit einer guten Anleitung würde ich es auch selbst machen.

Gruß Andre

Die meisten Infos und Anleitungen mit Bildern habe ich aus dem Netz. Ich kann das aber gern als Blog machen. Eigene Bilder habe ich auch, aber nicht so aussagekräftig.

Was das einbauen udn einstellen der Pumpe angeht kann ich da gern noch einmal ins Detail gehen.

Spezieles Werkzeug habe ich nicht gekauft sondern selbst gebaut. Ist aber meist nicht die Welt und kann in Heimarbeit gebaut werden.

Eine Super Seite habe ich bei der Volvo Wiki gefunden. Manchmal nicht 100% verständlich aber doch sehr gut.

Ich stell die Tage mal was zusammen. Bin noch im Urlaub udn denke das es erst Anfang nächste Woch was wird.

LG

Themenstarteram 18. Januar 2013 um 22:10

Okey danke für die vielen Infos, wenn Sie mir jetzt noch sagen woher ich ein Diagnoseprogramm für den MSW herbekomme und um die Pumpe einzustellen wäre das super. Dazu brauch ich doch eigentlich das richtige Kabel und am Laptop das Diagnoseprogram oder ?

am 19. Januar 2013 um 9:09

Zitat:

Original geschrieben von ivo3003

Okey danke für die vielen Infos, wenn Sie mir jetzt noch sagen woher ich ein Diagnoseprogramm für den MSW herbekomme und um die Pumpe einzustellen wäre das super. Dazu brauch ich doch eigentlich das richtige Kabel und am Laptop das Diagnoseprogram oder ?

Hallo,

Ich habe meins von Dieselschrauber. Bin sehr zufrieden damit.

Meins ist dieses: KKL+CAN

Es reicht aber schon dieses für den C4 (Kann keine neueren Fahrzeuge): KKL

Du brauchst dann auch noch ein 2x2 Adapter. Den bekommst du bei Ebay schon für 6€ (bei dieselschrauber kostet der 35€.

Gruß Andre

VCDS hab ich auch, nur kann ich damit nicht in das STG vom KI, k.A. warum???

Wolte nur die blöde blinkende Öl-Inspetion löschen - nix....

Letzte Woche war ich beim Öamtc (A) null Probleme, war in 1min erledigt, Danke an die gelben Engel :)

Kostenpunkt - nix, nada, njet - hab die Kaffekassa  n bischen aufgefüllt :D

am 20. Januar 2013 um 14:03

Hi,

Laut VCDS Anleitung:

Zitat:

Audi C4 (A6/S6) Kombiinstrument Baujahre 1994-1997

Diese Instrumente haben eine hohe Datenfehler-Rate. Es gibt Berichte von

Kunden, daß eine Kommunikation mit diesen Kombiinstrumenten nicht zustande

kam. In VAG-COM/VCDS ab Version 0.75 sollte in diesem Fall in den

Programmeinstellungen (Kapitel 4) CHAR INT auf 3 gesetzt werden (dies ist die

Voreinstellung). Auf einigen PCs kann es nötig werden, diesen Wert anzupassen:

schnelle PCs höherer Wert, Langsame kleinerer Wert.

Bei mir ist es so:

Wenn ich zurück stellen will über: Kombiinstrument(17) --> Anpassung --> Kanal X (z.B. Inspektion 1) wird das nix.

Wenn ich aber im Hauptmenü auf dem Button "Servicerückstellung" gehe funktioniert es wunderbar.

Gruß Andre

Zitat:

Original geschrieben von ivo3003

Okey danke für die vielen Infos, wenn Sie mir jetzt noch sagen woher ich ein Diagnoseprogramm für den MSW herbekomme und um die Pumpe einzustellen wäre das super. Dazu brauch ich doch eigentlich das richtige Kabel und am Laptop das Diagnoseprogram oder ?

Achja, wir sind hier alle per "Du" ;)

 

Wenn dus nur für dieses einemal brauchst, wäre es wohl besser du suchst dir jemanden aus dieser Liste hier:

http://maps.google.de/.../ms?...

 

Ist sicher einer in deiner Nähe dabei ;)

Themenstarteram 21. Januar 2013 um 10:19

Hallo. Okey habe nun die Pumpe wieder und die war laut Boschmann völlig im Eimer. Kolben verschlissen, Dichtungen verhärtet, Gehäuse verschlissen usw. Das ganze hat mich rund 500 euronen gekostet. Nun habe ich das Problem das ich luft im System habe, sieht man an dem dursichtigen Schlauch viele Bläschen. Werde nun versuchen das ganze mit einer Absaugpumpe rauszuholen, so das nur Diesel durchläuft. Danke für die Liste, werde mal kucken ob da wer in der Nähe ist und kurz helfen kann zum Dynamischen einstellen. Das Schwungrad wurde auf OT gestellt jedoch zeigt das Auto keine Lebenszeichen. Nichtmal Rauchentwicklung aus dem Auspuff.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Audi a6 c4 2.5 tdi springt nicht mehr an / weisser rauch