ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Antennenfuss gebrochen bei Avant

Antennenfuss gebrochen bei Avant

Audi A6 C4/4A
Themenstarteram 9. Juli 2021 um 21:14

Wollte grad schaun weshalb Feuchtigkeit in der Kofferraumbeleuchtung ist.

Naja, die Dichtung liegt nicht mehr an, es ist ein Spalt von ca 0.5 mm zu sehen.

Kein Problem, denk ich nur kurz mal die Antenne abschrauben und nachschaun.

Und das wars dann auch schon. Beim Abschrauben der Antenne ist der Antennenfuss abgebrochen. Ein Teil davon ist noch an der Antenne, der Rest ist noch am Dach angeschraubt.

Das Teil muss aber schon länger gebrochen sein. Die Bruchstelle war schon stark oxidiert.

Wenn man die Kofferraumbeleuchtung rausnimmt sieht man eine Platine mit mehreren Bauteilen, was immer das auch macht, könnt aber eine Art Verstärker sein.

Bisher war der Empfang so lala, und jetzt krieg ich ohne Antenne immerhin noch einen Sender rein.

Gibts da noch Ersatz für ?

Was ich bisher gefunden hab hat alles andere Anschlüsse. Hat jemand einen Tip was ich da nehmen kann ?

 

Ähnliche Themen
24 Antworten

original ist antenne mit Fuß entfallen ( und ne alte gebrauchte würde ich nicht wieder einbauen ) .... aber es gibt nur als FM Antenne inkl Verstärker die antenne vom A6 C5 die passt..... sie wird von unten verschraubt und es muss nur der Kabelschuh vom Antennenplus(verstärker) geändert bzw neu gekrimmt werden.

und wichtig Karosseriemasse zum Antennenfuß gut herstellen !!!

4B9051505 beim freundlichen für knappe 50 taler

zb bei ebay ..... https://www.ebay.de/itm/121998644081?...

Themenstarteram 9. Juli 2021 um 22:41

ich hab noch ein Verständnisproblem.

Wenn ich mir den aktuellen Zustand anseh dann gehen vom jetzigen Verstärker zwei Kabel ab ( ich nehm an die gehen Richtung Radio ) die in etwa den beiden Anschlüssen entsprechen die die neue Antenne hat.

Wenn ich die beiden Kabel vom Verstärker abnehm, wie verbinde ich dann die Kabel der neuen Antenne mit den Kabeln die zum Radio führen. Beim Antennenplus ginge das ja noch, aber beim Kabel welches das Radiosignal (wie heisst das eigentlich richtig ? ) überträgt wüsste ich nicht wie es geht.

Mir ist was ähnliches passiert, oben die Metallverschraubung ausgebrochen. Also unten Teilenummer angeschaut, bei mir steht 4A9 035 501 E drauf. Das eine Kabel ist das Antennenkabel, das andere Strom für den eingebauten Verstärker/Filter (oder was das ist). Zufälligerweise hatte ein Händler genau dieses Teil in der hintersten Ecke des Lagers. Getauscht und alles funktioniert wieder.

der original sockel mit zwei Anschlüssen/Antennen ist einmal FM Radio .... der andere Mobilfunk/Sprechfunk ( ist wohl in kaum noch einem Audi in betrieb )

das Antennen-Kabel vom Radio passt p&p an die neue Antenne (ROKA Steckersystem ) ..... Mobilfunk /Sprechfunk bleibt offen liegen

@krissi22, bei mir schaut der Sockel so aus, mit eingebauter Elektronik (Verstärker?), also nicht wie in deinem Link von Ebay! Also das eine Kabel ist Antenne, das andere?

0265438035

dein Bild ist der originale Antennenfuß mit nur FM Anschluss ..... gibt noch welche die auf der anderen Seite den Telefonanschluss haben

 

für deine frage .... siehe Bild

1 = Antennenverstärker +12V Antennenplus vom Radio ( bei 1A muss anderer Kabelschuh aufgepresst werden .... so wie bei 1 )

2 = Antennenanschluss

Antenne-audi

Ah super krissi, danke!

Demnach hat der andere Antennenfuss (zweites Bild von dir) keinen Verstärker? Oder ist der Verstärker im Fuss aussen integriert?

verstärker ist im Fuss drin .... sonst wäre Kabel 1 / 1A ja nicht vorhanden

Top, bestens, jetzt weiss ich Bescheid. Habe ein Original Ersatzteil erhalten (oberes Bild) und dieses dann eingebaut. Passt alles, nur dass der Empfang schwächer ist als vorher. Also weniger Sender. Kann das an einem defekten Verstärker (Elektronik) liegen?

möglich wäre das .... nicht ohne Grund lag das teil so lange unbenutzt bei dem Händler rum ( war evtl mal ein reklamations Teil .... nur ne vermutung )

aber das kann auch an schlechtem Massekontakt des Antennenfußes liegen .... oder der Antennenstab hat Bruch der Antennenseele ( das spiralförmige rund um den Antennenstab ) .... zum test mal ca 30-40cm Schweißstab ans Gewinde vom Antennenfuss halten

Ja, weiss ja nicht wie das Teil gelagert war, Feuchtigkeit usw.

Hab beide Exemplare, meines mit ausgeleiertem Schraubanschluss und das neue Teil jeweils ausgebaut aber mit angeschlossenen Kabeln getestet. Also nur Antenne hingehalten an Metall. Bei meinem mit defektem Schraubanschluss kamen mehr als 7 Sender (haben ein Funkloch bei uns), beim neuen Teil waren es 4 oder 5 Sender. Das könnte das Indiz sein für einen defekten Verstärker oder?

Themenstarteram 10. Juli 2021 um 11:50

ich krieg das Antennenkabel nicht ab. krissi22 schreibt es wäre "ROKA Steckersystem ".

Der Anschluss lässt sich drehen und auch etwas reindrücken, aber der Stecker geht nicht ab.

Ich habs mit reindrücken und dann drehen versucht, aber alles ohne Erfolg.

@Roshard, du hast es ja gerade gewechselt, wie hast du den Antennenanschluss abbekommen, gibts da einen Trick

Ich meinte, einfach schwarze Hülle gegen das Verstärkerteil ziehen. Dann lösen sich innen die Klammern und das Kabel kommt raus. Umgekehrt einfach Kabel reinstossen und die Verbindung klickt automatisch ein.

am geriffelten bei Nr.2 nach hinten zum Antennensockel drücken ... ist eine Art Bajonetverschluss.

geht ohne Gewalt abzuziehen

Antenne
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Antennenfuss gebrochen bei Avant