ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. ACC funktioniert bei Anhängerfahrt nicht richtig

ACC funktioniert bei Anhängerfahrt nicht richtig

Audi S5 8T & 8F
Themenstarteram 9. September 2013 um 18:21

Ich habe mir vor 3 Monaten eine Anhängerkupplung nachrüsten und alles codieren lassen auch das ACC Steuergerät. Jetzt habe ich aber gestern bei der ersten längeren Fahrt mit Wohnwagen gemerkt das das ACC nicht richtig funktioniert. Ich kann es einschalten und es macht auch erst mal alles so wie es soll, nur wenn das System selber bremst oder ich das System überbremse schaltet es sich aus und es erscheint ACC nicht verfügbar. Es läßt sich dann auch nicht wieder einschalten. Erst wenn ich den Motor einmal ausgemacht habe und wieder neu starte dann ist wieder alles in Ordnung bis zur nächsten Bremsung. Ohne Anhänger funktioniert es einwandfrei

Kann mir jemand sagen was das sein kann? Nicht richtig codiert oder etwas kaputt? Fehlerspeicher hab ich noch nicht auslesen lassen, ich wollte erst mal hier hören bevor ich der Werkstatt 30€ in die Hand drücke nur um den Fehlerspeicher auslesen zulassen.

Ähnliche Themen
41 Antworten

ok

ich habe das Auto (B8 My 2013 3.0 TDI) vor 1 Monat gekauft und weiß daher leider nicht wie die Codierung erfolgt ist.

anbei das Steuergerät von Jäger, welches ich im Kofferraum gefunden habe. Das 2. Bild ist der Fehler im der Distanzregelung nachdem ich mit Anhänger unterwegs war. Leider komm ich mit Caport OBD nicht ins Jäger Steuergerät.

Wenn der Anhänger dran ist schalten die Sensoren ab und piepsen nicht, d.h. es muss ja was codiert worden sein. Lichter am Anhänger klappen auch

 

Gruss

Jaeger-stg
Distanzregelung

Zitat:

@gavtroide schrieb am 7. April 2017 um 07:20:39 Uhr:

Ok

Danke für die schnelle Antwort

Irgendwie komme ich mit meinem caport obd nicht ins Steuergerät von der ahk

Ich suche mir mal einen raus der vcds in meiner Nähe hat. Hoffentlich liegt es an carport,warum auch immer

Das Jäger-Steuergerät simuliert ein AHK-Steuergerät, codiert werden kann da m.W. nix...

Ok

Danke für die Info,erklärt das eine Problem mit carport.

D.h mir bleibt nur die Option das STG auszutauschen? Muss der e-satz mit gewechselt werden?

nur das stg reicht

Ok

Dann schau ich mal bei westfalia nach.

Jäger Westfalia sind eigentlich gleich

So,

nach langen hin und her in der Werkstatt, bin ich leider immer noch nicht mit meinem besagten Problem weiter gekommen. Nachdem die 3x das falsche Steuergerät bestellt haben (was nicht gepasst hat, warum auch immer) ,soll ich jetzt eins bestellen, was mir der Händler dann vom Preis erstattet.

@Scotty18

kannst du mir vielleicht eine Westfalia empfehlen, was bei meiner Jäger AHK passt und womit dann das ACC funktioniert, damit ich jetzt nicht auch das falsche bestelle?

Auf was muss ich achten?

ruf doch mal bei rameda an

ok, mache ich mal

ich hoffe ich kann den mein problem so schildern, dass die mich auch verstehen

Gruss

ich hatte da nie probleme und immer die richtigen E-Sätze bekommen

So

nachdem ich leider bei Rameda wohl an den falschen Telefonisten gelangt bin, habe ich mich getraut bei Erich Jäger anzurufen und mit Glück einen sehr sehr Kompetenten Mitarbeiter erwischt.

Lange haben wir uns über die richtigen Codierung unterhalten (mit Einführung in Hex=Dezimal) und am Ende sind wir zum Entschluss gekommen, dass ich auf Kulanz ein aktuelles STG von Jäger bekomme mit Sw 2.1

Richtig Stark von der Firma!/Gibt es heute zu Tage selten.

Ende der Woche soll es ankommen und dann hoffe ich doch mal das ACC mit AHK richtig funktioniert. Ich bin es gespannt

Hallo Leute,

Heute ist das neue Steuergerät gekommen und habe es direkt eingebaut. Anschließend eine Probefahrt mit Anhänger gemacht und siehe da, Acc funktioniert nun wunderbar

:)

So soll es sein

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. ACC funktioniert bei Anhängerfahrt nicht richtig